Autor Tema: Comtrend AR-5387un + antena USB. Problema al repartir wifi  (Leído 1507 veces)

0 Usuarios y 1 Visitante están viendo este tema.

orella

  • Visitante
Comtrend AR-5387un + antena USB. Problema al repartir wifi
« en: 03-12-2016, 02:54 (Sábado) »
Hola.

Quiero que un Comtrend AR-5387un reparte la señal que recibe de la antena USB.

He instalado el openwrt en el comtrend. He conectado la antena a el puerto USB del comtrend. Lo he configurado usando la guía que hay en el FAQ. Ahora tengo 2 interfaces wlan, la de la antena USB la he conectado a la red wifi  que quiero repartir y puesto en modo client. La interna la he activado y puesto en modo acces point. Puedo ver la red wifi que envía el router desde un portatil o un móvil.

El problema esta en que el wifi que reparte el router no tiene internet. Vamos que me conecto a ese wifi y no me funciona el internet.

Sinceramente no se que puede ser, no es que sea un gran experto en esto... todo lo he hecho a base de mirar tutoriales así que...

A ver si me podéis ayudar.

Gracias.



Covenant

  • Visitante
Re: Comtrend AR-5387un + antena USB. Problema al repartir wifi
« Respuesta #1 en: 03-12-2016, 06:12 (Sábado) »
Hola orella, casi seguro que puede que sea la puerta de enlace que no la has cambiado y tendrás la misma dirección (192.168.1.1) que el router al que te conectas y crea un conflicto de ip. Si es el caso sólo tendrías que cambiarla en REDES / INTERFACES y la interfaz LAN la editas y pones otra dirección, por ejemplo otra subred 192.168.2.1

Espero que sea tu problema y te haya sido de ayuda, un saludo!

Ficht

  • Visitante
Re:
« Respuesta #2 en: 03-12-2016, 09:07 (Sábado) »
Hola orella, asegúrate de que la nueva interface wwan, creada con el adaptador USB, tiene configurado el firewall como wan y no quede sin especificar.
Esto lo puedes controlar desde Luci, en las propiedades de dicha interfaz, la última pestaña de la derecha.
Suerte.

Enviado desde mi Y635-L01 mediante Tapatalk


orella

  • Visitante
Re: Comtrend AR-5387un + antena USB. Problema al repartir wifi
« Respuesta #3 en: 03-12-2016, 13:42 (Sábado) »
Hola orella, asegúrate de que la nueva interface wwan, creada con el adaptador USB, tiene configurado el firewall como wan y no quede sin especificar.
Esto lo puedes controlar desde Luci, en las propiedades de dicha interfaz, la última pestaña de la derecha.
Suerte.

Enviado desde mi Y635-L01 mediante Tapatalk




Hola orella, casi seguro que puede que sea la puerta de enlace que no la has cambiado y tendrás la misma dirección (192.168.1.1) que el router al que te conectas y crea un conflicto de ip. Si es el caso sólo tendrías que cambiarla en REDES / INTERFACES y la interfaz LAN la editas y pones otra dirección, por ejemplo otra subred 192.168.2.1

Espero que sea tu problema y te haya sido de ayuda, un saludo!

Al final lo he solucionado, simplemente usando el firmware del post de Noltari ha funcionado del tiron sin problemas.
« Última modificación: 05-12-2016, 18:47 (Lunes) por orella »

//FINAL Y MÁS DOS RESPUESTAS