Autor Tema: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt  (Leído 320594 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #180 en: 31-10-2013, 18:11 (Jueves) »
Ya puesto a actualizar, probaría Gargoyle: http://www.gargoyle-router.com/downloads/images/ar71xx/gargoyle_1.4.7-ar71xx-tl-wr741nd-v1-squashfs-sysupgrade.bin

Está basado en OpenWrt y tiene un interfaz más amigable  ;)

Tienes tutoriales también en este mismo foro: https://foro.seguridadwireless.net/gargoyle/

Si prefieres seguir con OpenWrt, deberías instalar http://downloads.openwrt.org/attitude_adjustment/12.09-rc2/ar71xx/generic/openwrt-ar71xx-generic-tl-wr741nd-v4-squashfs-sysupgrade.bin

En cuanto a cómo actualizar (cualquiera de los dos firmwares) puedes hacerlo desde LuCi.


Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

konansia

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #181 en: 31-10-2013, 18:41 (Jueves) »
Hola,

He actualizado a OpenWrt RC2, me aparece "OpenWrt Attitude Adjustment 12.09 / LuCI 0.11.1 Release (0.11.1) ".

Y perfecto, sin problemas a la primera.

Por ahora me quedo con este que para lo que quiero lo entiendo.

Muchas gracias a vuestra ayuda.

Un saludo

l0rk

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #182 en: 04-11-2013, 18:43 (Lunes) »
Hola, en primer lugar siento si esto ya ha sido resuelto pero no lo he visto, en segundo lugar os expongo mi problema, he configurado un router HG553 con OpenWRT para usarlo como repetidor, he hecho toda la configuración bien, pero el problema es que no parece admitir los dos modos a la vez, es decir, o está en modo cliente dando internet por ethernet o está en modo AP pero sin internet.

¿Sabéis si es problema del router en sí y de su chipset o es algo que he configurado mal (lo dudo puesto que por separado funciona sin problemas)?

Adjunto una imagen para que entendáis mejor el problema.



Si pulso el botón enable del modo AP no funciona si no desactivo primero el modo cliente.

Un saludo y muchas gracias de antemano.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #183 en: 05-11-2013, 13:37 (Martes) »
El hg553 no puede actuar como repetidor, a no ser que le añadas una wifi usb.
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

sankosme

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #184 en: 08-11-2013, 23:38 (Viernes) »
Tienen que estar todas las ip's en el mismo rango??? Tengo una ralink como wifi cliente y la atheros como punto de acceso. Luego al intentar conectarme con el movil me pone siempre....obteniendo dirección ip y ahí se queda.  Otro detalle que me he fijado es que cuando creo el interfaz como punto de acceso sé que hay que marcar LAN y elegir el mismo canal. Pues le doy a guardar, cambio de ventana y vuelvo y ya no está marcado el check de la LAN, es normal?

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #185 en: 09-11-2013, 12:13 (Sábado) »
Tienen que estar todas las ip's en el mismo rango??? Tengo una ralink como wifi cliente y la atheros como punto de acceso. Luego al intentar conectarme con el movil me pone siempre....obteniendo dirección ip y ahí se queda.  Otro detalle que me he fijado es que cuando creo el interfaz como punto de acceso sé que hay que marcar LAN y elegir el mismo canal. Pues le doy a guardar, cambio de ventana y vuelvo y ya no está marcado el check de la LAN, es normal?

Las Ip's no tienen que estar en el mismo rango.

En cuanto a usar el mismo canal para cliente y AP, se da en el caso de que uses una única wifi. Tu estás usando dos distintas, es mejor que vayan en distintos canales.

Asegúrate que el servidor DHCP (en la parte LAN) esté habilitado.
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

yinyer

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #186 en: 17-11-2013, 07:13 (Domingo) »
hola, se me ha desaparecido el wifi del router (536+), entro en network y no hay opcion de wifi, es como si se hubiera desistalado y no tengo manera de ponerlo, ni cambiando el firm. por favor si sabeis como reinstalar el wifi digadmelo :D
gracias
« Última modificación: 17-11-2013, 07:14 (Domingo) por yinyer »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #187 en: 19-11-2013, 09:23 (Martes) »
hola, se me ha desaparecido el wifi del router (536+), entro en network y no hay opcion de wifi, es como si se hubiera desistalado y no tengo manera de ponerlo, ni cambiando el firm. por favor si sabeis como reinstalar el wifi digadmelo :D
gracias

Estos routers llevan una mini-pci que tiene tendencia a aflojarse del slot. Revisa (abriendo el router) a ver si es ese el problema ...  ^-^
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

victor_ffm

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #188 en: 11-12-2013, 16:51 (Miércoles) »
hola que tal, soy nuevo por aqui:
veran ,me he comprado un router Ap121u con openwrt pero no me detecta mi antena usb ralink 3070 18dbi
¿ como se instala y de donde consigo el firmware para que me lo reconozca ?
Gracias

pikomule

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #189 en: 11-12-2013, 16:55 (Miércoles) »
debes instalar el modulo que corresponda con el driver de tu tarjeta, no se exactamente cual es estos:

Install    kmod-rt2400-pci    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT2400 PCI)
Install    kmod-rt2500-pci    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT2500 PCI)
Install    kmod-rt2500-usb    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT2500 USB)
Install    kmod-rt2800-lib    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (rt2800 LIB)
Install    kmod-rt2800-pci    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT2860 PCI)
Install    kmod-rt2800-usb    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT2870 USB)
Install    kmod-rt2x00-lib    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (LIB)
Install    kmod-rt2x00-pci    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (PCI)
Install    kmod-rt2x00-usb    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (USB)
Install    kmod-rt61-pci    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT2x61 PCI)
Install    kmod-rt73-usb    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT73 USB)

victor_ffm

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #190 en: 11-12-2013, 16:59 (Miércoles) »
y como ùedo saber cual es exactamente? porque no me gustaria estropear el router

pikomule

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #191 en: 11-12-2013, 17:10 (Miércoles) »
yo probaria este:
Install    kmod-rt2800-usb    2.6.32.10+2010-03-24-5    Ralink Drivers for RT2x00 cards (RT2870 USB)

por instalar modulos no estropeas nada, supongo que tu router se podra recuperar como la mayoria de routers con el boton reset mantenido

victor_ffm

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #192 en: 11-12-2013, 17:28 (Miércoles) »
algun link donde pueda descargarlo ?
porfavor !!

gasalb

  • Visitante
Re: Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #193 en: 11-12-2013, 17:58 (Miércoles) »
Para el ralink 3070 el driver es kmod-rt2800-usb

Enviado desde mi MT11i usando Tapatalk 2

gasalb

  • Visitante
Re: Re: Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #194 en: 11-12-2013, 18:03 (Miércoles) »
algun link donde pueda descargarlo ?
porfavor !!
Eso se descarga desde la misma interfaz de OpenWrt.Sistem-software,le das a actualizar paquete(modulos) y te vas a la letra K buscando kmod-rt2800-usb.Tienes que tener el ruter enchufado a internet para poder hacerlo.

Enviado desde mi MT11i usando Tapatalk 2

victor_ffm

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #195 en: 11-12-2013, 20:11 (Miércoles) »
ok muchas gracias ;D >:(

victor_ffm

  • Visitante
Re: Re: Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #196 en: 11-12-2013, 20:36 (Miércoles) »
algun link donde pueda descargarlo ?
porfavor !!
Eso se descarga desde la misma interfaz de OpenWrt.Sistem-software,le das a actualizar paquete(modulos) y te vas a la letra K buscando kmod-rt2800-usb.Tienes que tener el ruter enchufado a internet para poder hacerlo.

Enviado desde mi MT11i usando Tapatalk 2
disculpame pero entre en la pagina de openwrt y no encontre nada ! me puedes enviar el enlace directo ?
Gracias !

victor_ffm

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #197 en: 12-12-2013, 17:09 (Jueves) »
alguien me puede dar el link directo para descargar el kmod usb para alfa ap121u ?
porfavor

pikomule

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #198 en: 12-12-2013, 18:12 (Jueves) »
debes hacerlo desde el router, en el apartado software, dale a UPDATE y busca el modulo

victor_ffm

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #199 en: 18-12-2013, 17:33 (Miércoles) »
hola que tal, veran he intentado configurar el router ap121u como modo cliente pero se queda en la parte de save and apply donde tiene que activarse el internet sale todo el nombre de la red la contraseña pero no activa el internet
alguien me puede explicar ?