Autor Tema: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt  (Leído 321596 veces)

0 Usuarios y 4 Visitantes están viendo este tema.

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #120 en: 26-04-2013, 13:00 (Viernes) »
Si puedo ver a GregorioNaranjos con mi movil ds etc, pero no entrar.., y el router cada vez que lo pogo en modo gateway, que me obliga a reiniciar automaticamente vuelve a bridge cuando vuelvo a mirar en la interface web,si tengo la ip que el router me dio que supongo que es la que te da euskaltel... suponia que esto no era tan facil. Seguro ahora me toca con el otro mira te lo enseño el modelo y todo.
Name

 DPR2320R2
Modem Serial Number

 217460158
Cable Modem MAC Address

 00:1c:ea:21:42:e7
Hardware Version

 2.0
Software Version

 dpr2320r2-v202r1262-120827bs
Receive Power Level

  2.7 dBmV
Transmit Power Level

 43.2 dBmV
Cable Modem Status

 Operational
Vendor

 Scientific-Atlanta, Inc.
Boot Revision

 2.1.6g
Software Revision

 dpr2320r2-v202r1262-120827bs

Firmware Name

 dpr2320r2-v202r1262-120827bs.bin

Firmware Build Time

 [GMT] Wed Aug 29 05:52:34 2012


« Última modificación: 26-04-2013, 13:14 (Viernes) por masuele »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #121 en: 26-04-2013, 13:20 (Viernes) »
Prueba a ver si esto funciona ...

En el apartado WWAN del hg556a cambia el protocolo a IP estática, y configúralo así:

Dirección IPv4: 192.168.100.5
Máscara de red IPv4 255.255.255.0
Gateway IPv4 192.168.100.1
Usar servidores DNS personalizados  8.8.8.8

Eso contando con que realmente el router de euskaltel tenga la IP 192.168.100.1
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #122 en: 26-04-2013, 13:29 (Viernes) »
He echo lo que pones pero nadaal menos ahjora si aparece la lan conectada. y como se la direccion ip del router esacta? no es la de la interfaz web con la que entro a la configuracion? si es esa es la que te he puesto si tengo que buscar la ip en otro lado como en la pegatina del router o en la configuracion me dices y lo miro mientras subo una captura. Algo me falta ya estoy muy cerquita y la velocidad realmente no me importa e comprobao que hasta con 14kb/s la nintendo ds juega online bien y la wii con 100 kb/s tambien ya va online fluido asique poco me importa transmitir toda o parte o poca parte de mi velocidad con tal que la trasmita.

« Última modificación: 26-04-2013, 13:33 (Viernes) por masuele »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #123 en: 26-04-2013, 14:50 (Viernes) »
Pues en la última captura ya aparece un equipo conectado a tu nueva red ...

Puedes probarlo con algo que no sea la nintendo ?

La verdad ... ni idea de qué más probar ...  ^-^
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #124 en: 26-04-2013, 15:21 (Viernes) »
Si ahora pruebo en 10 miinutos posteo que estaba comiendo. y andaba trasteando con el movil, pero ahora lo conecto aver aunque la ds me dice que no me aigna ip problemas con dchp del router bueno eso dice la ds. Y no es un cliente conectado es cuando estaba haciendo el intento justo que intenta entrar y adios.

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #125 en: 26-04-2013, 16:09 (Viernes) »
No conecta nada, el pc directamente me tira error de clave( aqui digo wtf??? si la clave es la que yo e definido) el movil se queda obtaining ip adress i luego por un rato se sale osea ke la ds no andaba por mal camino..

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re:
« Respuesta #126 en: 26-04-2013, 21:50 (Viernes) »
Tienes que.configurar el equipo de euskaltel como router.
Creo que no hay otra opción, ya que tal y como lo tienes, los equipos que se conectan a él obtienen IP públicas (cuando deberían ser privadas).

Enviado desde mi U30GT-H usando Tapatalk 2
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #127 en: 29-04-2013, 02:00 (Lunes) »
Hola, haber despues de intentarlo unas 25 veces por mas que entro a la configuracion de mi router y cambio el modo bridge a router nose no se aplica el cambio, haber me explico le doy a la opcion router y apply y se reinicia pero vuelvo a la configuracion y nada sige en bridge, esta claro que a euskaltel de estos temas como que pasan de ayudarte ademas por que sospecho que sea cosa de ellos que no me permita ponerlo, aunque si se que una vez lo pusimos y se podian ver todas las opciones del router en vez de las 4 que salen cada vez que entro a la pagina de configuracion pero solo consegui acceder aquella vez y mantener el router en router hasta que hubo un apagon y se reinicio y desde entonces no entramos mas que en bridge siempre. Ya puse el modelo del router y toda su info si la tengo volver a poner decirme.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re:
« Respuesta #128 en: 29-04-2013, 10:32 (Lunes) »
Pienso, que lo que tienes es un cablemodem y no un router. Y con eso, que yo sepa nada se puede hacer ...

Enviado desde mi U30GT-H usando Tapatalk 2
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

Bulld0z3r

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #129 en: 29-04-2013, 11:15 (Lunes) »
Hola.

El cambio de configuración de bridge a router debes hacerlo desde la web de Euskaltel, iniciando sesión en el área de clientes. Tal  y como lo estás haciendo, cada vez que se reinicia el dispositivo y vuelve a descargar el fichero de config., de nuevo lo deja en bridge, machacando los cambios que hayas hecho previamente.

Un saludo.

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #130 en: 29-04-2013, 18:08 (Lunes) »
ok probrare desde la pagina de euskaltel aunque haber como entro xDD sino les llamaremos pa que nos den el acceso. Y jar yo creo estar seguro que no es un cable modem sino un modem/ router lo pone en sus especificaciones.

pcoves9

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #131 en: 10-05-2013, 13:18 (Viernes) »
Muchas Gracias al creador de este Tutorial por su efectividad.
El firmware que ha funcionado mejor en mi CT-5365 es "openwrt-96348A-122-generic-jffs2-64k-cfe.bin", el router responde más rápidamente.

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #132 en: 10-05-2013, 20:11 (Viernes) »
n
« Última modificación: 20-05-2013, 23:48 (Lunes) por masuele »

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #133 en: 20-05-2013, 23:46 (Lunes) »
hola jar, no es de ono el router sino de euskaltel, osea que lo de lan no tiene nada que ver ok, lo pondre como dices, lo de la ip publica se debe a euskaltel que no me deja asignar mis ips.Pos si que estaba liado pero creo que me as aclarado mucho ahora Lo de desactivar la wifi solo una pregunta desactivo las dos redes o solo la nueva? tranquilo no posteo

reedito: He consegido repetir mi señal y que me de ip e internet en el movil, el problema viene que solo con una red abierta sin contraseña me da internet e ip si pongo wep o wpa automaticamente me echa al intentar conectarme. Lo que hice fue cambiar unicamente la mascara de subred como me dijo jar y el ip gateway al ponerlo en el rango 192.168.1.1 no tenia internet ni por cable ni wifi ni nada y con el de mi router principal 192.168.100.1 si. Sabeis por que al poner una clave wep o wpa me pasa eso? sin conraseña va perfecto pero entonces cualquiera podria entrar a mi red... al principio e pensado que era por que ponia una clave como cl@ve para que si alguien intentaba descifrar mi clave no lo tuviese tan facil pero probe con clave sin @ y nada.
muchas gracias por la ayuda que me habeis dado hasta ahora
« Última modificación: 21-05-2013, 01:19 (Martes) por masuele »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #134 en: 21-05-2013, 08:11 (Martes) »
Que más dará que tu ISP sea Ono o Euskaltel. A lo que me refería, es que este tipo de proveedores, entregan equipos que se pueden configurar como routers o como simple cable-modems.
Y sigo pensando, que algo mal debes tener, ya que cuando conectas un equipo, se te otorga una IP pública  ???
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #135 en: 21-05-2013, 11:30 (Martes) »
Que más dará que tu ISP sea Ono o Euskaltel. A lo que me refería, es que este tipo de proveedores, entregan equipos que se pueden configurar como routers o como simple cable-modems.
Y sigo pensando, que algo mal debes tener, ya que cuando conectas un equipo, se te otorga una IP pública  ???
Lo de ip publica es cosa de euskaltel ellos te asignan la ip y no dejan que te de ips de las suyas, aunque nose que mas da si ya transmito internet , el unico problema es el que comento al cambiar la seguridad de abierta a wep o wap directamente me rechaza al que intenta entrar, pero sigue  internet. por cable ya no se va
Creo que da mucho entre que esa ono o eusklatel ya que cada uno te configura diferente los router. Y tampoco creo que sea mi router pues ya esta configurado como router y el openwrt ya esta como cliente ya coje internet y lo reparte pero en señal abierta.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #136 en: 21-05-2013, 12:52 (Martes) »
Como veo que ya lo sabes todo, e ignoras lo que se te dice ... yo me olvido del tema  ^-^
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

masuele

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #137 en: 21-05-2013, 13:01 (Martes) »
La verdad no entiendo tu postura, tu me estas diciendo unas cosas que puedo comprobar y te las estoy respondiendo no es que yo sepa todo ni nada

edudi

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #138 en: 14-06-2013, 04:25 (Viernes) »
Buenas a todos, estoy con el router Comtrend CT-5365 y le he puesto el firmware Attitude Adjustment 12.03 beta2 siguiendo los pasos de este link, que me llevó hasta ustedes:

http://www.javcasta.com/2013/01/07/instalar-openwrt-en-rourer-wifi-comtrend-ct-5365-y-configurarlo-en-modo-clienterepetidor/

Mi objetivo es conectar el router en modo cliente al router wifi principal y tener internet en el PC conectado al router cliente por ethernet.

He realizado los pasos del tutorial tanto por interfaz web como por SSH pero no consigo que el ordenador conectado por ethernet que debería tener internet, lo tenga.

Llevo 5 días dedicándole muchísimas horas a esto (soy nuevo en esto del OPENWRT) pero no doy con la solución.

Me he dado cuenta que en el link que os puse, el compañero "javcasta" puso el firmware "openwrt-96348GW-generic-squashfs-cfe.bin" siendo la versión "Attitude Adjustment 12.03 beta2" y al ir a este tutorial vuestro, me doy cuenta que tenéis la versión 10.03.1....ya no sé que falla, si es que afecta la versión o no...también añadir que en esta versión 12.03 beta2 no está el ajuste (Accept router advertisements: sí)

Bueno, me voy a acostar que ya son días acostándome a estas horas trabado con esto.

PD1: ¿Hay algo que le falte al tutorial?
PD2: Disculpenme si esto ya está respondido, no doy abasto leyendo más info.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #139 en: 14-06-2013, 07:43 (Viernes) »
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

//FINAL Y MÁS DOS RESPUESTAS