Autor Tema: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt  (Leído 317977 veces)

0 Usuarios y 1 Visitante están viendo este tema.

quetzalin

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #360 en: 05-05-2016, 20:53 (Jueves) »
Quiero amplificar la señal de mi actual wifi mediante WDS con otro router y que los dispositivos que se conecten a la wifi hagan bien el roaming, asi que a parte de poner la segunda red wifi con el mismo SSID, ¿para este segundo router debo usar la misma interfaz wifi como Cliente WDS + AP WDS?, o por ejemplo me valdria con tener dos interfaces wifi en este segundo router (una la del propio router como AP WDS y otra un wifi usb como Cliente WDS)?.

El caso es que tengo un Huawei HG 556a y un pincho USB WN722N, asi que si reparto; el modo cliente para el USB y el modo AP para el wifi del propio router, ¿entiendo que si funciona, el rendimiento deberia ser mejor que todo en una misma interfaz?



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4583
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #361 en: 05-05-2016, 22:06 (Jueves) »

El caso es que tengo un Huawei HG 556a y un pincho USB WN722N, asi que si reparto; el modo cliente para el USB y el modo AP para el wifi del propio router, ¿entiendo que si funciona, el rendimiento deberia ser mejor que todo en una misma interfaz?

El rendimiento sería mejor para los equipos que se conecten a la segunda Wifi, sí  ^-^
Valoraciones positivas en compra/venta:
124 en Htcmania
156 en Har2mano
20 en elchapuzasinformatico
10 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

Mohican

  • Visitante
Re:
« Respuesta #362 en: 10-05-2016, 16:37 (Martes) »
Buenas a todos!

Tengo un router con chip Atheros y keria preguntar q firmware me recomiendan para utilizar el router a modo cliente/repetidor??

Un saludo!

Enviado desde mi A0001 mediante Tapatalk


Altair64

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #363 en: 27-05-2016, 00:24 (Viernes) »
Hay alguna forma de configurar un OpenWRT como cliente pero no enrutado? Como si actuase de switch pero inalámbrico... quería usarlo para conectar una raspberry por wifi, pero con los wifis usb tipicos no me tira nada bien, y pensé en usar un WRT para conectarse a la red wifi y luego conectar la RPI por cable. Sino a las malas o si no es posible, pues sigo los pasos de la guia de cliente enrutado.

Ficht

  • Visitante
Re:
« Respuesta #364 en: 27-05-2016, 08:27 (Viernes) »
Buenas a todos!

Tengo un router con chip Atheros y keria preguntar q firmware me recomiendan para utilizar el router a modo cliente/repetidor??

Un saludo!

Enviado desde mi A0001 mediante Tapatalk



Hola, el firmware que necesitas está en dependencia de la marca y modelo exacto de tu router, y luego de esto, no creo que tengas problemas, ya que el chip atheros normalmente permite hacer cliente<=>repetidor con facilidad.

Mono Quad

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #365 en: 25-07-2016, 15:28 (Lunes) »
Yo utilizo con exito el tpkink con chip atheros en modo repetidor, a veces puede colgarse pero no pasa normalmente.
Tambien me funciona bien el repetidor de esos que son un enchufe y estan fabricados para repetir expresamente, aunque pueden ser utilizados como ap

Y otra cosa que hago a veces, que es mas economico, pero no da buen resultado es meter dos routers viejos de las compañias de internet, almenos en uno le tengo que meter el openwrt para conectarme como cliente y el otro puede ser sin cambiar el firmware.

El problema que me da es que normalmente se pierde velocidad, bastante mas que en los repetidores o los chips de doble sentido como el atheros del tplink.

Colocando la alfa por usb tambien me pierde, ademas que muchas veces le falta potencia en la alimentacion y es mejor cambiar el transformador del router por uno mas potente o meter alimentacion externa.

Y no postearia si no fuese por algo que me ha pasado un par de veces, que me da casi la misma velocidad, va fino como si fuese un repetidor aun teniendo que comunicarse dos routers distintos y siendo a veces dos firmwares distintos.
Tambien me pasa que teniendo todo bien configurado dejan de funcionar bien y como si internamente se desconfiguran mientras que en la pantalla esta todo bien, luego le dejo el firmare virgen y meto la misma configuracion y vuelve a funcionar bien.

Esto son fallos de openwrt? me pasa en openwrt y en distintos routers como el comtrend5365 o el widemac sl-720x

ferra

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #366 en: 16-08-2016, 15:00 (Martes) »
Hola tengo un router tp-link wr703n con openwrt.

Lo tengo puesto en modo cliente a través de wifi radio1, sin ap ni nada, si me conecto por cable al wr703 tengo salida a internet correctamente y puedo levantar la interfaz luci en la ip asignada 192.168.0.253.

El problema es que me gustaría acceder a esta interfaz sin estar conectado por cable, es decir en un pc conectado a la misma red wifi.

Me podríais guiar?

Muchas gracias por adelantado
« Última modificación: 16-08-2016, 15:01 (Martes) por ferra »

Vacasflacas2017

  • Visitante
Re: [Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt
« Respuesta #367 en: 20-03-2018, 20:37 (Martes) »
Yo utilizo con exito el tpkink con chip atheros en modo repetidor, a veces puede colgarse pero no pasa normalmente.
Tambien me funciona bien el repetidor de esos que son un enchufe y estan fabricados para repetir expresamente, aunque pueden ser utilizados como ap

Y otra cosa que hago a veces, que es mas economico, pero no da buen resultado es meter dos routers viejos de las compañias de internet, almenos en uno le tengo que meter el openwrt para conectarme como cliente y el otro puede ser sin cambiar el firmware.

El problema que me da es que normalmente se pierde velocidad, bastante mas que en los repetidores o los chips de doble sentido como el atheros del tplink.

Colocando la alfa por usb tambien me pierde, ademas que muchas veces le falta potencia en la alimentacion y es mejor cambiar el transformador del router por uno mas potente o meter alimentacion externa.

Y no postearia si no fuese por algo que me ha pasado un par de veces, que me da casi la misma velocidad, va fino como si fuese un repetidor aun teniendo que comunicarse dos routers distintos y siendo a veces dos firmwares distintos.
Tambien me pasa que teniendo todo bien configurado dejan de funcionar bien y como si internamente se desconfiguran mientras que en la pantalla esta todo bien, luego le dejo el firmare virgen y meto la misma configuracion y vuelve a funcionar bien.

Esto son fallos de openwrt? me pasa en openwrt y en distintos routers como el comtrend5365 o el widemac sl-720x


Hola, pudiste resolver ese inconveniente de baja de velocidad?
Me está sucediendo exactamente lo mismo, tengo un nucom al que le puse el firmware openwrt y lo estoy usando como repetidor, utilizando una alfa como cliente y la interna del modem como master, sin embargo la velocidad que obtengo es -con suerte- una tercera parte de la velocidad real ya sea por wifi y por cable, por ejemplo, como mucho agarro 2mbps cuando la red tiene 6mbps. He realizado varios testeos, incluido del puerto usb pero el mismo funciona correctamente, incluso con mas potencia que el puerto de la computadora donde la alfa si agarra sus 6mbps como corresponde.
Intuyo que hay algún tipo de configuración en openwrt que no está ayudando a tomar la velocidad real de la red pero no sé si será posible una solución por medio del usuario.
Agradecería respuesta, muchas gracias