Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 702763 veces)

0 Usuarios y 1 Visitante están viendo este tema.

valgreens

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #680 en: 13-03-2015, 18:27 (Viernes) »
Hola buenas,

llevo unos días intentando hacer que MovistarTV funcione con el script pero no hay manera.

Tengo un TP-Link WR1043ND v2, he instalado el firmware de Noltari, he instalado los paquetes necesarios, he hecho la configuración del script movistar.sh y tengo red genial pero el decodificador se queda en negro y no recibe datos (ni video, ni EPG, ni nada). Creo que es bastante fácil seguir las instrucciones y no me he saltado nada. Tampoco parece que haya nada mal revisando el resultado.

Por si sirve de ayuda dejo aquí el volcado de /etc/config/network:
Código: [Seleccionar]
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fde1:b31d:5646::/48'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '1 2 3 4 6t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '5t 6t'

config switch_vlan
option device 'switch0'
option vlan '6'
option ports '5t 6t'

config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option ip6assign '60'
option igmp_snooping '1'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'

config interface 'iptv'
option ifname 'eth0.2'
option proto 'static'
option ipaddr '10.XXX.XXX.XXX'
option netmask '255.128.0.0'
option gateway '10.128.0.1'
option defaultroute '0'
option peerdns '0'

config interface 'wan'
option ifname 'eth0.6'
option proto 'pppoe'
option username 'adslppp@telefonicanetpa'
option password 'adslppp'
option ipv6 '1'

config interface 'wan6'
option ifname 'wan'
option proto 'dhcpv6'

config route
option interface 'iptv'
option target '172.26.0.0'
option netmask '255.255.0.0'
option gateway '10.128.0.1'

No se si alguien puede ayudarme con esto o tendría que aportar algún dato más...

Un saludo y gracias de antemano!



Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #681 en: 13-03-2015, 19:12 (Viernes) »
Hola buenas,

llevo unos días intentando hacer que MovistarTV funcione con el script pero no hay manera.

Tengo un TP-Link WR1043ND v2, he instalado el firmware de Noltari, he instalado los paquetes necesarios, he hecho la configuración del script movistar.sh y tengo red genial pero el decodificador se queda en negro y no recibe datos (ni video, ni EPG, ni nada). Creo que es bastante fácil seguir las instrucciones y no me he saltado nada. Tampoco parece que haya nada mal revisando el resultado.

Por si sirve de ayuda dejo aquí el volcado de /etc/config/network:
Código: [Seleccionar]
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fde1:b31d:5646::/48'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '1 2 3 4 6t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '5t 6t'

config switch_vlan
option device 'switch0'
option vlan '6'
option ports '5t 6t'

config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option ip6assign '60'
option igmp_snooping '1'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'

config interface 'iptv'
option ifname 'eth0.2'
option proto 'static'
option ipaddr '10.XXX.XXX.XXX'
option netmask '255.128.0.0'
option gateway '10.128.0.1'
option defaultroute '0'
option peerdns '0'

config interface 'wan'
option ifname 'eth0.6'
option proto 'pppoe'
option username 'adslppp@telefonicanetpa'
option password 'adslppp'
option ipv6 '1'

config interface 'wan6'
option ifname 'wan'
option proto 'dhcpv6'

config route
option interface 'iptv'
option target '172.26.0.0'
option netmask '255.255.0.0'
option gateway '10.128.0.1'

No se si alguien puede ayudarme con esto o tendría que aportar algún dato más...

Un saludo y gracias de antemano!
¿Qué paquetes has instalado?
¿Puedes poner el log del script de configuración? /etc/movistar.log

Saludos.

valgreens

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #682 en: 13-03-2015, 19:32 (Viernes) »
Hola buenas,

llevo unos días intentando hacer que MovistarTV funcione con el script pero no hay manera.

Tengo un TP-Link WR1043ND v2, he instalado el firmware de Noltari, he instalado los paquetes necesarios, he hecho la configuración del script movistar.sh y tengo red genial pero el decodificador se queda en negro y no recibe datos (ni video, ni EPG, ni nada). Creo que es bastante fácil seguir las instrucciones y no me he saltado nada. Tampoco parece que haya nada mal revisando el resultado.

Por si sirve de ayuda dejo aquí el volcado de /etc/config/network:

No se si alguien puede ayudarme con esto o tendría que aportar algún dato más...

Un saludo y gracias de antemano!
¿Qué paquetes has instalado?
¿Puedes poner el log del script de configuración? /etc/movistar.log

Saludos.

Hola!

Pues he instalado: swconfig, bird4, mcproxy, kmod-bridge, kmod-ipt-nathelper-rtsp y udpxy
y este es el log: https://dl.dropboxusercontent.com/u/5941332/movistar.log

Un saludo y gracias!

Katre04

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #683 en: 17-03-2015, 15:20 (Martes) »
Hola, por favor si alguien sabe como poder utilizar el puerto USB que lleva el router (1043 V1) con objeto de poder conectar pendrive/disco duro. Gracias

SaSAX

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #684 en: 22-03-2015, 21:24 (Domingo) »
 daemon.warn bird4: voip: Interface eth0.3 is much too slow, dropping request

Alguien puede decirme que significa ésto?  ???

SaSAX

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #685 en: 23-03-2015, 00:18 (Lunes) »
Hola, por favor si alguien sabe como poder utilizar el puerto USB que lleva el router (1043 V1) con objeto de poder conectar pendrive/disco duro. Gracias

Estoy igual que el compañero. En otras ocasiones lo he hecho funcionar facilmente, pero no lo consigo ésta vez.

Es posible que la build precompilada de Noltari para 1043ND v2 sea el problema? Todo lo demás va de LUJO, incluso VOD que nunca me fue bien.

Adjunto los paquetes que tengo instalados.


Package name   Version
Remove   base-files   157-r44597
Remove   bird4   1.4.5-2
Remove   block-mount   2015-03-12-0b99adb02f2eb822fbfc4efcb8ebf5fecbd74974
Remove   busybox   1.22.1-5
Remove   ddns-scripts   2.4.0-1
Remove   ddns-scripts_no-ip_com   2.4.0-1
Remove   dnsmasq   2.72-4
Remove   dropbear   2014.65-2
Remove   fdisk   2.25.2-4
Remove   firewall   2015-02-26
Remove   fstools   2015-02-26-1c1bfa053103f7783167d2ab272fb11331f87681
Remove   ftth-movistar   master-master
Remove   hostapd-common   2014-10-25-1
Remove   ip6tables   1.4.21-1
Remove   iptables   1.4.21-1
Remove   iw   3.15-1
Remove   iwinfo   2015-01-04-c9fd399316003040825dfbd9700488b621bd990e
Remove   jshn   2015-02-26.1-2a9edb464215d17c61fdaa6fbd97c99f1f130812
Remove   jsonfilter   2014-06-19-cdc760c58077f44fc40adbbe41e1556a67c1b9a9
Remove   kernel   3.18.8-1-cd64cf2a35f65edaa6bfc0dd33286958
Remove   kmod-ath   3.18.8+2014-11-04-1
Remove   kmod-ath9k   3.18.8+2014-11-04-1
Remove   kmod-ath9k-common   3.18.8+2014-11-04-1
Remove   kmod-bridge   3.18.8-1
Remove   kmod-cfg80211   3.18.8+2014-11-04-1
Remove   kmod-crypto-aes   3.18.8-1
Remove   kmod-crypto-arc4   3.18.8-1
Remove   kmod-crypto-core   3.18.8-1
Remove   kmod-fs-msdos   3.18.9-1
Remove   kmod-fs-vfat   3.18.9-1
Remove   kmod-gpio-button-hotplug   3.18.8-1
Remove   kmod-ip6tables   3.18.8-1
Remove   kmod-ipt-conntrack   3.18.8-1
Remove   kmod-ipt-conntrack-extra   3.18.8-1
Remove   kmod-ipt-core   3.18.8-1
Remove   kmod-ipt-nat   3.18.8-1
Remove   kmod-ipt-nathelper-rtsp   3.18.8+2.5-1
Remove   kmod-ipv6   3.18.8-1
Remove   kmod-ledtrig-usbdev   3.18.8-1
Remove   kmod-lib-crc-ccitt   3.18.8-1
Remove   kmod-llc   3.18.8-1
Remove   kmod-mac80211   3.18.8+2014-11-04-1
Remove   kmod-nf-conntrack   3.18.8-1
Remove   kmod-nf-conntrack6   3.18.8-1
Remove   kmod-nf-ipt   3.18.8-1
Remove   kmod-nf-ipt6   3.18.8-1
Remove   kmod-nf-nat   3.18.8-1
Remove   kmod-nf-nathelper   3.18.8-1
Remove   kmod-nls-base   3.18.9-1
Remove   kmod-nls-cp437   3.18.9-1
Remove   kmod-nls-iso8859-1   3.18.9-1
Remove   kmod-nls-iso8859-15   3.18.9-1
Remove   kmod-ppp   3.18.8-1
Remove   kmod-pppoe   3.18.8-1
Remove   kmod-pppox   3.18.8-1
Remove   kmod-scsi-core   3.18.9-1
Remove   kmod-slhc   3.18.8-1
Remove   kmod-stp   3.18.8-1
Remove   kmod-usb-core   3.18.9-1
Remove   kmod-usb-ohci   3.18.9-1
Remove   kmod-usb-storage   3.18.9-1
Remove   kmod-usb2   3.18.9-1
Remove   libblkid   2.25.2-4
Remove   libblobmsg-json   2015-02-26.1-2a9edb464215d17c61fdaa6fbd97c99f1f130812
Remove   libc   0.9.33.2-1
Remove   libgcc   4.8-linaro-1
Remove   libip4tc   1.4.21-1
Remove   libip6tc   1.4.21-1
Remove   libiwinfo   2015-01-04-c9fd399316003040825dfbd9700488b621bd990e
Remove   libiwinfo-lua   2015-01-04-c9fd399316003040825dfbd9700488b621bd990e
Remove   libjson-c   0.11-2
Remove   libjson-script   2015-02-26.1-2a9edb464215d17c61fdaa6fbd97c99f1f130812
Remove   liblua   5.1.5-1
Remove   libmount   2.25.2-4
Remove   libnl-tiny   0.1-4
Remove   libpthread   0.9.33.2-1
Remove   librt   0.9.33.2-1
Remove   libsmartcols   2.25.2-4
Remove   libstdcpp   4.8-linaro-1
Remove   libubox   2015-02-26.1-2a9edb464215d17c61fdaa6fbd97c99f1f130812
Remove   libubus   2015-01-22-2d660c519d2fcff95248da9f4fd9b37d61f9eb09
Remove   libubus-lua   2015-01-22-2d660c519d2fcff95248da9f4fd9b37d61f9eb09
Remove   libuci   2014-04-11.1-1
Remove   libuci-lua   2014-04-11.1-1
Remove   libusb-1.0   1.0.19-1
Remove   libuuid   2.25.2-4
Remove   libxtables   1.4.21-1
Remove   lua   5.1.5-1
Remove   luci   git-.86061-b9e3aae-1
Remove   luci-app-ddns   2.2.2-1
Remove   luci-app-firewall   git-.86061-b9e3aae-1
Remove   luci-app-samba   git-15.079.29361-3e37216-1
Remove   luci-app-udpxy   git-.86061-b9e3aae-1
Remove   luci-base   git-.86061-b9e3aae-1
Remove   luci-lib-ip   git-.86061-b9e3aae-1
Remove   luci-lib-nixio   git-.86061-b9e3aae-1
Remove   luci-mod-admin-full   git-.86061-b9e3aae-1
Remove   luci-proto-ppp   git-.86061-b9e3aae-1
Remove   luci-theme-bootstrap   git-.86061-b9e3aae-1
Remove   mcproxy   2014-12-31-b7bd2d0809a0d1f177181c361b9a6c83e193b79a-2
Remove   mount-utils   2.25.2-4
Remove   mtd   20
Remove   netifd   2015-02-17-4d84111e1014c817653db92bcd8024ff1935b6be
Remove   odhcp6c   2014-12-10-722226c4f1d45c8bf4ac9189523738abcf7d648f
Remove   odhcpd   2014-11-06-3b628005e66e90770b2757a4a02c1dee25ccb883
Remove   opkg   9c97d5ecd795709c8584e972bfdf3aee3a5b846d-7
Remove   ppp   2.4.7-5
Remove   ppp-mod-pppoe   2.4.7-5
Remove   procd   2015-02-27-b6777a45becef915d6a99f01e044ad508bb278c6
Remove   rpcd   2015-02-09-7b7f254682d24aee497a545a3e20cdaf7cec4f22
Remove   samba36-server   3.6.25-1
Remove   swconfig   10
Remove   uboot-envtools   2014.10-2
Remove   ubox   2015-02-26.1-96aa9306d5cc7ebb804ee27f1a920dbd7ef83c17
Remove   ubus   2015-01-22-2d660c519d2fcff95248da9f4fd9b37d61f9eb09
Remove   ubusd   2015-01-22-2d660c519d2fcff95248da9f4fd9b37d61f9eb09
Remove   uci   2014-04-11.1-1
Remove   udpxy   2014-10-27
Remove   uhttpd   2015-02-26-db79faae848e9ca5ed1c5b62cdd9d01650687fff
Remove   uhttpd-mod-ubus   2015-02-26-db79faae848e9ca5ed1c5b62cdd9d01650687fff
Remove   usbutils   007-1
Remove   wpad-mini   2014-10-25-1
Remove   xupnpd   404-1
Remove   zlib   1.2.8-1
« Última modificación: 23-03-2015, 00:21 (Lunes) por SaSAX »

kevloral

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #686 en: 23-03-2015, 16:39 (Lunes) »
Buenas:

Ahora mismo no recuerdo si el poner la regla NAT adicional al script corregía solo la videoteca o también las grabaciones.

Saludos.

maki22

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #687 en: 23-03-2015, 19:06 (Lunes) »
Estoy intentando flashear en el C-5813 el firm openwrt-WAP-5813n-squashfs-cfe_r44597 (que lleva lo necesario para funcionar con imagenio) que está en el post principal pero cuando inicia despues de flashear no responde a ping ni se puede acceder de ninguna manera, hay algun firmware ya compilado que funcione? Es normal ese error?

Saludos y Gracias
« Última modificación: 23-03-2015, 19:07 (Lunes) por maki22 »

SaSAX

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #688 en: 23-03-2015, 19:07 (Lunes) »
Hola, por favor si alguien sabe como poder utilizar el puerto USB que lleva el router (1043 V1) con objeto de poder conectar pendrive/disco duro. Gracias

Estoy igual que el compañero. En otras ocasiones lo he hecho funcionar facilmente, pero no lo consigo ésta vez.

Es posible que la build precompilada de Noltari para 1043ND v2 sea el problema? Todo lo demás va de LUJO, incluso VOD que nunca me fue bien.

Adjunto los paquetes que tengo instalados.

Efectivamente, he instalado desde 0 el último trunk disponible, y vuelve a funcionar el USB. Imagino que se debe a la compilación, cada vez que quería instalar algo tenía que poner -force-depends.

Gracias a Noltari y demás gente por hacer ésto posible. Lo tengo TODO FUNCIONADO.  >:(

grenouille

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #689 en: 24-03-2015, 08:57 (Martes) »
hola

Os pasa a alguien que si desde el portal Luci hacéis un Reboot/Perform Reboot el router no vuelve a la vida y hay que hacer un OFF/ON del botón o trafo??? parece que haga un halt

En cambio si entro por SSH y ejecuto "reboot" no hay problema y el router se reinicia con normalidad

Esto me pasa con el WDR3600 con ftth Movistar. En otros Openwrt no me sucede

tmax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #690 en: 25-03-2015, 21:22 (Miércoles) »
Muchas gracias Noltari y equipo. ! Buen trabajo y mucha dedicacion.

Todo funcionando OK.
Sobre un Tp link archer C5 (v1.2). Instalo el firmware compilado por Noltari, el factory_r44597 ya que vengo del original de Tplink. No hago nada con el sysupgrade (corregidme si no fuera correcto).
Con Winscp copio el script movistar.sh al router, le cambio permisos y lo ejecuto desde putty, respondiendo las preguntas.
Reinicio el router y todo funciona, bueno VOIP no tengo, WAN y Imagenio. Como dice Noltari, fácil, sencillo y para toda la familia.

Test de velocidad, 104 bajada y 10 de subida, ping 12, desde un ordenador conectado por cable al router
Con el wifi del archer pues alrededor de 100 en la misma habitacion del wifi.
Imagenio desde ordenador por cable con VLC perfecto, en el movil por wifi tambien

En el salon: un PLC Fritz powerline 1000E para el deco, Imagenio en el TV todo OK, rapido, sin congelaciones ni pixelaciones, menus, informacion OK
Otro PLC Devolo 1200 wifi AC para portatil y dispositivos moviles. Velocidad en ipad entre 60-80 mb/s. Imagenio en ipad mediante VLC OK.

Probe el Ubiquiti edgerouter, el Asus Ac68U y el Comtrend. Este ultimo salvo el wifi he de reconocer que mi experiencia no ha sido mala (se que me puedo llevar palos pero asi es, cutre eso si, pero hace lo que promete). El asus no tiene triple vlan en el mismo puerto por lo que sus prestaciones se ven mermadas, y el Ubiquiti, un gran aparato y buen software pero sin Wifi.

Ahora me gustaria aislar Imagenio, si no me equivoco el IGMP snooping es solo a nivel del wifi, por lo que las luces de los puertos estan en constante parpadeo.

De nuevo gracias.!
« Última modificación: 25-03-2015, 21:26 (Miércoles) por tmax »

tmax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #691 en: 26-03-2015, 09:41 (Jueves) »
Sin aislar imagenio, termina por saturar la red,si se le exige mucho
Se hace necesario para que esto no ocurra?
O poniendo un switch adicional con igmp snooping se resolveria?


tmax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #692 en: 26-03-2015, 14:51 (Jueves) »
Hola de nuevo,
he probado con poner un switch con igmp snooping, la TV en el deco va OK, pero la red wifi del salon se viene abajo. Probare quitando el PLC wifi y poner un AP en condiciones.

El tema es que con esa configuracion y el Comtrend iba bien, el 8050 sera cutre pero lo tienen jodidamente optimizado los muy cab... Tan dificil seria que los demas fabricantes implementaran las caracteristicas de la IPTV de movistar?
Saludos!

Aitortxv

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #693 en: 26-03-2015, 19:01 (Jueves) »
Hola de nuevo,
he probado con poner un switch con igmp snooping, la TV en el deco va OK, pero la red wifi del salon se viene abajo.

Ten en cuenta que en algunos switch (por ejemplo TL-SG108E) el IGMP Snooping viene desactivado por defecto y hay que activarlo con la herramienta de configuración del fabricante.

tmax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #694 en: 26-03-2015, 19:57 (Jueves) »
Si, lo comprobe y estaba activado. Ahora lo he quitado, y
Ahora mismo esta asi:

Router --> PLC Fritz1 --> PLC Fritz2 --> Deco : Imagenio en televisor OK
Router --> PC : Todo OK (internet, lan, imagenio por VLC)
Router --> PLC Fritz1 --> PLC Devolo 1200 Wifi AC : ahi esta el problema. Si no uso imagenio por wifi mediante VLC, todo OK. Si utilizo VLC con direcciones rtp se viene abajo casi todo (comentar que con el famoso comtrend vg 8050 esto no pasaba en esta situacion concreta). Lo que he hecho ha sido cambiar las direcciones rtp por la http ( osea, unicast no?) y entonces la cosa va mejor, el wifi va mas lento pero si cierro el VLC la wifi vuelve a recuperarse. Ese devolo esta bien, pero por ejemplo no tiene el Wireless Multicast Forwarding (no se que hace pero segun C. Beleña es lo que le solucionaba este problema, y el 8050 si lo tiene xD)

Otro dia probare aislar Imagenio, o cambiar el devolo por un AP con el WMF

Aitortxv

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #695 en: 26-03-2015, 20:14 (Jueves) »
Si, lo comprobe y estaba activado. Ahora lo he quitado, y
Ahora mismo esta asi:

Router --> PLC Fritz1 --> PLC Fritz2 --> Deco : Imagenio en televisor OK
Router --> PC : Todo OK (internet, lan, imagenio por VLC)
Router --> PLC Fritz1 --> PLC Devolo 1200 Wifi AC : ahi esta el problema. Si no uso imagenio por wifi mediante VLC, todo OK. Si utilizo VLC con direcciones rtp se viene abajo casi todo (comentar que con el famoso comtrend vg 8050 esto no pasaba en esta situacion concreta). Lo que he hecho ha sido cambiar las direcciones rtp por la http ( osea, unicast no?) y entonces la cosa va mejor, el wifi va mas lento pero si cierro el VLC la wifi vuelve a recuperarse. Ese devolo esta bien, pero por ejemplo no tiene el Wireless Multicast Forwarding (no se que hace pero segun C. Beleña es lo que le solucionaba este problema, y el 8050 si lo tiene xD)

Otro dia probare aislar Imagenio, o cambiar el devolo por un AP con el WMF

¿Hay dos PLC colgando del router? ¿No sería suficiente con uno?
¿Y donde tienes el switch?
« Última modificación: 26-03-2015, 20:15 (Jueves) por Aitortxv »

tmax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #696 en: 26-03-2015, 20:54 (Jueves) »
No, hay solo uno
El switch al final lo he quitado pues no me ha solucionado el problema, y por contra el problema se resuelve en gran medida cambiando rtp://@xxxxx del VLC por http:/192.168.1.1:4022/rtp/xxxxxx que para eso esta el udpxy no? (me acorde que un post de los cientos que he leido en los ultimos dias, Noltari hacia incapie en ello), o sea, en ese sentido el tema de la saturacion del wifi del devolo esta practicamente resuelto, pues acabo de tener encendido el deco con un canal en HD, y el ipad con VLC otro canal en HD, y navegando en un portatil con buena velocidad, estos dos ultimos utilizando el wifi del devolo.

La configuracion que tengo en casa es un poco rara pero efectiva y discreta a nivel de aparatos visibles (para el uso que le doy):

1.- En una habitacion: la ONT --> Router y de él sale el cable que va al PC de sobremesa principal, y otro a un PLC Fritz powerline 1000E que abastace al resto de la casa.
2.- En el salon: otro PLC Fritz powerline 1000E dedicado en exclusiva al deco de la television y otro PLC, el devolo 1200 wifi AC que abastece a un portatil de mi mujer y dispositivos moviles varios.
3.- En la cocina un PLC tplink normalillo para conectar la ps3 de mi hijo por cable.

Probe varios routers y las prestaciones que estoy consiguiendo con este archer C5 con openwrt creo que estan siendo las mejores de momento. Seguire haciendo pruebas sobre todo a nivel de saturacion de wifi que era donde habia mayor inconveniente, y lo de aislar imagenio creo que tambien sera interesante, ya que por lo demas ha sido mas facil de lo que creia. Gracias Noltari

Aitortxv

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #697 en: 26-03-2015, 21:00 (Jueves) »
[...] lo de aislar imagenio creo que tambien sera interesante [...]

Como realmente solo uso el deco para ver la tv; al final es lo que he terminado haciendo; con las últimas versiones de openwrt hay que cambiar algunas cosas al respecto de lo que dice el tutorial por cambios en el config de mcproxy pero merece la pena igualmente pelerse un poco.

Fuguet

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #698 en: 27-03-2015, 00:21 (Viernes) »
Hola de nuevo,
he probado con poner un switch con igmp snooping, la TV en el deco va OK, pero la red wifi del salon se viene abajo. Probare quitando el PLC wifi y poner un AP en condiciones.

El tema es que con esa configuracion y el Comtrend iba bien, el 8050 sera cutre pero lo tienen jodidamente optimizado los muy cab... Tan dificil seria que los demas fabricantes implementaran las caracteristicas de la IPTV de movistar?
Saludos!
Buenas tmax;

Menudo cambio que tuve yo cuando me puse la FTTH de 100... (fácil si me quedo con lo puesto claro... )

Yo empece con el tema de routers alternativos con el pitufin DDWRT y su famosillo WRT54GL, que con una conexión de la época pues iba mas que de sobras... ahora bien, al plantarte los 100 megalomaníacos, se acabó la facilidad en emplear cualquier cosa llamada "router" sea del color que sea, o le pone agallas al asunto o eso va a ir mas lento que el caballo del actor mas triste de hollywood..
Fui de los primeros en ponérmelo de mi escalera, básicamente porque, o cogías movistar, o lo único que podían darte era una de esas cajas que les llaman salvavidas en muchas empresas, alias mifi o el famoso pincho que da internet como si de un hechizo se tratase...

En fin que empecé a pedir al genio google como decirle adiós de la manera mas amigable posible. Empecé con el WRT54GL (que ya lo tenía), y cual fue la sorpresa? Que no daba mas de unos 56 Mb segunderos, luego vi que ese router de wan a lan daba mas o menos eso... nada, como podía pedirle yo mas limosna al pobre ? Ya vi que el hardware era importantísimo en este papelón... Tarjetas de Gibabit, routers con buena ram, buena CPU... gracias a los primeros pdf's de Noltari decidí ser desleal a DDWRT y pasarme a Openwrt, pero mi salto fue algo mas exponencial, puesto a que use el derivativo de la Gargola (gargoyle)
Que peleas me he llevado con el Pearl harbor! Mi modelo es el WZR-HP-G300NH2.. pues ya sabes, que es bueno, bonito (hay de mejores..) pero sale carito el proceso de su inmigración... y cuando ya creía que veía la luz, me pasaron unas cosas ....

Por ejemplo, la configuración de la wan, se cambiaba así por su cara bonita de vlan, pasaba de la eth0.6 a la eth0.2, curioso e? pues nada comiéndose uno el coco de nuevo, vi en el fondo del mar que cuando guardabas la configuración dando al "save" o bien reiniciandolo pasaba, no se exactamente cual era el motivo pero por suerte había una solución... poner el fichero network a modo de solo lectura (chmod 444 /etc/config/network) después de su edición claro

Ya seguidamente los pasos fueron mas amenos, de nuevo gracias a Noltari por el script, el cual no lo rule por precaución a las movidas que me hacía la gargolilla esta... estudiandolo y ser yo quien le marque y le "eduque"...

Ya por ahora todo fabuloso, por supuesto que aislé el imagenio en un puerto pesquero único

En fin amigo... ahora parece que sea joser y cantar, pero le he metido horas y muchas ganas, sobretodo gracias a todos vosotros por compartir cada uno su grano y su experiencia, cosas como la regla para el VOD y tal... son vida extra para nuestros aparatejos!

Ahora a seguir "jugando"!  :D

tmax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #699 en: 27-03-2015, 08:31 (Viernes) »
Gracias por contar tu experiencia Fuguet.
Gracias a la aportacion y conocimientos de mas gente yo lo he tenido mas facil, aunque como dices, hay que seguir peleandose por mejorar.
Saludos!