Autor Tema: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22  (Leído 388168 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Ficht

  • ****
  • Mensajes: 52
Re:[Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #1200 en: 01-06-2020, 00:27 (Lunes) »
Suerte. (ah, hay pinchos que si permiten hacer de repetidor)

¿Cuálos?  ;)

Por ejemplo este me trabaja bien como repetidor.

Bus 001 Device 005: ID 148f:5572 Ralink Technology, Corp. RT5572 Wireless Adapter




Desconectado alazan_jc

  • **
  • Mensajes: 8
Re:[Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #1201 en: 24-10-2020, 20:12 (Sábado) »
Buenas tardes,

hay un tema que me está mosqueando y probablemente no sea nada, pero recurro a los que saben más que yo.

Tengo un Livebox 2.1 con Openwrt versión 19.07.3, con todos los paquetes actualizados.

No recuerdo exactamente el motivo pero hace unos días, trasteando con él hice un "df" que me devolvió:

Filesystem              1K-blocks      Used   Available Use%   Mounted on
/dev/root                      2816      2816              0 100%   /rom
tmpfs                          61576      2972      58604    5%    /tmp
/dev/mtdblock5           27136     10600      16536  39%    /overlay
overlayfs:/overlay       27136      10600      16536  39%    /
tmpfs                             512             0         512    0%    /dev

Me extrañó no encontrar un filesystem rootfs montado sobre "/" (del mismo tamaño del montado en /overlay)

Con "cat /proc/mtd" obtuve el layout y aparentemente es correcto:

dev:    size         erasesize   name
mtd0: 00060000 00020000 "uboot"
mtd1: 00020000 00020000 "uboot-env"
mtd2: 01f00000 00020000 "firmware"
mtd3: 001ea19e 00020000 "kernel"
mtd4: 01d15e62 00020000 "rootfs"
mtd5: 01a80000 00020000 "rootfs_data"
mtd6: 00080000 00020000 "boardconfig"

¿Esto es correcto?

Lo cierto es que todo funciona aparentemente bien y probablemente solo será un susto producto de mi ignorancia.

Desconectado peperfus

  • *****
  • Mensajes: 220
Re:[Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #1202 en: 03-11-2020, 13:40 (Martes) »
Buenas tardes,

hay un tema que me está mosqueando y probablemente no sea nada, pero recurro a los que saben más que yo.

Tengo un Livebox 2.1 con Openwrt versión 19.07.3, con todos los paquetes actualizados.

No recuerdo exactamente el motivo pero hace unos días, trasteando con él hice un "df" que me devolvió:

Filesystem              1K-blocks      Used   Available Use%   Mounted on
/dev/root                      2816      2816              0 100%   /rom
tmpfs                          61576      2972      58604    5%    /tmp
/dev/mtdblock5           27136     10600      16536  39%    /overlay
overlayfs:/overlay       27136      10600      16536  39%    /
tmpfs                             512             0         512    0%    /dev

Me extrañó no encontrar un filesystem rootfs montado sobre "/" (del mismo tamaño del montado en /overlay)

Con "cat /proc/mtd" obtuve el layout y aparentemente es correcto:

dev:    size         erasesize   name
mtd0: 00060000 00020000 "uboot"
mtd1: 00020000 00020000 "uboot-env"
mtd2: 01f00000 00020000 "firmware"
mtd3: 001ea19e 00020000 "kernel"
mtd4: 01d15e62 00020000 "rootfs"
mtd5: 01a80000 00020000 "rootfs_data"
mtd6: 00080000 00020000 "boardconfig"

¿Esto es correcto?

Lo cierto es que todo funciona aparentemente bien y probablemente solo será un susto producto de mi ignorancia.

Hola, desde mi humilde ignorancia te contesto. Esto es lo que me sale a mí en el mío:

Código: [Seleccionar]
OpenWrt 19.07.2, r10947-65030d81f3
 -----------------------------------------------------
root@firewall:~# df
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/root                 2816      2816         0 100% /rom
tmpfs                    61580      3308     58272   5% /tmp
/dev/mtdblock5           27136     14508     12628  53% /overlay
overlayfs:/overlay       27136     14508     12628  53% /
tmpfs                      512         0       512   0% /dev

Código: [Seleccionar]
root@firewall:~# cat /proc/mtd
dev:    size   erasesize  name
mtd0: 00060000 00020000 "uboot"
mtd1: 00020000 00020000 "uboot-env"
mtd2: 01f00000 00020000 "firmware"
mtd3: 001e9ef4 00020000 "kernel"
mtd4: 01d1610c 00020000 "rootfs"
mtd5: 01a80000 00020000 "rootfs_data"
mtd6: 00080000 00020000 "boardconfig"

Por si te sirve de algo.
También todo me funciona bien (al menos lo que lo uso, aparentemente)

Desconectado alazan_jc

  • **
  • Mensajes: 8
Re:[Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #1203 en: 07-11-2020, 13:26 (Sábado) »
Muchas gracias peperfus,

me quedo más tranquilo. Ya me imaginaba que era una tontería.  ;D