Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 616706 veces)

0 Usuarios y 1 Visitante están viendo este tema.

MarceCastro

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #260 en: 18-01-2014, 20:39 (Sábado) »
Yo lo he probado en un TP-Link WDR4300, Comtrend WAP-5813n y Huawei HG556a.
Hola Noltari,

he probado la ultima versión de tu script con un Huawei HG556a con el primer firmware que aparecen en el hilo de OpenWRT en este router. pero me dan dos errores:
Código: [Seleccionar]
cd /tmp
./movistar.sh
movistar.sh not found

Y si llamo al script desde la shell:
Código: [Seleccionar]
root@OpenWrt:/tmp# sh movistar.sh
: not found: line 2:
'ovistar.sh: .: line 4: can't open '/etc/openwrt_release
root@OpenWrt:/tmp# Write failed: Broken pipe
¿Con que versión de OpenWRT en el Huawei HG556a deberia funcionar tu script?

Lo primero, mil gracias a Noltari y a la gente de este foro por todo el currazo que se pegan. Gracias a vosotros puedo tener VoIP funcionando en el Comtrend; algo esencial para mi trabajo.

He seguido todos los pasos al dedillo, pero me he quedado en la parte de Imagenio porque me pasa algo similar al compañero de arriba:

Código: [Seleccionar]
root@OpenWrt:/tmp# ./movistar.sh
-ash: ./movistar.sh: not found
root@OpenWrt:/tmp# sh movistar.sh
: not found: line 2:
'ovistar.sh: .: line 4: can't open '/etc/openwrt_release
root@OpenWrt:/tmp#

¿Alguna solución?

Por cierto, ¿es normal que la conexión WiFi no pase de 144 Mbit/s y no dé los 300 mbps del modo N? En los ajustes sólo me aparece modo 802.11b/g y el 802.11g Turbo.

Saludos!



mrspuny

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #261 en: 20-01-2014, 16:03 (Lunes) »
Yo lo he probado en un TP-Link WDR4300, Comtrend WAP-5813n y Huawei HG556a.
Hola Noltari,

he probado la ultima versión de tu script con un Huawei HG556a con el primer firmware que aparecen en el hilo de OpenWRT en este router. pero me dan dos errores:
Código: [Seleccionar]
cd /tmp
./movistar.sh
movistar.sh not found

Y si llamo al script desde la shell:
Código: [Seleccionar]
root@OpenWrt:/tmp# sh movistar.sh
: not found: line 2:
'ovistar.sh: .: line 4: can't open '/etc/openwrt_release
root@OpenWrt:/tmp# Write failed: Broken pipe
¿Con que versión de OpenWRT en el Huawei HG556a deberia funcionar tu script?

Lo primero, mil gracias a Noltari y a la gente de este foro por todo el currazo que se pegan. Gracias a vosotros puedo tener VoIP funcionando en el Comtrend; algo esencial para mi trabajo.

He seguido todos los pasos al dedillo, pero me he quedado en la parte de Imagenio porque me pasa algo similar al compañero de arriba:

Código: [Seleccionar]
root@OpenWrt:/tmp# ./movistar.sh
-ash: ./movistar.sh: not found
root@OpenWrt:/tmp# sh movistar.sh
: not found: line 2:
'ovistar.sh: .: line 4: can't open '/etc/openwrt_release
root@OpenWrt:/tmp#

¿Alguna solución?

Por cierto, ¿es normal que la conexión WiFi no pase de 144 Mbit/s y no dé los 300 mbps del modo N? En los ajustes sólo me aparece modo 802.11b/g y el 802.11g Turbo.

Saludos!

Eso es porque no te ha copiado bien el script al hacer el paste en vi, una vez copiado verificalo de nuevo con el vi, a mi me pasaba que se comia la primera linea y un poquito de la segunda.

Saludos

luismar5

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #262 en: 06-02-2014, 10:35 (Jueves) »
Hola!
Tengo FTTH en casa sin Imagenio. Me gustaría hacer funcionar un HG556a (Atheros) para sustituir el comtrend y poder usar la Vozip en toda la red por wifi. Por lo que he estado viendo habría que instalar uno de los Firmwares del Router y añadir el paquete Bird4 para la Voip.
Habría manera de configurarlo a través de Luci? Es que soy mas de interface que de comandos.
Hay alguien que lo haya hecho funcionar? Si es así con que Firmware?

Gracias!!
« Última modificación: 09-02-2014, 22:02 (Domingo) por luismar5 »

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #263 en: 09-02-2014, 21:31 (Domingo) »
Hola Noltari

Este es mi primer comentario en el foro y lo primero es darte las gracias y la enhorabuena por el currazo que te has pegado. Quería pedirte consejo, aunque tengo ciertas nociones de redes pero no son mi fuerte, tengo la idea de hacer lo siguiente y quería que me orientaras para ver la mejor manera de hacerlo. Instalé el firmware "openwrt-WAP-5813n-squashfs-cfe-39132-20131219" para el Comtrend WAP-5813n que venía ya configurado para funcionar con Imagenio, pero que a mi no me funcionaba. Me toco conectarme por SSH para editar el fichero de firewall y reconfigurar la regla para Imagenio, ya que me estaba filtrando ese direccionamiento:

IPTV Address
10.255.74.66

IPTV Netmask
255.128.0.0

IPTV Gateway
10.128.0.1

Total que conseguí que funcionara Imagenio, y ahora mi idea es adquirir el router TP-Link WDR4300 y flashearle el firmware preparado que has dejado en el primer post, hacer un backup de la configuración en el Comtrend y restaurarla en el Tp-link. Si hago esto funcionara? O tienes alguna recomendación mejor? Como digo tengo nociones de redes pero no me considero un usuario avanzado, pero también me gustaría que si hay alguna posibilidad de sacarle más partido al router de otra manera distinta a la que te he expuesto me lo digas ya que en ese caso no me importa complicarme la vida un poco. Es más me gusta porque así aprendo un poco más.

Muchas gracias y un saludo.

lm_1970

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #264 en: 10-02-2014, 16:02 (Lunes) »
Buenas a todos y gracias en primer lugar a los que habéis trabajado para que nuestros routers funcionen con la fibra de Movistar.

Tengo un router TP-LINK WDR4300 configurado con OpenWRT según el primer post de este hilo, y fibra Movistar con Imagenio. Todo funciona perfectamente a excepción de los canales HD, que tras 8 ó 10 segundos de visualización empiezan a congelarse y a pixelar, y ya no se pueden ver hasta que cambias de canal. Los canales normales, menús del deco y demás van perfectos.

No tengo ninguna configuración especial aparte de lo que pone en el primer post de este hilo. También he comprobado que cuando tengo sintonizado un canal HD la conexión con internet se ve afectada, y las pruebas de velocidad de la línea (a través por ejemplo de ADSLZONE) dan resultados mucho menores, no llegándose en algunos casos a completar el test de subida.

Entiendo que mi router es mucho más potente que el Comtrend, así que tiene que ser algo de configuración. He leído problemas similares en otros foros sin que nadie haya aportado una solución.

¿A alguien se le ocurre alguna causa y algún remedio?

Muchas gracias.
« Última modificación: 11-02-2014, 12:46 (Martes) por lm_1970 »

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #265 en: 13-02-2014, 18:48 (Jueves) »
Bueno decir que ya adquirí el TP-Link WDR4300 al cual instalé el firmware preparado que ha dejado Noltari y que junto con el maravilloso script me ha dejado funcionando Internet e Imagenio perfectamente sin cortes y totalmente estable. De nuevo gracias al pedazo de curro que se ha pegado Noltari tanto resolviendo dudas como con el script que va de coña.

Ahora estoy investigando como sacarle partido al router con este firmware. En la cabeza tengo poder ver Imagenio en streaming con VLC que he visto en varios post de aquí que se puede hacer, pero no termino de comprender como hacerlo... si alguien me pudiera orientar se lo agradecería.

De nuevo muchas gracias tanto a Noltari como a los que han realizado su aportación para conseguir esto.

papaloukas

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #266 en: 16-02-2014, 11:26 (Domingo) »
Yo lo he probado en un TP-Link WDR4300, Comtrend WAP-5813n y Huawei HG556a.
Hola Noltari,

he probado la ultima versión de tu script con un Huawei HG556a con el primer firmware que aparecen en el hilo de OpenWRT en este router. pero me dan dos errores:
Código: [Seleccionar]
cd /tmp
./movistar.sh
movistar.sh not found

Y si llamo al script desde la shell:
Código: [Seleccionar]
root@OpenWrt:/tmp# sh movistar.sh
: not found: line 2:
'ovistar.sh: .: line 4: can't open '/etc/openwrt_release
root@OpenWrt:/tmp# Write failed: Broken pipe
¿Con que versión de OpenWRT en el Huawei HG556a deberia funcionar tu script?

Lo primero, mil gracias a Noltari y a la gente de este foro por todo el currazo que se pegan. Gracias a vosotros puedo tener VoIP funcionando en el Comtrend; algo esencial para mi trabajo.

He seguido todos los pasos al dedillo, pero me he quedado en la parte de Imagenio porque me pasa algo similar al compañero de arriba:

Código: [Seleccionar]
root@OpenWrt:/tmp# ./movistar.sh
-ash: ./movistar.sh: not found
root@OpenWrt:/tmp# sh movistar.sh
: not found: line 2:
'ovistar.sh: .: line 4: can't open '/etc/openwrt_release
root@OpenWrt:/tmp#

¿Alguna solución?

Por cierto, ¿es normal que la conexión WiFi no pase de 144 Mbit/s y no dé los 300 mbps del modo N? En los ajustes sólo me aparece modo 802.11b/g y el 802.11g Turbo.

Saludos!

Eso es porque no te ha copiado bien el script al hacer el paste en vi, una vez copiado verificalo de nuevo con el vi, a mi me pasaba que se comia la primera linea y un poquito de la segunda.
Hola,

a mi me pasa lo mismo y no hago copiar y pegar. Me he bajado el script movistar.sh con wget y lo he copiado con scp, ya que uso Linux. Me sale ese error en Openwrt Barrier Breaker r39304 de un Huawei HG556a. El script .sh tiene final de linea tipo MS-DOS, asi que voy a intentar copiar el contenido desde cero.

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #267 en: 16-02-2014, 12:43 (Domingo) »
Bueno decir que ya adquirí el TP-Link WDR4300 al cual instalé el firmware preparado que ha dejado Noltari y que junto con el maravilloso script me ha dejado funcionando Internet e Imagenio perfectamente sin cortes y totalmente estable. De nuevo gracias al pedazo de curro que se ha pegado Noltari tanto resolviendo dudas como con el script que va de coña.

Ahora estoy investigando como sacarle partido al router con este firmware. En la cabeza tengo poder ver Imagenio en streaming con VLC que he visto en varios post de aquí que se puede hacer, pero no termino de comprender como hacerlo... si alguien me pudiera orientar se lo agradecería.

De nuevo muchas gracias tanto a Noltari como a los que han realizado su aportación para conseguir esto.
Hay un hilo para eso:
https://foro.seguridadwireless.net/openwrt/(recopilacion)-imagenio-listas-de-canales-udpxy-y-xupnpd/

Hola,

a mi me pasa lo mismo y no hago copiar y pegar. Me he bajado el script movistar.sh con wget y lo he copiado con scp, ya que uso Linux. Me sale ese error en Openwrt Barrier Breaker r39304 de un Huawei HG556a. El script .sh tiene final de linea tipo MS-DOS, asi que voy a intentar copiar el contenido desde cero.
El fichero movistar.sh estaba en formato DOS y creo que por eso fallaba, inténtalo de nuevo.
Con respecto al fichero .txt no hay ningún problema, verifica que estás pegando con vi en modo inserción, puesto que si no es así los primeros caracteres no se copian.

Saludos.

papaloukas

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #268 en: 16-02-2014, 14:50 (Domingo) »
Hola,

a mi me pasa lo mismo y no hago copiar y pegar. Me he bajado el script movistar.sh con wget y lo he copiado con scp, ya que uso Linux. Me sale ese error en Openwrt Barrier Breaker r39304 de un Huawei HG556a. El script .sh tiene final de linea tipo MS-DOS, asi que voy a intentar copiar el contenido desde cero.
El fichero movistar.sh estaba en formato DOS y creo que por eso fallaba, inténtalo de nuevo.
Con respecto al fichero .txt no hay ningún problema, verifica que estás pegando con vi en modo inserción, puesto que si no es así los primeros caracteres no se copian.

Sí, el formato DOS no le sienta mal a la shell. Conviertiendolo a UNIX funciona perfectamente. En linux es muy facil:
Código: [Seleccionar]
tr -d '\015' <movistar.sh >movistar_fix.sh
A ver si puedes cambiarlo para la proxima version del script .sh. Muchas gracias de todas formas por todo el curro que te has pegado  ;)

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #269 en: 17-02-2014, 13:41 (Lunes) »
He visto que varios de los que escriben en este post tienen el router WDR-4300 y me gustaría saber si os pasa lo que a mi. Tengo en mente hacer Extroot a un pendrive con particiones para poder instalar más paquetes, y para ello tengo que instalar los paquetes necesarios para el soporte usb y sistema de archivos (mod-fs-ext4 y swap-utils). El problema es que da igual que paquete instale que siempre me salta el mismo mensaje (este es un ejemplo):

Multiple packages (kmod-usb-core and kmod-usb-core) providing same name marked HOLD or PREFER. Using latest.

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb-storage:
 * kernel (= 3.10.28-1-04230b0431b900bfd6a9777d971c2ca1) * kernel (= 3.10.28-1-04230b0431b900bfd6a9777d971c2ca1) *

Total que soy incapaz de instalar ningún paquete de los que dicen en los distintos tutoriales que he visto en varios foros. En un principio pense que era por falta de memoria en el router así que probé a desintalar Luci, pero nada.

Como dije tengo en mente sacar el máximo partido del router (Extroot, Transmission, Samba y NFS) pero así es imposible... alguien me enciende la bombilla?
« Última modificación: 17-02-2014, 13:43 (Lunes) por miguelcmran »

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #270 en: 17-02-2014, 13:46 (Lunes) »
He visto que varios de los que escriben en este post tienen el router WDR-4300 y me gustaría saber si os pasa lo que a mi. Tengo en mente hacer Extroot a un pendrive con particiones para poder instalar más paquetes, y para ello tengo que instalar los paquetes necesarios para el soporte usb y sistema de archivos (mod-fs-ext4 y swap-utils). El problema es que da igual que paquete instale que siempre me salta el mismo mensaje (este es un ejemplo):

Multiple packages (kmod-usb-core and kmod-usb-core) providing same name marked HOLD or PREFER. Using latest.

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb-storage:
 * kernel (= 3.10.28-1-04230b0431b900bfd6a9777d971c2ca1) * kernel (= 3.10.28-1-04230b0431b900bfd6a9777d971c2ca1) *

Total que soy incapaz de instalar ningún paquete de los que dicen en los distintos tutoriales que he visto en varios foros. En un principio pense que era por falta de memoria en el router así que probé a desintalar Luci, pero nada.

Como dije tengo en mente sacar el máximo partido del router (Extroot, Transmission, Samba y NFS) pero así es imposible... alguien me enciende la bombilla?

Por enésima vez...

-----> Leed los FAQ POR FAVOR!!! <-----

https://foro.seguridadwireless.net/openwrt/(faq)-preguntas-mas-comunes-sobre-openwrt/
« Última modificación: 17-02-2014, 13:46 (Lunes) por Noltari »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #271 en: 17-02-2014, 13:59 (Lunes) »
He visto que varios de los que escriben en este post tienen el router WDR-4300 y me gustaría saber si os pasa lo que a mi. Tengo en mente hacer Extroot a un pendrive con particiones para poder instalar más paquetes, y para ello tengo que instalar los paquetes necesarios para el soporte usb y sistema de archivos (mod-fs-ext4 y swap-utils). El problema es que da igual que paquete instale que siempre me salta el mismo mensaje (este es un ejemplo):

Multiple packages (kmod-usb-core and kmod-usb-core) providing same name marked HOLD or PREFER. Using latest.

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb-storage:
 * kernel (= 3.10.28-1-04230b0431b900bfd6a9777d971c2ca1) * kernel (= 3.10.28-1-04230b0431b900bfd6a9777d971c2ca1) *

Total que soy incapaz de instalar ningún paquete de los que dicen en los distintos tutoriales que he visto en varios foros. En un principio pense que era por falta de memoria en el router así que probé a desintalar Luci, pero nada.

Como dije tengo en mente sacar el máximo partido del router (Extroot, Transmission, Samba y NFS) pero así es imposible... alguien me enciende la bombilla?

Por enésima vez...

-----> Leed los FAQ POR FAVOR!!! <-----

https://foro.seguridadwireless.net/openwrt/(faq)-preguntas-mas-comunes-sobre-openwrt/

 >:( >:( >:(

Además, no entiendo que empeño tiene todo el mundo en instalar versiones de la rama trunk (en desarrollo) cuando, como en este caso, se puede instalar la versión estable de Attitude Adjustment (http://downloads.openwrt.org/attitude_adjustment/12.09/ar71xx/generic/openwrt-ar71xx-generic-tl-wdr4300-v1-squashfs-sysupgrade.bin) sin ningún problema, y así nos olvidamos de los problemas de las dependencias  ;D
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #272 en: 17-02-2014, 14:15 (Lunes) »
Mis disculpas para Noltari, muchas veces nos liamos a buscar como locos por todos sitios y en el único post que no he mirado estaba la respuesta.

Muchas gracias jar229 voy a probarlo ya que no dispongo de un Ubuntu para liarme con la compilación de un firmware a medida.

Mil gracias a los 2 y un saludo.

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #273 en: 18-02-2014, 20:32 (Martes) »
Ya he instalado la versión estable Attitude Adjustment 12.09 y configurado de nuevo Internet e Imagenio con el script de Noltari y todo perfecto. Puedo instalar los paquetes correctamente sin error alguno. El tema es que quiero realizar el Extroot según el siguiente procedimiento para el Attitude Adjustment 12.09:

http://wiki.openwrt.org/doc/howto/extroot

Pero he visto algún enlace por Google que pone "ExtRoot for WDR4300 not found" por lo que me gustaría saber antes de lanzarme si me podéis confirmar si funciona para este router. Sé que la gente de este foro pilota mucho pero a mi meterme con un procedimiento de estos me puede tener todo el día ocupado por eso prefiero preguntar antes de lanzarme y acabar con dolor de cabeza.

Como siempre muchas gracias y disculpas por cualquier metedura de pata que mis preguntas puedan causar.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #274 en: 19-02-2014, 10:18 (Miércoles) »
Ya he instalado la versión estable Attitude Adjustment 12.09 y configurado de nuevo Internet e Imagenio con el script de Noltari y todo perfecto. Puedo instalar los paquetes correctamente sin error alguno. El tema es que quiero realizar el Extroot según el siguiente procedimiento para el Attitude Adjustment 12.09:

http://wiki.openwrt.org/doc/howto/extroot

Pero he visto algún enlace por Google que pone "ExtRoot for WDR4300 not found" por lo que me gustaría saber antes de lanzarme si me podéis confirmar si funciona para este router. Sé que la gente de este foro pilota mucho pero a mi meterme con un procedimiento de estos me puede tener todo el día ocupado por eso prefiero preguntar antes de lanzarme y acabar con dolor de cabeza.

Como siempre muchas gracias y disculpas por cualquier metedura de pata que mis preguntas puedan causar.

Perdón por el Off Topic  ^-^

Yo tengo instalado extroot en un Tp-Link WDR3600 (un hardware muy similar al WDR4300) también con Attitude Adjustment. Y todo funciona estupendamente  >:(

Debes seguir el proceso de AA: http://wiki.openwrt.org/doc/howto/extroot#openwrt.12.09.attitude.adjustment
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #275 en: 19-02-2014, 11:32 (Miércoles) »
Ya he instalado la versión estable Attitude Adjustment 12.09 y configurado de nuevo Internet e Imagenio con el script de Noltari y todo perfecto. Puedo instalar los paquetes correctamente sin error alguno. El tema es que quiero realizar el Extroot según el siguiente procedimiento para el Attitude Adjustment 12.09:

http://wiki.openwrt.org/doc/howto/extroot

Pero he visto algún enlace por Google que pone "ExtRoot for WDR4300 not found" por lo que me gustaría saber antes de lanzarme si me podéis confirmar si funciona para este router. Sé que la gente de este foro pilota mucho pero a mi meterme con un procedimiento de estos me puede tener todo el día ocupado por eso prefiero preguntar antes de lanzarme y acabar con dolor de cabeza.

Como siempre muchas gracias y disculpas por cualquier metedura de pata que mis preguntas puedan causar.

Perdón por el Off Topic  ^-^

Yo tengo instalado extroot en un Tp-Link WDR3600 (un hardware muy similar al WDR4300) también con Attitude Adjustment. Y todo funciona estupendamente  >:(

Debes seguir el proceso de AA: http://wiki.openwrt.org/doc/howto/extroot#openwrt.12.09.attitude.adjustment

Gracias jar229, es el que he seguido y ya tengo ExtRoot funcionando perfectamente en un pendrive de 64 GB (1 GB ext4 para ExtRoot). Le estoy pillando gustillo al Openwrt. Ahora voy a por la partición Swap, otra Ntfs para almacenar datos y de ahí ya me meto con el Transmission y el MLDonkey.

Por cierto, ¿cuanto espacio se recomienda de partición Swap para los WDR?

« Última modificación: 19-02-2014, 11:34 (Miércoles) por miguelcmran »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #276 en: 19-02-2014, 12:44 (Miércoles) »

Gracias jar229, es el que he seguido y ya tengo ExtRoot funcionando perfectamente en un pendrive de 64 GB (1 GB ext4 para ExtRoot). Le estoy pillando gustillo al Openwrt. Ahora voy a por la partición Swap, otra Ntfs para almacenar datos y de ahí ya me meto con el Transmission y el MLDonkey.

Por cierto, ¿cuanto espacio se recomienda de partición Swap para los WDR?



Seguimos con el off topic  ^-^

Si no quieres 'sufrir y tirarte de los pelos' olvídate de NTFS, usa ext2, ext3 o ext4  >:D

Con 256 megas para el swap, es suficiente  ;)

Y ya de paso, olvídate de transmission. Vas a tener mucho mejor rendimiento con rtorrent + rutorrent. Aunque es algo más complicado de instalar/configurar, vale la pena el esfuerzo ;D
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #277 en: 19-02-2014, 13:29 (Miércoles) »

Gracias jar229, es el que he seguido y ya tengo ExtRoot funcionando perfectamente en un pendrive de 64 GB (1 GB ext4 para ExtRoot). Le estoy pillando gustillo al Openwrt. Ahora voy a por la partición Swap, otra Ntfs para almacenar datos y de ahí ya me meto con el Transmission y el MLDonkey.

Por cierto, ¿cuanto espacio se recomienda de partición Swap para los WDR?



Seguimos con el off topic  ^-^

Si no quieres 'sufrir y tirarte de los pelos' olvídate de NTFS, usa ext2, ext3 o ext4  >:D

Con 256 megas para el swap, es suficiente  ;)

Y ya de paso, olvídate de transmission. Vas a tener mucho mejor rendimiento con rtorrent + rutorrent. Aunque es algo más complicado de instalar/configurar, vale la pena el esfuerzo ;D

Gracias de nuevo jar229, seguiré tu consejo y optaré por ext4 en vez de ntfs que los sabios del foro sabéis de lo que habláis. He visto tu post donde tratas los temas del swap, samba y rtorrent + rutorrent entre otros, e imagino que será válido para el WDR4300 así que en cuanto tenga un rato me pongo a machacarlo que me gustan los retos.

Un saludo.

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #278 en: 20-02-2014, 12:12 (Jueves) »
Me ha dado por probar el firmware que recomendaba jar229, http://downloads.openwrt.org/attitude_adjustment/12.09/ar71xx/generic/openwrt-ar71xx-generic-tl-wdr4300-v1-squashfs-sysupgrade.bin
pero he visto que no lleva cliente dyndns. Alguno me podría indicar, cual instalar y si es dificil de configurar?

Muchas gracias.

PD: El motivo de las pruebas es que la WiFi de 2.4Ghz me da muchos problemas con un Note 3, y quería probar otra version a ver que sucedia.

PD2: Tras probarla unas horas he de decir que me sigue dando el mismo problema mi Note 3, dándome el mensaje de la conexión a Internet no es estable. Sólo me pasa en 2.4GHz, la de 5 va bien, aunque da muy poca potencia.
« Última modificación: 20-02-2014, 12:55 (Jueves) por psdos »

lm_1970

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #279 en: 22-02-2014, 22:07 (Sábado) »
Yo tengo esa versión y sí tiene dyndns. Prueba instalando luci-app-ddns.

Nadie tiene problemas con los canales HD? Me estoy volviendo loco, se me pixelan a los 8 segundos. El resto va bien. Tengo un WDR4300 y el Altitude Adjustment.

Saludos.
« Última modificación: 22-02-2014, 22:09 (Sábado) por lm_1970 »