Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 616930 veces)

0 Usuarios y 1 Visitante están viendo este tema.

siempreopen

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #320 en: 24-03-2014, 17:34 (Lunes) »
Buenas,

Tengo un Comtrend 5813n y siguiendo las instrucciones de Noltari he instalado el firmware

openwrt-WAP-5813n-squashfs-cfe_r38342_imagenio.bin

Y ejecutado el script movistar.sh r6,  todo funciona bien (voIP, etc) pero tengo un problema para hacer que funcione el PPTP para acceder a la VPN de mi server Windows 2013 desde fuera de la red.

He visto en varios foros que es necesario instalar los paquetes siguientes para acceder al protocolo GRE :

kmod-ipt-nathelper-extra
kmod-gre

Pero me da este error (después de ya haber hecho un  opkg update)

root@OpenWrt:~# opkg install kmod-gre
Installing kmod-gre (3.10.32-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages/kmod-gre_3.10.32-1_brcm63xx.ipk.
Multiple packages (kmod-ipv6 and kmod-ipv6) providing same name marked HOLD or PREFER. Using latest.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-gre:
 *      kernel (= 3.10.32-1-979047008a54f007b3f15068dfd594be) *         kernel (= 3.10.32-1-979047008a54f007b3f15068dfd594be) *
 * opkg_install_cmd: Cannot install package kmod-gre.

Lo mismo me pasa con el kmod-ipt-nathelper-extra

Alguien sabe cómo solucionarlo ?  


« Última modificación: 24-03-2014, 17:36 (Lunes) por siempreopen »

Pteridium

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #321 en: 24-03-2014, 18:19 (Lunes) »

root@OpenWrt:~# opkg install kmod-gre
Installing kmod-gre (3.10.32-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages/kmod-gre_3.10.32-1_brcm63xx.ipk.
Multiple packages (kmod-ipv6 and kmod-ipv6) providing same name marked HOLD or PREFER. Using latest.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-gre:
 *      kernel (= 3.10.32-1-979047008a54f007b3f15068dfd594be) *         kernel (= 3.10.32-1-979047008a54f007b3f15068dfd594be) *
 * opkg_install_cmd: Cannot install package kmod-gre.

Lo mismo me pasa con el kmod-ipt-nathelper-extra

Alguien sabe cómo solucionarlo ?   
La respuesta está aquí: Dependencias de paquetes con el kernel

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #322 en: 24-03-2014, 19:12 (Lunes) »

Pero me da este error (después de ya haber hecho un  opkg update)

root@OpenWrt:~# opkg install kmod-gre
Installing kmod-gre (3.10.32-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages/kmod-gre_3.10.32-1_brcm63xx.ipk.
Multiple packages (kmod-ipv6 and kmod-ipv6) providing same name marked HOLD or PREFER. Using latest.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-gre:
 *      kernel (= 3.10.32-1-979047008a54f007b3f15068dfd594be) *         kernel (= 3.10.32-1-979047008a54f007b3f15068dfd594be) *
 * opkg_install_cmd: Cannot install package kmod-gre.

Lo mismo me pasa con el kmod-ipt-nathelper-extra

Alguien sabe cómo solucionarlo ?  

[FAQ] Preguntas más comunes sobre OpenWrt
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

Locky

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #323 en: 05-04-2014, 21:53 (Sábado) »
Hola a todos.

Antes de nada, felicitaros a todos por vuestros tiempo, sobretodo a Noltari.

Bueno he instalado el firmware que aparece al principio del post para el router Comtred 5813. Al instalarlo no tengo internet y parece que solo funciona la lan. Acto seguido ejecuto el script del Noltari y ya empiezo con la primera pregunta. Me dice que la CPU es el puerto 5 y me pregunta por el puerto WAN. Si lo he entendido bien éste debería ser el número 5¿verdad? el mismo que pone CPU, si le doy me dice que es incorrecto. Como no puedo seguir he puesto el numero 3 como dice Noltari que puso. Reinicio el router y no puedo entrar. Vamos el mismo caso que nuestro compañero Kyry30. He decido instalar la versión openwrt-WAP-5813n-squashfs-cfe-39132-20131219 que creo que es más antigua. En esta si que hay internet pero no tengo imagenio. Aplico el Script y me sucede como antes. No tengo internet y no puedo acceder al router.

¿Que me aconsejáis?

Actualización
Bueno ya se cuál era el problema. Era lo de el numero de puerto de WAN por que sino no me lo explico. En mi caso el número correcto era el 4. Con cualquiera de los firmwares mencionados funciona todo después de pasarle el magnifico script de Noltari. Por otro lado es verdad que he notado que el test de velocidad se queda en 95 Mbps cuando con el oficial de Movistar llega a los 104 Mbps. La subida se reciente también mas o menos 1 Mbps. Estuve probando Movistar TV ya que tengo la versión nueva y el Deco iba lento, además la Guía se dejaba ver pero cuando intentaba entrar a un canal se quedaba pájaro y tenía que volver atrás.
Lo que haré ahora es compilarme mi propio Firmware, seguramente con el repo de Noltari, ponerle wifi N y repasarme otra vez el foro para ver si encuentro solución a mis problemas.

Por todo lo demás muchas gracias por el excelente trabajo realizado.

PD: Hay otra cosa que me hacia desesperarme y es que no pillaba la WAN muchas veces, es el bendigo cable de fibra que va a la ONT, según lo muevo deja de funcionar  :'( . Llamaré el lunes a que me lo cambien.

Saludos.
« Última modificación: 06-04-2014, 10:23 (Domingo) por Locky »

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #324 en: 09-04-2014, 17:02 (Miércoles) »
Pregunta rápida... estoy como loco al no poder ver desde el VLC los canales de Imagenio y me he dado cuenta que me falta el módulo de kernel kmod-bridge que no puedo instalar al tener dependencia del kernel... mi pregunta... ¿teniendo internet, imagenio, wifi, puntos de montaje, extroot, samba y mldonkey configurados y funcionando perfectamente, me puedo evitar tener que configurar todo de nuevo volviendo a compilar el firmware con él módulo kmod-bridge añadido y hacer una actualización manteniendo la configuración? ¿funcionaría? ¿o me tocará volver a configurar todo de 0?  :'(

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1953
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #325 en: 10-04-2014, 09:23 (Jueves) »
Yo pondría el número de versión del openwrt y kernel que tienes instalado y la arquitectura y preguntaría en el foro si alguien tiene compilado ese módulo para (más o menos) la revisión o kernel que tengas instalado. Si tienes suerte y alguien la tiene a lo mejor la puedes instalar forzando dependencias, si no, mala solución le veo...
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #326 en: 10-04-2014, 10:59 (Jueves) »
Yo pondría el número de versión del openwrt y kernel que tienes instalado y la arquitectura y preguntaría en el foro si alguien tiene compilado ese módulo para (más o menos) la revisión o kernel que tengas instalado. Si tienes suerte y alguien la tiene a lo mejor la puedes instalar forzando dependencias, si no, mala solución le veo...

OpenWrt Attitude Adjustment 12.09.1 / LuCI 0.11 Branch (0.11+svn9961)
Linux version 3.3.8 (miguel@miguel-VirtualBox) (gcc version 4.6.3 20120201 (prerelease) (Linaro GCC 4.6-2012.02)

Tengo ya recompilado el firmware "openwrt-ar71xx-generic-tl-wdr4300-v1-squashfs-sysupgrade" con el módulo kmod-bridge, la duda que tengo es saber si al actualizarlo con este paquete, que es un sysupgrade, marcando la opción de keep settings en el apartado de "Flash Firmware" en Luci, me mantendrá todo lo que tengo configurado (extroot, internet movistar, imagenio, samba, mldonkey, reglas de firewall, port forwards, etc). En principio se sobre entiende que este tipo de actualización está diseñado para que así sea pero como nunca lo he probado prefiero preguntar por si alguien ya lo ha hecho.
« Última modificación: 10-04-2014, 11:00 (Jueves) por miguelcmran »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1953
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #327 en: 10-04-2014, 11:56 (Jueves) »
¿Si tienes instalado el openwrt de una rama estable por qué no actualizas simplemente el módulo del repositorio de openwrt?

El problema viene cuando se usa una rama trunk, y según se vaya actualizando el kernel sus dependencias van quedando desfasadas, pero una rama estable tiene los paquetes disponibles durante mucho tiempo...
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #328 en: 10-04-2014, 14:07 (Jueves) »
¿Si tienes instalado el openwrt de una rama estable por qué no actualizas simplemente el módulo del repositorio de openwrt?

El problema viene cuando se usa una rama trunk, y según se vaya actualizando el kernel sus dependencias van quedando desfasadas, pero una rama estable tiene los paquetes disponibles durante mucho tiempo...

Porque al hacerlo me sale:

root@OpenWrt:~# opkg install kmod-bridge

Installing kmod-bridge (3.3.8-1) to root...

Downloading http://downloads.openwrt.org/attitude_adjustment/12.09/ar71xx/generic/packages/kmod-bridge_3.3.8-1_ar71xx.ipk.

Collected errors:

 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-bridge:
 * kernel (= 3.3.8-1-d6597ebf6203328d3519ea3c3371a493) *
 * opkg_install_cmd: Cannot install package kmod-bridge.


Y si lo fuerzo me lo instala pero me sigue dando fallo en la dependencia del kernel y por supuesto no me funciona la visualización de imagenio en el vlc:

root@OpenWrt:~# opkg --force-depends install kmod-bridge

Installing kmod-bridge (3.3.8-1) to root...

Downloading http://downloads.openwrt.org/attitude_adjustment/12.09/ar71xx/generic/packages/kmod-bridge_3.3.8-1_ar71xx.ipk.

Configuring kmod-bridge.

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-bridge:
 * kernel (= 3.3.8-1-d6597ebf6203328d3519ea3c3371a493) *


Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #329 en: 10-04-2014, 14:50 (Jueves) »
Pregunta rápida... estoy como loco al no poder ver desde el VLC los canales de Imagenio y me he dado cuenta que me falta el módulo de kernel kmod-bridge que no puedo instalar al tener dependencia del kernel... mi pregunta... ¿teniendo internet, imagenio, wifi, puntos de montaje, extroot, samba y mldonkey configurados y funcionando perfectamente, me puedo evitar tener que configurar todo de nuevo volviendo a compilar el firmware con él módulo kmod-bridge añadido y hacer una actualización manteniendo la configuración? ¿funcionaría? ¿o me tocará volver a configurar todo de 0?  :'(
Si no tienes kmod-bridge no puedes activar el IGMP Snooping y por tanto el tráfico multicast dirigido al bridge LAN se transmitirá a todas las interfaces que lo componen (ethernet, wifi, etc.), por lo que se te saturará el WiFi al encender Imagenio.

Saludos.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1953
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #330 en: 10-04-2014, 15:45 (Jueves) »
Y si lo fuerzo me lo instala pero me sigue dando fallo en la dependencia del kernel y por supuesto no me funciona la visualización de imagenio en el vlc:

root@OpenWrt:~# opkg --force-depends install kmod-bridge

Installing kmod-bridge (3.3.8-1) to root...

Downloading http://downloads.openwrt.org/attitude_adjustment/12.09/ar71xx/generic/packages/kmod-bridge_3.3.8-1_ar71xx.ipk.

Configuring kmod-bridge.

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-bridge:
 * kernel (= 3.3.8-1-d6597ebf6203328d3519ea3c3371a493) *

Pues mucho me temo que no queda más remedio que reinstalar. El caso es que si reinstalas la misma versión AA desde el repositorio oficial diciendo que no te borre la anterior configuración y le reinstalas los mismos paquetes "debiera" de seguir funcionándote igual, pero no te lo puedo asegurar al 100% ya que depende de si los paquetes instalados te respetarían la configuración o no.

Si sabes qué ficheros de configuración has tocado desde que instalaste openwrt puedes probar a grabar la configuración a fichero y después de reinstalado todo volver a subir dicha configuración. Para que los ficheros de configuración se guarden también con la configuración propia del openwrt, debes incluir los ficheros en la pestaña LuCi "System -> Backup / Flash Firmware -> Configuration" (es lo mismo que editar el fichero /etc/sysupgrade.conf). Pon ahí los ficheros de los que quieres sacar copia en la configuración, y después le das a "Actions -> Generate Archive". Con esto guardas toda la configuración que hayas añadido a posteriori en el router. Después de actualizar el openwrt sólo tienes que subir de nuevo la configuración y lo tendrás funcionando de la misma forma que antes de la actualización.

Ejemplo de lo que tengo yo:
Código: [Seleccionar]
## This file contains files and directories that should
## be preserved during an upgrade.

# /etc/example.conf
# /etc/openvpn/

/etc/leds.bat
/etc/crontabs/root
/etc/samba/smbpasswd
/etc/pureftpd.passwd
/etc/pureftpd.pdb
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

letzzar

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #331 en: 10-04-2014, 18:57 (Jueves) »
Tengo el siguiente problema con el imagenio, tengo enchufado al router un TP-Link TL-WDR4300 al puerto 2 el imagenio y al 3 la torre del ordenador, el puerto 1 es el WAN; el caso es que al suspender la torre el imagenio se satura en señal HD y en SD se ve bien, si desenchufo el cable ethernet de la torre entonces funciona bien.

Sospecho que no se como el multicast va a todas las bocas del switch y no se como al suspender le baja el ancho de banda a la que queda, he de aclarar que las conexiones ethernet son: imagenio 100mb y el pc a 1000mb.

Querría saber como configurar para que la señal multicast salga solo por la boca 2 del switch a ver si se soluciona, y si se os da el caso.

network:

config interface 'loopback'
   option ifname 'lo'
   option proto 'static'
   option ipaddr '127.0.0.1'
   option netmask '255.0.0.0'

config globals 'globals'
   option ula_prefix 'auto'

config switch
   option name 'switch0'
   option reset '1'
   option enable_vlan '1'

config switch_vlan
   option device 'switch0'
   option vlan '1'
   option ports '2 3 4 5 6 0t'

config switch_vlan
   option device 'switch0'
   option vlan '2'
   option ports '1t 0t'

config switch_vlan
   option device 'switch0'
   option vlan '3'
   option ports '1t 0t'

config switch_vlan
   option device 'switch0'
   option vlan '6'
   option ports '1t 0t'

config interface 'lan'
   option ifname 'eth0.1'
   option type 'bridge'
   option proto 'static'
   option ipaddr '192.168.1.1'
   option netmask '255.255.255.0'
   option ip6assign '60'
   option igmp_snooping '1'

config interface 'iptv'
   option ifname 'eth0.2'
   option proto 'static'
   option ipaddr '10.xxx.xx.xx’
   option netmask '255.192.0.0'
   option gateway '10.xx.xx.xx’
   option defaultroute '0'
   option peerdns '0'

config interface 'voip'
   option ifname 'eth0.3'
   option proto 'dhcp'
   option defaultroute '0'
   option peerdns '0'

config interface 'wan'
   option ifname 'eth0.6'
   option proto 'pppoe'
   option username 'adslppp@telefonicanetpa'
   option password 'adslppp'

firewall:

config defaults
   option syn_flood '1'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'

config zone
   option name 'lan'
   list network 'lan'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'ACCEPT'

config zone
   option name 'wan'
   list network 'wan'
   list network 'wan6'
   option input 'REJECT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option masq '1'
   option mtu_fix '1'

config forwarding
   option src 'lan'
   option dest 'wan'

config rule
   option name 'Allow-DHCP-Renew'
   option src 'wan'
   option proto 'udp'
   option dest_port '68'
   option target 'ACCEPT'
   option family 'ipv4'

config rule
   option name 'Allow-Ping'
   option src 'wan'
   option proto 'icmp'
   option icmp_type 'echo-request'
   option family 'ipv4'
   option target 'ACCEPT'

config rule
   option name 'Allow-DHCPv6'
   option src 'wan'
   option proto 'udp'
   option src_ip 'fe80::/10'
   option src_port '547'
   option dest_ip 'fe80::/10'
   option dest_port '546'
   option family 'ipv6'
   option target 'ACCEPT'

config rule
   option name 'Allow-ICMPv6-Input'
   option src 'wan'
   option proto 'icmp'
   list icmp_type 'echo-request'
   list icmp_type 'echo-reply'
   list icmp_type 'destination-unreachable'
   list icmp_type 'packet-too-big'
   list icmp_type 'time-exceeded'
   list icmp_type 'bad-header'
   list icmp_type 'unknown-header-type'
   list icmp_type 'router-solicitation'
   list icmp_type 'neighbour-solicitation'
   list icmp_type 'router-advertisement'
   list icmp_type 'neighbour-advertisement'
   option limit '1000/sec'
   option family 'ipv6'
   option target 'ACCEPT'

config rule
   option name 'Allow-ICMPv6-Forward'
   option src 'wan'
   option dest '*'
   option proto 'icmp'
   list icmp_type 'echo-request'
   list icmp_type 'echo-reply'
   list icmp_type 'destination-unreachable'
   list icmp_type 'packet-too-big'
   list icmp_type 'time-exceeded'
   list icmp_type 'bad-header'
   list icmp_type 'unknown-header-type'
   option limit '1000/sec'
   option family 'ipv6'
   option target 'ACCEPT'

config include
   option path '/etc/firewall.user'

config zone
   option name 'iptv'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option network 'iptv'
   option masq '1'

config forwarding
   option src 'lan'
   option dest 'iptv'

config forwarding
   option src 'iptv'
   option dest 'lan'

config rule
   option target 'ACCEPT'
   option src 'wan'
   option dest 'iptv'
   option enabled '1'
   option name 'iptv_menu'
   option proto 'all'

config zone
   option name 'voip'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option network 'voip'
   option masq '1'

config forwarding
   option src 'lan'
   option dest 'voip'

igmpproxy:

config igmpproxy
option quickleave 1

config phyint
option network eth0.2
option direction upstream
list altnet 172.26.0.0/16
list altnet 192.168.1.0/24

config phyint
option network br-lan
option direction downstream

se agradece ayuda gracias :D

miguelcmran

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #332 en: 11-04-2014, 14:26 (Viernes) »
Pregunta rápida... estoy como loco al no poder ver desde el VLC los canales de Imagenio y me he dado cuenta que me falta el módulo de kernel kmod-bridge que no puedo instalar al tener dependencia del kernel... mi pregunta... ¿teniendo internet, imagenio, wifi, puntos de montaje, extroot, samba y mldonkey configurados y funcionando perfectamente, me puedo evitar tener que configurar todo de nuevo volviendo a compilar el firmware con él módulo kmod-bridge añadido y hacer una actualización manteniendo la configuración? ¿funcionaría? ¿o me tocará volver a configurar todo de 0?  :'(
Si no tienes kmod-bridge no puedes activar el IGMP Snooping y por tanto el tráfico multicast dirigido al bridge LAN se transmitirá a todas las interfaces que lo componen (ethernet, wifi, etc.), por lo que se te saturará el WiFi al encender Imagenio.

Saludos.

Buenos, finalmente instale el nuevo firmware recompilado (Attitude Adjustment 12.09.1 ) con el paquete kmod-bridge añadido. He seguido este tutorial:

https://foro.seguridadwireless.net/openwrt/(recopilacion)-imagenio-listas-de-canales-udpxy-y-xupnpd/

Y puedo ver los canales desde Vlc en modo unicast:

http://192.168.1.1:4000/udp/239.0.0.3:8208

Pero en modo multicast:

rtp://@239.0.0.3:8208

No recibo nada en Vlc y en las primeras veces que me estuve pegando con el tema de Imagenio cuando empece hace ya unos cuantos meses recuerdo que sí que podía recibir emisión en modo multicast.


pwarlike

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #334 en: 14-04-2014, 20:58 (Lunes) »
Hola

Me he animado a comprarme un TP-Link WDR4300 después de seguir un tiempo este hilo y después de realizar todo lo comentado en el primer post me ha funcionado perfectamente.

Hasta funciona Imagenio!!

Muchas gracias Noltari por la currada!!!!!  >:( >:( >:( >:(

Pteridium

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #335 en: 14-04-2014, 23:34 (Lunes) »
Hola

Me he animado a comprarme un TP-Link WDR4300 después de seguir un tiempo este hilo y después de realizar todo lo comentado en el primer post me ha funcionado perfectamente.

Hasta funciona Imagenio!!

Muchas gracias Noltari por la currada!!!!!  >:( >:( >:( >:(
¡Caray! Alguien que lee un hilo y se registra para felicitar. ¡Así deberían hacer muchos!  >:( >:( >:(
@pwarlike: tienes que invitar a Noltari a marisco.  ;)

pwarlike

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #336 en: 15-04-2014, 02:13 (Martes) »
como para no hacerlo!

A mi me ha costado 2 segundos registrarme, nada comparado con el tiempo que Noltari habrá perdido hasta dar con la configuración perfecta para que funcione Imagenio.

Y más mérito aun cuando él no tiene Imagenio y no tenía ni por que haber investigado sobre ello.

Marisco y lo que haga falta!!!  >:(

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #337 en: 15-04-2014, 10:46 (Martes) »
Hombre, Noltari si tiene Imagenio, es más, tenemos los dos el mismo deco jeje
« Última modificación: 15-04-2014, 10:46 (Martes) por psdos »

pwarlike

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #338 en: 15-04-2014, 15:26 (Martes) »
Hombre, Noltari si tiene Imagenio, es más, tenemos los dos el mismo deco jeje

Aaahm! como decia en el primer post que en su caso no marcaba "IPTV" pensé que era por que no tenia imagenio  :-\

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #339 en: 15-04-2014, 16:36 (Martes) »
Hombre, Noltari si tiene Imagenio, es más, tenemos los dos el mismo deco jeje

Aaahm! como decia en el primer post que en su caso no marcaba "IPTV" pensé que era por que no tenia imagenio  :-\
En realidad teníais razón todos, porque la primera configuración de Imagenio que saqué ni siquiera lo tenía instalado ;)

Saludos.