Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 616718 veces)

0 Usuarios y 1 Visitante están viendo este tema.

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #280 en: 22-02-2014, 22:10 (Sábado) »
Gracias por responder, aunque la verdad es que mi Note 3 me da problemas con la WiFi de 2,4Ghz, da igual con que version pruebe, en cambio la de 5Ghz si va bien.

Respecto a los canales HD, que tipo de problemas tienes? a mi se me ven bien, a no ser que use un par de PCLs que tengo para llevarme el deco a otro sitio, que entonces si que los HD pixelan, logicamente, por que le falta ancho de banda para mantener estable el bitrate de los canales HD.

Saludos!!


« Última modificación: 22-02-2014, 22:11 (Sábado) por psdos »

lm_1970

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #281 en: 22-02-2014, 22:19 (Sábado) »
Cuando sintonizo un canal HD, a los 8 o 10 segundos el canal empieza a entrecortarse (no es solamente pixelado) y ya es imposible seguir viendo. Cambias a otro canal y se vuelve a ver bien 8 segundos. Los canales normales, los menús y demás funcionan perfectamente. Hay veces que tras resetear el router parece que va bien, pero antes o después se produce el mismo problema. Ya he probado de todo, pero no hay manera. ¿Alguna idea?

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #282 en: 22-02-2014, 22:20 (Sábado) »
Has probado a apagar y encender la ONT también?

lm_1970

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #283 en: 22-02-2014, 22:27 (Sábado) »
Lo he probado todo. He desconectado los enchufes de toda la casa y he ido conectando poco a poco, pero nada. Ya estoy en el modo "desesperado". ¿Tienes configuración de Imagenio antigua o nueva? Yo tengo la antigua...

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #284 en: 22-02-2014, 22:37 (Sábado) »
Antigua tambien.

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #285 en: 23-02-2014, 23:03 (Domingo) »
Noltari, tú tienes idea a que pueden ser debidos los microcortes que estoy sufriendo en la banda de 2.4 y que mi Samsung Galaxy Note 3 detecta? Es debido a saturación por Imagenio?

Gracias!!

lm_1970

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #286 en: 25-02-2014, 10:01 (Martes) »
Sigo con mi rollo de los problemas con los canales HD, que se empiezan a entrecortar y pixelar a los 8-10 segundos después de haber cambiado de canal. Me estoy volviendo loco porque a veces funciona y a veces no, y acabo de comprobar que ¡no funciona durante el fin de semana! Alguno pensará que es que el fin de semana bebo y por eso lo veo mal, pero ya llevo dos fines de semana que deja de verse y milagrosamente se arregla otra vez el lunes.

Sé que no tiene mucho sentido, pero ¿a alguien se le ocurre alguna posible causa o remedio?

Os recuerdo que los canales que no son de alta definición se ven siempre bien, y los menús del deco, la guía y lo demás va perfecto. Tengo un TP-Link WDR4300 con la configuración del primer post de este hilo, nada más.

Gracias.

hugo19941994

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #287 en: 27-02-2014, 11:03 (Jueves) »
El script va genial, pero solo consigo 50Mb de velocidad de bajada. La subida no se ve afectada y sigue siendo de 10Mb.
He visto que hay gente a la que le pasa y gente a la que no. Yo uso un Linksys e3000 con el ultimo Barrier Breaker. Algún consejo? He probado las dos soluciones que Noltari puso en la pagina 3 pero no vi ningún cambio. Por lo que he probado Imagenio no se corta, ni en canales HD. Tambien probé a que el script solo configure Internet sin VOIP ni Imagenio y sigo sin tener 100mb.
Un saludo!
« Última modificación: 27-02-2014, 20:54 (Jueves) por hugo19941994 »

Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #288 en: 03-03-2014, 13:16 (Lunes) »
Ola muy wenas, escribo para pedir ayuda desesperadamente, Soy nuevo en este tema, y ando muy perdido, os cuento un poco, instale fibra óptica de movistar 100 megas recientemente, me an puesto ont (huawei) y comtrend vg8050, mi intención es quitar el comtrend, e comprado router tp-link tl-wdr4300 que instalando openwrt se configura con ont, instalo sin problemas openwrt en wrd4300, pero aquí esta el problema no se como configurar vlan para ont, leí el tutorial de notaldi pero no se como guardar movistar. Sh en vi, no se que es vi, y los parámetros de swich no se donde ponerlos, los q se describe en el tutorial, esto muy perdido, X favor ayudarme, gracias de antemano

hugo19941994

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #289 en: 04-03-2014, 14:04 (Martes) »
Supongo que usas Windows. Primero descargate WinSCP y Putty.
Usa WinSCP en modo SCP para transferir movistar.sh a la carpeta raiz (/) del router. Quizas debes modificar los permisos de movistar.sh para poderlo ejecutar. Haz click derecho en movistar.sh y entra en Propiedades. Alli Marca todas las casillas y haz click en aplicar o aceptar.
Luego utiliza Putty para conectarte mediante SSH o Telnet y simplemente teclea "./movistar.sh" sin la comillas. Luego te saldran unas preguntas a las que tienes que responder con numeros o escribiendo y (si) o escribiendo n (no).

Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #290 en: 04-03-2014, 14:48 (Martes) »
Gracias X contestar Hugo, por telnel no se conectarme por ssh te refieres a la puerta de enlace en lucí no?, el archivo movistar. Sh X Usb no se puede verdad? Lo siento es Q estoy muy perdido. Putty lo tengo pero como lo utilizo pongo la puerta de enlace y después marco movistar. Sh no? Gracias Hugo

hugo19941994

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #291 en: 04-03-2014, 20:25 (Martes) »
Descarga WinSCP de aqui: http://winscp.net/download/winscp551setup.exe

Lo instalas y te conectas seleccionando arriba SCP y en el host 192.168.1.1 . Luego te pregunta usuario que sera root, y contraseña la que hayas puesto. Si no la has puesto no te la preguntara.



Una vez dentro selecciona en la parte izquierda "/ <root>" y arrastra el archivo movistar.sh a la parte derecha.



Una vez dentro haz click derecho y le das a Properties y activa las 9 casillas de R, W y X (o por lo menos las de R y X de owner, da igual). Para terminar dale a aceptar.



En Putty pones en el Host Name 192.168.1.1 y en Connection type SSH (y si no funciona, Telnet, pero deberia funcionar). Una vez dentro se abrira una consola. Aqui teclea los comandos "cd .." (para ir a la carpeta raiz) y luego "./movistar.sh" (para ejecutar el script). Luego sigue las instrucciones.


Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #292 en: 05-03-2014, 01:10 (Miércoles) »
Hice todo como me as explicado, seguí los pasos del scrip, me da q es realizado con éxito, pero el router sigue sin tener Internet no conecta con la ont, falta algo más? No entiendo Xq sigo sin conexión,

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #293 en: 05-03-2014, 01:30 (Miércoles) »
Hice todo como me as explicado, seguí los pasos del scrip, me da q es realizado con éxito, pero el router sigue sin tener Internet no conecta con la ont, falta algo más? No entiendo Xq sigo sin conexión,
¿Has reiniciado el router?
Parece evidente, pero igual lo has pasado por alto...

Saludos.

Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #294 en: 05-03-2014, 01:34 (Miércoles) »
Sí y la ont también, aora no me deja ni meterme dentro del router ni nada, puse la wan 3 igual me confundí y no era la 3 no lo se

Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #295 en: 05-03-2014, 09:44 (Miércoles) »
Que puedo Acer para entrar en el router, las luces se encienden pero no entra en lucí

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #296 en: 05-03-2014, 09:56 (Miércoles) »
Que puedo Acer para entrar en el router, las luces se encienden pero no entra en lucí

    
[FAQ] Preguntas más comunes sobre OpenWrt

Configuración errónea
Citar
He introducido una mala configuración y ahora no puedo acceder al router.
La solución para este problema consiste en acceder al router en modo failsafe y borrar la partición de la configuración (rootfs_data) para restablecer la configuración inicial del router.

Prerrequisitos: La imagen de OpenWrt flasheada en el router debe ser del tipo squashfs. Si se ha flasheado otro tipo de imagen (jffs2), este proceso no es válido, ya que no se puede recuperar la configuración original.

Para poner el router en modo failsafe hay que realizar el siguiente procedimiento:
1) Apagar el router.
2) Encender el router y presionar y soltar continuamente el botón Reset.
3) Una vez que el LED de estado del router parpadee rápidamente podemos dejar de presionar y soltar el botón Reset (normalmente el LED de estado es el LED de Power).
4) El router ya está en modo failsafe, así que podemos acceder por telnet y restaurar la configuración por defecto:
Código: [Seleccionar]
telnet 192.168.1.1
mtd erase -r rootfs_data
5) Una vez introducido el comando para borrar la partición rootfs_data, el router se reiniciará sólo y restablecerá la configuración por defecto.

Más información: OpenWrt Failsafe
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #297 en: 05-03-2014, 10:04 (Miércoles) »
Lo intentare así luego, gracias, yo creo q mi problema asido que instale openwrt sin nada y realice el scrip, tendría que a ver instalado antes en lucí el Swconfig no? Es Q si no no se q a podido pasar

Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #298 en: 05-03-2014, 10:12 (Miércoles) »
Me meto por telnel para reiniciar el router abriendo putty no?

Kyry30

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #299 en: 05-03-2014, 13:22 (Miércoles) »
Tengo la squashfs, debería poder reiniciarlo, le pongo en modo safe, parpadeando el Led, y en ejecutar pongo telnet y la ip y no me deja entrar me da error, no se como puedo acerlo aora