Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 619329 veces)

0 Usuarios y 1 Visitante están viendo este tema.

davirofe

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #220 en: 26-12-2013, 15:08 (Jueves) »
Noltari, no hay palabras!!!
Muchísimas gracias por el gran trabajo que has realizado. Gracias a tu último script tengo TV, VOIP funcionando perfectamente.

Yo tengo el router de fibra, le cambié la tarjeta de wireless por esta http://www.amazon.es/Tp-Link-TL-WN861N-Mini-adaptador-inal%C3%A1mbrico/dp/B0017YHYFM/ref=sr_1_3?s=computers&ie=UTF8&qid=1387455182&sr=1-3&keywords=WN861N me costó 13,90€ en su momento, ahora veo que la ha subido a un pico...

Si alguien estuviera interesado en la compilación que he hecho se la paso.




Hola trofin ¿Tienes el comtrend 5813n? Si es así ¿Podrías pasarme tu firmware?, supongo que al ponerle otra antena wifi has tenido que compilar otros drivers, pero no importa, ya que yo tengo el wifi del comtrend desactivado y le he puesto un punto de acceso. Saludos y muchas gracias!

Hola davirofe, si no has cambiado nada en el Comtrend 5813n, te recomiendo que instales otras versiones que hay por el hilo https://foro.seguridadwireless.net/openwrt/openwrt-en-comtrend-5813n, sobre todo por si un día decides usar la wifi del router por lo que sea...

De todas formas, pongo link a la compilación que hice para tener drivers de Atheros por si a alguien le sirve de algo.
https://www.dropbox.com/s/hywz1q25o0j1tw1/openwrt-WAP-5813n-squashfs-cfe.bin.
Después no hay más que ejecutar el script de noltari y a correr.

Saludos y Feliz Navidad a todos.
Probado y va todo genial menos la videoteca, ya he trasteado de todo, firmwares, agregar reglas al firewall etc. Y la videoteca en las configuraciones nuevas se queda en negro
¿Alguien puede echarnos una mano? Saludos y feliz navidad



Noxtan

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #221 en: 28-12-2013, 13:15 (Sábado) »
Probado y va todo genial menos la videoteca, ya he trasteado de todo, firmwares, agregar reglas al firewall etc. Y la videoteca en las configuraciones nuevas se queda en negro
¿Alguien puede echarnos una mano? Saludos y feliz navidad

Tenía le mismo problema, videoteca en negro, con esta regla lo he solucionado.

iptables -t nat -A PREROUTING -p udp -d 10.x.y.z -j DNAT --to-destination 192.168.1.200

No he descubierto nada, lo he visto en http://www.adslzone.net/postt311611.html y lo he traducido para poder aplicarlo en openwrt




davirofe

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #222 en: 28-12-2013, 14:54 (Sábado) »
Probado y va todo genial menos la videoteca, ya he trasteado de todo, firmwares, agregar reglas al firewall etc. Y la videoteca en las configuraciones nuevas se queda en negro
¿Alguien puede echarnos una mano? Saludos y feliz navidad

Tenía le mismo problema, videoteca en negro, con esta regla lo he solucionado.

iptables -t nat -A PREROUTING -p udp -d 10.x.y.z -j DNAT --to-destination 192.168.1.200

No he descubierto nada, lo he visto en http://www.adslzone.net/postt311611.html y lo he traducido para poder aplicarlo en openwrt




Muchas Gracias! Confirmo que funciona. Hay que poner la regla dentro del firewall en reglas propias y cambiar las ips por las que tengáis. Saludos y felices fiestas

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #223 en: 28-12-2013, 19:08 (Sábado) »
Esto solo afecta a las configuraciones nuevas no? por que a mi se me ve la videoteca y tengo la antigua.

Si es la solucion... Noltari!!!... la r6 te llama jeje

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #224 en: 28-12-2013, 21:33 (Sábado) »
Tenía le mismo problema, videoteca en negro, con esta regla lo he solucionado.

iptables -t nat -A PREROUTING -p udp -d 10.x.y.z -j DNAT --to-destination 192.168.1.200

No he descubierto nada, lo he visto en http://www.adslzone.net/postt311611.html y lo he traducido para poder aplicarlo en openwrt
La opción --to-destination no existe.
¿Podéis confirmarme si os funciona sin ella?
Es decir:
Código: [Seleccionar]
iptables -t nat -A PREROUTING -p udp -d 10.x.y.z -j DNAT
Saludos!

davirofe

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #225 en: 28-12-2013, 21:49 (Sábado) »
Tenía le mismo problema, videoteca en negro, con esta regla lo he solucionado.

iptables -t nat -A PREROUTING -p udp -d 10.x.y.z -j DNAT --to-destination 192.168.1.200

No he descubierto nada, lo he visto en http://www.adslzone.net/postt311611.html y lo he traducido para poder aplicarlo en openwrt
La opción --to-destination no existe.
¿Podéis confirmarme si os funciona sin ella?
Es decir:
Código: [Seleccionar]
iptables -t nat -A PREROUTING -p udp -d 10.x.y.z -j DNAT
Saludos!
Probado sin el "to destination" y no funciona.
Yo lo que no entiendo es por qué la videoteca no funciona creando un filtro normal en el firewall diciendo que pase el trafico udp a la lan ¿no hace esta regla lo mismo? O me he perdido algo?Saludos

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #226 en: 28-12-2013, 22:29 (Sábado) »
Probado sin el "to destination" y no funciona.
Yo lo que no entiendo es por qué la videoteca no funciona creando un filtro normal en el firewall diciendo que pase el trafico udp a la lan ¿no hace esta regla lo mismo? O me he perdido algo?Saludos
Pero con el --to-destination a 192.168.1.200, ¿funciona en todas las ips de la lan o solo para la 192.168.1.200 que es donde tenéis el deco?

Saludos.

davirofe

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #227 en: 28-12-2013, 22:49 (Sábado) »
Probado sin el "to destination" y no funciona.
Yo lo que no entiendo es por qué la videoteca no funciona creando un filtro normal en el firewall diciendo que pase el trafico udp a la lan ¿no hace esta regla lo mismo? O me he perdido algo?Saludos
Pero con el --to-destination a 192.168.1.200, ¿funciona en todas las ips de la lan o solo para la 192.168.1.200 que es donde tenéis el deco?

Saludos.
solo para la .200, yo lo he cambiado por la mía 1.44

danimopa

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #228 en: 29-12-2013, 23:25 (Domingo) »
Probado y va todo genial menos la videoteca, ya he trasteado de todo, firmwares, agregar reglas al firewall etc. Y la videoteca en las configuraciones nuevas se queda en negro
¿Alguien puede echarnos una mano? Saludos y feliz navidad

Tenía le mismo problema, videoteca en negro, con esta regla lo he solucionado.

iptables -t nat -A PREROUTING -p udp -d 10.x.y.z -j DNAT --to-destination 192.168.1.200

No he descubierto nada, lo he visto en http://www.adslzone.net/postt311611.html y lo he traducido para poder aplicarlo en openwrt




Muchas Gracias! Confirmo que funciona. Hay que poner la regla dentro del firewall en reglas propias y cambiar las ips por las que tengáis. Saludos y felices fiestas

Por fin todo completo, me funciona perfectamente!!.
Feliz año a tod@s!!

Colerax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #229 en: 30-12-2013, 19:23 (Lunes) »
Hola.

Tengo la nueva configuración de Movistar TV con el comtrend y el firmware de Noltari r38342 (el del primer post), y estoy teniendo problemas con el UPNP como muestro en el siguiente log


Mon Dec 30 19:02:21 2013 daemon.info miniupnpd[13078]: Starting NAT-PMP UPnP-IGD with external interface pppoe-wan
Mon Dec 30 19:02:21 2013 daemon.notice miniupnpd[13078]: Listening for NAT-PMP traffic on port 5351
Mon Dec 30 19:02:38 2013 daemon.info miniupnpd[13078]: NAT-PMP request received from 192.168.1.7:60011 2bytes
Mon Dec 30 19:02:38 2013 daemon.info miniupnpd[13078]: NAT-PMP public address request
Mon Dec 30 19:02:41 2013 daemon.info miniupnpd[13078]: NAT-PMP request received from 192.168.1.7:60011 12bytes
Mon Dec 30 19:02:41 2013 daemon.info miniupnpd[13078]: NAT-PMP port mapping request : 54415->192.168.1.7:54415 tcp lifetime=3600s
Mon Dec 30 19:02:41 2013 daemon.err miniupnpd[13078]: Failed to add NAT-PMP 54415 tcp->192.168.1.7:54415 'NAT-PMP 54415 tcp'


El log se corresponde al intento del programa de torrent Transmission para registrar el puerto.

¿Es sólo cosa mía o alguno más tiene problemas con el UPNP?

Con los anteriores firmwares publicados por Noltari no he tenido problemas con UPNP.

Colerax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #230 en: 30-12-2013, 20:54 (Lunes) »
Me corrijo, he reinstalado el paquete miniupnpd y ya funciona el UPNP

MaxSGWL

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #231 en: 31-12-2013, 18:47 (Martes) »
Buenos días chicos, comentaros, que esta mañana, tras varias horas ya de funcionamiento, esto sigue funcionando genial. No ha habido en toda la noche ningún fallo por saturación de la WiFi, ya que dejé mi Note 3 encendido y como alguno sabrá, monitorea el estado de la misma, y si esta cae o tiene micro cortes, te lo advierte. A quienes estén con dudas de si comprar alguno de estos routers, TP-Link 4300 o similar, frente a un MikroTik, deciros, que el mio que compre, ya esta en su caja. El motivo, es que hacer el Hairpin NAT o Loopback NAT, es un rollete de mucho cuidado, la WiFi, en el caso de mi modelo, es rarita, hay muchos dispositvos que no la aceptaban, quizás requiera más dedicación y toquetear algo en su configuración. Y por último, para mí básico, es el uso de udpxy, yo necesito ver la TV fuera de mi red, y esto, MikroTik a pesar de que los usuarios de estos routers no paran de pedirlo, pasan de implementarselo. Bueno, espero que pronto Noltari pueda hacer más pruebas con una configuración de las nuevas y nos deleite con su versión r5 jeje. Ánimo compi, que eso lo tienes chupao!!!

Saludos y Felices Fiestas a todos!!!

Hola a todos y Feliz Año 2014.

Por fin me decidí y puse el FW de Noltari en mi Comtrend ejecutando el "r5": ¡va de maravilla!. Yo tengo la configuración antigua de Imagenio. Antes de "tostarlo" cogí medidas de rendimiento y después las volvía voger: con las mismas :-)

Noltari, muchísimas gracias por toda tu dedicación y tu trabajo.

Ha citado el texto de psdos porque quiero hacele una pregunta (aunque no se si es tema de este foro, de no ser aí, por favor, indicarlo y me muevo): ¿como consigues ver Imagenio fuera de casa? Es un tema que siempre lo he querido hacer (para mi vía VPN), pero con el FW de Telefónica me era imposible, ahora, con el de Noltari cambia mucho el asunto.

Y para todos aquellos a los que os funcione la VoIP: ¿Como lo haceis? A mi no se me registra el "3CX" en el iPad o el "SJ Phone" en el PC con la configuración:
user: mitelefono
ID: mitelefono
Password: mitelefono
User as: SIP Account
Local PBX IP: [vacío]
External PBX IP: telefonica.net
PBX Port: 5060
Stun Server: [vacío]
Proxy: 10.31.255.134:5070
Local SIP Port: 5060
Firts RTP Port: 4000
TCP transport: Off
NAT helper: Off

El "proxy" lo he colocado con ese puerto y con el 5060: no funciona con ninguna de las configuraciones.

Gracias.

davirofe

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #232 en: 02-01-2014, 17:54 (Jueves) »
Ante todo quiero agradecer a todas las personas que han colaborado para que funciones imagenio, tanto las configuraciones nuevas como las antiguas y en especial a Noltari por el curro que se está pegando.
Ahora bien, como soy una persona que intenta aprender y no sólo teclear comandos para hacer funcionar las cosas os expongo muy superficialmente lo "que yo he entendido" de como funciona imagenio. Corregidme si me equivoco, es por mera curiosidad el saber como funciona:
1) Se configura bird4 para que el tráfico de imagenio que viene de la ip 172.x.x.x se envie a la ip 10.x.x.x (En el caso de la configuración nueva)
2) Parto de que igmpproxy ya está configurado, que son tantos términos, que ya desgraciadamente me pierdo. Pero vamos que igmpproxy permite aceptar los paquetes igmp para poder ver los canales.
3) En la configuración de las zonas del firewall, dejamos que pase el tráfico de iptv (nuestra ip 10.x.x.x) a nuestra lan y viceversa(Sino imagenio no se ve en el deco)

Con estos 3 puntos a muy muy groso modo, ya se vería imagenio en nuestro deco, faltaría configurar el mando y la videoteca

4) En reglas del firewall permitimos que entre el tráfico de la zona wan a iptv (Red 10.x.x.x), así cuando nuestro deco con nuestra ip de nuestra red local, le pida los datos de la guía u otra información  a la red 10.x.x.x, nos pueda devolver los datos y verlos en el decodificador. Ya funcionaría el mando completamente.
5) Falta configurar la videoteca, que la configuración cambia en las nuevas configuraciones (Valga la redundancia)
Se crea una regla que redirija todo el tráfico udp de la ip de imagenio 10.x.x.x a nuestra red lan interna (la dirección ip que tiene nuestro deco en las configuraciones nuevas.)

El último punto es el que no termino de entender, es decir, ¿Por qué si se crea una regla normal en el firewall que permita que pase el tráfico udp de la ip 10.x.x.x a nuestra red lan la Videoteca no funciona? ¿No hace lo mismo que la regla que redirige el tráfico?

He explicado lo que he entendido sobre el funcionamiento de imagenio a muy muy groso modo, si me he equivocado en algo, por favor corregidme y a ser posible a ver si me podéis aclarar el punto 5. Tengo todo funcionando a la perfección, pero como ya he dicho es mera curiosidad el conocer el funcionamiento, aunque sea a groso modo.
Por supuesto faltaría configurar igmp scooping, para que la red wifi no se sature con los paquetes multicast.

Y ahora varias preguntas/sugerencias para Noltari, para redondear más el trabajo aún:

1) En la regla del firewall para que funcione el mando me he dado cuenta que no hace falta que sea "SNAT", puedes poner una regla normal en el firewall que acepte los paquetes wan a iptv y funciona igual( Es una chorrada, pero lo dejo ahí por si quieres cambiarlo en un futuro script)
2) En un futuro script r6, si deseas configurar iptv, podrías preguntar la ip de la lan del decodificador y así dejar la regla de la videoteca funcionando de lujo.
3) ¿Hay pensado lanzar un firmware más modernillo? El del comtrend de la primera página va genial, pero luci "casca" en la zona de las reglas del firewall creo recordar
Un saludo, muchas gracias a todos y Feliz año nuevo. Y si necesitáis un betatester por aquí estoy

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #233 en: 02-01-2014, 18:33 (Jueves) »
Ante todo quiero agradecer a todas las personas que han colaborado para que funciones imagenio, tanto las configuraciones nuevas como las antiguas y en especial a Noltari por el curro que se está pegando.
Ahora bien, como soy una persona que intenta aprender y no sólo teclear comandos para hacer funcionar las cosas os expongo muy superficialmente lo "que yo he entendido" de como funciona imagenio. Corregidme si me equivoco, es por mera curiosidad el saber como funciona:
1) Se configura bird4 para que el tráfico de imagenio que viene de la ip 172.x.x.x se envie a la ip 10.x.x.x (En el caso de la configuración nueva)
2) Parto de que igmpproxy ya está configurado, que son tantos términos, que ya desgraciadamente me pierdo. Pero vamos que igmpproxy permite aceptar los paquetes igmp para poder ver los canales.
3) En la configuración de las zonas del firewall, dejamos que pase el tráfico de iptv (nuestra ip 10.x.x.x) a nuestra lan y viceversa(Sino imagenio no se ve en el deco)

Con estos 3 puntos a muy muy groso modo, ya se vería imagenio en nuestro deco, faltaría configurar el mando y la videoteca

4) En reglas del firewall permitimos que entre el tráfico de la zona wan a iptv (Red 10.x.x.x), así cuando nuestro deco con nuestra ip de nuestra red local, le pida los datos de la guía u otra información  a la red 10.x.x.x, nos pueda devolver los datos y verlos en el decodificador. Ya funcionaría el mando completamente.
5) Falta configurar la videoteca, que la configuración cambia en las nuevas configuraciones (Valga la redundancia)
Se crea una regla que redirija todo el tráfico udp de la ip de imagenio 10.x.x.x a nuestra red lan interna (la dirección ip que tiene nuestro deco en las configuraciones nuevas.)

El último punto es el que no termino de entender, es decir, ¿Por qué si se crea una regla normal en el firewall que permita que pase el tráfico udp de la ip 10.x.x.x a nuestra red lan la Videoteca no funciona? ¿No hace lo mismo que la regla que redirige el tráfico?

He explicado lo que he entendido sobre el funcionamiento de imagenio a muy muy groso modo, si me he equivocado en algo, por favor corregidme y a ser posible a ver si me podéis aclarar el punto 5. Tengo todo funcionando a la perfección, pero como ya he dicho es mera curiosidad el conocer el funcionamiento, aunque sea a groso modo.
Por supuesto faltaría configurar igmp scooping, para que la red wifi no se sature con los paquetes multicast.
Más o menos sí.
No es que las redes sean mi fuerte xD.

Y ahora varias preguntas/sugerencias para Noltari, para redondear más el trabajo aún:

1) En la regla del firewall para que funcione el mando me he dado cuenta que no hace falta que sea "SNAT", puedes poner una regla normal en el firewall que acepte los paquetes wan a iptv y funciona igual( Es una chorrada, pero lo dejo ahí por si quieres cambiarlo en un futuro script)
2) En un futuro script r6, si deseas configurar iptv, podrías preguntar la ip de la lan del decodificador y así dejar la regla de la videoteca funcionando de lujo.
3) ¿Hay pensado lanzar un firmware más modernillo? El del comtrend de la primera página va genial, pero luci "casca" en la zona de las reglas del firewall creo recordar
Un saludo, muchas gracias a todos y Feliz año nuevo. Y si necesitáis un betatester por aquí estoy
1.- Como no puedo probarlo, prefiero que me envíes la configuración exacta que dices que funciona sustituyendo la SNAT y la incorporo sin problemas.
2.- Aquí lo tienes, listo para probarlo:
https://dl.dropboxusercontent.com/u/4708147/openwrt/movistar/script/r6/movistar.sh
https://dl.dropboxusercontent.com/u/4708147/openwrt/movistar/script/r6/movistar.txt
3.- Podéis intentar compilar un firmware utilizando el repo Barrier Breaker 13.12. Yo ahora mismo ando liado con entregas de la universidad.

Saludos!

davirofe

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #234 en: 02-01-2014, 19:20 (Jueves) »
Citar
1.- Como no puedo probarlo, prefiero que me envíes la configuración exacta que dices que funciona sustituyendo la SNAT y la incorporo sin problemas.
2.- Aquí lo tienes, listo para probarlo:
https://dl.dropboxusercontent.com/u/4708147/openwrt/movistar/script/r6/movistar.sh
https://dl.dropboxusercontent.com/u/4708147/openwrt/movistar/script/r6/movistar.txt
3.- Podéis intentar compilar un firmware utilizando el repo Barrier Breaker 13.12. Yo ahora mismo ando liado con entregas de la universidad.

Saludos!

Probado el script r6 y de lujo, todo funcionando a la primera, imagenio, mando,videoteca etc....

Noltari puedes quitar la regla SNAT y cambiarla por ésta en el firewall, lo he probado y el mando funciona a la perfección. Saludos

config rule
        option enabled '1'
        option target 'ACCEPT'
        option src 'wan'
        option dest 'iptv'
        option name 'iptv menu'
        option proto 'all'

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #235 en: 02-01-2014, 19:24 (Jueves) »
Probare en mi configuración vieja este nuevo r6 para confirmar que funciona en la antiguas tambien.

Una pregunta aunque sea un poco offtopic, es posible acceder a la ONT y deshabilitar la linea de telefono?, me vendria genial cuando mi bebe esta durmiendo para no tener que desconectar o apagar los fijos de casa. Si es que si, me podriais decir como se accede a la ONT?.

Gracias y Felices Fiestas a todos!!

Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #236 en: 02-01-2014, 19:39 (Jueves) »
Probado el script r6 y de lujo, todo funcionando a la primera, imagenio, mando,videoteca etc....

Noltari puedes quitar la regla SNAT y cambiarla por ésta en el firewall, lo he probado y el mando funciona a la perfección. Saludos

config rule
        option enabled '1'
        option target 'ACCEPT'
        option src 'wan'
        option dest 'iptv'
        option name 'iptv menu'
        option proto 'all'

Gracias por el feedback, ya he subido el enlace de la versión r6 al primer post con la regla cambiada por la que me has facilitado.

Probare en mi configuración vieja este nuevo r6 para confirmar que funciona en la antiguas tambien.

Una pregunta aunque sea un poco offtopic, es posible acceder a la ONT y deshabilitar la linea de telefono?, me vendria genial cuando mi bebe esta durmiendo para no tener que desconectar o apagar los fijos de casa. Si es que si, me podriais decir como se accede a la ONT?.

Gracias y Felices Fiestas a todos!!
En principio no tiene porqué dejar de funcionar, ya que sólo he tocado la configuración de las nuevas.
Creo que lo de la ONT no es sencillo y hay que conectarse directamente. Siempre puedes desconectar el cable de la ONT en vez de los fijos uno por uno :/.

Saludos y Felices Fiestas!

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #237 en: 02-01-2014, 19:41 (Jueves) »
Nah, entonces continuo con mi sistema de siempre jijiji. Pense que a la ONT se podria acceder de algun modo via navegador o usando algun soft.

Gracias.

Morax

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #238 en: 03-01-2014, 16:47 (Viernes) »
Wow. Desconecto un tiempo y me encuentro con ésto. Con un maravillo script que te hace todo funcionar en 1 minuto!.

Lo he probado y he conseguido navegar y ver Imagenio por fin, tanto en VLC como en el desco. Pero sigo teniendo problemas. En VLC se cuelga al poco tiempo la imagen. En el desco se pasan bien los canales, pero al darle a la guía se cuelga y no carga. Además, también se llega a colgar la imagen pero muy de vez en cuando.

Mi versión de Imagenio es la antigua, con ip fija, y desactivo VOIp porque no lo tengo.

¿Qué es lo que puede estar pasando?

psdos

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #239 en: 03-01-2014, 17:36 (Viernes) »
Morax, prueba con Windows Media Player. Comentar que la r6 funciona perfectamente en mi configuracion antigua con IP fija, Deco ZyXEL STB-2112T Nano V2 y router TP-Link TL-WDR4300 v1.6 con firmware openwrt-ar71xx-generic-tl-wdr4300-v1-squashfs-sysupgrade_r39037.bin.

Saludos!!
« Última modificación: 03-01-2014, 20:41 (Viernes) por psdos »

//FINAL Y MÁS DOS RESPUESTAS