Autor Tema: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1  (Leído 337277 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Noltari

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #200 en: 26-10-2012, 12:23 (Viernes) »
Hola, pensais que el puerto usb tiene suficiente potencia para mantener un disco duro usb de 2,5"?

No se si se freira al solicitar tanta potencia. Ahora mismo lo tengo conectado mediante un hub usb con alimentador.

Que opinais?
En ningún caso se va a "freir" por necesitar más intensidad, por lo que puedes probarlo sin problemas.
Si no es suficiente para alimentar el disco, obviamente no te va a funcionar, pero lo más probable que pase es que oigas como el disco empiece a girar y se pare constantemente (al menos eso es lo que me pasa a mi con mi disco de 2.5'').

Saludos.



pikomule

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #201 en: 26-10-2012, 12:31 (Viernes) »
Gracias lo probare.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #202 en: 26-10-2012, 12:34 (Viernes) »
Yo he tenido conectado durante días un HD de marca LaCie (2,5" y 80 gigas) sin ningún problema  ;)

Noltari

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #203 en: 26-10-2012, 14:15 (Viernes) »
Yo he tenido conectado durante días un HD de marca LaCie (2,5" y 80 gigas) sin ningún problema  ;)
Depende del router y del disco duro ;).
Yo no he probado el hdd en el router, hablaba de lo que me pasa en la ps3 :P.

Saludos!
« Última modificación: 31-10-2012, 13:25 (Miércoles) por Noltari »

murph

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #204 en: 31-10-2012, 13:20 (Miércoles) »
Pikomule, tengo entendido que has conseguido hacer funcionar el ADB con Transmission.
Mi intención es usarlo para descargas con dicho cliente torrent,pero no consigo hacerlo funcionar.en mi ADB.
He conectado un pendrive formateado en FAT32 al puerto USB
He instalado el ultimo firm y todos los paquetes,de Transmission,pero no hay manera.
¿podrias hacer un pequeño tutorial,de como lo has hecho tú, paso por paso?
              
                                                                                                       Gracias.
« Última modificación: 31-10-2012, 13:23 (Miércoles) por murph »

pikomule

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #205 en: 31-10-2012, 13:33 (Miércoles) »
Te recomiendo particiones ext3 para el usb, parece que lo gestiona mejor openwrt. Con ntfs tuve problemas. Had configurado bien las opciones de transmission? Lo inicias? Lo incluyes en el autoarranque de sistema paraque se inicie automaticamente?

murph

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #206 en: 31-10-2012, 14:29 (Miércoles) »
Me gustaria saber como se hace para que transmission se ejecute en el auto arranque.
Lo inicio manualmente desde un programa de control que se llama transmission remote GUI y veo progresar la barra de descarga, pero no se donde van los datos, poque no estoy seguro si el router monta el pendrive.
desde  LUci en la pestaña mount points me aparece /dev/sda1 pero ahi me pierdo.

Tengo cargado el paquete para vfat (kmod-fs-vfat) pero no se si monta el pen

 Dime por favor los pasos a seguir .

pikomule

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #207 en: 31-10-2012, 14:36 (Miércoles) »
desde SSH ejecuta "/etc/init.d/transmission enable"   sin las comillas. Con eso arrancara automaticamente. tambien puedes hacaerlo dede el navegador, pestaña SYSTEM--> STARTUP  busca transmission y pulsa sobre DISABLED para que pase a ENABLED.

Para que e router me monte las unidades siempre con la misma letra yo uso el modulo "block-mount", instalalo y en la pestaña SYSTEM te saldra MULTI POINTS. Desde ahi montas como quieras. Te aconsejo ext3

/dev/sda1 deberia montarse automaticamente en /mnt/sda1

esta manual te sacara de cualquier duda sobre transmission:

http://overside.wordpress.com/2010/11/26/transmission-bt-en-openwrt/

murph

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #208 en: 31-10-2012, 15:03 (Miércoles) »
Ya esta en enabled en start-up,

cuando llegue a casa, te pongo el system log, o algún dmesg,

alomejor tu lo sabes interpretar mejor que yo,pero me parece que no monta el pendrive

intentare probar formateando en ext3.
las pruebas las estaba haciendo con fat32 pero no sera el filesystem definitivo porque solo soporta archivos de 4Gb maximo,y necesito poder descargar archivos de hasta 25GB
aunque me interesaria más ntfs,  para poder utilizar los datos en WIN.

 Gracias



 

 

pikomule

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #209 en: 31-10-2012, 15:17 (Miércoles) »
por eso mismo me decante por ext3, por el limite de 4 gb de fat32 y por que no va bien con ntfs. Para poder leer ext3 en windows instalate esto:

http://www.diskinternals.com/linux-reader/

asi ya no tendras problemas de pasar los datos del pen a tu pc

Ya esta en enabled en start-up,

cuando llegue a casa, te pongo el system log, o algún dmesg,

alomejor tu lo sabes interpretar mejor que yo,pero me parece que no monta el pendrive

intentare probar formateando en ext3.
las pruebas las estaba haciendo con fat32 pero no sera el filesystem definitivo porque solo soporta archivos de 4Gb maximo,y necesito poder descargar archivos de hasta 25GB
aunque me interesaria más ntfs,  para poder utilizar los datos en WIN.

 Gracias



 

 

murph

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #210 en: 31-10-2012, 16:59 (Miércoles) »
Ahí va un system log, a ver si esta correcto lo del usb y como le digo a trasmission que descargue sobre el dispositivo
Ya he instalado block-mount y veo la pestala de mount-points en LUci.
¿esta montado? ó ¿hay que montarlo?, se puede hacer desde LUci?
esque jamás he usado linux hasta ayer.
[spoiler=log]
Código: [Seleccionar]
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.564000] bcm63xx_uart.0: ttyS0 at MMIO 0xb0000100 (irq = 36) is a bcm63xx_uart
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.572000] console [ttyS0] enabled, bootconsole disabled
Sep  8 15:44:07 OpenWrt kern.warn kernel: [    0.588000] m25p80 spi0.0: found mx25l12805d, expected m25p80
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.596000] m25p80 spi0.0: mx25l12805d (16384 Kbytes)
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.600000] bcm63xxpart: CFE boot tag found with version 6 and board type 963281T_TEF
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.608000] bcm63xxpart: Partition 0 is CFE offset 0 and length 10000
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.616000] bcm63xxpart: Partition 1 is kernel offset 10100 and length eff00
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.620000] bcm63xxpart: Partition 2 is rootfs offset 100000 and length ef0000
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.628000] bcm63xxpart: Partition 3 is nvram offset ff0000 and length 10000
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.772000] bcm63xx-wdt bcm63xx-wdt:  started, timer margin: 30 sec
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.780000] Registered led device: 963281T_TEF:green:power
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.780000] Registered led device: 963281T_TEF:red:power
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.780000] Registered led device: 963281T_TEF:green:inet
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:red:inet
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:green:ppp
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:red:ppp
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:green:3g
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:red:3g
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:green:wlan
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:red:wlan
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.784000] Registered led device: 963281T_TEF:green:eth
Sep  8 15:44:07 OpenWrt kern.debug kernel: [    0.788000] Registered led device: 963281T_TEF:red:eth
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.788000] TCP cubic registered
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.792000] NET: Registered protocol family 17
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.796000] 8021q: 802.1Q VLAN Support v1.8
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.808000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Sep  8 15:44:07 OpenWrt kern.info kernel: [    0.820000] Freeing unused kernel memory: 204k freed
Sep  8 15:44:07 OpenWrt kern.info kernel: [    3.232000] bcm63xx_enetsw bcm63xx_enetsw.0: link UP on Port 3, 100Mbps, full-duplex
Sep  8 15:44:07 OpenWrt kern.info kernel: [    3.472000] roboswitch: Probing device eth0:
Sep  8 15:44:07 OpenWrt kern.warn kernel: [    3.476000] bcm63xx_enet: could not find a used port with phy_id 0, assuming phy is external
Sep  8 15:44:07 OpenWrt kern.warn kernel: [    3.484000] No Robo switch in managed mode found, phy_id = 0xffffffff
Sep  8 15:44:07 OpenWrt kern.info kernel: [    3.492000] roboswitch: Probing device eth1: No such device
Sep  8 15:44:07 OpenWrt kern.info kernel: [    3.496000] roboswitch: Probing device eth2: No such device
Sep  8 15:44:07 OpenWrt kern.info kernel: [    3.504000] roboswitch: Probing device eth3: No such device
Sep  8 15:44:07 OpenWrt kern.info kernel: [    6.032000] Button Hotplug driver version 0.4.1
Sep  8 15:44:07 OpenWrt kern.notice kernel: [    9.940000] JFFS2 notice: (363) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (1 unchecked, 0 orphan) and 5 of xref (0 dead, 0 orphan) found.
Sep  8 15:44:07 OpenWrt kern.notice kernel: [   11.304000] SCSI subsystem initialized
Sep  8 15:44:07 OpenWrt kern.info kernel: [   11.552000] usbcore: registered new interface driver usbfs
Sep  8 15:44:07 OpenWrt kern.info kernel: [   11.556000] usbcore: registered new interface driver hub
Sep  8 15:44:07 OpenWrt kern.info kernel: [   11.564000] usbcore: registered new device driver usb
Sep  8 15:44:07 OpenWrt kern.info kernel: [   12.128000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Sep  8 15:44:07 OpenWrt kern.info kernel: [   12.240000] bcm63xx_ehci bcm63xx_ehci.0: BCM63XX integrated EHCI controller
Sep  8 15:44:07 OpenWrt kern.info kernel: [   12.732000] usbcore: registered new interface driver usb-storage
Sep  8 15:44:07 OpenWrt kern.info kernel: [   12.740000] USB Mass Storage support registered.
Sep  8 15:44:07 OpenWrt kern.info kernel: [   12.784000] scsi0 : usb-storage 1-1:1.0
Sep  8 15:44:07 OpenWrt kern.notice kernel: [   13.788000] scsi 0:0:0:0: Direct-Access     USB 2.0  Flash Disk       1.00 PQ: 0 ANSI: 0 CCS
Sep  8 15:44:07 OpenWrt kern.notice kernel: [   13.800000] sd 0:0:0:0: [sda] 3989504 512-byte logical blocks: (2.04 GB/1.90 GiB)
Sep  8 15:44:07 OpenWrt kern.notice kernel: [   13.812000] sd 0:0:0:0: [sda] Write Protect is off
Sep  8 15:44:07 OpenWrt kern.debug kernel: [   13.816000] sd 0:0:0:0: [sda] Mode Sense: 03 00 00 00
Sep  8 15:44:07 OpenWrt kern.err kernel: [   13.816000] sd 0:0:0:0: [sda] No Caching mode page present
Sep  8 15:44:07 OpenWrt kern.err kernel: [   13.824000] sd 0:0:0:0: [sda] Assuming drive cache: write through
Sep  8 15:44:07 OpenWrt kern.err kernel: [   13.832000] sd 0:0:0:0: [sda] No Caching mode page present
Sep  8 15:44:07 OpenWrt kern.err kernel: [   13.840000] sd 0:0:0:0: [sda] Assuming drive cache: write through
Sep  8 15:44:07 OpenWrt kern.info kernel: [   13.848000]  sda: sda1
Sep  8 15:44:07 OpenWrt kern.err kernel: [   13.856000] sd 0:0:0:0: [sda] No Caching mode page present
Sep  8 15:44:07 OpenWrt kern.err kernel: [   13.860000] sd 0:0:0:0: [sda] Assuming drive cache: write through
Sep  8 15:44:07 OpenWrt kern.notice kernel: [   13.868000] sd 0:0:0:0: [sda] Attached SCSI removable disk
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.048000] Compat-wireless backport release: compat-wireless-2012-07-13
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.052000] Backport based on wireless-testing.git master-2012-07-16
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.060000] compat.git: wireless-testing.git
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.120000] cfg80211: Calling CRDA to update world regulatory domain
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.124000] cfg80211: World regulatory domain updated:
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.132000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.140000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.148000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.156000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.164000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.172000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.564000] NET: Registered protocol family 10
Sep  8 15:44:07 OpenWrt kern.warn kernel: [   36.888000] There is already a switch registered on the device 'eth0'
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.892000] roboswitch: Probing device eth1: No such device
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.900000] roboswitch: Probing device eth2: No such device
Sep  8 15:44:07 OpenWrt kern.info kernel: [   36.904000] roboswitch: Probing device eth3: No such device
Sep  8 15:44:07 OpenWrt kern.info kernel: [   37.644000] NTFS driver 2.1.30 [Flags: R/O MODULE].
Sep  8 15:44:07 OpenWrt kern.info kernel: [   38.028000] PPP generic driver version 2.4.2
Sep  8 15:44:07 OpenWrt kern.info kernel: [   38.464000] brcmsmac bcma0:0: mfg 4bf core 812 rev 23 class 0 irq 31
Sep  8 15:44:07 OpenWrt kern.debug kernel: [   38.816000] bcma: bus0: Switched to core: 0x812
Sep  8 15:44:07 OpenWrt kern.debug kernel: [   38.820000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Sep  8 15:44:07 OpenWrt kern.info kernel: [   38.988000] ip_tables: (C) 2000-2006 Netfilter Core Team
Sep  8 15:44:07 OpenWrt kern.info kernel: [   39.448000] NET: Registered protocol family 24
Sep  8 15:44:07 OpenWrt kern.info kernel: [   39.540000] nf_conntrack version 0.5.0 (461 buckets, 1844 max)
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.208000] ip6_tables: (C) 2000-2006 Netfilter Core Team
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.712000] usbcore: registered new interface driver ums-alauda
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.744000] usbcore: registered new interface driver ums-cypress
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.772000] usbcore: registered new interface driver ums-datafab
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.804000] usbcore: registered new interface driver ums-freecom
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.836000] usbcore: registered new interface driver ums-isd200
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.864000] usbcore: registered new interface driver ums-jumpshot
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.896000] usbcore: registered new interface driver ums-karma
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.928000] usbcore: registered new interface driver ums-sddr09
Sep  8 15:44:07 OpenWrt kern.info kernel: [   40.960000] usbcore: registered new interface driver ums-sddr55
Sep  8 15:44:07 OpenWrt kern.info kernel: [   41.132000] usbcore: registered new interface driver ums-usbat
Sep  8 15:44:07 OpenWrt kern.info kernel: [   41.164000] input: gpio-keys-polled as /devices/platform/gpio-keys-polled.0/input/input0
Sep  8 15:44:09 OpenWrt kern.info kernel: [   45.064000] device eth0 entered promiscuous mode
Sep  8 15:44:09 OpenWrt kern.info kernel: [   45.068000] bcm63xx_enetsw bcm63xx_enetsw.0: link UP on Port 3, 100Mbps, full-duplex
Sep  8 15:44:09 OpenWrt kern.info kernel: [   45.080000] br-lan: port 1(eth0) entered forwarding state
Sep  8 15:44:09 OpenWrt kern.info kernel: [   45.084000] br-lan: port 1(eth0) entered forwarding state
Sep  8 15:44:09 OpenWrt daemon.notice netifd: Interface 'lan' is now up
Sep  8 15:44:09 OpenWrt daemon.notice netifd: Interface 'loopback' is now up
Sep  8 15:44:11 OpenWrt user.notice ifup: Enabling Router Solicitations on lan (br-lan)
Sep  8 15:44:11 OpenWrt kern.info kernel: [   47.088000] br-lan: port 1(eth0) entered forwarding state
Sep  8 15:44:12 OpenWrt user.info sysinit: command failed: Operation not supported (-122)
Sep  8 15:44:12 OpenWrt user.info sysinit: command failed: Device or resource busy (-16)
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.296000] dummy
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.300000] dummy
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.300000] dummy
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.304000] dummy
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.304000] dummy
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.308000] dummy
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.308000] dummy
Sep  8 15:44:12 OpenWrt kern.warn kernel: [   48.312000] dummy
Sep  8 15:44:12 OpenWrt kern.err kernel: [   48.312000] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: false (implement)
Sep  8 15:44:12 OpenWrt kern.err kernel: [   48.320000] ieee80211 phy0: brcms_ops_config: change power-save mode: false (implement)
Sep  8 15:44:12 OpenWrt kern.info kernel: [   48.376000] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Sep  8 15:44:15 OpenWrt user.notice ifup: Enabling Router Solicitations on loopback (lo)
Sep  8 15:44:15 OpenWrt kern.info kernel: [   51.288000] wlan0: authenticate with a4:52:6f:de:6f:ce
Sep  8 15:44:15 OpenWrt kern.info kernel: [   51.296000] wlan0: send auth to a4:52:6f:de:6f:ce (try 1/3)
Sep  8 15:44:15 OpenWrt kern.info kernel: [   51.316000] wlan0: authenticated
Sep  8 15:44:15 OpenWrt kern.info kernel: [   51.332000] wlan0: associate with a4:52:6f:de:6f:ce (try 1/3)
Sep  8 15:44:15 OpenWrt kern.info kernel: [   51.348000] wlan0: RX AssocResp from a4:52:6f:de:6f:ce (capab=0x401 status=0 aid=1)
Sep  8 15:44:15 OpenWrt kern.warn kernel: [   51.356000] dummy
Sep  8 15:44:15 OpenWrt kern.warn kernel: [   51.356000] dummy
Sep  8 15:44:15 OpenWrt kern.warn kernel: [   51.360000] dummy
Sep  8 15:44:15 OpenWrt kern.warn kernel: [   51.360000] dummy
Sep  8 15:44:15 OpenWrt kern.err kernel: [   51.364000] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
Sep  8 15:44:15 OpenWrt kern.err kernel: [   51.368000] ieee80211 phy0: brcms_ops_bss_info_changed: arp filtering: enabled true, count 0 (implement)
Sep  8 15:44:15 OpenWrt kern.err kernel: [   51.380000] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
Sep  8 15:44:15 OpenWrt kern.info kernel: [   51.388000] wlan0: associated
Sep  8 15:44:15 OpenWrt kern.info kernel: [   51.392000] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Sep  8 15:44:16 OpenWrt daemon.notice netifd: wwan (933): udhcpc (v1.19.4) started
Sep  8 15:44:16 OpenWrt daemon.notice netifd: wwan (933): Sending discover...
Sep  8 15:44:16 OpenWrt daemon.notice netifd: wwan (933): Sending select for 192.168.1.240...
Sep  8 15:44:16 OpenWrt daemon.notice netifd: wwan (933): Lease of 192.168.1.240 obtained, lease time 86400
Sep  8 15:44:17 OpenWrt kern.err kernel: [   52.524000] ieee80211 phy0: brcms_ops_bss_info_changed: arp filtering: enabled true, count 1 (implement)
Sep  8 15:44:17 OpenWrt daemon.notice netifd: Interface 'wwan' is now up
Sep  8 15:44:19 OpenWrt user.notice ifup: Allowing Router Advertisements on wwan (wlan0)
Sep  8 15:44:20 OpenWrt user.info sysinit: Loading defaults
Sep  8 15:44:21 OpenWrt user.info sysinit: Loading synflood protection
Sep  8 15:44:22 OpenWrt user.info sysinit: Adding custom chains
Sep  8 15:44:24 OpenWrt user.info sysinit: Loading zones
Sep  8 15:44:24 OpenWrt user.notice fstab: Unable to check/repair /dev/sda1; no known fsck for filesystem type
Sep  8 15:44:24 OpenWrt user.notice fstab: Mount enabled for /dev/sda1 but it doesn't have a defined mountpoint (target)
Sep  8 15:44:26 OpenWrt kern.debug kernel: [   61.776000] wlan0: no IPv6 routers present
Sep  8 15:44:26 OpenWrt user.info sysinit: Loading forwardings
Sep  8 15:44:26 OpenWrt user.info sysinit: Loading rules
Sep  8 15:44:27 OpenWrt user.info sysinit: Loading redirects
Sep  8 15:44:27 OpenWrt user.info sysinit: Loading includes
Sep  8 15:44:27 OpenWrt user.info sysinit: Optimizing conntrack
Sep  8 15:44:27 OpenWrt user.info sysinit: Loading interfaces
Sep  8 15:44:28 OpenWrt user.info firewall: adding lan (br-lan) to zone lan
Sep  8 15:44:29 OpenWrt user.info firewall: adding wwan (wlan0) to zone wan
Sep  8 15:44:31 OpenWrt authpriv.info dropbear[1495]: Running in background
Sep  8 15:44:34 OpenWrt user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Sep  8 15:44:34 OpenWrt user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Sep  8 15:44:34 OpenWrt daemon.info dnsmasq[1537]: started, version 2.62 cachesize 150
Sep  8 15:44:34 OpenWrt daemon.info dnsmasq[1537]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack
Sep  8 15:44:34 OpenWrt daemon.info dnsmasq[1537]: using local addresses only for domain lan
Sep  8 15:44:34 OpenWrt daemon.info dnsmasq[1537]: reading /tmp/resolv.conf.auto
Sep  8 15:44:34 OpenWrt daemon.info dnsmasq[1537]: using nameserver 192.168.1.1#53
Sep  8 15:44:34 OpenWrt daemon.info dnsmasq[1537]: using local addresses only for domain lan
Sep  8 15:44:34 OpenWrt daemon.info dnsmasq[1537]: read /etc/hosts - 1 addresses
[/spoiler]
« Última modificación: 01-11-2012, 12:20 (Jueves) por jar229 »

pikomule

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #211 en: 31-10-2012, 17:17 (Miércoles) »
dentro de Mount Points, seccion Mount Poinst (el del centro), ya deberia haber una linea, editala.

- Enable this mount  ACTIVA ESTA CASILLA
- Device  elige tu USB
- Mount Point   pon: /mnt/sda1             esta misma ruta debes ponersela a transmission para que descargue ahi
- Filesystem    EXT3    suponiendo que ya tienes formateado el usb en ext3.


Ya esta reinicia el router y en esta misma pestaña (la principal) veras como en el bloque primero ya tienes montada la unidad como /mnt/sda1  indicando el tamaño

Noltari

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #212 en: 31-10-2012, 17:17 (Miércoles) »
Ahí va un system log, a ver si esta correcto lo del usb y como le digo a trasmission que descargue sobre el dispositivo
Ya he instalado block-mount y veo la pestala de mount-points en LUci.
¿esta montado? ó ¿hay que montarlo?, se puede hacer desde LUci?
esque jamás he usado linux hasta ayer.
Te he editado el mensaje para que el log no afecte al tamaño del foro.

Por lo que puedo ver en tu log diría que se está quejando de que no reconoce el sistema de ficheros del disco.
Código: [Seleccionar]
Sep  8 15:44:24 OpenWrt user.notice fstab: Unable to check/repair /dev/sda1; no known fsck for filesystem type
Sep  8 15:44:24 OpenWrt user.notice fstab: Mount enabled for /dev/sda1 but it doesn't have a defined mountpoint (target)

Para la próxima vez, si quieres poner un log, es mejor con dmesg, en vez de a través de LuCI.
Código: [Seleccionar]
dmesg > /www/dmesg.txtDesde tu PC: http://192.168.1.1/dmesg.txt

Saludos.

murph

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #213 en: 03-11-2012, 11:07 (Sábado) »
Gracias noltari y pikomule, despues de tres dias dandole al tema, gracias a vuestra ayuda he conseguido descargar al pendrive con transmission, pero con un gran inconveniente,
Y es que, solo funciona con pendrives formateados en ext3/ext4.
Y yo, lo que quiero es poder descargar sobre pen formateados en NTFS,
He investigado durante dias y he llegado a ver, a alguien que ha instalado el paquete ntfs-3g y luego editando el script de arranque, pero desgraciadamente no puedo instalar dicho paquete, me da siempre el siguiente error:

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for ntfs-3g:
 *    kernel (= 3.3.8-1-e30cb424324bf4b4da2ed054936f8d78) *
 * opkg_install_cmd: Cannot install package ntfs-3g.

estoy desesperado, ¿ se os ocurre alguna solución)          gracias.

Noltari

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #214 en: 03-11-2012, 12:24 (Sábado) »
Gracias noltari y pikomule, despues de tres dias dandole al tema, gracias a vuestra ayuda he conseguido descargar al pendrive con transmission, pero con un gran inconveniente,
Y es que, solo funciona con pendrives formateados en ext3/ext4.
Y yo, lo que quiero es poder descargar sobre pen formateados en NTFS,
He investigado durante dias y he llegado a ver, a alguien que ha instalado el paquete ntfs-3g y luego editando el script de arranque, pero desgraciadamente no puedo instalar dicho paquete, me da siempre el siguiente error:

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for ntfs-3g:
 *    kernel (= 3.3.8-1-e30cb424324bf4b4da2ed054936f8d78) *
 * opkg_install_cmd: Cannot install package ntfs-3g.

estoy desesperado, ¿ se os ocurre alguna solución)          gracias.
Tienes que forzar las dependencias.

Código: [Seleccionar]
opkg install --force-depend ntfs-3g

murph

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #215 en: 03-11-2012, 14:19 (Sábado) »
Ya lo he hecho pero aunque aparece instalado, sigue dando el mismo error:

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for ntfs-3g:
 *    kernel (= 3.3.8-1-e30cb424324bf4b4da2ed054936f8d78) *
 * opkg_install_cmd: Cannot install package ntfs-3g.

Luego he comprobado a descargar y sigue sin funcionar, transmission dice que solo puede leer en la unidad ntfs, pero no escribir. y posteriormente se pone en pausa.

pikomule

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #216 en: 03-11-2012, 15:35 (Sábado) »
intenta darle permisos de escritura


chmod 777 /mnt/sda1/

Sustituye sda1 por tu unidad

murph

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #217 en: 03-11-2012, 18:50 (Sábado) »

 ¡¡Cachis la mar¡¡¡  esto es lo que me ha contestado:

 root@OpenWrt:~# chmod 777 /mnt/sda/
chmod: /mnt/sda/: Read-only file system

Noltari

  • Visitante
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #218 en: 03-11-2012, 19:05 (Sábado) »

 ¡¡Cachis la mar¡¡¡  esto es lo que me ha contestado:

 root@OpenWrt:~# chmod 777 /mnt/sda/
chmod: /mnt/sda/: Read-only file system
Está utilizando kmod-fs-ntfs, que lo monta como solo lectura.

Tienes que instalar otras dependencias.
Código: [Seleccionar]
opkg install --force-depend libgcc libpthread libc kmod-fuse ntfs-3g
Saludos!

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: Openwrt en routers de Telefónica Home Station ADB P.DG A4001N1
« Respuesta #219 en: 03-11-2012, 22:15 (Sábado) »
Y ya te adelanto que vas a tener problemas de rendimiento usando ntfs como sistema de archivos.
Si la cuestión es poder leer el pen en sistemas windows, tienes aplicaciones para ello  ^-^