Autor Tema: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1  (Leído 334940 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

murph

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #280 en: 28-11-2012, 20:30 (Miércoles) »

¿que puerto usa samba?
Bueno, pues ponemos otro puerto,da lo mismo,
la cuestion es como conectarse.



marikilla

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #281 en: 28-11-2012, 20:41 (Miércoles) »
hola algien me podia decir como resetear mi ruter es de movistar pdg a4001n para ponerlo de fabrica gracias

murph

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #282 en: 28-11-2012, 20:49 (Miércoles) »
Primero debes saber si tu linea adsl tiene IP dinamica,porque si tu linea tiene Ip estatica,no vas a poder navegar despues del reset.
Pulsa el boton de reset de la parte trasera, con un palillo de dientes,durante 15 segundos,luego espera a que sincronice y te va a quedar con DHCP,multipuesto dinamico.  y con el wiffi desactivado,(como de fabrica).
Luego tienes que activar el wiffi con el boton trasero de wiffi.

 

marikilla

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #283 en: 28-11-2012, 21:42 (Miércoles) »
no se que le e echo al ruter pero le pongo http://192.168.1.1/main.html o 192.168.1.1 y  me deja entrar solo le e istalado PDG_TEF_SP_4.06L.4 y  r33053 openwrt y no me ace nada el ruter agradeceria que me contesten no se que acer gracias

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #284 en: 29-11-2012, 08:18 (Jueves) »
no se que le e echo al ruter pero le pongo http://192.168.1.1/main.html o 192.168.1.1 y  me deja entrar solo le e istalado PDG_TEF_SP_4.06L.4 y  r33053 openwrt y no me ace nada el ruter agradeceria que me contesten no se que acer gracias

En qué quedamos ?
Qué firmware tiene instalado ?
Prueba usando el modo privado del navegador o limpiando la cache.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #285 en: 29-11-2012, 08:21 (Jueves) »

¿que puerto usa samba?
Bueno, pues ponemos otro puerto,da lo mismo,
la cuestion es como conectarse.


Yo no te recomendaría tener abierto samba para la red externa.
Mejor usa el FTP, es más seguro.
Samba usa el puerto 445 (y creo que alguno más)
« Última modificación: 29-11-2012, 08:24 (Jueves) por jar229 »

murph

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #286 en: 29-11-2012, 10:26 (Jueves) »

¿que puerto usa samba?
Bueno, pues ponemos otro puerto,da lo mismo,
la cuestion es como conectarse.


Yo no te recomendaría tener abierto samba para la red externa.
Mejor usa el FTP, es más seguro.
Samba usa el puerto 445 (y creo que alguno más)


Vale, voy a utilizar FTP, pero ¿que servidor FTP me recomiendas instalar?
« Última modificación: 29-11-2012, 10:28 (Jueves) por murph »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #287 en: 29-11-2012, 11:46 (Jueves) »

Vale, voy a utilizar FTP, pero ¿que servidor FTP me recomiendas instalar?

Yo uso pure-ftpd.
Pero te vale cualquiera ... proftpd, vsftpd ... >:D
« Última modificación: 29-11-2012, 11:48 (Jueves) por jar229 »

yorse

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #288 en: 29-11-2012, 14:55 (Jueves) »
Tengo una duda.
El DSL Funciona una vez flasheado con openWRT?


Gracias

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #289 en: 29-11-2012, 16:51 (Jueves) »
Tengo una duda.
El DSL Funciona una vez flasheado con openWRT?


Gracias

No. La plataforma BCM63xx no tiene soporte DSL.
Añadido en el primer post, para que no queden dudas.

marikilla

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #290 en: 29-11-2012, 17:01 (Jueves) »
hola estareis arto de mi pero mi ruter no hace nada nada mas tiene el piloto de power encendido me meto en cmd y pongo ipconfig i me dice que mi puerta de enlace predeterminado me dice que es 192.168.249.1 me meto en el navegador  y lo pongo y no me sale nada le e metido un palillo en el boton de reset y sige igual estoy aburida no se que hacer

yorse

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #291 en: 29-11-2012, 17:52 (Jueves) »
Tengo una duda.
El DSL Funciona una vez flasheado con openWRT?


Gracias

No. La plataforma BCM63xx no tiene soporte DSL.
Añadido en el primer post, para que no queden dudas.


Gracias por la respuesta

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #292 en: 29-11-2012, 19:09 (Jueves) »
hola estareis arto de mi pero mi ruter no hace nada nada mas tiene el piloto de power encendido me meto en cmd y pongo ipconfig i me dice que mi puerta de enlace predeterminado me dice que es 192.168.249.1 me meto en el navegador  y lo pongo y no me sale nada le e metido un palillo en el boton de reset y sige igual estoy aburida no se que hacer

Esa ip es algo extraña.
Si intentas conectar por telnet (en windows 7, necesitaras putty) a la ip 192.168.249.1 te responde ?
Has probado a configurar a 'mano' la ip de tu conexión y ponerle como puerta de enlace predeterminada la 192.168.1.1 ?
Cuanto tiempo has tenido presionado el reset (al menos deberían ser unos 20 segundos) ?
Si es el router que usas para conectarte a internet, llama a Movistar y diles que se te ha estropeado. Deberian mandarte uno nuevo ...  ^-^

murph

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #293 en: 30-11-2012, 09:07 (Viernes) »
Ya he instalado vsftpd,¿y ahora que?
¿ como me conecto desde fuera?
La IP publica ya la tengo.

 ^-^ ^-^ ^-^ ^-^ ^-^ ^-^

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #294 en: 30-11-2012, 09:32 (Viernes) »
Pues si ya lo has instalado y configurado, lo primero es ver si puedes conectarte desde dentro de tu propia red.
Si funciona, pues a probar desde fuera (a ver si has redireccionado bien los puertos).

Recuerda, muy importante: google es tu amigo  >:(

murph

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #295 en: 30-11-2012, 09:45 (Viernes) »
Ya,ya se que google es  NUESTRO amigo,
pero os pregunto a los que estais especializados en el tema, y teneis experiencia previa,
Yo nunca he trabajado con linux,solo con Windows y Mac OSX, por esa razon te pregunto a ti,

Me he conectado en local, por ftp, desde un Imac.

Pero no se como hacerlo desde fuera, y con windows,

¿hay que abrir un navegador?

Si es correcto,

¿que tengo que poner en la barra de direcciones?

marikilla

  • Visitante
Re: [Desarrollo] OpenWrt en
« Respuesta #296 en: 30-11-2012, 12:30 (Viernes) »
hola soy yo otra vez voy a intentar explicar bien lo que hice aber que solucion me podeis dar primero me descarge el paquete de openwrt r33053 coji mi ruter Telefónica Home Station ADB P.DG A4001N1 y Abre el explorador web y conéctate a http://192.168.1.1/main.html • Introduce el usuario y la contraseña (por defecto ambos son “1234”). • Selecciona del menú izquierdo el apartado en update setware y le di a buscar en mi ordenador y puse r33053 y le di a acestar tardo un rato 5 minutos asta que se intalo y ahora viene mi problema por que coño no me deja entrar al ruter por el explorador web.muchas gracias

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #297 en: 30-11-2012, 12:46 (Viernes) »
Por si acaso no lo has hecho ya, lo primero apaga el router, déjalo unos segundos y vuélvelo a encender.
Si la actualización ha sido correcta, debería asignar IP de forma automática a cualquier ordenador que conectes por cable.

Inicia Firefox o Internet Explorer en 'modo privado' (importante) e intenta entrar a la IP 192.168.1.1.
Si carga LuCi (el interfaz web de OpenWrt), está todo correcto.

Otra cosa es que quieras volver al firmware original de telefónica, en cuyo caso deberías (desde LuCi) ir a Sistema/Copia de Seguridad - Grabar firmware y donde pone Grabar imágenes del firmware, cargar el firmware del primer post PDG_TEF_SP_4.06L.4 (primero debes descomprimir el fichero). 


marikilla

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #298 en: 30-11-2012, 17:19 (Viernes) »
nada hijo que no me sale  carga LuCi es el segundo ruter que me cargo no se que ajo mal lo ice una vez y me salio a la primera y va bien en modo cliente y aqui tengo dos ruter que no medeja y las luces ace ijual que el que va bien tiene que ser una tonteria pero no doy con la tekla gracias

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #299 en: 30-11-2012, 22:08 (Viernes) »
Estos routers, no me preguntes porqué, tienen tendencia a quedarse 'fritos'. Te lo digo por propia experiencia :D
Si repasas el hilo, verás que la forma de recuperlos, pasa por conectarlos con cable serie. Si te animas ...

Enviado desde mi Cube U30GT (ROM: Infected v.1.5) usando Tapatalk 2