Autor Tema: [Desarrollo] OpenWrt en Comtrend WAP-5813n  (Leído 338923 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Noltari

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #280 en: 28-11-2013, 23:40 (Jueves) »
Una pregunta, Noltari.

Tengo Movistar FTTH+VoIP 100MB/10MB, y veo que hay una versión OpenWRT más nueva (r37180) y otra autoconfigurada para Movistar más antigua (r36529).

¿Podría meterla la r37180 y luego configurarla para Movistar FTTH+VoIP? Si es así, ¿Dónde puedo leer información sobre qué valores tendría que modificar?

Gracias por adelantado!
Puedes meter la versión antigua, hacer un backup y ponérselo a la nueva o actualizar desde la versión antigua a la nueva manteniendo la configuración.

Saludos.



jfromeo

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #281 en: 28-11-2013, 23:41 (Jueves) »
Una pregunta, Noltari.

Tengo Movistar FTTH+VoIP 100MB/10MB, y veo que hay una versión OpenWRT más nueva (r37180) y otra autoconfigurada para Movistar más antigua (r36529).

¿Podría meterla la r37180 y luego configurarla para Movistar FTTH+VoIP? Si es así, ¿Dónde puedo leer información sobre qué valores tendría que modificar?

Gracias por adelantado!
Puedes meter la versión antigua, hacer un backup y ponérselo a la nueva o actualizar desde la versión antigua a la nueva manteniendo la configuración.

Saludos.

Muchísimas gracias, ni se me había ocurrido :D

mediocaballero

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #282 en: 29-11-2013, 08:52 (Viernes) »
Una pregunta, Noltari.

Tengo Movistar FTTH+VoIP 100MB/10MB, y veo que hay una versión OpenWRT más nueva (r37180) y otra autoconfigurada para Movistar más antigua (r36529).

¿Podría meterla la r37180 y luego configurarla para Movistar FTTH+VoIP? Si es así, ¿Dónde puedo leer información sobre qué valores tendría que modificar?

Gracias por adelantado!
Puedes meter la versión antigua, hacer un backup y ponérselo a la nueva o actualizar desde la versión antigua a la nueva manteniendo la configuración.

Saludos.

Yo intenté hacer esto último y después de instalar la antigua, no fui capaz de actualizar ni instalar ningún paquete... :-(
En el luci sí que me salían las actualizaciones y tal, pero al reiniciar desaparece todo lo que hubiera instalado...

jfm

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #283 en: 06-12-2013, 21:10 (Viernes) »
En primer lugar, gracias Noltari, Pteridium, Jav y a todos los que habéis contribuido a poner Openwrt en el 5813n  >:(. Después de leer este hilo, el de "como compilar..." y un montón de páginas de la wiki de Openwrt me decidí a compilar una versión que se ajustara a lo que necesito y que espero que también sirva a otros.

Primero las malas noticias: no es SMP. Lo compilé, sin exagerar, media docena de veces, y aunque aparentemente funcionaba, al reiniciar el router siempre había algún archivo en init.d o en rc.d que cambiaba de nombre con el consiguiente desastre.

Como tampoco me he planteado modificar el hardware del router no he incluido ningún módulo relacionado con el USB.

Ahora lo positivo. Tiene IGMP snooping compilado en el kernel, y todo lo necesario, paquetes y configuraciones, para que os funcione internet, VoIP e Imagenio en FTTH (según la guía de Noltari). Para configurar sólo hay que ajustar en la interfaz web Luci las IP estáticas de la IPTV, la 10.x.y.z de la LAN y las 172.x.y.z de la WAN.

Además, he puesto udpxy y funciona de maravilla; aquí sí he cambiado sobre la configuración de Noltari, quitando la renovación de la subscripción de canal, porque al renovar se cortaba la señal. Se puede ver imagenio también desde fuera de casa con una simple redirección de puerto.

También tiene dns dinámico, wol y el upnp funciona perfectamente con la PS3. El WiFi no es el propietario del fabricante sino el de código abierto.

Se puede instalar desde el firmware de Movistar en la pantalla de actualización.

Una vez instalado os invito a medir vuestra velocidad antes de hacer cambios en la configuración. A veces, pequeños errores de configuración hacen que no se alcance la máxima velocidad posible, a mí me pasó haciendo ajustes en la QoS.

Y aquí va mi pequeña aportación, espero que sea de utilidad ¡Feliz Navidad!:
http://goo.gl/iCAkGb

Si alguien quiere alojar el archivo, perfecto (no sé si te cortan dropbox por exceso de tráfico ¿? 8) )
« Última modificación: 06-12-2013, 21:13 (Viernes) por jfm »

davirofe

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #284 en: 12-12-2013, 23:28 (Jueves) »
En primer lugar, gracias Noltari, Pteridium, Jav y a todos los que habéis contribuido a poner Openwrt en el 5813n  >:(. Después de leer este hilo, el de "como compilar..." y un montón de páginas de la wiki de Openwrt me decidí a compilar una versión que se ajustara a lo que necesito y que espero que también sirva a otros.

Primero las malas noticias: no es SMP. Lo compilé, sin exagerar, media docena de veces, y aunque aparentemente funcionaba, al reiniciar el router siempre había algún archivo en init.d o en rc.d que cambiaba de nombre con el consiguiente desastre.

Como tampoco me he planteado modificar el hardware del router no he incluido ningún módulo relacionado con el USB.

Ahora lo positivo. Tiene IGMP snooping compilado en el kernel, y todo lo necesario, paquetes y configuraciones, para que os funcione internet, VoIP e Imagenio en FTTH (según la guía de Noltari). Para configurar sólo hay que ajustar en la interfaz web Luci las IP estáticas de la IPTV, la 10.x.y.z de la LAN y las 172.x.y.z de la WAN.

Además, he puesto udpxy y funciona de maravilla; aquí sí he cambiado sobre la configuración de Noltari, quitando la renovación de la subscripción de canal, porque al renovar se cortaba la señal. Se puede ver imagenio también desde fuera de casa con una simple redirección de puerto.

También tiene dns dinámico, wol y el upnp funciona perfectamente con la PS3. El WiFi no es el propietario del fabricante sino el de código abierto.

Se puede instalar desde el firmware de Movistar en la pantalla de actualización.

Una vez instalado os invito a medir vuestra velocidad antes de hacer cambios en la configuración. A veces, pequeños errores de configuración hacen que no se alcance la máxima velocidad posible, a mí me pasó haciendo ajustes en la QoS.

Y aquí va mi pequeña aportación, espero que sea de utilidad ¡Feliz Navidad!:
http://goo.gl/iCAkGb

Si alguien quiere alojar el archivo, perfecto (no sé si te cortan dropbox por exceso de tráfico ¿? 8) )
He hecho unos pequeños ajustes en la configuración(Tengo la configuración nueva de imagenio) Básicamente he borrado el "alias" y he puesto mi dirección 10.x.x.x en iptv en la interfaz etho.2( Dónde venía la ip 172.x.x.x) Resultado IMAGENIO funcionando con todos los botones del mando operativos(Guía imagenio, menú etc) y a la vez un test de velocidad y me ha dado 103 mb de bajada y 10,50 de subida con el famoso comtrend 5813n. Muchas gracias!!!!!!

Slartibartfast

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #285 en: 13-12-2013, 09:26 (Viernes) »
He hecho unos pequeños ajustes en la configuración(Tengo la configuración nueva de imagenio) Básicamente he borrado el "alias" y he puesto mi dirección 10.x.x.x en iptv en la interfaz etho.2( Dónde venía la ip 172.x.x.x) Resultado IMAGENIO funcionando con todos los botones del mando operativos(Guía imagenio, menú etc) y a la vez un test de velocidad y me ha dado 103 mb de bajada y 10,50 de subida con el famoso comtrend 5813n. Muchas gracias!!!!!!

Hola, davirofe, lo de la guía y los menús creo que lo entiendo porque, con esa configuración, ya no necesitas retransmitir paquetes desde la zona iptv a la zona lan como con la antigua, pero lo de la velocidad me tiene intrigado... ¿Has hecho alguna modificación a la configuración del switch?

dlosada

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #286 en: 13-12-2013, 11:05 (Viernes) »
Gracias a JFM por el nuevo firmware. tenía la versión openwrt-WAP-5813n-squashfs-cfe_r35310_movistar.bin porque la openwrt-WAP-5813n-squashfs-cfe_r36529_movistar.bin me daba problemas de velocidad: perdía en torno al 20% en las pruebas de velocidad. Con la de JFM, mantengo los 100/10

Y ahora la pregunta ******. Yo no tengo Imagenio. No lo he contratado porque sabía que no me iba a funcionar con el firmware que tenía. Ahora, con el de JFM, me planteo contratarlo. Pero no he encontrado por ninguna parte de la configuración del router nada que se refiera a un alias, a IPTV o etho.2 ¿Es porque aún no tengo Imagenio, porque no lo he sabido encontrar o porque hay que hacer algo manualmente?

jfm

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #287 en: 13-12-2013, 20:42 (Viernes) »
ahora la pregunta ******. Yo no tengo Imagenio. No lo he contratado porque sabía que no me iba a funcionar con el firmware que tenía. Ahora, con el de JFM, me planteo contratarlo. Pero no he encontrado por ninguna parte de la configuración del router nada que se refiera a un alias, a IPTV o etho.2 ¿Es porque aún no tengo Imagenio, porque no lo he sabido encontrar o porque hay que hacer algo manualmente?

Se me ocurre que has actualizado dejando marcada la opción de que te guarde la configuración. Tienes que descartar tu configuración para que se cargue la que yo he puesto.

jfm

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #288 en: 13-12-2013, 20:52 (Viernes) »
pero lo de la velocidad me tiene intrigado... ¿Has hecho alguna modificación a la configuración del switch?

No creo que haya tenido que hacer nada especial, yo he medido más o menos lo mismo con el firmware que he subido tal y como está configurado.

davirofe

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #289 en: 13-12-2013, 21:16 (Viernes) »
pero lo de la velocidad me tiene intrigado... ¿Has hecho alguna modificación a la configuración del switch?

No creo que haya tenido que hacer nada especial, yo he medido más o menos lo mismo con el firmware que he subido tal y como está configurado.


Hola, efectivamente del switch no he tocado nada en especial, simplemente he modificado las interfaces copio y pego
/etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd40:299f:4b46::/48'

config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '0 1 2 3 5t'
        option vid '1'

config switch_vlan
        option device 'eth0'
        option vlan '2'
        option ports '4t 5t'
        option vid '2'

config switch_vlan
        option device 'eth0'
        option vlan '3'
        option ports '4t 5t'
        option vid '3'

config switch_vlan
        option device 'eth0'
        option vlan '6'
        option ports '4t 5t'
        option vid '6'

config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'


config interface 'wan'
        option ifname 'eth0.6'
        option proto 'pppoe'
        option username 'adslppp@telefonicanetpa'
        option password 'adslppp'

config interface 'voip'
        option proto 'dhcp'
        option ifname 'eth0.3'
        option accept_ra '0'
        option defaultroute '0'
        option peerdns '0'

config interface 'iptv'
        option proto 'static'
        option ifname 'eth0.2'
        option ipaddr '10.X.X.X'
        option netmask '255.X.X.X.X'
        option gateway '10.X.X.X

Para que funcionen los botones del mando(Guía,imagenio etc) El deco tiene que poder recibir datos a través de la ont, por el puerto wan como el deco y la ont están en distinta subred he añadido esta línea a la configuración del firewall:

config redirect
        option enabled '1'
        option target 'SNAT'
        option src 'wan'
        option proto 'all'
        option src_dip '10.X.X.X'
        option dest 'iptv'
        option name 'deco'

No se por qué con la configuración de bird4 y el firewall no me funcionaba el mando. Debeís sustituir las x por vuestras respectivas direcciones ip o mascaras de subred donde toque. Acabo de hacer otro test de velocidad y me ha vuelto a dar 103 mb con imagenio encendido en el canal Fox HD. Saludos




Noltari

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #290 en: 13-12-2013, 21:27 (Viernes) »
pero lo de la velocidad me tiene intrigado... ¿Has hecho alguna modificación a la configuración del switch?

No creo que haya tenido que hacer nada especial, yo he medido más o menos lo mismo con el firmware que he subido tal y como está configurado.


Hola, efectivamente del switch no he tocado nada en especial, simplemente he modificado las interfaces copio y pego
/etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd40:299f:4b46::/48'

config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '0 1 2 3 5t'
        option vid '1'

config switch_vlan
        option device 'eth0'
        option vlan '2'
        option ports '4t 5t'
        option vid '2'

config switch_vlan
        option device 'eth0'
        option vlan '3'
        option ports '4t 5t'
        option vid '3'

config switch_vlan
        option device 'eth0'
        option vlan '6'
        option ports '4t 5t'
        option vid '6'

config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'


config interface 'wan'
        option ifname 'eth0.6'
        option proto 'pppoe'
        option username 'adslppp@telefonicanetpa'
        option password 'adslppp'

config interface 'voip'
        option proto 'dhcp'
        option ifname 'eth0.3'
        option accept_ra '0'
        option defaultroute '0'
        option peerdns '0'

config interface 'iptv'
        option proto 'static'
        option ifname 'eth0.2'
        option ipaddr '10.X.X.X'
        option netmask '255.X.X.X.X'
        option gateway '10.X.X.X

Para que funcionen los botones del mando(Guía,imagenio etc) El deco tiene que poder recibir datos a través de la ont, por el puerto wan como el deco y la ont están en distinta subred he añadido esta línea a la configuración del firewall:

config redirect
        option enabled '1'
        option target 'SNAT'
        option src 'wan'
        option proto 'all'
        option src_dip '10.X.X.X'
        option dest 'iptv'
        option name 'deco'

No se por qué con la configuración de bird4 y el firewall no me funcionaba el mando. Debeís sustituir las x por vuestras respectivas direcciones ip o mascaras de subred donde toque. Acabo de hacer otro test de velocidad y me ha vuelto a dar 103 mb con imagenio encendido en el canal Fox HD. Saludos




Buenas,

¿Podrías mandarme un backup de la configuración para mirarlo más a fondo?
Desde LuCI: System->Backup/Flash firmware->Generate archive

Saludos!
« Última modificación: 13-12-2013, 21:28 (Viernes) por Noltari »

Slartibartfast

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #291 en: 13-12-2013, 21:36 (Viernes) »
pero lo de la velocidad me tiene intrigado... ¿Has hecho alguna modificación a la configuración del switch?

No creo que haya tenido que hacer nada especial, yo he medido más o menos lo mismo con el firmware que he subido tal y como está configurado.


Creo que no me he explicado bien... Con el descodificador apagado, mido sin problemas el máximo contratado, entre 103-108 Mb. Enciendo el desco, pongo un canal en HD, y la cosa baja a unos 90-93. Es decir, que el tráfico IPTV me está consumiendo ancho de banda contratado para internet. Con el firmware oficial, esto no ocurre: mido consistentemente más de 100Mb con el desco encendido e incluso con otro canal en HD simultáneamente en el VLC.

Es la ONT la que limita el ancho de banda. Con el firm oficial, lo hace de forma separada para el tráfico IPTV y para el tráfico internet, pero no así con OpenWrt. Es posible que se trate de un problema de configuración o una limitación de OpenWrt o que el switch del Comtrend no soporte alguna característica de las VLANes necesaria para que la ONT haga esa distinción.

Por si acaso, he hecho las pruebas también con tu firm y me ocurre exactamente lo mismo. ¿Vosotros estáis midiendo más de 100Mb con el desco reproduciendo simultáneamente un canal en HD?

jfm

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #292 en: 13-12-2013, 21:43 (Viernes) »
Noltari, quizá tú me puedas ayudar. No he logrado que funcione el SMP, pero parece que los errores contra el sistema de archivos se producen sólo en el arranque.

¿Sería posible arrancar con maxcpus=1 y luego arrancar el segundo núcleo con

echo 1 > /sys/devices/system/cpu/cpu1/online

en rc.local?

Y si se puede ¿dónde pondría maxcpus?

Gracias por la ayuda.

davirofe

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #293 en: 13-12-2013, 21:45 (Viernes) »
Noltari ya te lo he mandado por privado ¿Te ha llegado?

jfm

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #294 en: 13-12-2013, 21:50 (Viernes) »
Creo que no me he explicado bien... Con el descodificador apagado, mido sin problemas el máximo contratado, entre 103-108 Mb. Enciendo el desco, pongo un canal en HD, y la cosa baja a unos 90-93. Es decir, que el tráfico IPTV me está consumiendo ancho de banda contratado para internet. Con el firmware oficial, esto no ocurre: mido consistentemente más de 100Mb con el desco encendido e incluso con otro canal en HD simultáneamente en el VLC.

Es la ONT la que limita el ancho de banda. Con el firm oficial, lo hace de forma separada para el tráfico IPTV y para el tráfico internet, pero no así con OpenWrt. Es posible que se trate de un problema de configuración o una limitación de OpenWrt o que el switch del Comtrend no soporte alguna característica de las VLANes necesaria para que la ONT haga esa distinción.

Por si acaso, he hecho las pruebas también con tu firm y me ocurre exactamente lo mismo. ¿Vosotros estáis midiendo más de 100Mb con el desco reproduciendo simultáneamente un canal en HD?

A mí me da más de 100 mientras veo la tele en HD.

La vlan de video tiene su propio ancho de banda y se suma a la vlan de datos. En tanto que los puertos son gigabit ethernet y si la CPU y el firmware lo soportan, tu velocidad de navegación no debería variar por estar viendo la tele. ¿Has actualizado con tu configuración o has actualizado con la mía?

Slartibartfast

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #295 en: 13-12-2013, 22:13 (Viernes) »
Creo que no me he explicado bien... Con el descodificador apagado, mido sin problemas el máximo contratado, entre 103-108 Mb. Enciendo el desco, pongo un canal en HD, y la cosa baja a unos 90-93. Es decir, que el tráfico IPTV me está consumiendo ancho de banda contratado para internet. Con el firmware oficial, esto no ocurre: mido consistentemente más de 100Mb con el desco encendido e incluso con otro canal en HD simultáneamente en el VLC.

Es la ONT la que limita el ancho de banda. Con el firm oficial, lo hace de forma separada para el tráfico IPTV y para el tráfico internet, pero no así con OpenWrt. Es posible que se trate de un problema de configuración o una limitación de OpenWrt o que el switch del Comtrend no soporte alguna característica de las VLANes necesaria para que la ONT haga esa distinción.

Por si acaso, he hecho las pruebas también con tu firm y me ocurre exactamente lo mismo. ¿Vosotros estáis midiendo más de 100Mb con el desco reproduciendo simultáneamente un canal en HD?

A mí me da más de 100 mientras veo la tele en HD.

La vlan de video tiene su propio ancho de banda y se suma a la vlan de datos. En tanto que los puertos son gigabit ethernet y si la CPU y el firmware lo soportan, tu velocidad de navegación no debería variar por estar viendo la tele. ¿Has actualizado con tu configuración o has actualizado con la mía?


Sí, efectivamente debería ser así y con el firmware oficial así ocurre. He actualizado con tu configuración y, como me has hecho dudar  >:D , lo he vuelto a comprobar... Mismo resultado: Casi 10Mb menos con desco en HD.

« Última modificación: 13-12-2013, 22:35 (Viernes) por Slartibartfast »

jfm

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #296 en: 13-12-2013, 22:39 (Viernes) »
 ???

@Slartibartfast: Pues no sé.... no se me ocurre qué puede ser.

davirofe

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #297 en: 13-12-2013, 22:56 (Viernes) »
Creo que no me he explicado bien... Con el descodificador apagado, mido sin problemas el máximo contratado, entre 103-108 Mb. Enciendo el desco, pongo un canal en HD, y la cosa baja a unos 90-93. Es decir, que el tráfico IPTV me está consumiendo ancho de banda contratado para internet. Con el firmware oficial, esto no ocurre: mido consistentemente más de 100Mb con el desco encendido e incluso con otro canal en HD simultáneamente en el VLC.

Es la ONT la que limita el ancho de banda. Con el firm oficial, lo hace de forma separada para el tráfico IPTV y para el tráfico internet, pero no así con OpenWrt. Es posible que se trate de un problema de configuración o una limitación de OpenWrt o que el switch del Comtrend no soporte alguna característica de las VLANes necesaria para que la ONT haga esa distinción.

Por si acaso, he hecho las pruebas también con tu firm y me ocurre exactamente lo mismo. ¿Vosotros estáis midiendo más de 100Mb con el desco reproduciendo simultáneamente un canal en HD?

A mí me da más de 100 mientras veo la tele en HD.

La vlan de video tiene su propio ancho de banda y se suma a la vlan de datos. En tanto que los puertos son gigabit ethernet y si la CPU y el firmware lo soportan, tu velocidad de navegación no debería variar por estar viendo la tele. ¿Has actualizado con tu configuración o has actualizado con la mía?


Sí, efectivamente debería ser así y con el firmware oficial así ocurre. He actualizado con tu configuración y, como me has hecho dudar  >:D , lo he vuelto a comprobar... Mismo resultado: Casi 10Mb menos con desco en HD.


Es muy raro, a mi también me da más de 100 mb con el deco encendido viendo canales.....Y de la configuración no he tocado casi nada, solo el último campo de network y lo que he añadido al firewall.......

davirofe

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #298 en: 13-12-2013, 23:12 (Viernes) »
Creo que no me he explicado bien... Con el descodificador apagado, mido sin problemas el máximo contratado, entre 103-108 Mb. Enciendo el desco, pongo un canal en HD, y la cosa baja a unos 90-93. Es decir, que el tráfico IPTV me está consumiendo ancho de banda contratado para internet. Con el firmware oficial, esto no ocurre: mido consistentemente más de 100Mb con el desco encendido e incluso con otro canal en HD simultáneamente en el VLC.

Es la ONT la que limita el ancho de banda. Con el firm oficial, lo hace de forma separada para el tráfico IPTV y para el tráfico internet, pero no así con OpenWrt. Es posible que se trate de un problema de configuración o una limitación de OpenWrt o que el switch del Comtrend no soporte alguna característica de las VLANes necesaria para que la ONT haga esa distinción.

Por si acaso, he hecho las pruebas también con tu firm y me ocurre exactamente lo mismo. ¿Vosotros estáis midiendo más de 100Mb con el desco reproduciendo simultáneamente un canal en HD?

A mí me da más de 100 mientras veo la tele en HD.

La vlan de video tiene su propio ancho de banda y se suma a la vlan de datos. En tanto que los puertos son gigabit ethernet y si la CPU y el firmware lo soportan, tu velocidad de navegación no debería variar por estar viendo la tele. ¿Has actualizado con tu configuración o has actualizado con la mía?


Sí, efectivamente debería ser así y con el firmware oficial así ocurre. He actualizado con tu configuración y, como me has hecho dudar  >:D , lo he vuelto a comprobar... Mismo resultado: Casi 10Mb menos con desco en HD.


Es muy raro, a mi también me da más de 100 mb con el deco encendido viendo canales.....Y de la configuración no he tocado casi nada, solo el último campo de network y lo que he añadido al firewall.......
Edito con la grafica de openwrt, si no lo interpreto mal la ont recibe directamente los datos de los servidores de imagenio y gracias a la configuración rip de bird4, la ont reenvia esos datos a mi decodificador ¿estoy muy equivocado?

jap44

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #299 en: 13-12-2013, 23:48 (Viernes) »
Buenas,
la he cagado con una imagen openwrt, y necesitaria poder descargar la WAP-5813n-CFE-P401-402TLF-C02_R23 y creo que tambien la WAP-5813n-P401-402TLF-C02_R35, pero me esta siendo imposible descargarmelas del post inicial, pues da error 404 en dropbox. No me funciona ninguno de los links.
Por favor, existe algun mirror? Porque buscando por google no he encontrado nada.
Gracias.