Autor Tema: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack  (Leído 453696 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15451
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #300 en: 26-04-2015, 00:01 (Domingo) »
np , ya sabes que no hay prisa con nada.

despues del 1 el 2.



esteban15060

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #301 en: 26-04-2015, 05:24 (Domingo) »
Tengo un problema, instale correctamente el PixieScript pero no puedo ejecutarlo.... tiene permisos y aun asi nada
espero que puedan ayudarme

EVIL8100

  • Visitante
Re:
« Respuesta #302 en: 26-04-2015, 11:14 (Domingo) »
Pero que te pone al intentar ejecutarlo?  Mas datos, por favor.. Ya lo comentaron mas atras. Con decir "no me funciona" no es bastante..
UN SALUDO A TODOS

pamacepamace

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #303 en: 26-04-2015, 11:29 (Domingo) »
Hola:

Cosas que me ocurren a mí por si puedo ayudar a mejorar la compatibilidad del script:

Yo cuando ejecuto el script 2.5, me escanea redes en segundo plano pero no me aparecen en pantalla, sólo una de las 6 veces que lo he intentado me aparecen.El script 2.4 sí que me arranca sin problemas y me escanea las redes y me aparecen bien en pantalla aunque después de atacar la red me pone que "No puede obtener pin porque no puede obtener clave PKR".

La mitad de las veces que instalo el script 2.5, me instala reaver y pixiewps sin problemas pero luego voy a Menú Wifislax-Wpawps y no me ha creado el icono de Pixie.

Además wifislax 4.10 y 4.10.1 si trabajo con  una Realtek8187l me funciona sin problemas pero si trabajo con  una Ralink RT2830/3070 rt 2800 usb, tanto si arranco WIFILAX desde un dvd como desde un pincho se me congela con algunas aplicaciones, por ejemplo con LINSET me funciona bien, pero en cuanto arranco GOYSCRIPT  y otras muchas aplicaciones, se me congela.



Un saludo y gracias por el script 2.5 cuando me ha funcionado es visualmente fantástico y muy operativo.
« Última modificación: 26-04-2015, 20:02 (Domingo) por pamacepamace »

very

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #304 en: 26-04-2015, 14:34 (Domingo) »
 Hola a todos,y perdón por la tontería...
Resulta que trabajo con un Acer Aspire One y no cabe la gui en la pantalla;¿cómo podría modificar el tamaño de la ventana?.
 Saludos..

locko

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #305 en: 26-04-2015, 16:19 (Domingo) »
Tengo un problema, instale correctamente el PixieScript pero no puedo ejecutarlo.... tiene permisos y aun asi nada
espero que puedan ayudarme


vete a opt/Pixiescript/ y dale permiso de ejecucion al archivo Pixiescript

desde la version 2.4 pasa lo mismo y hay que darle el permiso "a mano" o no se ejecuta el script

EVIL8100

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #306 en: 26-04-2015, 18:39 (Domingo) »
Hola a todos,y perdón por la tontería...
Resulta que trabajo con un Acer Aspire One y no cabe la gui en la pantalla;¿cómo podría modificar el tamaño de la ventana?.
 Saludos..

Yo tambien tengo uno de esos,y me ocurria lo mismo.
Lo solucione,abriendo el programa,despues ,pincho con boton derecho del raton en la barra superior,mas acciones,preferencias especiales de la aplicacion,tamaño y posicion,y alli,marcar la casilla de tamaño y forzar.
Los parametros que yo he puesto son 758,531  (se pueden poner otros,segun el gusto de cada uno)
Con esto,ya te sale toda la pantalla.

UN SALUDO A TODOS

 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

5.1

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #307 en: 26-04-2015, 19:35 (Domingo) »
np , ya sabes que no hay prisa con nada.

despues del 1 el 2.

A ver, para solucionar lo de la base de datos de VULNERABLES, tan simple como actualizar la base de datos ...

24/4/2015 ACTUALIZADA LA BASE DE DATOS DE VULNERABLES, ACTUALIZAR DESDE EL PROPIO SCRIPT
« Última modificación: 26-04-2015, 19:50 (Domingo) por 5.1 »

DJROCKER

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #308 en: 26-04-2015, 20:38 (Domingo) »
Buenas a todos y a 5.1 por la aplicación, queria comentar que desde la ultima version la PixieScript v2.5 no me detecta ni mi red ni las de mi alrededor.
1º Ejecuto el Script
2º Coloco mi adaptador en modo monitor
3º Cambio mi mac " por cambiarla "
4º Le doy a iniciar escaneo y cuando pasa el tiempo insertado y finaliza mi escaneo no detecta ni mi red ni las de los alrededores
Lo instale y al instalar el script se me descargo el reaver y algunos archivos mas,luego le di para que me creara el modulo y para mas informacion utilizo la ultima live y no la uso por disco duro
Dejo captura de la imagen de lo sucedido.

PD: Yo suelo usar el escritorio Xfce pero tambien e comprobado con Kde y me da el mismo problema


« Última modificación: 26-04-2015, 20:55 (Domingo) por DJROCKER »

5.1

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #309 en: 26-04-2015, 20:50 (Domingo) »
Sin cambiar la mac te funciona?

Haz una cosa, justo cuando acabe el scaneo, abre la terminal y haz un ifconfig, y un iwconfig. mira si la tarjeta esta up y en modo monitor, si no sabes lo que quiero decir, pega la salida de esos 2 comandos aquí que la vea yo.

DJROCKER

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #310 en: 26-04-2015, 20:57 (Domingo) »
Ok ahora mismo voy a la live y lo ejecuto
« Última modificación: 26-04-2015, 21:02 (Domingo) por DJROCKER »

DJROCKER

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #311 en: 26-04-2015, 21:03 (Domingo) »
sin cambiar la mac tampoco me funciona , ahora te paso los datos por mp

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15451
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #312 en: 26-04-2015, 21:05 (Domingo) »
por las dimensiones d ela imagen diria que es de una maquina virtual ...


yo probaria en live ..desde un usb.

DJROCKER

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #313 en: 26-04-2015, 21:07 (Domingo) »
USUARIONUEVO utilizo simpre live por USB nunca utilizo las maquinas virtuales

DJROCKER

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #314 en: 26-04-2015, 21:14 (Domingo) »
Hoy estoy utilizando en escritorio kde por si funcionaba el script pero sigue igual, y el tema de la resolucion, hace un año o así te comente en una de las betas del 4.9 que yo teniendo mi portatil con la pantalla rota y utilizando el conector vga con un monitor, se me ve como si fuera pantalla alargada con los dos monitores y siempre me pasa lo mismo desde esa beta, y para resolver la solucion tengo de guardar el modulo changers para que pueda utilizar el vga con el monitor, desde entonces siempre uso el xfce y estoy acostumbrado a ese escritorio

5.1

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #315 en: 26-04-2015, 21:20 (Domingo) »
Pues chico,la interface está levantada correctamente y en modo monitor...

Otra prueba, haz el scaneo y sin cerrar el programa abre la terminal y haz

Código: [Seleccionar]
wash -C -f /opt/PixieScript/LOGS/CAPTURA-01.cap
Y mira si te muestra alguna red

DJROCKER

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #316 en: 26-04-2015, 21:32 (Domingo) »
En modo consola me la detecta ... Algo raro le sucede a mi live jejejejee
Lo malo que me a fallado desde que cambiastes la estetica del script ...
Bueno se lo dejaremos a Iker Jimenez a ver si nos resuelve el problema.    ;)  ;)  ;)
Gracias 5.1 tambien a USUARIONUEVO y a todos    :D  :D  :D

PD: Me suena que a otro usuario tenia el mismo problema si lo a resuelto espero que diga como.
Gracias por todo y lo siento por la molestia causada


very

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #317 en: 26-04-2015, 21:44 (Domingo) »
Hola a todos,y perdón por la tontería...
Resulta que trabajo con un Acer Aspire One y no cabe la gui en la pantalla;¿cómo podría modificar el tamaño de la ventana?.
 Saludos..

Yo tambien tengo uno de esos,y me ocurria lo mismo.
Lo solucione,abriendo el programa,despues ,pincho con boton derecho del raton en la barra superior,mas acciones,preferencias especiales de la aplicacion,tamaño y posicion,y alli,marcar la casilla de tamaño y forzar.
Los parametros que yo he puesto son 758,531  (se pueden poner otros,segun el gusto de cada uno)
Con esto,ya te sale toda la pantalla.

UN SALUDO A TODOS

 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D
Muchísimas gracias

eker

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #318 en: 26-04-2015, 21:50 (Domingo) »

Yo cuando ejecuto el script 2.5, me escanea redes en segundo plano pero no me aparecen en pantalla, sólo una de las 6 veces que lo he intentado me aparecen.El script 2.4 sí que me arranca sin problemas y me escanea las redes y me aparecen bien en pantalla aunque después de atacar la red me pone que "No puede obtener pin porque no puede obtener clave PKR".


A mi lo de no se puede obtener clave PKR me pasa con la versión 2.5. Probé a atacar una red donde funcionó para la versión 2.4, pero en la 2.5 siempre me da el mismo error. Es más en el log de ataque no pasa de "Switching to mon0 to channel X". Estoy utilizando la última versión de desarrollo de WifiSlax. Ni idea de porqué puede ser.

Saludos.


EDITO: Voy a descargar la última versión de WifiSlax, que han pasado dos días y no me había dado cuenta de que han salido dos nuevas. A ver si con suerte se resuelve el problema  ;D
« Última modificación: 26-04-2015, 21:55 (Domingo) por eker »

DJROCKER

  • Visitante
Re: PixieScript v2.5, ataque automatizado Pixie Dust Attack
« Respuesta #319 en: 26-04-2015, 23:33 (Domingo) »
Pues chico,la interface está levantada correctamente y en modo monitor...

Otra prueba, haz el scaneo y sin cerrar el programa abre la terminal y haz

Código: [Seleccionar]
wash -C -f /opt/PixieScript/LOGS/CAPTURA-01.cap
Y mira si te muestra alguna red

Lo solucioné utilizando la iso del 26/04/2015
Gracias por las molestias
« Última modificación: 26-04-2015, 23:35 (Domingo) por DJROCKER »