Autor Tema: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack  (Leído 418605 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #200 en: 17-04-2015, 12:33 (Viernes) »
Hala,todos atancando redes ajenas ehhhhhhhhh  ;D ;D ;D ;D ;D



EVIL8100

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #201 en: 17-04-2015, 12:46 (Viernes) »
Hala,todos atancando redes ajenas ehhhhhhhhh  ;D ;D ;D ;D ;D

Yo pago religiosamente,todos los meses,mis 200 megas de Ono.
Esto lo tengo como hobby, desde hace ya tiempo.
Espero que toda la gente pague su linea,y use esto,como simple estudio..(lo dudo..je je je)
 ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;)

UN SALUDO A TODOS
« Última modificación: 17-04-2015, 12:47 (Viernes) por EVIL8100 »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15020
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #202 en: 17-04-2015, 16:37 (Viernes) »
Para la próxima versión, además del cambio principal que ya has visto ( secreto por ahora, a alimentar el hype jejejeje )


cabronazos, anoche me pique , y pegue toda la noche trasteando , para convertir el buscador de fabricantes de macs al mismo formato ... y no veas que desesperos, y eso que el code son 4 ****s líneas.

sol666

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #203 en: 17-04-2015, 20:38 (Viernes) »
hablando de mac,por si quieres añadir la de mi movil bq aquaris e5 es 4C:74:03:XX:XX:XX,creo que no esta y esta gente no se sabe con lo que ha crecido no me estrañaria que fabricasen dentro de poco routers

EVIL8100

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #204 en: 18-04-2015, 10:08 (Sábado) »
Otra mas para la lista

ESSID: VODAFONE
Mac: 6A:C0:6F:XX:XX:XX
Fabricante: EchoLife
Modelo: HG556a
PIN WPS :  33793528
Versión del software: V100R001C10B077
 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

UN SALUDO A TODOS
« Última modificación: 19-04-2015, 01:09 (Domingo) por EVIL8100 »

Spanky37

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #205 en: 18-04-2015, 12:05 (Sábado) »
Hola a todos, he probado la última versión en portátil y en una torre, lo curioso que en el portátil funciona perfectamente, pero en la torre no escanea ninguna red, siendo la misma versión en los 2 equipos, me he fijado que en el portatil pone activado monitor en mon0 , sin embargo en la torre, que no escanea redes pone activado monitor en enabled , todavía no sé porque cambia el nombre de la interface y no funciona, un saludo desde Asturias  ;)

5.1

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #206 en: 18-04-2015, 13:52 (Sábado) »
Hola a todos, he probado la última versión en portátil y en una torre, lo curioso que en el portátil funciona perfectamente, pero en la torre no escanea ninguna red, siendo la misma versión en los 2 equipos, me he fijado que en el portatil pone activado monitor en mon0 , sin embargo en la torre, que no escanea redes pone activado monitor en enabled , todavía no sé porque cambia el nombre de la interface y no funciona, un saludo desde Asturias  ;)

Eso sí es documentar un error jejeje.... pues tiene toda la pinta de ser error de programación por mi parte, si puedes haz lo siguiente, en la torre activa la tarjeta en modo monitor (airmonng start loquesea) y copia la salida y me la envias en un mensaje privado.... muchas gracias!!!!

EVIL8100

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #207 en: 18-04-2015, 18:07 (Sábado) »
Otra mas pa la saca

ESSID: VODAFONE
Mac: 62:A8:E4:XX:XX:XX
Fabricante: ?
Modelo: ?
PIN WPS :  32912449

 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

UN SALUDO A TODOS

PD: Sobre el tema del nombre del router,el programa,no lo da.La unica forma que veo,es una vez sacada la KEY ,entrar al router y asi saber que marca es.
« Última modificación: 18-04-2015, 18:11 (Sábado) por EVIL8100 »

Spanky37

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #208 en: 18-04-2015, 19:13 (Sábado) »
5.1, estoy intentado mandarte el reporte del error por privado , pero cuando le doy a enviar, no hace nada, no sé si te llegó, de todas formas, esa información no te la puedo poner por aqui?

Un saludo  8)
« Última modificación: 18-04-2015, 19:15 (Sábado) por Spanky37&sprocet39 »

5.1

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #209 en: 18-04-2015, 19:25 (Sábado) »
5.1, estoy intentado mandarte el reporte del error por privado , pero cuando le doy a enviar, no hace nada, no sé si te llegó, de todas formas, esa información no te la puedo poner por aqui?

Un saludo  8)

Sí, me ha llegado, muchas gracias, y creo que ya se pq no te detecta redes, es por lo de phy0, para la próxima version lo tendré en cuenta.
Si jeje, podrias haberla puesto aquí, pero te decía lo del privado por no poner aquí cosas que en realidad sólo me interesan a mi, pero vamos, que no pasa nada.

Un saludo

Spanky37

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #210 en: 18-04-2015, 19:31 (Sábado) »
Ok, pues nada seguiré testeando, un saludo  ;)

5.1

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #211 en: 18-04-2015, 19:48 (Sábado) »
Borrado ...
« Última modificación: 18-04-2015, 19:53 (Sábado) por 5.1 »

xexudj89

  • Visitante
Re:
« Respuesta #212 en: 18-04-2015, 21:50 (Sábado) »
Yo tengo varias preguntas lo primero que chipset hay que usar para el ataque, es decir no el vulnerable si no el adaptador wifi. Porque yo he probado con un Atheros y Y una alpha de 1 w y nada... En ambos me sale en todos que no consigue datos. Que puede Ser??? En la versión 2.1 no me pasaba.

EVIL8100

  • Visitante
Re:
« Respuesta #213 en: 18-04-2015, 23:40 (Sábado) »
Yo tengo varias preguntas lo primero que chipset hay que usar para el ataque, es decir no el vulnerable si no el adaptador wifi. Porque yo he probado con un Atheros y Y una alpha de 1 w y nada... En ambos me sale en todos que no consigue datos. Que puede Ser??? En la versión 2.1 no me pasaba.

Yo tengo Atheros,Broadcom y Alfa 1w ,y funciona con todas

 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

UN SALUDO A TODOS

carrasco31

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #214 en: 19-04-2015, 09:09 (Domingo) »
hola y gracias por el programa,yo probado con mi red de ono y otro de mi cuñado,
ID   : ONO
BSSID   : 5C:35:3B
PIN WPS :  6487
FABRICANTE :  Compal Broadband Networks Inc

SSID   : C150BRS4
BSSID   : 00:22:F7
PIN WPS :  2723
FABRICANTE :   Conceptronic

xexudj89

  • Visitante
Re: Re:
« Respuesta #215 en: 19-04-2015, 21:54 (Domingo) »
Yo tengo varias preguntas lo primero que chipset hay que usar para el ataque, es decir no el vulnerable si no el adaptador wifi. Porque yo he probado con un Atheros y Y una alpha de 1 w y nada... En ambos me sale en todos que no consigue datos. Que puede Ser??? En la versión 2.1 no me pasaba.

Yo tengo Atheros,Broadcom y Alfa 1w ,y funciona con todas

 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

UN SALUDO A TODOS
Pues a mi nada de nada de ninguna obtiene ni datos....uso wifislax 4.10

sol666

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #216 en: 19-04-2015, 22:07 (Domingo) »
llega a asociarte el reaver?al lo mejor es porque estan lejos.

xexudj89

  • Visitante
Re: Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #217 en: 19-04-2015, 23:05 (Domingo) »
llega a asociarte el reaver?al lo mejor es porque estan lejos.
Que va, he probado con varios routers de los tengo propiedad y nada. En todos hace lo mismo. Se cierra super rápido e reaver

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15020
Re: Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #218 en: 19-04-2015, 23:16 (Domingo) »
llega a asociarte el reaver?al lo mejor es porque estan lejos.
Que va, he probado con varios routers de los tengo propiedad y nada. En todos hace lo mismo. Se cierra super rápido e reaver


¿que paquete estas usando?  ..por que tengo una sospecha.

si usas la iso de desarrollo ,... deberia funcionar bien
si usas el INSTALADOR , en wifislax, deberia ir bien

¿estas usando un xzm que bajaste? ¿cual? ...

ChimoC

  • Visitante
Re: PixieScript v2.4, ataque automatizado Pixie Dust Attack
« Respuesta #219 en: 19-04-2015, 23:26 (Domingo) »
Buenas:

72:CB:A8  ?                vodafoneXXXX

Saludos

ChimoC