Autor Tema: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1  (Leído 342511 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #420 en: 04-06-2013, 19:16 (Martes) »
bueno, gracias a vosotros e conseguido lo que quería en primer lugar daros las gracias
el problema de que no pudiese entrar en los routers parecía ser cosa de Windows, por otro
lado como me dijo jar229 el driver del wifi aun no esta bien del todo por lo tanto le puse un comtred
ct 5361 con openwrt-96348GW-generic-squashfs-cfe_backfire_10.03.1 como neutro conecte el cable de red al puerto 1 del comtred y al puerto cuatro del adb no configure nada en el comtred y funciona perfectamente
vía web puedo entrar en el router maestro y en el adb ......

pero cosa extraña no puedo entrar en el comtred excepto que apague el adb y me conecte por wifi o cable
probe a desactivar el dhcp en el comtred pero nada ¿Sabeis a que se puede deber?


Explica un poco mejor la topología de tu red.
No será un conflicto de ip's ?



javidecris

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #421 en: 04-06-2013, 20:05 (Martes) »
ok, tengo el roter maestro antes jazztel ahora r  puerta de enlace 192.168.0.1 conectado a internet y este a un ordenador, por oto lado tengo el adb con usb wifi como cliente puerta de enlace 192.168.2.1 por el tema de los cortes wifi le puse un comtred ct5361 con openwrt conectado al puerto ethernet 1 al 1 del adb configurado como ap, el adb esta al mismo tiempo conectado a otro pc de sobremesa al puerto ethenet 4 y el comtred reparte wifi puerta de enlace 192.168.3.1
puedo entrar al router maestro y al adb pero no me deja entrar en el comtred
al hacer ipconfig me sale la puerta de enlace del adb

me parece muy curioso estoy posteando por wifi le he metido caña y es 100% estable pero es como si ignorase el router

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #422 en: 04-06-2013, 20:56 (Martes) »
Es que los tienes en diferentes subredes  ;)

Configura el comtrend con IP 192.168.2.2 y verás como así puedes acceder a él.



eq7mavala

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #423 en: 04-06-2013, 22:54 (Martes) »
Es posible que tengas en los dos routers la misma ip?

Sent from my ME301T using Foro seguridadwireless mobile app

eq7mavala

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #424 en: 04-06-2013, 22:56 (Martes) »
Correcto, o todo en la misma red o si no de la 192.168.0.x a la 192.168.2.x es complicado, tendrías que poner reglas de trafico y tal, si lo que deseas es que haga de wan, tienes varios tuyos por aqui, un saludo

Sent from my ME301T using Foro seguridadwireless mobile app

javidecris

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #425 en: 05-06-2013, 11:33 (Miércoles) »
Gracias, le cambie la puerta de enlace como me dijiste y todo perfecto ya puedo abrir los 3 router
agradeceros la ayuda que me habéis prestado y espero que mis preguntas sirvan de ayuda a otros
 >:( >:( >:( >:( >:( >:( >:(

ganjalife

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #426 en: 09-06-2013, 22:05 (Domingo) »
Buenas! hace cosa de un año meti en mi ADB openwrt (desconozco muchisimo de este sistema, pero si me pongo a ello no creo que me sea imposible) el caso es que lo volvi a flashear con el original de telefonica por el tema del AP. El caso es que según he leido en las ultimas páginas esta funcionando (mejor o peor, pero funcionando) y en casa solo lo usamos para el movil asique no hay problema. Mi duda es flasheo la imagen de openwrt desde la inferfaz web en el caso de no tener el USB-serie no? Creo recordar que la primera vez lo hice asi. ¿Alguien podría quitarme la duda?

PD: Me he leido casi todos los hilos si lo pregunto es por que soy tonto, ciego o no estaba respondido ya antes, y creo que tonto no soy :)

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re:
« Respuesta #427 en: 10-06-2013, 10:21 (Lunes) »
Sí, puedes meterle el firmware desde el interfaz web. Pero ojo, que este router se queda 'frito' con facilidad ... y para recuperarlo si te hará falta el cable serial.

Enviado desde mi Cube U30GT

ganjalife

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #428 en: 11-06-2013, 17:48 (Martes) »
Buenas! ya tengo mi router con OpenWRT! la verdad es que es una pasada... el nivel de administración que te aporta comparado con el firmware de fabrica. De momento no tengo wifi (Ya estuve leyendo que daba problemas, de momento tengo otro AP) pero me gustaría intentar ponerlo como AP, pero en LUCI no me se me queda como client o como unknown. Pero lo mas importante!

Quiero hacer una VPN encontré esto: http://wiki.openwrt.org/inbox/vpn.howto, pero no existe el paquete openvpn y no puedo hacer la instalación. Sin embargo el openvpn-easy-rsa si existe y lo instale sin problemas. ¿Sabéis como podría conseguir este paquete o si hay otra forma para montar una vpn con estos cacharros?

Gracias de antemano a todos por esta información
« Última modificación: 11-06-2013, 18:23 (Martes) por ganjalife »

miniyo88

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #429 en: 19-06-2013, 01:31 (Miércoles) »
Buenas me estoy iniciando en openwrt y tengo varios problemas

mi router es el adb este lo tengo en conectado al router principal por ethernet para pasar la conexión
le puse el firmware del primer post pero no consigo que me instale la impresora por usb
he probado de compilar mi propio firmware desde virtual box y 4 versiones diferentes de ubuntu pero no hay manera
siempre me tira error la compilación he intentado por ssh el force depend pero ni asi me instala los  paquetes usb-printer porque me tira error del kernel como a muchos les pasa
hay algun firm compilado que me deje instaklar la impresora por usb, esto es lo mas importante en mi casa.
también quiero ponerle ddns y servidor web y ftp
por favor ayuda no se que mas probar
pedirme la información que necesiteis

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #430 en: 19-06-2013, 09:21 (Miércoles) »
Buenas me estoy iniciando en openwrt y tengo varios problemas

mi router es el adb este lo tengo en conectado al router principal por ethernet para pasar la conexión
le puse el firmware del primer post pero no consigo que me instale la impresora por usb
he probado de compilar mi propio firmware desde virtual box y 4 versiones diferentes de ubuntu pero no hay manera
siempre me tira error la compilación he intentado por ssh el force depend pero ni asi me instala los  paquetes usb-printer porque me tira error del kernel como a muchos les pasa
hay algun firm compilado que me deje instaklar la impresora por usb, esto es lo mas importante en mi casa.
también quiero ponerle ddns y servidor web y ftp
por favor ayuda no se que mas probar
pedirme la información que necesiteis

Aquí tienes una compilación que te servirá. Es algo antigua (de hace 3 meses), pero incluye todo lo que precisas (a excepción del servidor web):

r35763: http://www.mediafire.com/?d6rdjsck4xerpluTiene FPU emulation, LuCi, driver wifi brcmsmac, relayd, transmission, p910nd (servidor de impresion), usb-storage, usb-storage-extras, samba, pure-ftp (servidor de ftp), wol, soporte para dispositivos wifi USB con chipset Ralink rt73 y Zydas, etc.
« Última modificación: 19-06-2013, 11:52 (Miércoles) por jar229 »

miniyo88

  • Visitante
Re:
« Respuesta #431 en: 19-06-2013, 11:14 (Miércoles) »
Ok gracias por responder tan deprisa probaré en cuanto pueda

Enviado desde mi GT-I9000 usando Tapatalk 4 Beta

miniyo88

  • Visitante
Re:
« Respuesta #432 en: 23-06-2013, 02:13 (Domingo) »
Hay alguna forma de reflashear sin luci y sin cable serial? Sólo tengo acceso por ssh, desde ubuntu con make flash?

Enviado desde mi GT-I9000 usando Tapatalk 4 Beta

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #433 en: 23-06-2013, 10:19 (Domingo) »
Copia el nuevo firmware a /tmp
Luego, desde la conexión ssh escribes: mtd write /tmp/nuevo-firm.bin linux && reboot

Enviado desde mi Cube U30GT

miniyo88

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #434 en: 23-06-2013, 16:11 (Domingo) »
ya lo he arreglado, he compilado otra vez y he flasheado de nuevo,  ahora cuando entra  luci está en fail-safe.
se puede modificar algo  para que cargue en administrador directamente? también le he ambiado el puerto al 8080 para dejar el 80 para servidor web.

alf133

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #435 en: 28-06-2013, 09:03 (Viernes) »
hola,
Alguien ha conseguido hacer funcionar un pincho 3G en este router??

cimbor

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #436 en: 03-07-2013, 18:50 (Miércoles) »
¿Alguien me podría pasar el fichero .config con el que se logre compilar una imagen que arranque sin problemas?, he probado a compilar desde el git y desde las fuentes oficiales de openwrt y cuando meto la imagen veo por medio del puerto serie que al inicio se queda eternamente escupiendo el mismo mensaje relativo a una excepción.

Noltari

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #437 en: 05-07-2013, 16:47 (Viernes) »
Añadido firmware actualizado a la última versión al primer post (r37180).
https://github.com/Noltari/openwrt/commits/bcm63xx-r37180

Saludos!

steph85

  • Visitante
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #438 en: 10-07-2013, 16:32 (Miércoles) »
Hola

Tengo un problema con el router que me pueda ayudar?

No puedo ver los dispositivos usb, traté de conectar un 1 tera hdd wd

pero no veo nada ¿qué puedo hacer? colocar el registro del núcleo


 
root@OpenWrt:~# dmesg
[    0.000000] Linux version 3.9.8 (noltari@skynet) (gcc version 4.6.4 20121210 (prerelease) (OpenWrt/Linaro GCC 4.6-2012.12 r37179) ) #1 SMP Fri Jul 5 16:41:48 CEST 2013
[    0.000000] Detected Broadcom 0x6328 CPU revision b0
[    0.000000] CPU frequency is 320 MHz
[    0.000000] 32MB of RAM installed
[    0.000000] registering 32 GPIOs
[    0.000000] board_bcm963xx: Boot address 0xb8000000
[    0.000000] board_bcm963xx: CFE version: 1.0.37-106.17-1
[    0.000000] No bcm_tag found!
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU revision is: 0002a075 (Broadcom BMIPS4350)
[    0.000000] board_bcm963xx: board name: 96328avng
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 02000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x00000000-0x01ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x01ffffff]
[    0.000000] On node 0 totalpages: 8192
[    0.000000] free_area_init_node: node 0, pgdat 80314a20, node_mem_map 81000000
[    0.000000]   Normal zone: 64 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 8192 pages, LIFO batch:0
[    0.000000] Primary instruction cache 32kB, VIPT, 4-way, linesize 16 bytes.
[    0.000000] Primary data cache 32kB, 2-way, VIPT, cache aliases, linesize 16 bytes
[    0.000000] PERCPU: Embedded 7 pages/cpu @81043000 s6496 r8192 d13984 u32768
[    0.000000] pcpu-alloc: s6496 r8192 d13984 u32768 alloc=8*4096
[    0.000000] pcpu-alloc:
  • 0

[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 8128
[    0.000000] Kernel command line:  root=/dev/mtdblock2 rootfstype=squashfs,jffs2 noinitrd console=ttyS0,115200
[    0.000000] PID hash table entries: 128 (order: -3, 512 bytes)
[    0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
[    0.000000] __ex_table already sorted, skipping sort
[    0.000000] Memory: 28688k/32768k available (2535k kernel code, 4080k reserved, 633k data, 284k init, 0k highmem)
[    0.000000] Hierarchical RCU implementation.
[    0.000000]  RCU restricting CPUs from NR_CPUS=2 to nr_cpu_ids=1.
[    0.000000] NR_IRQS:128
[    0.036000] Calibrating delay loop... 318.46 BogoMIPS (lpj=636928)
[    0.036000] pid_max: default: 32768 minimum: 301
[    0.040000] Mount-cache hash table entries: 512
[    0.048000] Brought up 1 CPUs
[    0.060000] NET: Registered protocol family 16
[    0.288000] registering PCI controller with io_map_base unset
[    0.308000] bio: create slab <bio-0> at 0
[    0.316000] PCI host bridge to bus 0000:00
[    0.320000] pci_bus 0000:00: root bus resource [mem 0x10f00000-0x11efffff]
[    0.324000] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[    0.328000] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    0.332000] pci 0000:00:00.0: [14e4:6328] type 01 class 0x060400
[    0.332000] pci 0000:00:00.0: PME# supported from D0 D3hot
[    0.332000] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    0.336000] pci 0000:01:00.0: [14e4:a8d8] type 00 class 0x028000
[    0.336000] pci 0000:01:00.0: reg 10: [mem 0x00000000-0x00003fff 64bit]
[    0.336000] pci 0000:01:00.0: supports D1 D2
[    0.336000] pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
[    0.336000] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 01
[    0.336000] pci 0000:00:00.0: BAR 8: assigned [mem 0x10f00000-0x10ffffff]
[    0.340000] pci 0000:01:00.0: BAR 0: assigned [mem 0x10f00000-0x10f03fff 64bit]
[    0.344000] pci 0000:00:00.0: PCI bridge to [bus 01]
[    0.348000] pci 0000:00:00.0:   bridge window [mem 0x10f00000-0x10ffffff]
[    0.352000] PCI: Enabling device 0000:00:00.0 (0000 -> 0002)
[    0.356000] Switching to clocksource MIPS
[    0.368000] PCI: Enabling device 0000:01:00.0 (0000 -> 0002)
[    0.372000] bcma: bus0: Found chip with id 0xA8D9, rev 0x01 and package 0x0A
[    0.380000] bcma: bus0: Core 0 found: ChipCommon (manuf 0x4BF, id 0x800, rev 0x22, class 0x0)
[    0.388000] bcma: bus0: Core 1 found: IEEE 802.11 (manuf 0x4BF, id 0x812, rev 0x17, class 0x0)
[    0.396000] bcma: bus0: Core 2 found: PCIe (manuf 0x4BF, id 0x820, rev 0x0F, class 0x0)
[    0.404000] bcma: bus0: Found rev 6 PMU (capabilities 0x108C2606)
[    0.404000] bcma: bus0: SPROM offset 0x800
[    0.444000] bcma: bus0: invalid sprom read from the PCIe card, try to use fallback sprom
[    0.452000] bcm63xx_sprom_bcma: filled sprom for chip id 0xa8d9
[    0.460000] bcma: bus0: Using SPROM revision 8 provided by platform.
[    0.460000] bcma: bus0: PMU resource config unknown or not needed for device 0xA8D9
[    0.464000] bcma: bus0: Workarounds unknown or not needed for device 0xA8D9
[    0.472000] bcma: bus0: GPIO driver not activated
[    0.472000] bcma: bus0: Bus registered
[    0.476000] NET: Registered protocol family 2
[    0.484000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
[    0.488000] TCP bind hash table entries: 512 (order: 0, 4096 bytes)
[    0.496000] TCP: Hash tables configured (established 512 bind 512)
[    0.504000] TCP: reno registered
[    0.508000] UDP hash table entries: 256 (order: 1, 8192 bytes)
[    0.512000] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
[    0.520000] NET: Registered protocol family 1
[    0.524000] PCI: CLS 0 bytes, default 16
[    0.528000] audit: initializing netlink socket (disabled)
[    0.532000] type=2000 audit(0.532:1): initialized
[    0.540000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.544000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.556000] msgmni has been set to 56
[    0.560000] io scheduler noop registered
[    0.564000] io scheduler deadline registered (default)
[    0.572000] bcm63xx_uart.0: ttyS0 at MMIO 0xb0000100 (irq = 36) is a bcm63xx_uart
[    0.580000] console [ttyS0] enabled, bootconsole disabled
[    0.600000] m25p80 spi1.0: found mx25l12805d, expected m25p80
[    0.604000] m25p80 spi1.0: mx25l12805d (16384 Kbytes)
[    0.612000] bcm63xxpart: CFE boot tag found with version 6 and board type 963281T_TEF
[    0.620000] bcm63xxpart: Partition 0 is CFE offset 0 and length 10000
[    0.628000] bcm63xxpart: Partition 1 is kernel offset 10100 and length 11ff00
[    0.632000] bcm63xxpart: Partition 2 is rootfs offset 130000 and length ec0000
[    0.640000] bcm63xxpart: Partition 3 is nvram offset ff0000 and length 10000
[    0.648000] bcm63xxpart: Partition 4 is linux offset 10000 and length fe0000
[    0.656000] bcm63xxpart: Spare partition is offset 460004 and length b8fffc
[    0.664000] 5 bcm63xxpart partitions found on MTD device spi1.0
[    0.668000] Creating 5 MTD partitions on "spi1.0":
[    0.672000] 0x000000000000-0x000000010000 : "CFE"
[    0.684000] 0x000000010100-0x000000130000 : "kernel"
[    0.688000] mtd: partition "kernel" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.704000] 0x000000130000-0x000000ff0000 : "rootfs"
[    0.712000] mtd: partition "rootfs" set to be root filesystem
[    0.716000] mtd: partition "rootfs_data" created automatically, ofs=460000, len=B90000
[    0.724000] 0x000000460000-0x000000ff0000 : "rootfs_data"
[    0.736000] 0x000000ff0000-0x000001000000 : "nvram"
[    0.744000] 0x000000010000-0x000000ff0000 : "linux"
[    0.792000] b53_common: found switch: BCM63xx, rev 0
[    0.800000] bcm63xx-wdt bcm63xx-wdt:  started, timer margin: 30 sec
[    0.812000] TCP: cubic registered
[    0.816000] NET: Registered protocol family 17
[    0.820000] 8021q: 802.1Q VLAN Support v1.8
[    0.836000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    0.848000] Freeing unused kernel memory: 284k freed
[    3.868000] SCSI subsystem initialized
[    4.100000] usbcore: registered new interface driver usbfs
[    4.104000] usbcore: registered new interface driver hub
[    4.112000] usbcore: registered new device driver usb
[    4.236000] Button Hotplug driver version 0.4.1
[    5.224000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    5.232000] ehci-platform: EHCI generic platform driver
[    5.520000] Initializing USB Mass Storage driver...
[    5.524000] usbcore: registered new interface driver usb-storage
[    5.532000] USB Mass Storage support registered.
[    6.064000] bcm63xx_enetsw bcm63xx_enetsw.0: link UP on Port 4, 100Mbps, full-duplex
[    9.708000] jffs2: notice: (244) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (1 unchecked, 0 orphan) and 20 of xref (0 dead, 13 orphan) found.
[   13.684000] Loading modules backported from Linux version master-2013-06-27-0-gdcfa6d5
[   13.692000] Backport generated by backports.git backports-20130617-4-ge3220f5
[   13.744000] cfg80211: Calling CRDA to update world regulatory domain
[   13.752000] cfg80211: World regulatory domain updated:
[   13.760000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   13.768000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.776000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.784000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.792000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.800000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   14.336000] NET: Registered protocol family 10
[   14.652000] lib80211: common routines for IEEE802.11 drivers
[   14.660000] lib80211_crypt: registered algorithm 'NULL'
[   14.660000] lib80211_crypt: registered algorithm 'WEP'
[   14.664000] lib80211_crypt: registered algorithm 'CCMP'
[   14.668000] lib80211_crypt: registered algorithm 'TKIP'
[   16.048000] usbcore: registered new interface driver usb8xxx
[   16.296000] usbcore: registered new interface driver rt2500usb
[   16.428000] usbcore: registered new interface driver rt73usb
[   16.580000] usbcore: registered new interface driver rtl8187
[   16.712000] usbcore: registered new interface driver rt2800usb
[   17.084000] PPP generic driver version 2.4.2
[   17.660000] brcmsmac bcma0:0: mfg 4bf core 812 rev 23 class 0 irq 31
[   17.668000] bcma: bus0: Switched to core: 0x812
[   17.676000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   17.700000] usbcore: registered new interface driver p54usb
[   18.176000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   18.212000] xt_time: kernel timezone is -0000
[   18.456000] NET: Registered protocol family 24
[   18.628000] nf_conntrack version 0.5.0 (452 buckets, 1808 max)
[   19.844000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   20.104000] usbcore: registered new interface driver ath9k_htc
[   20.344000] usbcore: registered new interface driver carl9170
[   20.584000] usbcore: registered new interface driver zd1201
[   20.616000] usbcore: registered new interface driver zd1211rw
[   24.476000] bcm63xx_enetsw bcm63xx_enetsw.0: link UP on Port 4, 100Mbps, full-duplex
[   25.888000] bcm63xx_enetsw bcm63xx_enetsw.0: link UP on Port 4, 100Mbps, full-duplex
[   25.912000] device eth0.1 entered promiscuous mode
[   25.916000] device eth0 entered promiscuous mode
[   25.924000] br-lan: port 1(eth0.1) entered forwarding state
[   25.928000] br-lan: port 1(eth0.1) entered forwarding state
[   26.964000] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.1: link becomes ready
[   27.932000] br-lan: port 1(eth0.1) entered forwarding state
[   31.032000] brcmsmac bcma0:0: brcms_ops_bss_info_changed: qos enabled: false (implement)
[   31.044000] brcmsmac bcma0:0: brcms_ops_config: change power-save mode: false (implement)
[   31.060000] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   33.784000] wlan0: authenticate with 00:18:84:1f:94:61
[   33.796000] wlan0: direct probe to 00:18:84:1f:94:61 (try 1/3)
[   34.004000] wlan0: direct probe to 00:18:84:1f:94:61 (try 2/3)
[   34.212000] wlan0: direct probe to 00:18:84:1f:94:61 (try 3/3)
[   34.448000] wlan0: authentication with 00:18:84:1f:94:61 timed out
[   35.728000] wlan0: authenticate with 00:18:84:1f:94:61
[   35.732000] wlan0: direct probe to 00:18:84:1f:94:61 (try 1/3)
[   35.944000] wlan0: direct probe to 00:18:84:1f:94:61 (try 2/3)
[   36.152000] wlan0: direct probe to 00:18:84:1f:94:61 (try 3/3)
[   36.360000] wlan0: authentication with 00:18:84:1f:94:61 timed out
[   37.716000] wlan0: authenticate with 00:18:84:1f:94:61
[   37.720000] wlan0: direct probe to 00:18:84:1f:94:61 (try 1/3)
[   37.932000] wlan0: direct probe to 00:18:84:1f:94:61 (try 2/3)
[   38.140000] wlan0: send auth to 00:18:84:1f:94:61 (try 3/3)
[   38.148000] wlan0: authenticated
[   38.152000] brcmsmac bcma0:0 wlan0: disabling HT/VHT due to WEP/TKIP use
[   38.160000] brcmsmac bcma0:0 wlan0: disabling HT as WMM/QoS is not supported by the AP
[   38.168000] brcmsmac bcma0:0 wlan0: disabling VHT as WMM/QoS is not supported by the AP
[   38.180000] wlan0: associate with 00:18:84:1f:94:61 (try 1/3)
[   38.384000] wlan0: RX AssocResp from 00:18:84:1f:94:61 (capab=0x411 status=0 aid=2)
[   38.396000] brcmsmac bcma0:0: brcmsmac: brcms_ops_bss_info_changed: associated
[   38.404000] brcmsmac bcma0:0: brcms_ops_bss_info_changed: qos enabled: false (implement)
[   38.412000] wlan0: associated
[   38.420000] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[  606.724000] fuse: version magic '3.9.8 mod_unload MIPS32_R1 32BIT ' should be '3.9.8 SMP mod_unload BMIPS 32BIT '

« Última modificación: 10-07-2013, 16:40 (Miércoles) por steph85 »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: [Desarrollo] OpenWrt en Telefónica Home Station ADB P.DG A4001N1
« Respuesta #439 en: 10-07-2013, 19:08 (Miércoles) »
Tenías pinchado el disco USB al hacer el dmseg ?
Qué formato tiene el disco ?
Qué versión del firmware estás usando ?
« Última modificación: 10-07-2013, 19:13 (Miércoles) por jar229 »