Autor Tema: [Desarrollo] OpenWrt en Huawei HG556a  (Leído 1688759 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #300 en: 07-07-2012, 19:19 (Sábado) »
Ya he probado el primero y no se ve el dispositivo wifi. Cuando pruebe el segundo te reporto los resultados.
No hace falta que pruebes el otro que te he mandado por privado, hacen prácticamente lo mismo ;).

Sin embargo, me gustaría que probaras este firmware, que es exactamente igual al que has probado y me has mandado el bootlog, pero con ciertos debugs para ver qué pasa con el wifi.

https://dl.dropbox.com/u/4708147/openwrt/hg556a/openwrt-HW556-squashfs-cfe_mac_caldata2_debug.bin

Un saludo.

EDIT: Me vale que lo pruebes tú o jar229, cualquiera de los dos ;).
EDIT2: He estado mirando bootlogs y me da que va a ser problema del slot pci, que está mal configurado, pero para arreglarlo necesito un bootlog ;).


« Última modificación: 07-07-2012, 20:20 (Sábado) por Noltari »

tool

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #301 en: 08-07-2012, 16:37 (Domingo) »
A ver si pruebo diferencias entre el Ralink y el Atheros con el Firmware oficial de Vodafone. Parece que nadie lo ha hecho.

A ver si hago pruebas usando el mismo backup con la configuración del atheros restaurada en el Ralink.

Las pruebas serían simplemente enfocadas a la diferencia ralink-atheros? O algo más.

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #302 en: 08-07-2012, 17:04 (Domingo) »
A ver si pruebo diferencias entre el Ralink y el Atheros con el Firmware oficial de Vodafone. Parece que nadie lo ha hecho.

A ver si hago pruebas usando el mismo backup con la configuración del atheros restaurada en el Ralink.

Las pruebas serían simplemente enfocadas a la diferencia ralink-atheros? O algo más.

Prueba este firmware para el Ralink:
https://dl.dropbox.com/u/4708147/openwrt/hg556a/openwrt-HW556-squashfs-cfe_atheros_ralink_linux_size.bin
« Última modificación: 09-07-2012, 17:11 (Lunes) por Noltari »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: Re: OpenWRT en Huawei hg556a
« Respuesta #303 en: 08-07-2012, 20:37 (Domingo) »
Ya lo siento, pero creo que hasta dentro de un par de días no voy a poder ayudar con las pruebas ... :'(

Enviado desde mi u8500 usando Tapatalk 2
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

gmtii

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #304 en: 09-07-2012, 00:17 (Lunes) »
buenas,

tool, podrías probar esta otra compilación por favor?

EDITO: recompilado de nuevo. ahora creo que la eeprom es la buena. sigue faltando la detección de mac automática y el led...

http://www.mediafire.com/?rz6m8ul0kcsmlzm

Gracias.

Le he dado a escanear, pero no encuentra ninguna wifi. Ni creando un AP.
« Última modificación: 09-07-2012, 19:28 (Lunes) por gmtii »

raphik

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #305 en: 09-07-2012, 09:23 (Lunes) »
Ya he probado el primero y no se ve el dispositivo wifi. Cuando pruebe el segundo te reporto los resultados.
No hace falta que pruebes el otro que te he mandado por privado, hacen prácticamente lo mismo ;).

Sin embargo, me gustaría que probaras este firmware, que es exactamente igual al que has probado y me has mandado el bootlog, pero con ciertos debugs para ver qué pasa con el wifi.

https://dl.dropbox.com/u/4708147/openwrt/hg556a/openwrt-HW556-squashfs-cfe_mac_caldata2_debug.bin

Un saludo.

EDIT: Me vale que lo pruebes tú o jar229, cualquiera de los dos ;).
EDIT2: He estado mirando bootlogs y me da que va a ser problema del slot pci, que está mal configurado, pero para arreglarlo necesito un bootlog ;).

Esta tarde lo flasheo y te envío el bootlog.

Un saludo.

EDITO: Router flaseado. Sigue sin detectar el dispositivo wifi. Bootlog enviado por privado.
« Última modificación: 09-07-2012, 15:55 (Lunes) por raphik »

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #306 en: 09-07-2012, 15:59 (Lunes) »
Ya he probado el primero y no se ve el dispositivo wifi. Cuando pruebe el segundo te reporto los resultados.
No hace falta que pruebes el otro que te he mandado por privado, hacen prácticamente lo mismo ;).

Sin embargo, me gustaría que probaras este firmware, que es exactamente igual al que has probado y me has mandado el bootlog, pero con ciertos debugs para ver qué pasa con el wifi.

https://dl.dropbox.com/u/4708147/openwrt/hg556a/openwrt-HW556-squashfs-cfe_mac_caldata2_debug.bin

Un saludo.

EDIT: Me vale que lo pruebes tú o jar229, cualquiera de los dos ;).
EDIT2: He estado mirando bootlogs y me da que va a ser problema del slot pci, que está mal configurado, pero para arreglarlo necesito un bootlog ;).

Esta tarde lo flasheo y te envío el bootlog.

Un saludo.

EDITO: Router flaseado. Sigue sin detectar el dispositivo wifi. Bootlog enviado por privado.
¿Puedes enviarme un backup del cal_data?
dd if=/dev/mtd3 of=/www/ath_data.bin

Saludos.

raphik

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #307 en: 09-07-2012, 16:26 (Lunes) »
¿Puedes enviarme un backup del cal_data?
dd if=/dev/mtd3 of=/www/ath_data.bin

Saludos.

Enviado. Voy a reflashear con algún firm original, a ver si detecta bien ath_data.

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #308 en: 09-07-2012, 16:31 (Lunes) »
¿Puedes enviarme un backup del cal_data?
dd if=/dev/mtd3 of=/www/ath_data.bin

Saludos.

Enviado. Voy a reflashear con algún firm original, a ver si detecta bien ath_data.
Te he contestado al correo, pidiéndote el backup de los datos del wifi.

Saludos!

raphik

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #309 en: 09-07-2012, 16:44 (Lunes) »
¿Puedes enviarme un backup del cal_data?
dd if=/dev/mtd3 of=/www/ath_data.bin

Saludos.

Enviado. Voy a reflashear con algún firm original, a ver si detecta bien ath_data.
Te he contestado al correo, pidiéndote el backup de los datos del wifi.

Saludos!
Sí, sí. Y te lo he enviado. Te lo vuelvo a enviar en un segundo.
EDITO: Ya está enviado ¿lo tienes?
« Última modificación: 09-07-2012, 16:49 (Lunes) por raphik »

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #310 en: 09-07-2012, 17:02 (Lunes) »
¿Puedes enviarme un backup del cal_data?
dd if=/dev/mtd3 of=/www/ath_data.bin

Saludos.

Enviado. Voy a reflashear con algún firm original, a ver si detecta bien ath_data.
Te he contestado al correo, pidiéndote el backup de los datos del wifi.

Saludos!
Sí, sí. Y te lo he enviado. Te lo vuelvo a enviar en un segundo.
EDITO: Ya está enviado ¿lo tienes?
Lo tengo, pero de momento no puedo hacer nada, hasta que no esté solucionado el fallo de protección.

Necesito que pruebes el otro firmware que te he mandado.

Saludos.

raphik

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #311 en: 09-07-2012, 17:22 (Lunes) »
Lo tengo, pero de momento no puedo hacer nada, hasta que no esté solucionado el fallo de protección.

Necesito que pruebes el otro firmware que te he mandado.

Saludos.
Probado. No hay wifi. El cal_data original ya te lo envié. El del último firmware te lo envío en unos momentos (tarda un rato en hacerse la copia).

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #312 en: 09-07-2012, 17:29 (Lunes) »
Ok, pero voy a necesitar que otra persona con un router atheros con la flash S29GL128P10 realice un backup del ath_data en el firmware de danitool y nos la proporcione.

Para saber si vuestro router tiene esta flash, en el dmesg debería aparecer lo siguiente:
Código: [Seleccionar]
bcm963xx: Found 1 x16 devices at 0x0 in 16-bit bank. Manufacturer ID 0x000001 Chip ID 0x002101
Para hacer el backup (con el firmware de danitool):
Código: [Seleccionar]
dd if=/dev/mtd4 of=/www/ath_data.binIr en el PC a la siguiente url http://192.168.1.1/ath_data.bin

Saludos!

P.D: Le he pedido esto mismo a jar229 por mp, pero como anda algo liado no sé si va a poder. Os pido a los demás que ayudéis en esto, porque no os cuesta nada y los que tenéis el firmware de danitool puesto no tenéis ni que cambiar el firmware...
« Última modificación: 09-07-2012, 17:51 (Lunes) por Noltari »

raphik

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #313 en: 09-07-2012, 17:47 (Lunes) »
Lo tengo, pero de momento no puedo hacer nada, hasta que no esté solucionado el fallo de protección.

Necesito que pruebes el otro firmware que te he mandado.

Saludos.
Probado. No hay wifi. El cal_data original ya te lo envié. El del último firmware te lo envío en unos momentos (tarda un rato en hacerse la copia).
Enviado cal_data_new.

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #314 en: 09-07-2012, 17:56 (Lunes) »
Resulta que me equivoqué a la hora de dar los comandos para hacer el backup de los datos del wifi...

Me fijé en las particiones iniciales, en lugar de fijarme en que al utilizar squashfs se crea una adicional para rootfs_data, que es la mtd3. También aparecían esos datos en la wiki, así que lo pasé por alto...

Si alguien puede hacer el backup de los datos como he indicado antes, para intentar arreglar el router de raphik se agradecería...

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: OpenWRT en Huawei hg556a
« Respuesta #315 en: 09-07-2012, 18:10 (Lunes) »
buenas,

tool, podrías probar esta otra compilación por favor?

http://www.mediafire.com/?bi29rp33b1tb4d6

Gracias.

Le he dado a escanear, pero no encuentra ninguna wifi. Ni creando un AP.

Hola a todos, hace unos días que estoy trasteando con openwrt y hoy me he agenciado de un cacharro de estos con ralink.

He probado esta compilación y furula correctamente tanto en modo cliente como AP, creo que has dado en el clavo, felicidades.

No tengo cable de serie pero puedo dejar un dmesg por si sirve de algo.

[spoiler=root@OpenWrt:~# dmesg]
add
[    0.408000] device: 'mtdblock1': device_add
[    0.408000] 0x000000120000-0x000000fe0000 : "rootfs"
[    0.412000] device: 'mtd2': device_add
[    0.412000] device: 'mtd2ro': device_add
[    0.416000] device: '31:2': device_add
[    0.416000] device: 'mtdblock2': device_add
[    0.416000] mtd: partition "rootfs" set to be root filesystem
[    0.424000] mtd: partition "rootfs_data" created automatically, ofs=340000, len=CA0000
[    0.432000] 0x000000340000-0x000000fe0000 : "rootfs_data"
[    0.436000] device: 'mtd3': device_add
[    0.436000] device: 'mtd3ro': device_add
[    0.440000] device: '31:3': device_add
[    0.440000] device: 'mtdblock3': device_add
[    0.440000] 0x000000fe0000-0x000001000000 : "nvram"
[    0.448000] device: 'mtd4': device_add
[    0.448000] device: 'mtd4ro': device_add
[    0.448000] device: '31:4': device_add
[    0.448000] device: 'mtdblock4': device_add
[    0.452000] 0x000000020000-0x000000fe0000 : "linux"
[    0.456000] device: 'mtd5': device_add
[    0.456000] device: 'mtd5ro': device_add
[    0.456000] device: '31:5': device_add
[    0.460000] device: 'mtdblock5': device_add
[    0.460000] driver: 'physmap-flash.0': driver_bound: bound to device 'physmap-flash'
[    0.460000] bus: 'platform': really_probe: bound device physmap-flash.0 to driver physmap-flash
[    0.460000] bus: 'spi': add driver m25p80
[    0.460000] bus: 'platform': add driver bcm63xx-hsspi
[    0.460000] bus: 'platform': add driver spi_gpio
[    0.464000] bus: 'mdio_bus': add driver Broadcom BCM63XX (1)
[    0.464000] bus: 'mdio_bus': add driver Broadcom BCM63XX (2)
[    0.464000] bus: 'platform': add driver bcm63xx_enet_shared
[    0.464000] bus: 'platform': driver_probe_device: matched device bcm63xx_enet_shared.0 with driver bcm63xx_enet_shared
[    0.464000] bus: 'platform': really_probe: probing driver bcm63xx_enet_shared with device bcm63xx_enet_shared.0
[    0.464000] driver: 'bcm63xx_enet_shared.0': driver_bound: bound to device 'bcm63xx_enet_shared'
[    0.464000] bus: 'platform': really_probe: bound device bcm63xx_enet_shared.0 to driver bcm63xx_enet_shared
[    0.464000] bus: 'platform': add driver bcm63xx_enet
[    0.464000] bus: 'platform': driver_probe_device: matched device bcm63xx_enet.1 with driver bcm63xx_enet
[    0.464000] bus: 'platform': really_probe: probing driver bcm63xx_enet with device bcm63xx_enet.1
[    0.464000] device: 'eth0': device_add
[    0.468000] driver: 'bcm63xx_enet.1': driver_bound: bound to device 'bcm63xx_enet'
[    0.468000] bus: 'platform': really_probe: bound device bcm63xx_enet.1 to driver bcm63xx_enet
[    0.468000] bus: 'platform': add driver bcm63xx_enetsw
[    0.472000] bus: 'platform': add driver bcm63xx-wdt
[    0.472000] bus: 'platform': driver_probe_device: matched device bcm63xx-wdt with driver bcm63xx-wdt
[    0.472000] bus: 'platform': really_probe: probing driver bcm63xx-wdt with device bcm63xx-wdt
[    0.472000] device: 'watchdog': device_add
[    0.472000] bcm63xx-wdt bcm63xx-wdt:  started, timer margin: 30 sec
[    0.476000] driver: 'bcm63xx-wdt': driver_bound: bound to device 'bcm63xx-wdt'
[    0.476000] bus: 'platform': really_probe: bound device bcm63xx-wdt to driver bcm63xx-wdt
[    0.480000] bus: 'platform': add driver leds-gpio
[    0.480000] bus: 'platform': driver_probe_device: matched device leds-gpio.0 with driver leds-gpio
[    0.480000] bus: 'platform': really_probe: probing driver leds-gpio with device leds-gpio.0
[    0.480000] device: 'message': device_add
[    0.480000] Registered led device: message
[    0.480000] device: 'hspa': device_add
[    0.480000] Registered led device: hspa
[    0.480000] device: 'dsl': device_add
[    0.480000] Registered led device: dsl
[    0.480000] device: 'power': device_add
[    0.484000] Registered led device: power
[    0.484000] device: 'all_leds': device_add
[    0.484000] Registered led device: all_leds
[    0.484000] driver: 'leds-gpio.0': driver_bound: bound to device 'leds-gpio'
[    0.484000] bus: 'platform': really_probe: bound device leds-gpio.0 to driver leds-gpio
[    0.484000] TCP cubic registered
[    0.488000] NET: Registered protocol family 17
[    0.492000] 8021q: 802.1Q VLAN Support v1.8
[    0.504000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    0.516000] Freeing unused kernel memory: 196k freed
[    3.316000] eth0: link forced UP - 100/full - flow control off/off
[    3.492000] roboswitch: Probing device eth0: found a 5325! It's a 5350.
[    4.560000] There is already a switch registered on the device 'eth0'
[    5.808000] device class 'input': registering
[    6.032000] Button Hotplug driver version 0.4.1
[   13.584000] Compat-wireless backport release: compat-wireless-2012-06-14
[   13.592000] Backport based on wireless-testing.git master-2012-06-14
[   13.596000] compat.git: wireless-testing.git
[   13.660000] device class 'ieee80211': registering
[   13.660000] Registering platform device 'regulatory.0'. Parent at platform
[   13.660000] device: 'regulatory.0': device_add
[   13.660000] bus: 'platform': add device regulatory.0
[   13.664000] cfg80211: Calling CRDA to update world regulatory domain
[   13.668000] cfg80211: World regulatory domain updated:
[   13.676000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   13.684000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.692000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.700000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.708000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.716000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   14.340000] device class 'scsi_host': registering
[   14.344000] bus: 'scsi': registered
[   14.344000] device class 'scsi_device': registering
[   14.344000] SCSI subsystem initialized
[   14.432000] There is already a switch registered on the device 'eth0'
[   14.784000] bus: 'usb': registered
[   14.784000] bus: 'usb': add driver usbfs
[   14.784000] usbcore: registered new interface driver usbfs
[   14.792000] bus: 'usb': add driver hub
[   14.792000] usbcore: registered new interface driver hub
[   14.800000] bus: 'usb': add driver usb
[   14.800000] usbcore: registered new device driver usb
[   15.404000] bus: 'pci': add driver rt2800pci
[   15.404000] bus: 'pci': driver_probe_device: matched device 0000:00:01.0 with driver rt2800pci
[   15.404000] bus: 'pci': really_probe: probing driver rt2800pci with device 0000:00:01.0
[   15.404000] PCI: Enabling device 0000:00:01.0 (0000 -> 0002)
[   15.408000] rt2800pci 0000:00:01.0: enabling bus mastering
[   15.408000] rt2800pci 0000:00:01.0: setting latency timer to 64
[   15.412000] phy0 -> rt2x00lib_request_eeprom_file: Info - Loading EEPROM data from 'RT3062.eeprom'.
[   15.420000] rt2800pci 0000:00:01.0: firmware: requesting RT3062.eeprom
[   15.420000] device: '0000:00:01.0': device_add
[   15.600000] device: '0000:00:01.0': device_unregister
[   15.600000] phy0 -> rt2x00_set_chip: Info - Chipset detected - rt: 3572, rf: 0005, rev: 0223.
[   15.608000] device: 'phy0': device_add
[   15.608000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   15.612000] device: 'wlan0': device_add
[   15.612000] device: 'rt2800pci-phy0::radio': device_add
[   15.612000] Registered led device: rt2800pci-phy0::radio
[   15.612000] device: 'rt2800pci-phy0::assoc': device_add
[   15.612000] Registered led device: rt2800pci-phy0::assoc
[   15.612000] device: 'rt2800pci-phy0::quality': device_add
[   15.612000] Registered led device: rt2800pci-phy0::quality
[   15.612000] driver: '0000:00:01.0': driver_bound: bound to device 'rt2800pci'
[   15.612000] bus: 'pci': really_probe: bound device 0000:00:01.0 to driver rt2800pci
[   15.800000] bus: 'bcma': registered
[   15.800000] bus: 'pci': add driver bcma-pci-bridge
[   16.500000] device class 'sound': registering
[   17.008000] device: 'timer': device_add
[   17.476000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   17.908000] device class 'scsi_disk': registering
[   17.908000] bus: 'scsi': add driver sd
[   17.948000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[   17.956000] bus: 'platform': add driver bcm63xx_ehci
[   17.956000] bus: 'platform': driver_probe_device: matched device bcm63xx_ehci.0 with driver bcm63xx_ehci
[   17.956000] bus: 'platform': really_probe: probing driver bcm63xx_ehci with device bcm63xx_ehci.0
[   18.060000] bcm63xx_ehci bcm63xx_ehci.0: BCM63XX integrated EHCI controller
[   18.064000] bcm63xx_ehci bcm63xx_ehci.0: new USB bus registered, assigned bus number 1
[   18.100000] bcm63xx_ehci bcm63xx_ehci.0: irq 18, io mem 0xfffe1300
[   18.116000] bcm63xx_ehci bcm63xx_ehci.0: USB 2.0 started, EHCI 1.00, overcurrent ignored
[   18.124000] device: 'usb1': device_add
[   18.124000] bus: 'usb': add device usb1
[   18.124000] bus: 'usb': driver_probe_device: matched device usb1 with driver usb
[   18.124000] bus: 'usb': really_probe: probing driver usb with device usb1
[   18.124000] device: '1-0:1.0': device_add
[   18.124000] bus: 'usb': add device 1-0:1.0
[   18.124000] bus: 'usb': driver_probe_device: matched device 1-0:1.0 with driver hub
[   18.124000] bus: 'usb': really_probe: probing driver hub with device 1-0:1.0
[   18.124000] hub 1-0:1.0: USB hub found
[   18.128000] hub 1-0:1.0: 2 ports detected
[   18.132000] driver: '1-0:1.0': driver_bound: bound to device 'hub'
[   18.132000] bus: 'usb': really_probe: bound device 1-0:1.0 to driver hub
[   18.132000] device: 'ep_81': device_add
[   18.132000] driver: 'usb1': driver_bound: bound to device 'usb'
[   18.132000] bus: 'usb': really_probe: bound device usb1 to driver usb
[   18.132000] device: 'ep_00': device_add
[   18.132000] driver: 'bcm63xx_ehci.0': driver_bound: bound to device 'bcm63xx_ehci'
[   18.132000] bus: 'platform': really_probe: bound device bcm63xx_ehci.0 to driver bcm63xx_ehci
[   18.132000] bus: 'pci': add driver ehci_hcd
[   18.328000] nf_conntrack version 0.5.0 (970 buckets, 3880 max)
[   19.032000] bus: 'i2c': registered
[   19.032000] bus: 'i2c': add driver dummy
[   19.064000] i2c /dev entries driver
[   19.064000] device class 'i2c-dev': registering
[   19.240000] bus: 'usb': add driver cdc_acm
[   19.240000] usbcore: registered new interface driver cdc_acm
[   19.244000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[   19.488000] bus: 'usb': add driver snd-usb-audio
[   19.488000] usbcore: registered new interface driver snd-usb-audio
[   19.628000] Initializing USB Mass Storage driver...
[   19.632000] bus: 'usb': add driver usb-storage
[   19.632000] usbcore: registered new interface driver usb-storage
[   19.636000] USB Mass Storage support registered.
[   19.824000] Linux video capture interface: v2.00
[   19.828000] device class 'video4linux': registering
[   20.184000] bus: 'platform': add driver gpio-keys-polled
[   20.188000] bus: 'platform': driver_probe_device: matched device gpio-keys-polled.0 with driver gpio-keys-polled
[   20.188000] bus: 'platform': really_probe: probing driver gpio-keys-polled with device gpio-keys-polled.0
[   20.188000] device: 'input0': device_add
[   20.188000] input: gpio-keys-polled as /devices/platform/gpio-keys-polled.0/input/input0
[   20.196000] driver: 'gpio-keys-polled.0': driver_bound: bound to device 'gpio-keys-polled'
[   20.196000] bus: 'platform': really_probe: bound device gpio-keys-polled.0 to driver gpio-keys-polled
[   20.332000] bus: 'usb': add driver uvcvideo
[   20.332000] usbcore: registered new interface driver uvcvideo
[   20.336000] USB Video Class driver (1.1.1)
[   26.580000] device: 'br-lan': device_add
[   26.580000] eth0: link forced UP - 100/full - flow control off/off
[   26.596000] device eth0 entered promiscuous mode
[   26.604000] br-lan: port 1(eth0) entered forwarding state
[   26.608000] br-lan: port 1(eth0) entered forwarding state
[   28.612000] br-lan: port 1(eth0) entered forwarding state
[   50.968000] jffs2_scan_eraseblock(): End of filesystem marker found at 0x0
[   50.984000] jffs2_build_filesystem(): unlocking the mtd device... done.
[   50.988000] jffs2_build_filesystem(): erasing all blocks after the end marker...
[   79.668000] device: 'tmp.radio0': device_add
[   79.680000] device: 'tmp.radio0': device_add
[   85.568000] device: 'tmp.radio0': device_add
[   85.592000] device: 'tmp.radio0': device_add
[  127.040000] done.
[  127.044000] JFFS2 notice: (1161) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
[  155.732000] device: 'tmp.radio0': device_add
[  155.752000] device: 'tmp.radio0': device_add
[  160.692000] device: 'tmp.radio0': device_add
[  160.716000] device: 'tmp.radio0': device_add
[  166.860000] device: 'tmp.radio0': device_add
[  166.884000] device: 'tmp.radio0': device_add
[  176.560000] device: 'tmp.radio0': device_add
[  176.580000] device: 'tmp.radio0': device_add
[  181.476000] device: 'tmp.radio0': device_add
[  181.500000] device: 'tmp.radio0': device_add
[  184.696000] device: 'tmp.radio0': device_add
[  188.464000] device: 'tmp.radio0': device_add
[  188.492000] device: 'tmp.radio0': device_add
[  190.648000] device: 'tmp.radio0': device_add
[  190.668000] device: 'tmp.radio0': device_add
[  195.380000] device: 'tmp.radio0': device_add
[  195.412000] device: 'tmp.radio0': device_add
[  197.024000] device: 'tmp.radio0': device_add
[  200.384000] device: 'tmp.radio0': device_add
[  200.408000] device: 'tmp.radio0': device_add
[  200.964000] device: 'wlan0': device_add
[  202.148000] phy0 -> rt2x00lib_request_firmware: Info - Loading firmware file 'rt2860.bin'.
[  202.156000] rt2800pci 0000:00:01.0: firmware: requesting rt2860.bin
[  202.156000] device: '0000:00:01.0': device_add
[  202.380000] device: '0000:00:01.0': device_unregister
[  202.380000] phy0 -> rt2x00lib_request_firmware: Info - Firmware detected - version: 0.34.
[  205.636000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 0 - CWmin: 5, CWmax: 10, Aifs: 2, TXop: 0.
[  205.648000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 1 - CWmin: 5, CWmax: 10, Aifs: 2, TXop: 0.
[  205.656000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 2 - CWmin: 5, CWmax: 10, Aifs: 2, TXop: 0.
[  205.668000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 3 - CWmin: 5, CWmax: 10, Aifs: 2, TXop: 0.
[  205.724000] device wlan0 entered promiscuous mode
[  208.972000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 0 - CWmin: 3, CWmax: 4, Aifs: 2, TXop: 102.
[  208.984000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 1 - CWmin: 4, CWmax: 5, Aifs: 2, TXop: 188.
[  208.992000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 2 - CWmin: 5, CWmax: 10, Aifs: 3, TXop: 0.
[  209.004000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 3 - CWmin: 5, CWmax: 10, Aifs: 7, TXop: 0.
[  209.112000] br-lan: port 2(wlan0) entered forwarding state
[  209.116000] br-lan: port 2(wlan0) entered forwarding state
[  209.140000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 0 - CWmin: 2, CWmax: 3, Aifs: 1, TXop: 47.
[  209.164000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 1 - CWmin: 3, CWmax: 4, Aifs: 1, TXop: 94.
[  209.196000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 2 - CWmin: 4, CWmax: 6, Aifs: 3, TXop: 0.
[  209.216000] phy0 -> rt2x00mac_conf_tx: Info - Configured TX queue 3 - CWmin: 4, CWmax: 10, Aifs: 7, TXop: 0.
[  211.120000] br-lan: port 2(wlan0) entered forwarding state

[/spoiler]

Si hace falta que haga mas pruebas estoy disponible.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #316 en: 09-07-2012, 18:38 (Lunes) »
Por cierto, gracias a las pruebas que ha hecho raphik ya están terminados todos los parches para el router:
Parches SVN: https://dl.dropbox.com/u/4708147/openwrt/hg556a/HG556a_svn.patch
Firmware: https://dl.dropbox.com/u/4708147/openwrt/hg556a/openwrt-HW556-squashfs-cfe_r32654.bin

Saludos y a ver si podemos ayudarle a recuperar el wifi de su router...

tool

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #317 en: 09-07-2012, 19:38 (Lunes) »
Alguien puede subir la última compilación del ralink, no funciona.
No funciona :  http://www.mediafire.com/?bi29rp33b1tb4d6

Noltari

  • Visitante
Re: OpenWRT en Huawei hg556a
« Respuesta #318 en: 09-07-2012, 19:42 (Lunes) »
Alguien puede subir la última compilación del ralink, no funciona.
No funciona :  http://www.mediafire.com/?bi29rp33b1tb4d6
Este firmware debería funciona también en los ralink:
https://dl.dropbox.com/u/4708147/openwrt/hg556a/openwrt-HW556-squashfs-cfe_r32654.bin

Es el último que he posteado.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4586
Re: Re: Re: OpenWRT en Huawei hg556a
« Respuesta #319 en: 09-07-2012, 19:53 (Lunes) »
Por cierto, gracias a las pruebas que ha hecho raphik ya están terminados todos los parches para el router:
Parches SVN: https://dl.dropbox.com/u/4708147/openwrt/hg556a/HG556a_svn.patch
Firmware: https://dl.dropbox.com/u/4708147/openwrt/hg556a/openwrt-HW556-squashfs-cfe_r32654.bin

Saludos y a ver si podemos ayudarle a recuperar el wifi de su router...

Así pues, los parches y el firm, son compatibles tanto para routers con wifi atheros como ralink?
En cuanto llegue a casa mando los datos que pides.

Enviado desde mi u8500 usando Tapatalk 2
Valoraciones positivas en compra/venta:
132 en Htcmania
179 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

//FINAL Y MÁS DOS RESPUESTAS