Autor Tema: Hilo exclusivo desarrollo wifislax64  (Leído 180797 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #400 en: 22-09-2016, 03:01 (Jueves) »
jajaja

cite el mensjae por algo ..  lo pregunto 2 veces y lo quite ,pero como no para pues le respondo y ya esta.

aqui hablamos del desarrollo de la iso de 64 no de algoritmos ni otras cosas.



sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #401 en: 22-09-2016, 16:11 (Jueves) »
instalada y rulando perfectamente en mi portatil asus x54c  en modo bios >:( >:(
« Última modificación: 22-09-2016, 16:21 (Jueves) por sol666 »

maikelio

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #402 en: 22-09-2016, 16:45 (Jueves) »
jejej aah vale ok

maikelio

  • Visitante

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845


sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #406 en: 23-09-2016, 21:38 (Viernes) »
hola,el actualizador de dvdstyler no funca,creo segun pone que necesita wxsvg mas nuevo,ire probando updaters a ratos.

checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking dependency style of g++... gcc3
checking whether g++ supports C++11 features by default... no
checking whether g++ supports C++11 features with -std=gnu++11... yes
checking whether ln -s works... yes
checking for ranlib... ranlib
checking for gcc... gcc
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking whether gcc understands -c and -o together... yes
checking dependency style of gcc... gcc3
checking whether we are using the GNU C++ compiler... (cached) yes
checking whether g++ -std=gnu++11 accepts -g... (cached) yes
checking dependency style of g++ -std=gnu++11... (cached) gcc3
checking how to run the C++ preprocessor... g++ -std=gnu++11 -E
checking for g++... g++
checking whether we are using the GNU Objective C++ compiler... no
checking whether g++ accepts -g... no
checking dependency style of g++... gcc3
checking for flex... flex
checking lex output file root... lex.yy
checking lex library... none needed
checking whether yytext is a pointer... no
checking for bison... bison -y
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for wx-config... /usr/bin/wx-config
checking for wxWidgets version >= 2.8.7... yes (version 3.0.2)
checking for wxWidgets static library... no
checking for wxWidgets media... yes
checking for LIBAV... yes
checking for libavformat/avformat.h... yes
checking for wxSVG... no
configure: error: *** missing wxSVG library >= 1.5.9 ***
wifislax Multimedia #

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #407 en: 23-09-2016, 22:03 (Viernes) »
@sol666

si es lo que dices, lo vi hace un par de dias , me toca rescatar el updater de esa libreria  ;D

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #408 en: 23-09-2016, 22:35 (Viernes) »
en slackbuilds la ultima es la 1.5.5

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #409 en: 23-09-2016, 22:49 (Viernes) »
en slackbuilds la ultima es la 1.5.5

ya he subido el updater ...

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #410 en: 24-09-2016, 00:18 (Sábado) »
ok,probado el de inkscape,openshot y bien,ahora estoy con el de ardour que va por la 5.3 a ver,pedazo de editor de audio.
Bien,ardour ok,avidemux ok,el unico que falla es el del aegisub tanto el updater como por slapt-src dan el mismo error

/usr/lib64/libffms2.so: referencia a `av_init_packet@LIBAVCODEC_57' sin definir
/usr/lib64/libffms2.so: referencia a `av_log_get_level@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `av_opt_get_int@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `avpicture_alloc@LIBAVCODEC_57' sin definir
/usr/lib64/libffms2.so: referencia a `av_opt_set_double@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `avformat_close_input@LIBAVFORMAT_57' sin definir
/usr/lib64/libffms2.so: referencia a `av_opt_get_double@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `avpicture_free@LIBAVCODEC_57' sin definir
/usr/lib64/libffms2.so: referencia a `avio_write@LIBAVFORMAT_57' sin definir
/usr/lib64/libffms2.so: referencia a `av_sha_final@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `av_sha_alloc@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `avio_size@LIBAVFORMAT_57' sin definir
/usr/lib64/libffms2.so: referencia a `avresample_alloc_context@LIBAVRESAMPLE_3' sin definir
/usr/lib64/libffms2.so: referencia a `av_sha_update@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `avresample_free@LIBAVRESAMPLE_3' sin definir
/usr/lib64/libffms2.so: referencia a `av_get_channel_layout_nb_channels@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `av_freep@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `sws_alloc_context@LIBSWSCALE_4' sin definir
/usr/lib64/libffms2.so: referencia a `avcodec_find_decoder@LIBAVCODEC_57' sin definir
/usr/lib64/libffms2.so: referencia a `av_sample_fmt_is_planar@LIBAVUTIL_55' sin definir
/usr/lib64/libffms2.so: referencia a `sws_scale@LIBSWSCALE_4' sin definir
/usr/lib64/libffms2.so: referencia a `sws_freeContext@LIBSWSCALE_4' sin definir
/usr/lib64/libffms2.so: referencia a `av_bitstream_filter_close@LIBAVCODEC_57' sin definir
/usr/lib64/libffms2.so: referencia a `av_pix_fmt_desc_get@LIBAVUTIL_55' sin definir
collect2: error: ld devolvió el estado de salida 1
Makefile.target:64: fallo en las instrucciones para el objetivo '/tmp/build/aegisub/aegisub-3.2.2/src/aegisub-3.2'
make: *** [/tmp/build/aegisub/aegisub-3.2.2/src/aegisub-3.2] Error 1
wifislax Multimedia #

Solucionado,hay que volver a compilar ffms2  ;) ;)
« Última modificación: 24-09-2016, 01:44 (Sábado) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #411 en: 24-09-2016, 04:04 (Sábado) »
pero actualizaste ffmpeg ? o algo ?

se que lo he actualizado hace unos dias, igual por eso, pero compile aegisub ayer y no me dio problemas de nada.

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #412 en: 24-09-2016, 11:03 (Sábado) »
algo actualizaria pero en fin arreglao  ;)

skan

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #413 en: 24-09-2016, 18:31 (Sábado) »
Buenas

Me acabo de bajar la última versión de Wifislax64 y resulta que no la puedo usar porque no detecta ni mi teclado inalambrico (Microsoft Ergonomic) ni mi ratón inalambrico (Logitech Permormance). 
Con wifislax normal no tengo ese problema.

Saludos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #414 en: 24-09-2016, 20:17 (Sábado) »
Buenas

Me acabo de bajar la última versión de Wifislax64 y resulta que no la puedo usar porque no detecta ni mi teclado inalambrico (Microsoft Ergonomic) ni mi ratón inalambrico (Logitech Permormance).  
Con wifislax normal no tengo ese problema.

Saludos.

me resulta bastante "raro" , ¿cuando arranca hace el cambio de resolucion en las letras ?

a ver si no copiaste la carpeta "boot" ..

EDIT: El driver esta en su sitio  CONFIG_HID_MICROSOFT=y  y esta bien todo , me suena mas a que has hecho el usb booteable con unetbooting o algo de eso, que falla siempre.

« Última modificación: 24-09-2016, 20:24 (Sábado) por USUARIONUEVO »

skan

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #415 en: 24-09-2016, 20:59 (Sábado) »

me resulta bastante "raro" , ¿cuando arranca hace el cambio de resolucion en las letras ?

a ver si no copiaste la carpeta "boot" ..

EDIT: El driver esta en su sitio  CONFIG_HID_MICROSOFT=y  y esta bien todo , me suena mas a que has hecho el usb booteable con unetbooting o algo de eso, que falla siempre.

Pues sí, pero con otras versiones (no  64bit) también lo hacía así, con Yumi, y sí funcionaba.
Voy a probar.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #416 en: 24-09-2016, 21:12 (Sábado) »

me resulta bastante "raro" , ¿cuando arranca hace el cambio de resolucion en las letras ?

a ver si no copiaste la carpeta "boot" ..

EDIT: El driver esta en su sitio  CONFIG_HID_MICROSOFT=y  y esta bien todo , me suena mas a que has hecho el usb booteable con unetbooting o algo de eso, que falla siempre.

Pues sí, pero con otras versiones (no  64bit) también lo hacía así, con Yumi, y sí funcionaba.
Voy a probar.

meeen te matooo !!!!   jajaja.

siempre las dos carpetas...si hago arreglos en la parte de arranque "boot"  , pues te las saltas...y luego no os funcionan... este mes no cobras.  ;D


si con yumi no te funciona ..ejecuta el boot-installer de la carpeta  "boot"  ,...  desde windows u otro linux, hay para los dos.
« Última modificación: 24-09-2016, 21:14 (Sábado) por USUARIONUEVO »

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #417 en: 25-09-2016, 10:32 (Domingo) »
uffff,problemon,ayer instale la del dia 20 en el portatil y todo bien,despues de instalar estuve un buen rato probando y todo perfecto pero ahora lo e instalado en el de sobremesa y desde live bien pero despues de instalarlo no me arranca,lo he instalado 2 veces y nada,siempre error en el mismo sitio
Picar para ampliar

Voy a intentarlo con la ultima que parece estas subiendo a ver
« Última modificación: 25-09-2016, 10:38 (Domingo) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14845
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #418 en: 25-09-2016, 20:22 (Domingo) »
hoy subi otra..

lo de esa foto es un kernel panic , el kernel tiene algun problema con algun componente hardware de ese equipo.

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #419 en: 25-09-2016, 20:27 (Domingo) »
gracias por responder,probare la ultima que por cierto llevo desde las dos descargandola,pero¿porque desde live funciona y al instalarla no?que cosas ehhh,bueno,probare a instalarla cuando se descargue y si no me funciona le pondre el kernel de la del dia 6 del 6 que es la que tenia instalada y si funcionaba.