Autor Tema: Hilo exclusivo desarrollo wifislax64  (Leído 173602 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #440 en: 26-09-2016, 16:27 (Lunes) »
si el que te deje , funciona en live, pero no instalado ...


1 - arranca otra vez en modo live
2 - monta la particion donde instalaste wifislax
3 - en esa particion busca la ruta  /var/log

coge los ficheros

debug
dmesg
syslog



y pasamelos , hay se almacenan los errores al arrancar
>:( con el 4.4.22 ya me arranca despues de instalar,voy a probar otra vez la del 25 con su kernel.


« Última modificación: 26-09-2016, 18:55 (Lunes) por sol666 »

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #441 en: 26-09-2016, 17:05 (Lunes) »
nada,la del 25 con el kernel 4.8 rc7 me da el mismo error al instalar y arrancar,me toca guardarme el 4.4.22 bajo llave.Si hay que probar otros dimelo.
« Última modificación: 26-09-2016, 19:06 (Lunes) por sol666 »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #442 en: 26-09-2016, 21:07 (Lunes) »
nada,la del 25 con el kernel 4.8 rc7 me da el mismo error al instalar y arrancar,me toca guardarme el 4.4.22 bajo llave.Si hay que probar otros dimelo.

vale , intuyo 2 cosas


1 esta relacionado con el tema de "generic/huge"  , ya que ese 4.4.22 lo compile con generic
2 en el kernel 4.8 hay algún bug


para saber que pasa

1 - compilar el 4.8-rc7 en generic y  probar  si sigue petando , ya es que tiene algún bug
2 - ha salido el 4.8-rc8

vamos a hacerlo mas fácil

voy a compilar otra vez ese 4.4.22 pero en huge

das el cambiazo ..y pruebas..si te funca , entonces ya es algo en el 4.8

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #443 en: 26-09-2016, 21:28 (Lunes) »
test 2

mismo 4.4.22 , pero con config HUGE

si te funciona, es que definitivamente algun bug en el 4.8 te afecta.  ;D

http://www61.zippyshare.com/v/R1FQkUZ0/file.html


se que es un poco coñzo , pero .. el bug te afecta a ti , .. nadie mas puede probar.  ;D
« Última modificación: 26-09-2016, 21:31 (Lunes) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #444 en: 26-09-2016, 21:41 (Lunes) »
en el kernel 4.8-rc8  veo que han parcheado varios asuntos que provocaban kernel panics ...

si el 4.4.22-huge funciona , te paso el 4.8-rc8-huge

jcmgor

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #445 en: 26-09-2016, 21:51 (Lunes) »
Vuelta al problema antiguo de bloqueo de las Ralink en modo monitor, en mi caso con la Ralink RT3070L  :(.

Es un problema antiguo que se ha manifestado anteriormente, debido principalmente a incompatiblidades con el kernel, y ahora se reproduce en la version de 64 bits.

Al igual que entonces solo se bloquea  cuando trabaja con las aplicaciones que resetean driver o interfaz (Geminis Auditor, Bully guiado...). En consola y con las demás sin problema.

Saludos y gracias por vuestro trabajo.

Respecto al tema de cuelgues de las Ralink en la versión de desarrollo de 64 bits ¿Alguna posible solución?

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #446 en: 26-09-2016, 23:05 (Lunes) »
ok,pruebo en poder

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #447 en: 27-09-2016, 00:37 (Martes) »
tio,esto me tiene muy rrallao,arranco la del 25 con el primer test,el 4.4.22,instalo reinicio y sin quitar el pendrive arranca bien desde el disco duro,ahora apago,quito el pen,inicio y pumm ya no arranca y se queda con el error,apago,enchufo el pen,arranco otra vez desde el disco duro y funciona,como si la instalacion dependiera de tener el pen enchufado  ??? ??? ??? ??? ??? te paso el dmesg y demas,a ver si alguien se anima a instalar y opinan,parece cosa de brujas.No tendra nada que ver que el pen sea sda en vez de sdc?

https://mega.nz/#!jRRhAJjC!7nQrQ2t0ileuzEEtJ8hUhmsQYrZxGlLxhVg25CL961Q
« Última modificación: 27-09-2016, 01:09 (Martes) por sol666 »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #448 en: 27-09-2016, 06:37 (Martes) »
me resulta extrañisimo , que un pincho usb se adjudique sda  , por delante del hdd interno ...es muy raro.

tienes bios nuevas , llevas la 2.40 y van por 2.80

http://www.asrock.com/mb/AMD/970 Pro3 R2.0/?cat=Download&os=BIOS


cuando quitas el pincho sale el menu de grub ??
« Última modificación: 27-09-2016, 06:37 (Martes) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #449 en: 27-09-2016, 07:52 (Martes) »
Vuelta al problema antiguo de bloqueo de las Ralink en modo monitor, en mi caso con la Ralink RT3070L  :(.

Es un problema antiguo que se ha manifestado anteriormente, debido principalmente a incompatiblidades con el kernel, y ahora se reproduce en la version de 64 bits.

Al igual que entonces solo se bloquea  cuando trabaja con las aplicaciones que resetean driver o interfaz (Geminis Auditor, Bully guiado...). En consola y con las demás sin problema.

Saludos y gracias por vuestro trabajo.

Respecto al tema de cuelgues de las Ralink en la versión de desarrollo de 64 bits ¿Alguna posible solución?

mm , lo tendre que mirar

jcmgor

  • Visitante

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #451 en: 27-09-2016, 10:15 (Martes) »
si quito el pen y arranco sale el grub y da el fallo,si  arranco con el pen puesto arranca bien.A ver si puedo grabar un vídeo.

vk496

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #452 en: 27-09-2016, 10:21 (Martes) »
Una cosa, que me acabo de dar cuenta.

Por qué se quitó la suite GoyScript de la 64?

Salu2

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #453 en: 27-09-2016, 10:27 (Martes) »
Una cosa, que me acabo de dar cuenta.

Por qué se quitó la suite GoyScript de la 64?

Salu2

nunca ha estado..tiene binarios propios y no hay para recompilarlos

vk496

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #454 en: 27-09-2016, 11:01 (Martes) »
Una cosa, que me acabo de dar cuenta.

Por qué se quitó la suite GoyScript de la 64?

Salu2

nunca ha estado..tiene binarios propios y no hay para recompilarlos


Los scripts no pueden usarse con otros binarios?

Salu2

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #455 en: 27-09-2016, 11:04 (Martes) »
Una cosa, que me acabo de dar cuenta.

Por qué se quitó la suite GoyScript de la 64?

Salu2

nunca ha estado..tiene binarios propios y no hay para recompilarlos


Los scripts no pueden usarse con otros binarios?

Salu2

LLEVA los suyos propios, en /opt  , por ejemplo la suite aircrack , pero toqueteada y en espa;ol

mi plan es usar multilib ... pero aun no lo he mirado
« Última modificación: 27-09-2016, 11:06 (Martes) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #456 en: 27-09-2016, 11:09 (Martes) »
sol666

posiblemente si el usb pilla el primer slot de hdd y se monta como sda ,cuando lo despinches , y no estar el usb , el hdd ya noseria sdb si no posiblemente se vaya a sda al no estar el usb y por eso el arranque falla.

puedes editar antes de ejecutar la entrada grub con la letra E , donde ponga hdd0,0 o algo asi , ves probando.

posiblemente ponga hdd1,0 sube o baja  ;D
« Última modificación: 27-09-2016, 11:09 (Martes) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #457 en: 27-09-2016, 11:10 (Martes) »
repido , no me cabe en la cabeza que el usb se pille el primer slot y sea sda ...

algo en la bios en el orden o algo de eso ... 8)

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #458 en: 27-09-2016, 15:10 (Martes) »
pues si,con la del 25 con su kernel 4.8rc7 igual,despues de instalar si arranco sin el pen error y si arranco con el pen puesto arranca bien.T envio fotos
la primera es de gparted desde live

y esta desde wifislax instalado con el pen puesto

« Última modificación: 27-09-2016, 15:15 (Martes) por sol666 »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14595
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #459 en: 27-09-2016, 15:14 (Martes) »
No se pueden ampliar las fotos , pero el problema es de tu pc ..

si altera el orden de los hdd segun si pinchas o no el pendrive..hay poco podemos hacer.

por eso puse, algo en la bios respecto al orden o alguna config de la bios de los hdd o algo.

//FINAL Y MÁS DOS RESPUESTAS