Autor Tema: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555  (Leído 472286 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fmbrieva

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #660 en: 05-10-2014, 22:21 (Domingo) »
Estoy buscando el ejecutable "mtd" pero no lo encuentro y no funcionan los enlaces de mediafire.

¿Alguien puede indicarme donde puedo conseguirlo?

Gracias



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #661 en: 06-10-2014, 08:19 (Lunes) »
Estoy buscando el ejecutable "mtd" pero no lo encuentro y no funcionan los enlaces de mediafire.

¿Alguien puede indicarme donde puedo conseguirlo?

Gracias

Lo acabo de volver a subir.

El enlace, en el primer post del hilo  ;)
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

fmbrieva

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #662 en: 06-10-2014, 17:12 (Lunes) »
He intentado el enlace de la primera página:

 http://www.mediafire.com/download/086i2q3xi3fe4zx/mtd

y sigo sin poder descargar el programa.

Gracias.

varondan

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #663 en: 06-10-2014, 17:20 (Lunes) »
fmbrieva, en el mensaje anterior al tuyo yo había subido el mdt con un nuevo link.

Si podéis ponerlo en el enlace de la pagina principal, mejor para todos.

saludos

fmbrieva

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #664 en: 06-10-2014, 17:32 (Lunes) »
He probado el enlace del primer post y el de la página anterior:

http://www.mediafire.com/download/q9dw0dcyq9bf0c4/mtd
http://www.mediafire.com/download/086i2q3xi3fe4zx/mtd

y no se descarga, muestra una página en blanco. (Probado desde Linux, Android y Windows)

¿porque no permite la descarga?

fmbrieva

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #665 en: 06-10-2014, 17:36 (Lunes) »
He probado:

wget http://www.mediafire.com/download/086i2q3xi3fe4zx/mtd

y devuelve un error interno del servidor 500:

--2014-10-06 17:34:23--  http://www.mediafire.com/download/086i2q3xi3fe4zx/mtd
Resolviendo www.mediafire.com (www.mediafire.com)... 205.196.120.8, 205.196.120.6
Conectando con www.mediafire.com (www.mediafire.com)[205.196.120.8]:80... conectado.
Petición HTTP enviada, esperando respuesta... 500
2014-10-06 17:34:24 ERROR 500: (sin descripción).

¿Alguien podría comprimirlo y subirlo al servidor?

Gracias.

Nota: La prueba con 'wget' es para obtener una traza del error no para realizar la descarga
« Última modificación: 07-10-2014, 07:18 (Martes) por fmbrieva »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #666 en: 06-10-2014, 18:49 (Lunes) »
He probado:

wget http://www.mediafire.com/download/086i2q3xi3fe4zx/mtd

y devuelve un error interno del servidor 500:

--2014-10-06 17:34:23--  http://www.mediafire.com/download/086i2q3xi3fe4zx/mtd
Resolviendo www.mediafire.com (www.mediafire.com)... 205.196.120.8, 205.196.120.6
Conectando con www.mediafire.com (www.mediafire.com)[205.196.120.8]:80... conectado.
Petición HTTP enviada, esperando respuesta... 500
2014-10-06 17:34:24 ERROR 500: (sin descripción).

¿Alguien podría comprimirlo y subirlo al servidor?

Gracias.

Pues ahora mismo acabo de probar desde un equipo con Windows 7 y se descarga sin problemas.

Con wget no te funciona porque no es una descarga 'normal'.
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

zebensiete

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #667 en: 06-10-2014, 18:59 (Lunes) »
Gracias por vuestras respuestas, pero aún sigo sin poder descargar el mtd. Lo hago desde diferentes navegadores, diferentes ordenadores, diferentes ip y ná de ná. Cuando accedes a ese enlace de mediafire se queda la página en blanco. También he probado con el jdownloader o mipony y nada. Por favor, sería alguien tan amable de crear un mirror en otro servidor? Graxxx...

varondan

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #668 en: 06-10-2014, 22:54 (Lunes) »
He subido el mdt a onedrive
http://1drv.ms/1q5rQ7F

Comprobado que funcionan los dos.

zebensiete

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #669 en: 07-10-2014, 17:40 (Martes) »
He subido el mdt a onedrive
http://1drv.ms/1q5rQ7F

Comprobado que funcionan los dos.

Muchas gracias! Al fin he podido descargarlo. Aunque mi alegría ha durado poco porque he seguido el proceso y aunque la respuesta ha sido normal después de escribir el binario en el firmware con el comando por telnet, cuando he reiniciado el router todo sigue igual (con el firmware de movistar) como si no hubiese escrito nada. He repetido el proceso y nada. He utilizado el firmware Barrier Breaker 14.07-rc3 version de 16M. ¿A alguien más le ha pasado lo que a mí?

varondan

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #670 en: 07-10-2014, 21:10 (Martes) »
Hola zebensiete

A mi me ha pasado lo mismo esta semana y lo he solucionado en el foro de lampiweb.com
http://lampiweb.com/foro/index.php/topic,11158.0.html
(He mirado en las normas y no he visto que no se pueda poner links de otros foros, sino , borrar el link)

Ahora toca aprovecharlo al máximo como están esforzándose aquí.

Saludos

zebensiete

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #671 en: 08-10-2014, 11:26 (Miércoles) »
Genial varondan!! Muchísimas Gracias!! Ya por fin le he logrado sacar utilidad a este bicho. Tengo el openwrt al 100% funcionando.
El problema estaba como bien dice en el post que señalas, en que había que sustituir la versión 37B del firmware por la 30B. Me imagino que tiene que ver con que la 37B tiene la modificación hecha por movistar y añade una capa más al firmware por lo que a la hora de sobreescribirlo solo lo haciamos sobre la segunda capa que es la que se gestiona con el puerto 8000 en el navegador.

Un Saludo.

moisito

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #672 en: 20-10-2014, 02:16 (Lunes) »
Genial varondan!! Muchísimas Gracias!! Ya por fin le he logrado sacar utilidad a este bicho. Tengo el openwrt al 100% funcionando.
El problema estaba como bien dice en el post que señalas, en que había que sustituir la versión 37B del firmware por la 30B. Me imagino que tiene que ver con que la 37B tiene la modificación hecha por movistar y añade una capa más al firmware por lo que a la hora de sobreescribirlo solo lo haciamos sobre la segunda capa que es la que se gestiona con el puerto 8000 en el navegador.

Un Saludo.

Pues no consigo instalarle la versión 30, he probado con todos los navegadores en Windows 7, tambien he probado con un live CD de wifislax y solo me queda lo que comenta el compañero varondan de crear una maquina virtual con centOS y probar a bajar la versión desde allí.
Si a alguien se le ocurre alguna otra idea de como meterle el firmware 30 que no sea mediante máquina virtual que me lo diga.
Gracias de antemano.
salu2

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2113
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #673 en: 20-10-2014, 08:28 (Lunes) »
Genial varondan!! Muchísimas Gracias!! Ya por fin le he logrado sacar utilidad a este bicho. Tengo el openwrt al 100% funcionando.
El problema estaba como bien dice en el post que señalas, en que había que sustituir la versión 37B del firmware por la 30B. Me imagino que tiene que ver con que la 37B tiene la modificación hecha por movistar y añade una capa más al firmware por lo que a la hora de sobreescribirlo solo lo haciamos sobre la segunda capa que es la que se gestiona con el puerto 8000 en el navegador.

Un Saludo.

Pues no consigo instalarle la versión 30, he probado con todos los navegadores en Windows 7, tambien he probado con un live CD de wifislax y solo me queda lo que comenta el compañero varondan de crear una maquina virtual con centOS y probar a bajar la versión desde allí.
Si a alguien se le ocurre alguna otra idea de como meterle el firmware 30 que no sea mediante máquina virtual que me lo diga.
Gracias de antemano.
salu2

¿A qué te refieres?
A que no puedes subirle el firmware v30 al router o a que no te puedes bajar el firmware v30 de la página web?
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

moisito

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #674 en: 20-10-2014, 09:08 (Lunes) »
Genial varondan!! Muchísimas Gracias!! Ya por fin le he logrado sacar utilidad a este bicho. Tengo el openwrt al 100% funcionando.
El problema estaba como bien dice en el post que señalas, en que había que sustituir la versión 37B del firmware por la 30B. Me imagino que tiene que ver con que la 37B tiene la modificación hecha por movistar y añade una capa más al firmware por lo que a la hora de sobreescribirlo solo lo haciamos sobre la segunda capa que es la que se gestiona con el puerto 8000 en el navegador.

Un Saludo.

Pues no consigo instalarle la versión 30, he probado con todos los navegadores en Windows 7, tambien he probado con un live CD de wifislax y solo me queda lo que comenta el compañero varondan de crear una maquina virtual con centOS y probar a bajar la versión desde allí.
Si a alguien se le ocurre alguna otra idea de como meterle el firmware 30 que no sea mediante máquina virtual que me lo diga.
Gracias de antemano.
salu2

¿A qué te refieres?
A que no puedes subirle el firmware v30 al router o a que no te puedes bajar el firmware v30 de la página web?

No puedo subirle el firmware al módem. Al darle a update no progresa y no sale la cuenta atrás que indican algunos compañeros.
Salu2

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2113
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #675 en: 20-10-2014, 09:40 (Lunes) »
Genial varondan!! Muchísimas Gracias!! Ya por fin le he logrado sacar utilidad a este bicho. Tengo el openwrt al 100% funcionando.
El problema estaba como bien dice en el post que señalas, en que había que sustituir la versión 37B del firmware por la 30B. Me imagino que tiene que ver con que la 37B tiene la modificación hecha por movistar y añade una capa más al firmware por lo que a la hora de sobreescribirlo solo lo haciamos sobre la segunda capa que es la que se gestiona con el puerto 8000 en el navegador.

Un Saludo.

Pues no consigo instalarle la versión 30, he probado con todos los navegadores en Windows 7, tambien he probado con un live CD de wifislax y solo me queda lo que comenta el compañero varondan de crear una maquina virtual con centOS y probar a bajar la versión desde allí.
Si a alguien se le ocurre alguna otra idea de como meterle el firmware 30 que no sea mediante máquina virtual que me lo diga.
Gracias de antemano.
salu2

¿A qué te refieres?
A que no puedes subirle el firmware v30 al router o a que no te puedes bajar el firmware v30 de la página web?

No puedo subirle el firmware al módem. Al darle a update no progresa y no sale la cuenta atrás que indican algunos compañeros.
Salu2

Intenta parar el firewall y el antivirus mientras intentes subir el firmware al router.
Comprueba también que el javascript esté habilitado en el navegador. Lo de la cuenta atrás me suena a que utiliza algo de javascript.
Mira a ver si eso te resuelve el problema...
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

moisito

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #676 en: 21-10-2014, 01:26 (Martes) »
Intenta parar el firewall y el antivirus mientras intentes subir el firmware al router.
Comprueba también que el javascript esté habilitado en el navegador. Lo de la cuenta atrás me suena a que utiliza algo de javascript.
Mira a ver si eso te resuelve el problema...

Pues no me va probando como dices, al final tendré que montar la maquina virtual que comenta el compañero. He probado con w7, XP, wifislax, wifiway.....
Gracias de todas formas.
salu2
« Última modificación: 21-10-2014, 03:13 (Martes) por moisito »

moisito

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #677 en: 21-10-2014, 03:17 (Martes) »
Intenta parar el firewall y el antivirus mientras intentes subir el firmware al router.
Comprueba también que el javascript esté habilitado en el navegador. Lo de la cuenta atrás me suena a que utiliza algo de javascript.
Mira a ver si eso te resuelve el problema...

Pues no me va. He probando como dices y también he probado con w7, XP, wifislax, wifiway.....
Gracias de todas formas. Al final tendré que montar la maquina virtual que comenta el compañero varondan. :-\ :-\ :-\ :-\
salu2


varondan

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #678 en: 21-10-2014, 17:57 (Martes) »
Yo probé con el Centos porqué lo tenia a mano virtualizado para probar con un linux cualquiera, porque con Windows 7 y Xp virtualizado tampoco me funcionó.

Aún sigo sin saber el porqué.
Pruébalo y nos dices.

moisito

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #679 en: 21-10-2014, 18:49 (Martes) »
Yo probé con el Centos porqué lo tenia a mano virtualizado para probar con un linux cualquiera, porque con Windows 7 y Xp virtualizado tampoco me funcionó.

Aún sigo sin saber el porqué.
Pruébalo y nos dices.

Al final he conseguido subirle el openwrt de la siguiente forma:
- He conectado el modem a mi linea adsl de movistar del trabajo. Automáticamente se ha actualizado de la versión 37B a la versión 51B.
- He seguido las indicaciones del primer post para instalarlo desde el pendrive y a la primera se lo ha tragado  >:( >:( >:( >:( >:(.

Ya estaba bajándome los iso del centOS que pesaban más de 4 Gb y justo ahora acabo de cancelar la descarga  ^-^ ^-^ ^-^ ^-^

Espero que le sirva a alguien.
Muchas gracias por vuestro interés.
Salu2
« Última modificación: 21-10-2014, 18:50 (Martes) por moisito »