Autor Tema: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555  (Leído 472974 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re:
« Respuesta #600 en: 13-08-2014, 08:06 (Miércoles) »
A lo largo del hilo, creo recordar, alguien tuvo un problema similar (perdida del WiFi). Mira a ver cómo se solucionó.

Enviado desde uno de mis 'cacharros' usando Tapatalk



Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

AntonioChile

  • Visitante
Re:
« Respuesta #601 en: 13-08-2014, 11:52 (Miércoles) »
A lo largo del hilo, creo recordar, alguien tuvo un problema similar (perdida del WiFi). Mira a ver cómo se solucionó.

Enviado desde uno de mis 'cacharros' usando Tapatalk



Pues estas en lo cierto jar229 hubo un problema igual con otro usuario pero no ha habido solución para el según leí.

He probado todos los firmware de este hilo para la versión 8Megas y ninguna me deja ver la interface wifi, y me conseguí tres router mas y lo mismo con cada uno de ellos.

Cual sera el problema ?

Saludos Cordiales.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #602 en: 13-08-2014, 12:18 (Miércoles) »
Postea la salida del comando dmesg a ver si ve algo raro  ^-^
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #603 en: 13-08-2014, 15:28 (Miércoles) »
Acabo de compilar un firm para este router usando los repos Barrier Breaker 14.07-rc3 .

Esto es lo que lleva:
FPU Emulation, zram, LuCi, UPnP, DDNS, QoS, nano, samba, soporte ext2-3-4, ntfs y vfat, soporte para impresoras, hdidle y todos los drivers para dispositivos wifi USB.

Barrier Breaker 14.07-rc3 version de 16M
Barrier Breaker 14.07-rc3 version de 8M (Chile)

La version de 16M esta probada y funcionando perfectamente.
« Última modificación: 13-08-2014, 16:47 (Miércoles) por quetzalin »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re:
« Respuesta #604 en: 13-08-2014, 17:01 (Miércoles) »
Edito: probada y funcionando perfectamente. Añadidas ambas compilaciones al primer post  >:(

« Última modificación: 13-08-2014, 18:32 (Miércoles) por jar229 »
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

moiskey

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #605 en: 13-08-2014, 23:21 (Miércoles) »
Amigos he instalado por fin Openwrt en el router asl26555 algunos firmware como los que me ha recomendado el Maestro jar229 y también he explorado otras versiones y me he quedado con esta  (OpenWrt Barrier Breaker r40432), no ha sido por un motivo especial solo que veo que es la ultima versión compilada por ustedes para la versión de 8 Megas.

Todo funciona bien incluso siguiendo un tutorial de como dejar un router de estos en modo neutral también ha funcionado de hecho estoy conectado a el para escribir acá.

Y lamentablemente hay un PERO... no he logrado hacer funcionar, mejor dicho ni siquiera he visto la interface WIFI en ningún firmware cargado, les pido a los capos de acá que me puedan ayudar a ver que hacer para hacer aparecer la interface y poder hacer funcionar el modo wifi.

Agradezco enormemente la ayuda he informacion tan valiosa que entregan en su foro.

Saludos .. puedes compartir una captura como configuraste el router a neutro porfavor ¡¡ gracias ¡¡

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2125
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #606 en: 14-08-2014, 00:40 (Jueves) »
Amigos he instalado por fin Openwrt en el router asl26555 algunos firmware como los que me ha recomendado el Maestro jar229 y también he explorado otras versiones y me he quedado con esta  (OpenWrt Barrier Breaker r40432), no ha sido por un motivo especial solo que veo que es la ultima versión compilada por ustedes para la versión de 8 Megas.

Todo funciona bien incluso siguiendo un tutorial de como dejar un router de estos en modo neutral también ha funcionado de hecho estoy conectado a el para escribir acá.

Y lamentablemente hay un PERO... no he logrado hacer funcionar, mejor dicho ni siquiera he visto la interface WIFI en ningún firmware cargado, les pido a los capos de acá que me puedan ayudar a ver que hacer para hacer aparecer la interface y poder hacer funcionar el modo wifi.

Agradezco enormemente la ayuda he informacion tan valiosa que entregan en su foro.

Saludos .. puedes compartir una captura como configuraste el router a neutro porfavor ¡¡ gracias ¡¡

¿Has mirado los hilos relevantes? https://foro.seguridadwireless.net/openwrt/(indice)-hilos-relevantes-de-openwrt/
Allí está el tutorial para convertir un router en neutro.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

moiskey

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #607 en: 14-08-2014, 00:44 (Jueves) »
Amigos he instalado por fin Openwrt en el router asl26555 algunos firmware como los que me ha recomendado el Maestro jar229 y también he explorado otras versiones y me he quedado con esta  (OpenWrt Barrier Breaker r40432), no ha sido por un motivo especial solo que veo que es la ultima versión compilada por ustedes para la versión de 8 Megas.

Todo funciona bien incluso siguiendo un tutorial de como dejar un router de estos en modo neutral también ha funcionado de hecho estoy conectado a el para escribir acá.

Y lamentablemente hay un PERO... no he logrado hacer funcionar, mejor dicho ni siquiera he visto la interface WIFI en ningún firmware cargado, les pido a los capos de acá que me puedan ayudar a ver que hacer para hacer aparecer la interface y poder hacer funcionar el modo wifi.

Agradezco enormemente la ayuda he informacion tan valiosa que entregan en su foro.

Saludos .. puedes compartir una captura como configuraste el router a neutro porfavor ¡¡ gracias ¡¡

¿Has mirado los hilos relevantes? https://foro.seguridadwireless.net/openwrt/(indice)-hilos-relevantes-de-openwrt/
Allí está el tutorial para convertir un router en neutro.

si pero e tenido problemas .. no me a resultado .

El utimo firm testeado en router de 8MB wifi funciona (usb atheros nop)  >:(

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2125
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #608 en: 14-08-2014, 01:06 (Jueves) »
Amigos he instalado por fin Openwrt en el router asl26555 algunos firmware como los que me ha recomendado el Maestro jar229 y también he explorado otras versiones y me he quedado con esta  (OpenWrt Barrier Breaker r40432), no ha sido por un motivo especial solo que veo que es la ultima versión compilada por ustedes para la versión de 8 Megas.

Todo funciona bien incluso siguiendo un tutorial de como dejar un router de estos en modo neutral también ha funcionado de hecho estoy conectado a el para escribir acá.

Y lamentablemente hay un PERO... no he logrado hacer funcionar, mejor dicho ni siquiera he visto la interface WIFI en ningún firmware cargado, les pido a los capos de acá que me puedan ayudar a ver que hacer para hacer aparecer la interface y poder hacer funcionar el modo wifi.

Agradezco enormemente la ayuda he informacion tan valiosa que entregan en su foro.

Saludos .. puedes compartir una captura como configuraste el router a neutro porfavor ¡¡ gracias ¡¡

¿Has mirado los hilos relevantes? https://foro.seguridadwireless.net/openwrt/(indice)-hilos-relevantes-de-openwrt/
Allí está el tutorial para convertir un router en neutro.

si pero e tenido problemas .. no me a resultado .

El utimo firm testeado en router de 8MB wifi funciona (usb atheros nop)  >:(

¿Y cuál ha sido el problema?
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

moiskey

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #609 en: 14-08-2014, 05:11 (Jueves) »
Amigos he instalado por fin Openwrt en el router asl26555 algunos firmware como los que me ha recomendado el Maestro jar229 y también he explorado otras versiones y me he quedado con esta  (OpenWrt Barrier Breaker r40432), no ha sido por un motivo especial solo que veo que es la ultima versión compilada por ustedes para la versión de 8 Megas.

Todo funciona bien incluso siguiendo un tutorial de como dejar un router de estos en modo neutral también ha funcionado de hecho estoy conectado a el para escribir acá.

Y lamentablemente hay un PERO... no he logrado hacer funcionar, mejor dicho ni siquiera he visto la interface WIFI en ningún firmware cargado, les pido a los capos de acá que me puedan ayudar a ver que hacer para hacer aparecer la interface y poder hacer funcionar el modo wifi.

Agradezco enormemente la ayuda he informacion tan valiosa que entregan en su foro.

Saludos .. puedes compartir una captura como configuraste el router a neutro porfavor ¡¡ gracias ¡¡

¿Has mirado los hilos relevantes? https://foro.seguridadwireless.net/openwrt/(indice)-hilos-relevantes-de-openwrt/
Allí está el tutorial para convertir un router en neutro.

si pero e tenido problemas .. no me a resultado .

El utimo firm testeado en router de 8MB wifi funciona (usb atheros nop)  >:(

¿Y cuál ha sido el problema?

gracias por tu preucupacion y ayuda .. con el ultimo firm publicado funciono exelente gracia¡¡¡

moiskey

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #610 en: 14-08-2014, 05:41 (Jueves) »


funciono pero no puedo navegar por internet .. alguna configuracion de firewall? en especial  ???

AntonioChile

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #611 en: 14-08-2014, 07:17 (Jueves) »
Acabo de compilar un firm para este router usando los repos Barrier Breaker 14.07-rc3 .

Esto es lo que lleva:
FPU Emulation, zram, LuCi, UPnP, DDNS, QoS, nano, samba, soporte ext2-3-4, ntfs y vfat, soporte para impresoras, hdidle y todos los drivers para dispositivos wifi USB.

Barrier Breaker 14.07-rc3 version de 16M
Barrier Breaker 14.07-rc3 version de 8M (Chile)

La version de 16M esta probada y funcionando perfectamente.

Mis sinceros agradecimientos quetzalin  y  jar229 por su gran aporte, he cargado vía WinSCP el firmware Barrier Breaker 14.07-rc3 version de 8M (Chile) que ha publicado quetzalin, hoy por fin esta todo funcionando a la perfección !!!  >:( .

También le he conectado varios pinchos USB WiFi de distintos chip y ha tirado de lujo.

Incluso he puesto en marcha la configuración del post https://foro.seguridadwireless.net/openwrt/luci-configurar-puerto-lan-como-wan/  el router en modalidad de neutro, asignando los puertos que son por defecto solamente LAN a WAN quedando así: ( 3 puertos LAN + 1 puerto WAN + 1 interface WiFi ) todo hoy, es una realidad y un agrado poder manejar las conexiones y navegar a gusto que digo navegar VOLAR porque si se nota la diferencia con esta compilación ...

Ahora lo he puesto a trabajar en modo Cliente + AP simultáneamente con el mismo Generic 802.11bgn Wireless Controller (radio0) y trabaja perfecto, el único detalle es que si por algún motivo la señal del AP al cual estas conectado como cliente se cae o desaparece por segundos siquiera ( es decir no es estable o a ratos esta obstruido ),  el modo AP que uno programa en el router, también desaparece aunque lo tengamos grabado en el router. Quedando obviamente sin señal WiFi para ti. Estoy viendo el porque desaparece el modo AP pero ese es otro tema.

Reitero las felicitaciones a todos por su gran aporte a nosotros los entusiastas de estas artes digitales jejejeje...

 >:(   >:(   >:(   >:(   >:(  >:(  Saludos Cordiales y Abrazos
« Última modificación: 14-08-2014, 07:33 (Jueves) por AntonioChile »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #612 en: 14-08-2014, 09:03 (Jueves) »
Realmente el mérito del buen funcionamiento de OpenWrt en estos routers es de gmtii y Noltari  >:( >:( >:(
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

AntonioChile

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #613 en: 14-08-2014, 22:45 (Jueves) »
Realmente el mérito del buen funcionamiento de OpenWrt en estos routers es de gmtii y Noltari  >:( >:( >:(

Entonces también le enviamos un gran saludo y agradecimiento a los capos gmtii y a Noltari por tan enorme esfuerzo y dedicación cuidadosa.  >:(

Abrazos Señores.
« Última modificación: 14-08-2014, 22:50 (Jueves) por AntonioChile »

francisgambin

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #614 en: 16-08-2014, 01:15 (Sábado) »
Acabo de compilar un firm para este router usando los repos Barrier Breaker 14.07-rc3 .

Esto es lo que lleva:
FPU Emulation, zram, LuCi, UPnP, DDNS, QoS, nano, samba, soporte ext2-3-4, ntfs y vfat, soporte para impresoras, hdidle y todos los drivers para dispositivos wifi USB.

Barrier Breaker 14.07-rc3 version de 16M
Barrier Breaker 14.07-rc3 version de 8M (Chile)

La version de 16M esta probada y funcionando perfectamente.

Hola a todos, he instalado el Barrier Breaker 14.07-rc3 compilada por quetzalin, la cosa es que por manifacero he trasteado la configuración de OPKG para instalar programas, y ahora no hay manera de que funcione ya que no guarde una copia de la configuración.

Por favor, me podéis decir que la configuración para ponerla, mil gracias!

saludos

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re:
« Respuesta #615 en: 16-08-2014, 10:15 (Sábado) »
Mira las FAQ. Allí está explicado cómo solucionar el problema de que no guarde la configuración.

Enviado desde uno de mis 'cacharros' usando Tapatalk

Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

AntonioChile

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #616 en: 17-08-2014, 07:53 (Domingo) »
Hola a todos gusto en saludarlos, les tengo una pregunta....

Ya he probado varias situaciones con la ultima compilacion del amigo quetzalin y va muy bien, pero siempre hay detalles que observo tales como :
- no reconoce algunos pinchos usb que son populares en el mercado
- cuando hago scan de redes utilizando el radio interno del asl26555 (radio0)en escasas ocaciones me permite ver redes del tipo wep y siempre veo las wpa o las wpa2 etc, y esto en condiciones que hasta he generado yo mismo redes de prueba con wep bien cercanas para asegurar minimo un 90% de señal y aun asi no las veo al hacer scan y despues de hasta incluir un reboot justo luego de eso las veo y me conecto, navego, pero luego de un momento a veces me bota y una vez mas no veo la red wep y solo las wpa hasta hacer reboot nuevamente o re-scan repetidamente. Genere tambien una red wpa2 y otra wpa y mixta y me conecto siendo estable y no se descuelga.
- cuando conecto un pincho usb que me genera una interface de (radio1), sucede lo mismo de la misma manera, esto lo hice para comprobar si solo era asunto del radio0 pero con el externo tambien ocurre lo mismo.

OJO: esto lo comprobe en 3 router diferentes del mismo modelo asl26555 version 8Megas

Alguien ha comprobado esto ?

Que podria ser ? algun consejo Maestros.

Saludos Cordiales a todos.
« Última modificación: 17-08-2014, 07:59 (Domingo) por AntonioChile »

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #617 en: 17-08-2014, 16:50 (Domingo) »
Hola a todos gusto en saludarlos, les tengo una pregunta....

Ya he probado varias situaciones con la ultima compilacion del amigo quetzalin y va muy bien, pero siempre hay detalles que observo tales como :
- no reconoce algunos pinchos usb que son populares en el mercado
- cuando hago scan de redes utilizando el radio interno del asl26555 (radio0)en escasas ocaciones me permite ver redes del tipo wep y siempre veo las wpa o las wpa2 etc, y esto en condiciones que hasta he generado yo mismo redes de prueba con wep bien cercanas para asegurar minimo un 90% de señal y aun asi no las veo al hacer scan y despues de hasta incluir un reboot justo luego de eso las veo y me conecto, navego, pero luego de un momento a veces me bota y una vez mas no veo la red wep y solo las wpa hasta hacer reboot nuevamente o re-scan repetidamente. Genere tambien una red wpa2 y otra wpa y mixta y me conecto siendo estable y no se descuelga.
- cuando conecto un pincho usb que me genera una interface de (radio1), sucede lo mismo de la misma manera, esto lo hice para comprobar si solo era asunto del radio0 pero con el externo tambien ocurre lo mismo.

OJO: esto lo comprobe en 3 router diferentes del mismo modelo asl26555 version 8Megas

Alguien ha comprobado esto ?

Que podria ser ? algun consejo Maestros.

Saludos Cordiales a todos.

Lo de que no te reconozca algunos pinchos USB es fallo mio acabo de comprobar que no he incluido el modulo kmod-rtl8192cu, asi que puede que algunos pinchos USB con chip Realtek no te vayan.

En breves hago una nueva compilacion y la subo.

Lo de que no detecte todas las redes wifi parece ya un bug interno, prueba a hacer los escaneos desde SSH/Telnet para descartar que no sea problema de LuCi. El comando es iwinfo wlan0 scan
« Última modificación: 17-08-2014, 16:52 (Domingo) por quetzalin »

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #618 en: 17-08-2014, 19:05 (Domingo) »
Al final he decidido hacer una nueva compilacion, esta vez usando los repositorios oficiales, se trata de la ultimisima version trunk r42170 .

Contiene lo mismo que la anterior.

Probada un poco la version de 16M, en principio funciona bien.

ASL-26555 trunk 'Chaos Calmer' r42170 version de 16M
ASL-26555 trunk 'Chaos Calmer' r42170 version de 8M (Chile)
« Última modificación: 17-08-2014, 19:08 (Domingo) por quetzalin »

AntonioChile

  • Visitante
Re: [Desarrollo] OpenWrt en routers de Telefónica Home Station ALPHA ASL26555
« Respuesta #619 en: 18-08-2014, 06:27 (Lunes) »
Al final he decidido hacer una nueva compilacion, esta vez usando los repositorios oficiales, se trata de la ultimisima version trunk r42170 .

Contiene lo mismo que la anterior.

Probada un poco la version de 16M, en principio funciona bien.

ASL-26555 trunk 'Chaos Calmer' r42170 version de 16M
ASL-26555 trunk 'Chaos Calmer' r42170 version de 8M (Chile)
Probando el 8M y comento estimado, mil gracias por la preocupación y la dedicación ...