Autor Tema: Problemas de velocidad entre PC's con enlace Ubiquiti  (Leído 10600 veces)

0 Usuarios y 1 Visitante están viendo este tema.

HugoCar

  • Visitante
Problemas de velocidad entre PC's con enlace Ubiquiti
« en: 17-10-2013, 00:37 (Jueves) »
Hola a todos

Tengo problemas de velocidad entre los PC's (da igual wifi o con cable) con XP

Pongo fotos de la configuracion del enlace...a ver si estoy haciendo algo mal
He probado tb con dos Bullet M2 pegado uno a otro...con los mismos resultados

Punto de Acceso










Estacion














Saludos y gracias



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #1 en: 17-10-2013, 03:02 (Jueves) »
hi

La tasa de transferencia máxima de esas Ubiquiti según esas capturas es de 150 Mbps y la prueba que haces te dice que consigues 101 Mbps que es el limite que tu PC soporta.

El puerto Ethernet a la que la conectas es de tan solo 100 Mbps así que todas las pruebas que hagas sobre ese PC es imposible que supere ese limite. Aunque las Nano consigan su limite tu no veras mas de esos 100 Mbps por que tu PC no es capaz de enviar/recibir mas.

yo no veo ningún problema en ese enlace salvo que tu PC no da la talla para esos aparatos, metele una tarjeta Ethernet GigaLan y entonces ya podrás probar en condiciones, ahora mismo pretendes meter 150 Mbps por donde solo caben 100 teóricos qu no prácticos.

un saludo
« Última modificación: 17-10-2013, 03:08 (Jueves) por drvalium »

jupegi1

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #2 en: 17-10-2013, 09:57 (Jueves) »
Yo no lo veo así.
La prueba que hace con las ubiquiti, es entre radios de los aparatos, no pasan por los puertos ethernet. En modo fullduplex, al mismo tiempo recibiendo y emitiendo te puede dar maximo 150 mb y te da 102 que esta bastante bien, prueba a hacer la prueba solo recibiendo o emitiendo y veras como pasas de los 100 mg. Si quieres no configures el enlace simetrico si quieres obtener más bajada que subida.
Lo que ya no veo que te salga tan bien es el test de velocidad que haces entre adaptadores de red del pc. deberia dar algo más yo creo que el doble. Tres segundos es lo que te tarda en hacer la prueba? Tienes que hacerlas con archivos que pesen

Esa prueba es en fullduplex no ? Has probado con otra aplicación. y con otros equipos?

Creo, que el enlace te funciona bien, pero quiza los adaptadores de red de los pcs o algo en la configuración de los pc no deja dar todo el rendimiento.
Haz una prueba coge unos archivos que pesen varios gigas y pasalos de un pc a otro y comprueba en las graficas del los bullets que tasas de conexión te va dando mientras los pasas tanto en la wlan como en la lan de los aparatos y así puedes descartar que sea del enlace.
« Última modificación: 17-10-2013, 10:43 (Jueves) por jupegi1 »

tecnicocw

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #3 en: 17-10-2013, 16:31 (Jueves) »
Buenas tardes,

Desconozco si ya lo hace el programa que utilizas, pero ¿ has probado a hacer varias transferencias/pruebas simultáneas ? Como suele pasar, se consigue mucho más ancho de banda con varias conexiones simultaneas que con solo un stream de datos, por lo que quizá el problema aparente sea ese.

Haz la prueba con el programa jperf, el cual permite lanza varios streams simultáneos y nos cuentas si has obtenido un rendimiento similar. Te dejo un enlace con las instrucciones y el enlace para la descarga:

http://www.redeszone.net/redes/jperf-mide-ancho-de-banda/

Un saludo.

PD: En las capturas que puedes ver, la parte importante para tus pruebas es la opción "Parallel Streams", pon por ejemplo 10 y configura el resto con las IPs y opciones que necesites.
« Última modificación: 17-10-2013, 17:05 (Jueves) por tecnicocw »

HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #4 en: 17-10-2013, 17:13 (Jueves) »
Gracias por responder...

me voy a poner hacer las cosas que decis...esta noche pondre los resultados

Saludos

jupegi1

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #5 en: 17-10-2013, 17:36 (Jueves) »
Usa jperf, que da una medicion más exacta. Con la mayoria de aplicaciones puedes medir tasas de conexión de transferencia de ficheros pero hay  tambien intervienen otros factores aparte de la tasa de coonexión entre los adaptadores de red,  como la velocidad de escritura y lectura de los discos, encriptación en los protocolos, etc, con jperf, abre una conexión y transfiere datos sin escribir ni leer de discos con lo que la medicion es más exacta.

Un saludo


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #6 en: 17-10-2013, 22:38 (Jueves) »
En modo fullduplex, al mismo tiempo recibiendo y emitiendo te puede dar maximo 150 mb

eso me lo vas a tener que explicar mejor ¿desde cuando un 100 mbps es capaz de mover mas datos de los que los caben?

Full duplex significa que ambos ordenadores pueden transmitir y recibir a la vez, no que sumen ancho de banda ni nada parecido.


saludos

HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #7 en: 18-10-2013, 00:48 (Viernes) »
Aqui estan los datos del JPerf

Test default

Test cambiando TCP Windows Size a 165 KBytes...por probar algo...(no se utilizar el jpref)...y va bastante mejor

De todas maneras voy a formatear un par de portatiles para empezar desde 0








En modo fullduplex, al mismo tiempo recibiendo y emitiendo te puede dar maximo 150 mb

eso me lo vas a tener que explicar mejor ¿desde cuando un 100 mbps es capaz de mover mas datos de los que los caben?

Full duplex significa que ambos ordenadores pueden transmitir y recibir a la vez, no que sumen ancho de banda ni nada parecido.


saludos


Si lo pongo las antenas en Full-Duplex es muchisimo peor...el LAN Speed Test me da solo 0.3Mbps


Saludos y gracias de nuevo

HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #8 en: 18-10-2013, 00:54 (Viernes) »
Yo no lo veo así.
La prueba que hace con las ubiquiti, es entre radios de los aparatos, no pasan por los puertos ethernet. En modo fullduplex, al mismo tiempo recibiendo y emitiendo te puede dar maximo 150 mb y te da 102 que esta bastante bien, prueba a hacer la prueba solo recibiendo o emitiendo y veras como pasas de los 100 mg. Si quieres no configures el enlace simetrico si quieres obtener más bajada que subida.
Lo que ya no veo que te salga tan bien es el test de velocidad que haces entre adaptadores de red del pc. deberia dar algo más yo creo que el doble. Tres segundos es lo que te tarda en hacer la prueba? Tienes que hacerlas con archivos que pesen

Esa prueba es en fullduplex no ? Has probado con otra aplicación. y con otros equipos?

Creo, que el enlace te funciona bien, pero quiza los adaptadores de red de los pcs o algo en la configuración de los pc no deja dar todo el rendimiento.
Haz una prueba coge unos archivos que pesen varios gigas y pasalos de un pc a otro y comprueba en las graficas del los bullets que tasas de conexión te va dando mientras los pasas tanto en la wlan como en la lan de los aparatos y así puedes descartar que sea del enlace.

Las pruebas no son en full-duplex pq me va mucho peor...son en Auto en antenas y pc's

He probado con archivos de 500 megas 20 veces con los mismos resultados que con 1 mega 10 veces (que es el default del LAN Speed Test)


Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #9 en: 18-10-2013, 01:17 (Viernes) »
antes de formatear te recomiendo que arranques tu Windows en modo seguro con funciones de red y hagas las pruebas, en ese modo solo se carga lo justo para que arranque windows y la red, es mas liviano que un sistema recién instalado y te puede ahorrar mucho trabajo que puede no llegar a darte ningún beneficio.

un saludo

tecnicocw

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #10 en: 18-10-2013, 09:29 (Viernes) »
Aqui estan los datos del JPerf

Test default

Test cambiando TCP Windows Size a 165 KBytes...por probar algo...(no se utilizar el jpref)...y va bastante mejor

De todas maneras voy a formatear un par de portatiles para empezar desde 0
En modo fullduplex, al mismo tiempo recibiendo y emitiendo te puede dar maximo 150 mb

eso me lo vas a tener que explicar mejor ¿desde cuando un 100 mbps es capaz de mover mas datos de los que los caben?

Full duplex significa que ambos ordenadores pueden transmitir y recibir a la vez, no que sumen ancho de banda ni nada parecido.


saludos

Buenos dias,


Si lo pongo las antenas en Full-Duplex es muchisimo peor...el LAN Speed Test me da solo 0.3Mbps


Saludos y gracias de nuevo


Buenos días,

Intenta probar lo que te comenté ayer sobre varios ( 10 ) streams simultáneos, sin tocar el tamaño de los paquetes TCP. La opción que te indico la tienes justo debajo de server address.  Te adjunto unas gráficas para que veas la diferencia con tus mismos equipos y diferentes conexiones simultáneas, ( casualmente con 1 conexión los valores son los mismos que en tu caso ):



Un saludo.
« Última modificación: 18-10-2013, 11:25 (Viernes) por tecnicocw »

jupegi1

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #11 en: 18-10-2013, 12:13 (Viernes) »
Me parece que no me he explicado bien, cuando te digo fullduplex, no es que las antenas las tienes que configurar de ninguna manera especial.
Cuando haces la pruebas de velocidad con los bullets, en la utilidad que tiene de test de velocidad, si no tocas nada y no le das a una pestaña que te salen opciones avanzadas, la prueba que te hace es en fullduplex, transmitiendo y recibiendo a la vez, mira las graficas de wlan y veras como esta transmitiendo y recibiendo a la vez.
Pero repito estas graficas y los resultados son ENTRE RADIOS, no pasa por los puertos lan de las ubiquiti.
Si haces la prueba entrando en las opciones avanzadas de las pruebas de velocidad y seleccionas solo la prueba en un sentido o transmision o recepcion, veras como si que puedes pasar de 100 mbs en un sentido pero vuelvo a repetir solo entre las interface inlambricas de los aparatos no en los puertos lan, por que son 10/100. Yo de todas maneras creo que enlace lo tienes bien. Debe ser alguna limitacion de los sistemas operativos que utilices o del adaptador de red.

HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #12 en: 18-10-2013, 16:13 (Viernes) »
antes de formatear te recomiendo que arranques tu Windows en modo seguro con funciones de red y hagas las pruebas, en ese modo solo se carga lo justo para que arranque windows y la red, es mas liviano que un sistema recién instalado y te puede ahorrar mucho trabajo que puede no llegar a darte ningún beneficio.

un saludo


No es buena solucion...pq aunque cargen menos cosas...el registro de windows no es el original...y sigue estando como cuando arrancas normal

Como estoy todo el dia trasteando...y despues de muchos formateos...al final me hice un XP Universal que sirve para cualquier PC...y solo lo tengo que restaurar la backup...10 min o asi


Saludos y gracias

HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #13 en: 18-10-2013, 16:35 (Viernes) »
tecnicocw

aqui tienes las capturas...he hecho varios test de cada y las graficas son parecidas

Test con 10 parallel streams
Test con 20 parallel streams







Voy a quitar la Loco y me la voy a traer aqui y este finde la pruebo con los portatiles formateados desde 0 a ver que coñ. es lo que pasa...


Por cierto...si cambio el TCP Windows Size el en Cliente...lo tengo que cambiar tb en el Server??

Saludos y gracias






tecnicocw

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #14 en: 18-10-2013, 17:31 (Viernes) »
tecnicocw

aqui tienes las capturas...he hecho varios test de cada y las graficas son parecidas

Test con 10 parallel streams
Test con 20 parallel streams

Voy a quitar la Loco y me la voy a traer aqui y este finde la pruebo con los portatiles formateados desde 0 a ver que coñ. es lo que pasa...


Por cierto...si cambio el TCP Windows Size el en Cliente...lo tengo que cambiar tb en el Server??

Saludos y gracias


Buenas tardes,

Las pruebas están dentro de los valores normales en estos equipos, ya que con 10 streams tienes un ancho de banda de 70Mb/s. Como te comentaba, el hecho de que con un solo stream dispongas de 20mbits y con 10 de 70mbits, es un comportamiento normal ( las graficas que te he puesto antes son de un LOCOM2 en perfecto estado y dan más o menos lo mismo ). Eres libre de hacer todas las pruebas que quieras, aunque sería bastante sorprendente que consigas otras cifras diferentes a las que ya tienes.

Un saludo.




HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #15 en: 18-10-2013, 17:59 (Viernes) »
tecnicocw

aqui tienes las capturas...he hecho varios test de cada y las graficas son parecidas

Test con 10 parallel streams
Test con 20 parallel streams

Voy a quitar la Loco y me la voy a traer aqui y este finde la pruebo con los portatiles formateados desde 0 a ver que coñ. es lo que pasa...


Por cierto...si cambio el TCP Windows Size el en Cliente...lo tengo que cambiar tb en el Server??

Saludos y gracias


Buenas tardes,

Las pruebas están dentro de los valores normales en estos equipos, ya que con 10 streams tienes un ancho de banda de 70Mb/s. Como te comentaba, el hecho de que con un solo stream dispongas de 20mbits y con 10 de 70mbits, es un comportamiento normal ( las graficas que te he puesto antes son de un LOCOM2 en perfecto estado y dan más o menos lo mismo ). Eres libre de hacer todas las pruebas que quieras, aunque sería bastante sorprendente que consigas otras cifras diferentes a las que ya tienes.

Un saludo.






Ok...pero es que no puedo ver ni una peli por red sin que se corte y como la pase pa'lante la mitad de las veces se queda parada y tengo que reiniciarla

Pq cuando cambio el TPC Windows Size a 165 va a 70 con un solo stream...eso lo puedo modificar en algun sitio del XP


SAludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #16 en: 18-10-2013, 22:26 (Viernes) »
Ok...pero es que no puedo ver ni una peli por red sin que se corte y como la pase pa'lante la mitad de las veces se queda parada y tengo que reiniciarla

si todo esto es debido a ese problema siento decirte que estas perdiendo el tiempo de mala manera, con solo uno o dos megas de transmisión de datos es suficiente para ver una película con resolución 1080p.

mi primer consejo es que te deshagas con carácter de urgencia de la mierda esa de sistema que usas ¿windows xp? por favor evoluciona, eso es una mierda de sistema operativo desfasado e inútil, como mínimo Windows 7, estamos a finales del 2013 no en la era de los faraones. me juego a un brazo qu ese es tu unico problema para poder ver vídeo on line en condiciones.

como se que no lo vas a hacer, te propongo una prueba, mete una peli en HD en un ordenador y desde el otro reproducela con el reproductor de Windows o el que prefieras, si la película se ve bien ya tienes claro que tu problema no es el enlace si no tu conexión a internet, que usando un XP lo mejor seria que empezaras revisando cuantos cientos de troyanos y barras de de navegador se pasean por el.


un saludo
« Última modificación: 18-10-2013, 22:27 (Viernes) por drvalium »

HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #17 en: 18-10-2013, 23:33 (Viernes) »
Ok...pero es que no puedo ver ni una peli por red sin que se corte y como la pase pa'lante la mitad de las veces se queda parada y tengo que reiniciarla

si todo esto es debido a ese problema siento decirte que estas perdiendo el tiempo de mala manera, con solo uno o dos megas de transmisión de datos es suficiente para ver una película con resolución 1080p.

mi primer consejo es que te deshagas con carácter de urgencia de la mierda esa de sistema que usas ¿windows xp? por favor evoluciona, eso es una mierda de sistema operativo desfasado e inútil, como mínimo Windows 7, estamos a finales del 2013 no en la era de los faraones. me juego a un brazo qu ese es tu unico problema para poder ver vídeo on line en condiciones.

como se que no lo vas a hacer, te propongo una prueba, mete una peli en HD en un ordenador y desde el otro reproducela con el reproductor de Windows o el que prefieras, si la película se ve bien ya tienes claro que tu problema no es el enlace si no tu conexión a internet, que usando un XP lo mejor seria que empezaras revisando cuantos cientos de troyanos y barras de de navegador se pasean por el.


un saludo


No comparto tu opinion en cuando al XP...tan bueno no sera el W7...que ya han sacao el W8

Backup Acronis de XP con todos los programas...sobre unos 30 o 40...2,82 GB
Backup Acronis de W7 (sin programas ni ná) me ocupa 9,6 GB

Pruebas de hace un año
http://www.taringa.net/posts/noticias/13517288/Windows-Xp-vs-Vista-vs-7.html

Se que tarde mas o menos lo tendre que cambiar...pero no por problemas de red...ademas son 11 ordenadores y paso completamente....jejjeje


Saludos y gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #18 en: 19-10-2013, 03:29 (Sábado) »
Ya te he dicho que sabia que no lo ibas a hacer lo de pasar de xp, la comparativa del Taringa ni me la miro, he usado suficiente Windows para saber cual es el mejor, por eso uso 8.

Lo que si deberías hacer es la prueba que te comentaba sobre ver la película por la red.

Un saludo

HugoCar

  • Visitante
Re: Problemas de velocidad entre PC's con enlace Ubiquiti
« Respuesta #19 en: 19-10-2013, 04:11 (Sábado) »
Ya te he dicho que sabia que no lo ibas a hacer lo de pasar de xp, la comparativa del Taringa ni me la miro, he usado suficiente Windows para saber cual es el mejor, por eso uso 8.

Lo que si deberías hacer es la prueba que te comentaba sobre ver la película por la red.

Un saludo



Despues de la prueba de XP la haré con W7...a ver si es como dices tu

Yo tb he probado algunos Windows...bueno...desde el spectrum 128k...el de cinta (que todavia anda por aqui vivo!!)...pa'lante....


Saludos