Autor Tema: Script multiuso en bash, airgeddon  (Leído 434736 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado v1s1t0r

  • *****
  • Mensajes: 146
Re:Script multiuso en bash, airgeddon
« Respuesta #680 en: 18-08-2021, 14:03 (Miércoles) »
Hola @Xiop Jartep , no se a que te refieres con si no es la versión final. La v10.42 es la versión última de airgeddon. Efectivamente el chipset Ralink RT3070 no debería darte problemas, no obstante, parece como que hay problemas con tu network manager. Prueba a hacer un comando airmon-ng check kill antes de arrancar airgeddon a ver si te funciona.... también prueba si eso no te funciona a desconectar y conectar de nuevo la tarjeta wifi, que a veces se quedan un poco pilladas y dan justo ese error que te sale a tí. También tienes en el menú de opciones una opción nueva que interactúa con network manager... puedes probar a cambiarla. No se, por darte opciones... suerte!



Desconectado Thengoke

  • ******
  • Mensajes: 270
Re:Script multiuso en bash, airgeddon
« Respuesta #681 en: 18-08-2021, 18:22 (Miércoles) »
YA ESTA BIEN DE BORRARME MNSAJES OSTIAS
DOND ESTA MI PREGUNTA DE LA SEMANA PÀSADA???

Desconectado Xiop Jartep

  • **
  • Mensajes: 14
Re:Script multiuso en bash, airgeddon
« Respuesta #682 en: 18-08-2021, 22:34 (Miércoles) »
Hola @v1s1t0r, voy a intentar lo que me recomiendas, pienso que la falla esta en el Wifislax 3 version 16082021 puesto que aun no es version final (a eso mereferia con version final), ya que en Wifislax 2.4 no tengo errores y me corre muy bien el ataque evil twin de Airgeddon.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15513
Re:Script multiuso en bash, airgeddon
« Respuesta #683 en: 07-09-2021, 22:45 (Martes) »
Buenas , en hashcat han dejado de usar -m 2500 , en favor del "todo en uno"  -m 22000

Te lo comento por que si el sistema tiene hashcat 6.2.4 o superior , se debera usar -m 22000 , si es una version inferior a 6.2.4 debera usar 2500

Vas a tener que hacer variables en los ataques de hashcat detectando que version hay en el sistema... o bien forzar en las dependencias hashcat 6.2.4 o superior.

Un saludo.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15513
Re:Script multiuso en bash, airgeddon
« Respuesta #684 en: 08-09-2021, 00:42 (Miércoles) »
He descubierto que puedes forzar , el uso de los plugins considerados obsoletos ..

Citar
--deprecated-check-disable

por lo que podrias seguir usando -m 2500  ,  añadiendo ese parametro.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15513
Re:Script multiuso en bash, airgeddon
« Respuesta #685 en: 08-09-2021, 01:14 (Miércoles) »
sorry , me equivoque de hilo.
« Última modificación: 08-09-2021, 01:14 (Miércoles) por USUARIONUEVO »

Desconectado v1s1t0r

  • *****
  • Mensajes: 146
Re:Script multiuso en bash, airgeddon
« Respuesta #686 en: 08-09-2021, 09:02 (Miércoles) »
Gracias por el aviso. Fixed para la próxima versión v11.0 de airgeddon... ya controlará si la versión de hashcat es 6.2.4 o mayor y si es así, con el parámetro --deprecated-check-disable seguirá funcionando todo. Aquí está el commit: https://github.com/v1s1t0r1sh3r3/airgeddon/commit/c71d9ea2b1db78de3240c801e6d097b1ca8ce9d9

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15513
Re:Script multiuso en bash, airgeddon
« Respuesta #687 en: 08-09-2021, 22:00 (Miércoles) »
Gracias por el aviso. Fixed para la próxima versión v11.0 de airgeddon... ya controlará si la versión de hashcat es 6.2.4 o mayor y si es así, con el parámetro --deprecated-check-disable seguirá funcionando todo. Aquí está el commit: https://github.com/v1s1t0r1sh3r3/airgeddon/commit/c71d9ea2b1db78de3240c801e6d097b1ca8ce9d9

Yo no tardaria en sacar aunque sea como HOTFIX , archlinux tambien esta usando ya hashcat 6.2.4

Desconectado v1s1t0r

  • *****
  • Mensajes: 146
Re:Script multiuso en bash, airgeddon
« Respuesta #688 en: 08-09-2021, 22:07 (Miércoles) »
Ufff, pues va a tardar... porque mañana me voy de viaje... vacaciones!! así que voy a estar algo desconectado. Y luego a la vuelta ya veremos. igual tarda un mes o así... pero bueno, a los que me lo vayan comentando, les voy redirigiendo a la rama "dev" de github donde está disponible en la v11.0, lo que pasa es que la version 11 tendrá más cosas... no solo eso y alguna chorrada que ya se ha hecho... lo digo por si estás pensando en usarla ya... mientras luego se pueda poner la 11 completa cuando sea que esté lista... ok.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15513
Re:Script multiuso en bash, airgeddon
« Respuesta #689 en: 08-09-2021, 22:33 (Miércoles) »
Ufff, pues va a tardar... porque mañana me voy de viaje... vacaciones!! así que voy a estar algo desconectado. Y luego a la vuelta ya veremos. igual tarda un mes o así... pero bueno, a los que me lo vayan comentando, les voy redirigiendo a la rama "dev" de github donde está disponible en la v11.0, lo que pasa es que la version 11 tendrá más cosas... no solo eso y alguna chorrada que ya se ha hecho... lo digo por si estás pensando en usarla ya... mientras luego se pueda poner la 11 completa cuando sea que esté lista... ok.

hombre , tendre que poner la dev , ... la estable actual , no funciona con hashcat 6.2.4 , asi que empaquetare la dev.