Autor Tema: has detectado una version nueva , ...avisanos.  (Leído 185240 veces)

0 Usuarios y 1 Visitante están viendo este tema.

leon1984

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #60 en: 03-04-2013, 21:48 (Miércoles) »
No me di cuenta de ejecutar el comando Airssl.sh, ahí he estado torpe, como en la 12 y la 13 no venía me pareció raro xq no sueles quitar cosas.

Han modificado la web los de ettecap
http://ettercap.github.com/ettercap/

He estado probando y no creo que tarden mucho en subir otra versión esta trae muchas novedades, pero aún tienen en anterior servidor para actualizar

0.7.6-Locard 20130327
   !! Fixed some parsing errors
   !! Fixes to TN3270 dissector and SSL Strip
   !! PostgreSQL dissector: Update output format to reflect release syntax
      for John the Ripper 1.7.9-Jumbo-8. The old format is still supported,
      but deprecated.
   !! Fixed memory leak in SSL Strip plugin
   !! Fixed check in invalid ip header
   !! Fixed QoS packets handling (they aren't dropped anymore)
   !! Fix in o5logon Heap Corruption
   !! New and updated OUI file
   !! Some memory leaks fixed
   !! Fixed some bugs in return values and fstat failures handling
   !! Fixed a bug in some password display (didn't get null terminated)
   !! Many fixes in gcc warnings when building
   !! Better cmake module to find curl and libnet
   !! Fixed bug in filters load
   !! Fixes in HTTP and HTTPs protocols
   !! Fixed UI deadlock
   !! Fixes in tcp and http handling (infinite loop and crash)
   !! Better reads in BGP to avoid invalid reads
    + New logo
    + Added ascii FQDN support to DHCP ACK
    + Added UA parsing to http packets
    + Added support for IPv4 and IPv6 Tunnels
    + New mDNS dissector
    + Added PPI support (per packet information) for wireless captures
    + Ensure that we find required packages with cmake
    + New clean-all cmake target
    + Print a message when done reading PCAP file
    - Removed 'u' and 'p' fields  from etter.fields

Yo lo he instalado, pero Airssl no me ha llegado ha funcionar con este ettercap, no lo he dedicado mucho tiempo tampoco

Se agradece la pronta respuesta



pissmen

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #61 en: 07-04-2013, 12:33 (Domingo) »
Hay nueva versión de metasploit v4.6.0-dev [core:4.6 api:1.0]

Un saludo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14168
Re: has detectado una version nueva , ...avisanos.
« Respuesta #62 en: 09-04-2013, 20:23 (Martes) »
Hay nueva versión de metasploit v4.6.0-dev [core:4.6 api:1.0]

Un saludo.

ya hace dias que eso esta en un modulo ... ^-^ ^-^ ^-^

lie0s0

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #63 en: 30-04-2013, 16:02 (Martes) »
hola a todos hay nueva version de minidwep-gtk-40420

os dijo aqui los links

minidwep-gtk-40420-bt5-32bit.rar
http://www.sendspace.com/file/socukz

minidwep-gtk-40420-ubuntu-32bit.rar
http://www.sendspace.com/file/b2dz0e

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14168
Re: has detectado una version nueva , ...avisanos.
« Respuesta #64 en: 01-05-2013, 17:11 (Miércoles) »
hola a todos hay nueva version de minidwep-gtk-40420

os dijo aqui los links

minidwep-gtk-40420-bt5-32bit.rar
http://www.sendspace.com/file/socukz

minidwep-gtk-40420-ubuntu-32bit.rar
http://www.sendspace.com/file/b2dz0e


actualizacion al canto ...  muchas gracias.  ;)

perwel1

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #65 en: 06-05-2013, 21:07 (Lunes) »
Buenas, hay una nueva version de Yamas, la 20130313
ya que la que viene en wifislax 4.4 RC1 es la 20120827

En la web oficicial se puede bajar el .sh
20120827

Para ir probándolo.. como se puede ejecutar ese código (si, soy un novato de linux) o cómo se puede transformar en un módulo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14168
Re: has detectado una version nueva , ...avisanos.
« Respuesta #66 en: 06-05-2013, 23:16 (Lunes) »
Buenas, hay una nueva version de Yamas, la 20130313
ya que la que viene en wifislax 4.4 RC1 es la 20120827

En la web oficicial se puede bajar el .sh
20120827

Para ir probándolo.. como se puede ejecutar ese código (si, soy un novato de linux) o cómo se puede transformar en un módulo.

es un script , bastante delicado.
no creo que entre en la final de wifislax-4.4 , pero mas adelante mediante modulo , puede que si.

bzbs

  • Visitante
« Última modificación: 09-05-2013, 09:18 (Jueves) por bzbs »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14168
Re: has detectado una version nueva , ...avisanos.
« Respuesta #68 en: 09-05-2013, 09:22 (Jueves) »
Driver AMD/ATI 13.4 http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.42

changelog: http://support.amd.com/us/kbarticles/Pages/amdcatalyst13-4linreleasenotes.aspx

gracias , si lo vi , el problema es que hashcat solo funciona con el 13.1 de momento.  ;) :D


GPU Driver and SDK Requirements:
NV users require ForceWare 310.32 or later
AMD users require Catalyst 13.1 -exact-
« Última modificación: 09-05-2013, 09:23 (Jueves) por USUARIONUEVO »

perwel1

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #69 en: 09-05-2013, 10:47 (Jueves) »
Buenas, hay una nueva version de Yamas, la 20130313
ya que la que viene en wifislax 4.4 RC1 es la 20120827

En la web oficicial se puede bajar el .sh
20120827

Para ir probándolo.. como se puede ejecutar ese código (si, soy un novato de linux) o cómo se puede transformar en un módulo.

es un script , bastante delicado.
no creo que entre en la final de wifislax-4.4 , pero mas adelante mediante modulo , puede que si.
buenas, gracias por la respuesta. Podrías decirme como crear un modulo a partir de un .sh o como hacer para ejecutar el .sh

gracias

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14168
Re: has detectado una version nueva , ...avisanos.
« Respuesta #70 en: 09-05-2013, 11:29 (Jueves) »
Buenas, hay una nueva version de Yamas, la 20130313
ya que la que viene en wifislax 4.4 RC1 es la 20120827

En la web oficicial se puede bajar el .sh
20120827

Para ir probándolo.. como se puede ejecutar ese código (si, soy un novato de linux) o cómo se puede transformar en un módulo.

es un script , bastante delicado.
no creo que entre en la final de wifislax-4.4 , pero mas adelante mediante modulo , puede que si.
buenas, gracias por la respuesta. Podrías decirme como crear un modulo a partir de un .sh o como hacer para ejecutar el .sh

gracias

vamos a ver ...

¿ vas a adaptarlo ?

por que tal cual de serie no sirve para wifislax..

si fuese solo meterlo y ya esta lo metia...

pero habrá que tocarle bastantes cosas.....

Siempre se han modificado para que funcionen en wifislax.

bzbs

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #71 en: 13-05-2013, 12:32 (Lunes) »
ok, pregunto desde la ignorancia porque supongo que requiere un monton de cambios y mucho trabajo que quizas no compense, pero habria posibilidad de actualizar el Kernel a una version más reciente?

perwel1

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #72 en: 13-05-2013, 21:22 (Lunes) »
gparted 0.16.1-1

popeye7

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #73 en: 26-05-2013, 11:54 (Domingo) »
Citar
Aircrack-ng cambios

Versión 1.2-beta1 (cambios de aircrack-ng 1.1) - Lanzamiento 25 de mayo 2013:

    Airmon-ng: Información chipset agregado para ar9170usb, wl, rt2800usb, AR9271, wl12xx, RT3070STA, ath9k_htc, r871x_usb_drv, ath5k, carl9170 y varios controladores de Intel.
    Airmon-ng: Información chipset fijo ipw2200.
    Airmon-ng: Salida fija para r8187 conductor.
    Airmon-ng: Información chipset mejorado para algunos conductores.
    Airmon-ng: Soporte para la visualización de información sobre ath9k.
    Airmon-ng: Añadido 'check matar' matar automáticamente los servicios que pudieran interferir.
    Airmon-ng: Corregidos problemas con la detección de chipsets Intel.
    Airmon-ng: Actualización enlace de descarga iw.
    Airmon-ng: Mejor mac80211 manejo
    Airmon-ng: Se agregó detección para el conductor TI WiLink, rtl819xU, iwlwifi.
    Airmon-zc: Versión mejorada del airmon-ng con información más detallado.
    Airdecap-ng: Fijo marcos QoS decodificación (Closes: # 667 y # 858).
    Airgraph-ng: Utilice Makefile Aircrack-ng en lugar del propio.
    Airbase-ng: Corregido bug con lista de clientes.
    Airbase-ng: Solucionado el problema con la calidad de servicio (entrada n º 760).
    Airbase-ng: fija el envío de balizas con SSID nulo.
    Airbase-ng: Permitir ESSID no ASCII
    Airodump-ng: Desbordamiento de búfer fijo (entrada n º 728).
    Airodump-ng: análisis de canal fijo.
    Airodump-ng: Fijo lectura batería FreeBSD.
    Airodump-ng: Renombrado columna de "paquetes" de "Marcos" ("paquetes" no era correcta).
    Airodump-ng: errores XML fijos cuando se emiten NetXML: Los caracteres que contengan '&' o chino ESSID, cuando se utiliza el cifrado múltiple.
    Airodump-ng: Añadir caminos alternativos para airodump-ng OUI archivo.
    Airodump-ng: Añadido gpsd 2,92 + soporte (JSON).
    Airodump-ng: opción Añadir el fabricante para mostrar la columna del fabricante en airodump-ng.
    Airodump-ng: Añadir función para mostrar los puntos de acceso tiempo de actividad (uptime-) en base a la fecha y hora.
    Airodump-ng-OUI-update: Fijo URL OUI y permitir CURL redirigir (ticket # 829).
    Lanzamiento desde el aire-ng: elimina py de nombres de archivo..
    Lanzamiento desde el aire-ng: Corregido bug en instalador.
    Lanzamiento desde el aire-ng: Fijo búsqueda OUI.
    Lanzamiento desde el aire-ng: Corregido bug cuando varios BSSID tienen el mismo ESSID.
    Lanzamiento desde el aire-ng: NO constantemente analizar más, espere 5 segundos cada vez que se analiza.
    Lanzamiento desde el aire-ng: Solucionado el fallo al no poder conseguir canal o al archivo de reglas no existía.
    Lanzamiento desde el aire-ng: Fijo utilizar libs lorcon.py/lorcon2.
    Lanzamiento desde el aire-ng: Actualización README.
    Lanzamiento desde el aire-ng: Corregido el error prevenir actualización a trabajar.
    Versuck-ng: Nuevo script para hacer lo mismo que el kismet autowep plugin desde la CLI.
    Aircrack-ng: Error de visualización del contador fijo al agrietamiento WPA.
    Aircrack-ng: salida Añadidas del handshake WPA de archivo de proyecto EWSA.
    Aircrack-ng: salida Añadidas del handshake WPA para oclhashcat + archivo de proyecto.
    Añadida la opción de referencia,-S: Aircrack-ng.
    Aircrack-ng: opción Fijo-u.
    Aircrack-ng: PIC solución para sistemas de templado de Francisco Blas Izquierdo Riera (Klondike)
    Aircrack-ng: Permitir diccionarios de más de 2GB.
    Aircrack-ng: Dar un mensaje mejor cuando hay un error con el diccionario.
    Aircrack-ng: Evitar que un desbordamiento de búfer que suceda (Wojciech Waga).
    Aireplay-ng: Añadido ataque modo de migración de Leandro Meiners y Diego Sor de Core Security (BlackHat en Las Vegas 2010)
    Aireplay-ng, airodump-ng: Se agregó la opción de ignorar problema con -1 canal.
    Airserv-ng: Solucionado el fallo cuando los clientes se desconectan.
    Besside-ng-crawler: Añadido EAPOL Crawler.
    Airdecloak-ng: Arreglado un fallo al utilizar archivos pcap con encabezados PPI.
    dcrack: Distribuido grietas servidor / cliente
    wifi-detect.sh: guión de referencia para las pruebas de detección de tarjeta wifi con iwconfig vs ls / sys / class / net
    WPA Limpieza: Herramienta para combinar y limpiar archivos de captura WPA.
    Wireless Panda: Biblioteca C # para analizar airodump-ng archivos de salida (y proyecto de ejemplo en el original).
    OSdep (Linux): Ajuste de tasas de bits fijas en mac80211 2.6.31 en adelante.
    OSdep (Linux): Añadido soporte para nl80211 gracias a impulse32. Use 'make libnl = true' para añadir soporte netlink (Ticket # 1004).
    Las páginas de manual: Mejoras y correcciones para airgraph-ng, airodump-ng, packetforge-ng Aircrack-ng
    Las páginas de manual: diversas cuestiones ortográficas fijas y cuestiones comillas simples.
    Makefiles: pruebas de las diferentes herramientas de Alta.
    Makefiles: Varias correcciones y mejoras.
    Makefiles: Añadido soporte para libgrypt lugar de OpenSSL a través del parámetro.
    Parches: Añadido algunos parches.
    Eliminada la escritura inútil: patchchk.
    Por último fijado problemas de licencia.
    Cuestiones endian fijas en la mayoría de las herramientas.
    Errores Cppcheck fijos (Ticket # 957).
    Diversos aspectos de la compilación fijos en Linux y Cygwin, GNU / Hurd, Darwin (OSX) y Sparc.
    Compilación fija en las últimas versiones de gcc en Linux, Cygwin.
    Se agregaron instrucciones para Travis CI: Alojado gratuitamente plataforma de integración continua para la comunidad de código abierto.
    Añadido Readme.Md de GitHub. Aircrack-ng repositorio de subversion se sincroniza en GitHub: http://github.com/aircrack-ng/aircrack-ng
    Varias otras pequeñas correcciones de errores.
aircrack-ng 1.2 beta 1 , dicen que va mejor para atheros

http://www.aircrack-ng.org/

tiene una opcion para ver el fabricante --manufacturer en airodump-ng



« Última modificación: 27-05-2013, 15:48 (Lunes) por popeye7 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14168
Re: has detectado una version nueva , ...avisanos.
« Respuesta #74 en: 27-05-2013, 14:17 (Lunes) »
si lo has hecho con el updater ,lo de mostrar fabricantes no funcionara con ese modulo , por que no baja la tabla "oui" ..


tengo preparada la versión 2.2 del script que ese si que lo hace ya.

además ya hay versión mas nueva que

aircrack-ng-1.2-beta1

por que ya han empezado con las revisiones ...

aircrack-ng-1.2-beta1 revisión 2301

popeye7

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #75 en: 27-05-2013, 15:48 (Lunes) »
si lo has hecho con el updater ,lo de mostrar fabricantes no funcionara con ese modulo , por que no baja la tabla "oui" ..


tengo preparada la versión 2.2 del script que ese si que lo hace ya.

además ya hay versión mas nueva que

aircrack-ng-1.2-beta1

por que ya han empezado con las revisiones ...

aircrack-ng-1.2-beta1 revisión 2301
si lo hice con updater ,  hice una prueba con --manufacturer y salia en el listado de fabricantes desconocidos.
Lo voy a borrar y esperamos al tuyo  que es mejor . >:(

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14168
Re: has detectado una version nueva , ...avisanos.
« Respuesta #76 en: 27-05-2013, 15:55 (Lunes) »
si lo has hecho con el updater ,lo de mostrar fabricantes no funcionara con ese modulo , por que no baja la tabla "oui" ..


tengo preparada la versión 2.2 del script que ese si que lo hace ya.

además ya hay versión mas nueva que

aircrack-ng-1.2-beta1

por que ya han empezado con las revisiones ...

aircrack-ng-1.2-beta1 revisión 2301
si lo hice con updater ,  hice una prueba con --manufacturer y salia en el listado de fabricantes desconocidos.
Lo voy a borrar y esperamos al tuyo  que es mejor . >:(

aa , pues si sale es por que en algún momento lo añadi a mano,por que el updater no lo hacia, y es buena idea que lo haga ya que ese listadod e fabricantes se va actualizando.

popeye7

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #77 en: 27-05-2013, 19:14 (Lunes) »
Citar
Airodump-ng: opción Añadir el fabricante para mostrar la columna del fabricante en airodump-ng.
el listado es opcional  añadiendo al airodump-ng ,--manufacturer , lo mismo tú puedes poner fijo o mejor aun que se tenga  la opción de activar o desactivar los fabricantes sin tener que hacerlo por consola .
« Última modificación: 27-05-2013, 19:21 (Lunes) por popeye7 »

cerdicola

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #78 en: 28-05-2013, 22:18 (Martes) »
Buenas, subterfuge se ha actualizado a la 5.0.6 con alguna novedad
https://code.google.com/p/subterfuge/

bzbs

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #79 en: 03-06-2013, 16:50 (Lunes) »
AMD Catalyst 13.6 beta http://www2.ati.com/drivers/beta/amd-driver-installer-catalyst-13-6-beta-x86.x86_64.zip


changelog:

Citar
Products: AMD A10, A8, A6, and A4 Series APUs

Features: Ubuntu 13.04 Production Support

Xserver 1.14 Support

GLX_EXT_buffer_age extension support


Resolved Issues:
[371937] Fix black screen while entering Team Fortress 2  under cinnamon desktop environment
[366812] Fix tearing for some OpenGL applications with VSYNC on or off
[373575] Fix taskbar missing after UVD playback on Ubuntu 12.04
[370955] Fix corruption in Team Fortress 2 when running Dustbowl map
[377199] Fix the error for APL initialization failure
[378086] Fix screen corruption when kill X on Ubuntu 13.04
[374657] Fix some WebGL conformance test failures
[377379] Fix the regression of performance drop with XBMC for UVD playback

Open Issues:
[373772]: Team Fortress 2 – Game could not be loaded in “High Performance GPU” mode
[373909]: Driver install via .deb package will cause OS desktop corruption
« Última modificación: 03-06-2013, 16:52 (Lunes) por bzbs »