Autor Tema: has detectado una version nueva , ...avisanos.  (Leído 214438 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Garcad

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #200 en: 16-11-2014, 08:12 (Domingo) »
Que contento estoyyyyy....   ^-^ ^-^ ^-^

Lives 2.2.6 trabajando sin romperme la cabeza.

Checking local integrity... DONE
You have a broken /var/log/packages - with two versions of the same package.
The list of packages duplicated in your machine are shown below, but don't
worry about this list - when you select your action, slackpkg will show a
better list:

p7zip-9.20.1-i486-1
p7zip-9.20.1-i486-1_SBo
pango-1.34.1-i486-1
pango-1.36.6-i486-1
set_as_wallpaper-1.0-noarch-1sw
set_as_wallpaper-2.0-noarch-1sw

You can (B)lacklist, (R)emove, or (I)gnore these packages.
Select your action (B/R/I): i


Okay - slackpkg won't do anything now, but please, do something to fix it.


wifislax ~ #

Alguno sobra.

# rm /var/log/packages/p7zip-9.20.1-i486-1_SBo
# rm /var/log/packages/pango-1.34.1-i486-1
# rm /var/log/packages/set_as_wallpaper-1.0-noarch-1sw

Salu2


« Última modificación: 16-11-2014, 08:15 (Domingo) por Garcad »

sol666

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #201 en: 16-11-2014, 10:29 (Domingo) »
??? ??? ??? una cosita que no se si con los updaters pasara o por lo menos avisara,al actualizar dvdstyler con slpkg se ve que a actualizado alguna libreria creo que la x264 y ahora no me va el vlc,se oye pero no se ve

por que te habra "desactualizado"  x264

lo estoy avisando.

aora te toca volver a compilar vlc ...  ;D
no,a sido mas facil,he buscado x264 en la live,e creado el xzm y lo he instalado.Ahora ya va vlc.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #202 en: 16-11-2014, 20:39 (Domingo) »
garcad , gracias, mirare esos tres paquetes , que puede ser solo el log package, o que esyen repetidos en diferentes modulos.


 ;)

Por cierto hoy he estado todo el dia durmiendo , lo siento , no subi iso,


PERO MAÑANA SI QUE SI , GARANTIZADO.
« Última modificación: 16-11-2014, 20:40 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #203 en: 16-11-2014, 21:00 (Domingo) »
@garcad


tio , acabo de compilar lives 2.2.6 , con la iso de desarrollo , .. y me pide "zero"  , dependencias ...

le vale la version de jack que lleva el sistema , .. y la de pulseaudio , no es necesaria.


con slackbuild , a la primera. ;D


Escribire el updater de turno , total ..como digo , la iso tal cual esta , no necesita nada mas ...

detectar version mas nueva y compilar & instalar.


« Última modificación: 16-11-2014, 21:01 (Domingo) por USUARIONUEVO »

sol666

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #204 en: 16-11-2014, 21:23 (Domingo) »
lives que es como openshoot o pitivi,un editor de video?me gusta la idea y sobretodo si es mejor que estos dos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #205 en: 16-11-2014, 21:28 (Domingo) »
lives que es como openshoot o pitivi,un editor de video?me gusta la idea y sobretodo si es mejor que estos dos.

yes very well manuel.

editor en gtk3


los otros que comentas los tengo que mirar , la ultima vez  no pude con ninguno de los dos ... :(


lives , ya tengo hasta el updater  ;D  ...  zero dependencias.  >:(

sol666

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #206 en: 16-11-2014, 22:42 (Domingo) »
lives que es como openshoot o pitivi,un editor de video?me gusta la idea y sobretodo si es mejor que estos dos.

yes very well manuel.

editor en gtk3


los otros que comentas los tengo que mirar , la ultima vez  no pude con ninguno de los dos ... :(


lives , ya tengo hasta el updater  ;D  ...  zero dependencias.  >:(
tiene muy buena pinta por lo que veo en su pagina,voy a hacer yo el modulo para la 4.9,lo pruebo y lo meto en modulos si me da tiempo esta noche.
« Última modificación: 16-11-2014, 22:43 (Domingo) por sol666 »

Garcad

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #207 en: 16-11-2014, 23:23 (Domingo) »
Otro que podríamos tener seria Kdenlive para hacer un vcd con fotos y música

Salu2
« Última modificación: 16-11-2014, 23:24 (Domingo) por Garcad »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #208 en: 16-11-2014, 23:38 (Domingo) »
Otro que podríamos tener seria Kdenlive para hacer un vcd con fotos y música

Salu2

si, ese incluso lo llevo por el pen , ... pero creo que solo va en KDE .... :'(


@garcad

ya veo lo de slackyd -d

....pero de nada serviria llevar la lista de paquetes , si no hay internet para reparar despues las depeneds rotas.


con lo que se me ocurre , crear un miniscript , si hay internet , entonces primero conseguira la lista de paquetes con

slackyd -u

y despues

slackyd -d


-----------------

si no hay internet , se avisa de solo mirar lo que hay roto , y ya esta

slackyd -d


 ;D ;D ;D ;D
« Última modificación: 17-11-2014, 01:20 (Lunes) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #209 en: 17-11-2014, 01:49 (Lunes) »
Código: [Seleccionar]
#!/bin/bash

# Script by www.seguridadwireless.net
# Minigui for slackyd
# Homepage: http://slacky.eu/~dani/slackyd/

# Colores
CIERRE=${CIERRE:-""}
ROJO=${ROJO:-""}
VERDE=${VERDE:-""}
CYAN=${CYAN:-""}
AMARILLO=${AMARILLO:-""}
BLANCO=${BLANCO:-""}
ROSA=${ROSA:-""}

# Presentacion
echo $ROSA "
 ###############################################
 ##                                           ##
 ##$BLANCO    Mini slackyd automatic tool script $ROSA    ##
 ##                                           ##
 ###############################################"
echo


   if [ ! "$(ping google.com -c1 2>/dev/null)" ]; then
      echo $ROJO
      echo "No tengo internet ... "
      sleep 2
      echo $AMARILLO
      echo "Solo buscare dependencias rotas e informare."
      echo $BLANCO
      sleep 2
      slackyd -d
      else
      echo $VERDE
      echo "Si tengo internet ... "
      sleep 2
      echo $AMARILLO
      echo "Actualizare la lista de paquetes y buscare dependencias rotas."
      echo ""
      sleep 2
      echo $AMARILLO
      echo "Actualizando lista de paquetes...."
      echo $BLANCO
      slackyd -u
      sleep 2
      echo $AMARILLO
      echo "Ahora buscare e informare de las dependencias rotas...."
      sleep 5
      echo $BLANCO
      slackyd -d
   fi

Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #210 en: 17-11-2014, 07:45 (Lunes) »
Aggghhh! Otra vez los sleep! Y un sleep 5 al final!!!  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #211 en: 17-11-2014, 10:51 (Lunes) »
Aggghhh! Otra vez los sleep! Y un sleep 5 al final!!!  ;D

si quito los sleep , ni ves lo que esta haciendo el script ...


Garcad

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #212 en: 18-11-2014, 02:22 (Martes) »
Ya hay versión nueva de Bleachbit la 1.4

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477

sol666

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #214 en: 21-11-2014, 22:26 (Viernes) »
hay version nueva de slpkg la 2.0.6 del dia 18-11-2014

https://pypi.python.org/pypi/slpkg
« Última modificación: 21-11-2014, 22:27 (Viernes) por sol666 »

sol666

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #215 en: 21-11-2014, 22:49 (Viernes) »
seria interesante tener whatsapp discover en la iso.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #216 en: 21-11-2014, 23:32 (Viernes) »
seria interesante tener whatsapp discover en la iso.


ya la tengo funcionando , tras un rato de peleas con perl y sus modulitos  ....


pero no se si sabras que la funcion de escaneo a tiempo real , VIENE DESHABILITADA ..nos e si tendras por hay de alguna otra distro , una versiuon del fichero con es aparte de code habilitada.


parece ser que la tool , se lanza en la red, y te da los telefonos de los usuarios de wathssap que haya conectados.


estara en "REDES"   ;) , aunque de momento solo puedo hacerlo funcionar con archivos offline (capturas pcap)

sol666

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #217 en: 22-11-2014, 00:42 (Sábado) »
la idea a sido viendo este video

http://www.globbtv.com/mundohackertv/108/programa/4561/mundo-hacker-t3-episodio-5---whatsapp-y-geolocalizacionblackhat/0

sale hablando el creador de whatsapp-discover explicando la herramienta,uno de los creadores de aircrack y un español que ha descubierto el algoritmo de los nuevos contadores de la luz,interesante.

sol666

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #218 en: 22-11-2014, 01:11 (Sábado) »
seria interesante tener whatsapp discover en la iso.


ya la tengo funcionando , tras un rato de peleas con perl y sus modulitos  ....


pero no se si sabras que la funcion de escaneo a tiempo real , VIENE DESHABILITADA ..nos e si tendras por hay de alguna otra distro , una versiuon del fichero con es aparte de code habilitada.


parece ser que la tool , se lanza en la red, y te da los telefonos de los usuarios de wathssap que haya conectados.


estara en "REDES"   ;) , aunque de momento solo puedo hacerlo funcionar con archivos offline (capturas pcap)
lo tienes para probarlo en la 4.9?
« Última modificación: 22-11-2014, 01:28 (Sábado) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: has detectado una version nueva , ...avisanos.
« Respuesta #219 en: 22-11-2014, 01:28 (Sábado) »
en la 4.9 ?

ni de coña, necesita 12 librerias perl ...  ocupan una miseria (120 kas entre todas ) , pero casi seguro necesita alguna mas que no tenga la 4.9