Autor Tema: has detectado una version nueva , ...avisanos.  (Leído 188863 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227
Re: has detectado una version nueva , ...avisanos.
« Respuesta #100 en: 02-11-2013, 11:45 (Sábado) »
1.4.33

que la metere en la iso al final..


http://www.multiupload.nl/12YWBL24OL



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227
Re: has detectado una version nueva , ...avisanos.
« Respuesta #101 en: 02-11-2013, 12:08 (Sábado) »
wiresahrk estable 1.10.3 ..si esque no quieren que acabe nunca  ;D

vk496

  • Visitante
Re: Re: Re: has detectado una version nueva , ...avisanos.
« Respuesta #102 en: 02-11-2013, 14:57 (Sábado) »
wiresahrk estable 1.10.3 ..si esque no quieren que acabe nunca  ;D

Mi proposito para este año es evitar que NEWUSER saque la 4.7 FINAL... jajajajjaaj

Vivan los rc!!!

Salu2

Enviado desde mi GT-I9505

SirNoish

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #103 en: 04-11-2013, 03:17 (Lunes) »
Buenasss,

nueva version de bully version 1.0-21, de Aircrack-ng 1.2 beta1 r2342 y de wireshark v1.11.0

un saludo
« Última modificación: 04-11-2013, 03:33 (Lunes) por SirNoish »

Chumpy

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #104 en: 04-11-2013, 08:46 (Lunes) »
Buenasss,

nueva version de bully version 1.0-21, de Aircrack-ng 1.2 beta1 r2342 y de wireshark v1.11.0

un saludo
z

Seguro que USUARIONUEVO llora de alegría cuando lo lea.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227
Re: has detectado una version nueva , ...avisanos.
« Respuesta #105 en: 04-11-2013, 10:05 (Lunes) »
Buenasss,

nueva version de bully version 1.0-21, de Aircrack-ng 1.2 beta1 r2342 y de wireshark v1.11.0

un saludo
z

Seguro que USUARIONUEVO llora de alegría cuando lo lea.

Bully ya lo tenia actualizado , aircrack es la misma desde hace semanas...

y wireshark ...la 1.11.0 es DEVELOPMENT , asi que nanai..actualice ayer a la 1.10.3

asi que sin novedad en el frente..solo espero el kernel 3.10.18 que saldrá  pronto , hoy o mañana casi seguro.

ñandu

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #106 en: 01-12-2013, 09:04 (Domingo) »
Aircrack-ng versión 1.2-beta2 30 de noviembre  ;D
http://www.aircrack-ng.org/
un salu2 8)

carrasco31

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #107 en: 07-12-2013, 00:07 (Sábado) »
nueva versión de  Python 3.4.0 beta 1 has been released descargar en su
pagina oficial http://www.python.org/

carrasco31

  • Visitante
« Última modificación: 27-12-2013, 16:41 (Viernes) por carrasco31 »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227
Re: has detectado una version nueva , ...avisanos.
« Respuesta #110 en: 27-12-2013, 22:38 (Viernes) »
Aircrack-ng versión 1.2-beta2 30 de noviembre  ;D
http://www.aircrack-ng.org/
un salu2 8)

siempre usamos lo mas nuevo , descargando desde svn ,  cuando salio esa, al dia siguiente ya habia una version mas nueva.

casi todos los dias suben algo nuevo , en wifislax, hy un script que os hace toda la tarea , baja ,compila y os hace el modulo , de la version mas nueva de aircrack en desarrollo.

carrasco31

  • Visitante
« Última modificación: 28-12-2013, 08:46 (Sábado) por carrasco31 »

piruja_x

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #112 en: 04-01-2014, 01:56 (Sábado) »
Nueva versión de LINSET 0.9

########## 03-01-2014 LINSET 0.9
##
## #Funcion de limpieza si se cierra el script inesperadamente
## #Mejorada funcion de deteccion del driver
## #Modificadas variables que almacenaban las interfaces con nombres "wlan" y 'mon' para dar mas soporte a otros sistemass
## #La carpeta de trabajo se crea mas temprano para evitar posibles problemas
## #Añadida funcion para comprobar la ultima revision de LINSET
## #Autoactualizacion del script si detecta una version mas nueva de si mismo
## #Backup del script tras la actualizacion por si surgen problemas
## #Fix Menu de tipo de Desautentificacion (no se ve lo que se escribe)
## #Eliminada funcion handshakecheck del background
## #Eliminado mensaje de clientes.txt (problema devido a handcheck)
## #Bug que no mostraba correctamente los clientes conectados
##
##########
Editado amigo muy buen aporte vk496  >:(

Fuente: https://foro.seguridadwireless.net/aplicaciones-y-diccionarios-linux/linset-0-1-wpa2-sin-fuerza-bruta/
« Última modificación: 04-01-2014, 02:31 (Sábado) por anonimo-x69 »

vk496

  • Visitante
Re:
« Respuesta #113 en: 04-01-2014, 02:16 (Sábado) »
Duele mucho que pongas esa fuente y no el del foro de la casa  jajajaja ;)

Salu2

Solo sé que no sé nada...

vk496

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #114 en: 13-01-2014, 21:55 (Lunes) »
Wifislax 4.7.2 Tiene kio-mtp (para ver dispositivos cuando conectas via USB)

Sin embargo, le falta la librería libmtp para que funcione, si no, no detecta nada

La librería está disponible desde los repositorios oficiales, así que un par de clicks... y listo  ;)

Salu2  ;D

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227
Re: has detectado una version nueva , ...avisanos.
« Respuesta #115 en: 14-01-2014, 15:54 (Martes) »
Wifislax 4.7.2 Tiene kio-mtp (para ver dispositivos cuando conectas via USB)

Sin embargo, le falta la librería libmtp para que funcione, si no, no detecta nada

La librería está disponible desde los repositorios oficiales, así que un par de clicks... y listo  ;)

Salu2  ;D

Me lo apunto ...no se si en la 4.8 estará igual.

vk496

  • Visitante
Re: Re: has detectado una version nueva , ...avisanos.
« Respuesta #116 en: 14-01-2014, 16:13 (Martes) »
Cuando se agrega libmtp, sale la opción de "Abrir con gestor de archivos" duplicada. Una en español (la original) y la otra en inglés (la buena).

Miraré eso a ver si puedo echarle una mano y crear un modulo sencillito para ahorrarte trabajo (estas semanas me están violando a exámenes...)

Salu2

Solo sé que no sé nada...

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227
Re: Re: has detectado una version nueva , ...avisanos.
« Respuesta #117 en: 14-01-2014, 16:31 (Martes) »
Cuando se agrega libmtp, sale la opción de "Abrir con gestor de archivos" duplicada. Una en español (la original) y la otra en inglés (la buena).

Miraré eso a ver si puedo echarle una mano y crear un modulo sencillito para ahorrarte trabajo (estas semanas me están violando a exámenes...)

Salu2

Solo sé que no sé nada...

puede que en la 4.8 de desarrollo ya no pase ,por que hice una limpieza a lo bruto.

el problema cual era exactamente ?¿

que eslo que falla si eso esta mal ??


ya lo mire , en la 4.8 ese problema esta solventado.



« Última modificación: 14-01-2014, 16:34 (Martes) por USUARIONUEVO »

Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #118 en: 20-01-2014, 12:35 (Lunes) »
Parece que la versión final del kernel 3.13 ya está disponible... esto sería suficiente para sacar la 4.8? ;)

http://www.linuxcompatible.org/news/story/linux_kernel_3_13_released.html




Saludos

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14227
Re: has detectado una version nueva , ...avisanos.
« Respuesta #119 en: 20-01-2014, 16:50 (Lunes) »
Parece que la versión final del kernel 3.13 ya está disponible... esto sería suficiente para sacar la 4.8? ;)

http://www.linuxcompatible.org/news/story/linux_kernel_3_13_released.html




Saludos

lo vi esta mañana ... eso lo que hara es "fijar" ,el kernel ...es decir..ya no va a cambiar el kernel ...y entrare en fase de crear los modulos ati , nvidia ..virtualbox  ... y rematar lo que quede pendiente.



una o dos semanitas y rc   al canto.