Autor Tema: has detectado una version nueva , ...avisanos.  (Leído 190935 veces)

0 Usuarios y 1 Visitante están viendo este tema.

daniel0536

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #120 en: 28-01-2014, 08:50 (Martes) »
Hola...
me gustaria sugerir si alguien puede crear el modulo de UltraSurf  >:(  ya que es mucho mas facil de usar que el Tor y tiene mejores ventajas que el Tor.

Graicas de Antemano



Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #121 en: 28-01-2014, 10:07 (Martes) »
1camaron1 también ha sacado un script Jazztel_XX mediante fuerza bruta reducido, que funciona en un alto porcentaje de casos (aunque se puede llevar un tiempo 'respetable' en hacerlo). Creo que este no viene incluido en Wifislax.
Más info en http://lampiweb.com/foro/index.php/topic,10205.0.html



Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re: has detectado una version nueva , ...avisanos.
« Respuesta #122 en: 28-01-2014, 15:37 (Martes) »
Hola...
me gustaria sugerir si alguien puede crear el modulo de UltraSurf  >:(  ya que es mucho mas facil de usar que el Tor y tiene mejores ventajas que el Tor.

Graicas de Antemano

noi sabia que existiera para Linux ... tengo buenos recuerdos de mis inicios en esto del wifi ,  usaba la señal libre de un ayuntamiento , y había mucho sitio capado ... con ultrasurf pude navegar mas  o menos bien con restricciones , pero muchas menos ya que conseguia enmascarar bastante bien las direcciones url.


lo mirare a ver.

Garcad

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #123 en: 29-01-2014, 02:28 (Miércoles) »
Hola...
me gustaria sugerir si alguien puede crear el modulo de UltraSurf  >:(  ya que es mucho mas facil de usar que el Tor y tiene mejores ventajas que el Tor.

Graicas de Antemano

noi sabia que existiera para Linux ... tengo buenos recuerdos de mis inicios en esto del wifi ,  usaba la señal libre de un ayuntamiento , y había mucho sitio capado ... con ultrasurf pude navegar mas  o menos bien con restricciones , pero muchas menos ya que conseguia enmascarar bastante bien las direcciones url.


lo mirare a ver.

Ultrasurft se le puede hacer trabajar desde wine, instalando pirmero unas librerias.

# wget http://winetricks.org/winetricks
# chmod +x winetricks

# ./winetricks vcrun6

Usando el siguiente archivo *.ini de configuracion donde este el ejecutable de Ultrasurft

u1304.exe y u.ini en el mismo directorio.

u.ini

Código: [Seleccionar]
[Options]
ConnectMode=0
EnableShare=0
LocalPort=9666
UseHotKeys=1
HideWindows=0
NotUseIE=1
AutoStartIE=1
ClearCookie=1
ClearHistory=1
QuickCloseIE=0
NotCloseIE=0
HideGoldLock=0
ProxyMode=2
ProxyHost=
ProxyPort=0

Tardara un rato en iniciarse Ultrasurft pero podremos usarlo en este caso configurando como proxy 127.0.0.1 puerto 9666.

La pega es que al cerrar Ultrasurft ya no funciona si no restauramos antes la carpeta /root/.wine/ al estado anterior de ejecucion de Ultrasurt.

Editado.... Meditando como poder soluicionar el problema.

Ahi la ultima version de Ultrasurt, archivo *.ini , librerias y archivos varios parar que funcione con wine.

http://www.4shared.com/archive/WBwv-BB-ba/UltraSurf_DLLs_vcrun6tar.html

Salu2
« Última modificación: 29-01-2014, 02:36 (Miércoles) por Garcad »

Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #124 en: 30-01-2014, 09:22 (Jueves) »
Buenas,

Hay nueva versión de WPSPin (la 1.5), sería interesante añadirla a la 4.8.
Entre las novedades, soporte para Orange (HG530s), ONO (Hitron), Movistar (RTA01N_Fase2)...

Más info en: http://lampiweb.com/foro/index.php/topic,9834.msg86565.html#msg86565


vk496

  • Visitante
Re: Re: has detectado una version nueva , ...avisanos.
« Respuesta #125 en: 30-01-2014, 15:36 (Jueves) »
LINSET en la 0.11 ;D

Solo sé que no sé nada...

Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #126 en: 30-01-2014, 15:47 (Jueves) »
Buenas,

Hay nueva versión de WPSPin (la 1.5), sería interesante añadirla a la 4.8.
Entre las novedades, soporte para Orange (HG530s), ONO (Hitron), Movistar (RTA01N_Fase2)...

Más info en: http://lampiweb.com/foro/index.php/topic,9834.msg86565.html#msg86565

El autor dice que en Wifislax no funciona por "librerías incompletas", le he preguntado los detalles de esas librerías, a ver si podemos sacar la 4.8 compatible con el script.



Saludos

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2389
  • Prácticas precisas precisan práctica
Re: has detectado una version nueva , ...avisanos.
« Respuesta #127 en: 30-01-2014, 15:53 (Jueves) »
Buenas,

Hay nueva versión de WPSPin (la 1.5), sería interesante añadirla a la 4.8.
Entre las novedades, soporte para Orange (HG530s), ONO (Hitron), Movistar (RTA01N_Fase2)...

Más info en: http://lampiweb.com/foro/index.php/topic,9834.msg86565.html#msg86565

El autor dice que en Wifislax no funciona por "librerías incompletas", le he preguntado los detalles de esas librerías, a ver si podemos sacar la 4.8 compatible con el script.



Saludos

Pero si ya tenemos el WPSPinGenerator... para que quieres meter otro script que hace lo mismo?
« Última modificación: 30-01-2014, 15:53 (Jueves) por geminis_demon »

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #128 en: 30-01-2014, 16:41 (Jueves) »
Pero si ya tenemos el WPSPinGenerator... para que quieres meter otro script que hace lo mismo?

¿Pero el WPSPinGenerator lleva las novedades de la 1.5 del WPSPin?



Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re: has detectado una version nueva , ...avisanos.
« Respuesta #129 en: 30-01-2014, 17:18 (Jueves) »
Pero si ya tenemos el WPSPinGenerator... para que quieres meter otro script que hace lo mismo?

¿Pero el WPSPinGenerator lleva las novedades de la 1.5 del WPSPin?



Saludos

a un script se le pueden añadir mil cosas ...

en la rc1 ya se incluye un wpspingenerator que soporta pins genéricos y demás.

o , por si te sirve de consuelo , ese script funcionara en wifislax-4.8-rc2

pero me gusta cuando la gente "habla" , sin saber ... el problema no es de librerías incompletas NI MUCHISIMO MENOS , se trata de una librería OFICIAL DE SLACKWARE , compilada de forma distinta ...y que yo me he tomado la molestia de indagar y reparar eso...no por este script concreto ,si no por que hay muchos otros , que no terminabvan de funcionar bien.

Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #130 en: 03-02-2014, 08:40 (Lunes) »
Buenas!

Veo que has posteado en el hilo de WPSPin, ¿funciona ya directamente sobre 4.8rc2? ¿Soporta actualmente más BSSIDs que el "nuestro"?  ;)



Saludos

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2389
  • Prácticas precisas precisan práctica
Re: has detectado una version nueva , ...avisanos.
« Respuesta #131 en: 03-02-2014, 17:18 (Lunes) »
Soporta los mismos BSSIDs porque utiliza los mismo algoritmos para generar los PINes.

Otra cosa es que ellos tengan algunas en su lista de "soportadas" que nosotros no tenémos, igual que nosotros tenemos en nuestra lista unas cuantas que ellos no tienen.

Eso es porque nosotros solo añadimos a la lista de "soportadas" las que hemos comprobado que realmente lo son, y ellos pues harán lo mismo, añaden las que ellos comprueban que son soportadas.

Pero realmente los algoritmos son los mismos y por tanto soportan los mismos BSSIDs.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Garcad

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #132 en: 04-02-2014, 05:35 (Martes) »
salixtools-1.8.2-noarch-1gv.txz

Un conjunto de script para el sistema que me parece interesante por si quereis echarle un ojo.

clocksetup \- a tool that helps set the system's date and time

keyboardsetup \- a tool that helps set keyboard options

localesetup \- a tool that sets the system's locale

reposetup \- a tool that helps choose repository mirrors for ???

service \- a command line tool that helps with management of system services

servicesetup \- a tool that helps with management of system services

update-all \- a script that updates several parts of a linux system

usersetup \- a tool that helps with user and group management

Salu2



« Última modificación: 04-02-2014, 17:34 (Martes) por Garcad »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re: has detectado una version nueva , ...avisanos.
« Respuesta #133 en: 04-02-2014, 07:01 (Martes) »
este ,tiene pinta de ser como el que hay en debían de

service "tal" ..stop 


service \- a command line tool that helps with management of system services

Garcad

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #134 en: 04-02-2014, 17:21 (Martes) »
este ,tiene pinta de ser como el que hay en debían de

service "tal" ..stop  


service \- a command line tool that helps with management of system services



wifislax ~ # service list
acpid (El servicio acpid) : [on]
alsa (The Advanced Linux Sound Architecture) : [on]
alsa-oss (El servicio alsa-oss) : [off]
autofs (El servicio autofs) : [off]
bluetooth (El servicio bluetooth) : [on]
consolekit (El servicio consolekit) : [off]
cups (The CUPS print spooler/server) : [on]
dnsmasq (El servicio dnsmasq) : [off]
fuse (El servicio fuse) : [on]
hostapd (El servicio hostapd) : [on]
ip_forward (Activate IP packet forwarding) : [on]
lighttpd (El servicio lighttpd) : [on]
loop (El servicio loop) : [on]
messagebus (The DBUS system) : [on]
metasploit (El servicio metasploit) : [on]
nfsd (The Network File System daemon) : [off]
noip2 (El servicio noip2) : [off]
pcmcia (El servicio pcmcia) : [off]
php-fpm (El servicio php-fpm) : [off]
rpc (The RPC portmapper daemon) : [off]
saslauthd (The SASL authentication server) : [off]
snmpd (The Simple Network Management Protocol service) : [off]
sshd (The SSHD (secure shell) daemon) : [off]
syslog (The Linux system logging server) : [on]
sysstat (El servicio sysstat) : [off]
udev (The UDEV dynamic device manager system) : [on]
wicd (A complete network connection manager) : [on]
wireless (Standard single network Wifi startup script) : [on]
wifislax ~ #


Salu2
« Última modificación: 04-02-2014, 17:32 (Martes) por Garcad »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2389
  • Prácticas precisas precisan práctica
Re: has detectado una version nueva , ...avisanos.
« Respuesta #135 en: 04-02-2014, 20:27 (Martes) »
Me gusta eso del administrador de servicios, es una forma mas cómoda de tenerlos controlados.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re: has detectado una version nueva , ...avisanos.
« Respuesta #136 en: 04-02-2014, 23:02 (Martes) »
veo muy utiles las salix-tools  , tanto que las voy a meter con su propia categoria en sistema.


Fr3dY

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #137 en: 06-02-2014, 15:40 (Jueves) »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re: has detectado una version nueva , ...avisanos.
« Respuesta #138 en: 07-02-2014, 05:59 (Viernes) »
Ha salido KDE 4.12.2, más info en http://www.linuxcompatible.org/news/story/kde_4_12_2_released.html.
Los binarios de Slackware, en http://community.kde.org/KDE_SC/Binary_Packages


Saludos

si te fijas ,cuando vas a descargar los paquetes ..salen de ktown index ... o lo que es lo mismo ..

el repositorio de alienbob.

mientras no aparezcan en el repo oficial de slackware no creo que vaya a tocar kde...por un bug molesto que llevo viendo de hace tiempo al querer eliminar muchos ficheros en el escritorio.

Garcad

  • Visitante
Re: has detectado una version nueva , ...avisanos.
« Respuesta #139 en: 15-02-2014, 16:28 (Sábado) »
Avidemux esta por la versión 2.6.7

Salu2