Autor Tema: [Tutorial] HG556a modo repetidor / con y sin relayd  (Leído 172552 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Miguelez

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #20 en: 10-05-2012, 08:23 (Jueves) »
Chumpy, es verdad jejeje tienes razon perdona.

Estoy usando telnet 192.168.1.1 para subir el paquete relayd y voy a probarlo ahora mismo.

Ya os contaré si tengo mas dudas o ha ido todo bien.

Saludos.  ;)




Miguelez

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #21 en: 11-05-2012, 12:03 (Viernes) »
hola de nuevo

Me quedado atrancado al subir el paquete relay que me bajado de internet.

Resulta que me descargado: openwrt_repeater_740nv4.zip

y sigo las instrucciones en ingles:


Then connect to the switch and change your computer IP to 192.168.1.11 (I did and script, so you MUST use that ip to match the one in the script)

Start the HTTP server (start TinyServer, and click start server)
Now do telnet to 192.168.1.1

Type this:
      cd /tmp
      wget http://192.168.1.11:8000/install.sh
      sh install.sh

(this script will upload relayd and its dependences, unlock wireless channels and txpower and upload the config files)


Stop and close TinyServer
Do not exit telnet, keep it as you will need some additional setup.

El archivo install.sh al editarlo pone lo siguiente:

cd /usr/lib/crda
rm regulatory.bin
wget http://192.168.1.11:8000/regulatory.bin
opkg install http://192.168.1.11:8000/libubox_2011-11-17-f565a7af429bd2d5fa4db9196724bee42d1f597b_ar71xx.ipk http://192.168.1.11:8000/relayd_2011-10-24-4e8f1fa4ca2b176500362843a9e57ea5abd4b7a3_ar71xx.ipk
cd /etc/config
rm wireless network dhcp firewall
wget http://192.168.1.11:8000/wireless http://192.168.1.11:8000/network http://192.168.1.11:8000/firewall http://192.168.1.11:8000/dhcp
sync

Cierro telnet y entro por el navegador en http://192.168.1.1
aparece el interfaz web luci-thuck

Pero al darle a la pestaña systema y luego a software y ver los paquetes que tengo instalados no me sale ninguno de los que he subido.

libubox_2011-11-17-f565a7af429bd2d5fa4db9196724bee42d1f597b_ar71xx.ipk
relayd_2011-10-24-4e8f1fa4ca2b176500362843a9e57ea5abd4b7a3_ar71xx.ipk

Con lo que no tengo güevos de meterle nada a este router. ¿Alguien sabe donde puede estar el fallo? Gracias de antemano

Miguelez

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #22 en: 18-05-2012, 01:27 (Viernes) »
holaaaaaa, necesito un pequeño empujon con el relayd pseudobridge.

Despues de haber trasteado los archivos de configuración quedan de la siguiente manera:


------------ Network -----------


config interface 'loopback'
   option ifname 'lo'
   option proto 'static'
   option ipaddr '127.0.0.1'
   option netmask '255.0.0.0'

config interface 'lan'
   option ifname 'eth0'
   option type 'bridge'
   option proto 'static'
   option ipaddr '192.168.1.1'
   option netmask '255.255.255.0'

config interface 'wwan'
   option proto 'dhcp'

config interface 'stabridge'
   option proto 'relay'
   option ipaddr '192.168.1.35'
   list network 'lan'
   list network 'wwan'


---------------- Wireless ---------------


config wifi-device 'radio0'
   option type 'mac80211'
   option macaddr '64:16:f0:56:d6:XX'
   option hwmode '11ng'
   option htmode 'HT20'
   list ht_capab 'SHORT-GI-40'
   list ht_capab 'TX-STBC'
   list ht_capab 'RX-STBC1'
   list ht_capab 'DSSS_CCK-40'
   option disabled '0'
   option txpower '20'
   option country 'JP'
   option channel '3'

config wifi-iface
   option device 'radio0'
   option mode 'sta'
   option network 'wwan'
   option ssid 'ORLAND'
   option encryption 'none'



-------------- Firewall -----------


config defaults
   option syn_flood '1'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'

config zone
   option name 'lan'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'ACCEPT'
   option network 'lan wwan'

config zone
   option name 'wan'
   option network 'wan'
   option input 'REJECT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option masq '1'


config forwarding
   option src 'lan'
   option dest 'wan'

config rule
   option name 'Allow-DHCP-Renew'
   option src 'wan'
   option proto 'udp'
   option dest_port '68'
   option target 'ACCEPT'
   option family 'ipv4'

config rule
   option name 'Allow-Ping'
   option src 'wan'
   option proto 'icmp'
   option icmp_type 'echo-request'
   option family 'ipv4'
   option target 'ACCEPT'

config rule
   option name 'Allow-DHCPv6'
   option src 'wan'
   option proto 'udp'
   option src_ip 'fe80::/10'
   option src_port '547'
   option dest_ip 'fe80::/10'
   option dest_port '546'
   option family 'ipv6'
   option target 'ACCEPT'

config rule
   option name 'Allow-ICMPv6-Input'
   option src 'wan'
   option proto 'icmp'
   list icmp_type 'echo-request'
   list icmp_type 'echo-reply'
   list icmp_type 'destination-unreachable'
   list icmp_type 'packet-too-big'
   list icmp_type 'time-exceeded'
   list icmp_type 'bad-header'
   list icmp_type 'unknown-header-type'
   list icmp_type 'router-solicitation'
   list icmp_type 'neighbour-solicitation'
   option limit '1000/sec'
   option family 'ipv6'
   option target 'ACCEPT'

config rule
   option name 'Allow-ICMPv6-Forward'
   option src 'wan'
   option dest '*'
   option proto 'icmp'
   list icmp_type 'echo-request'
   list icmp_type 'echo-reply'
   list icmp_type 'destination-unreachable'
   list icmp_type 'packet-too-big'
   list icmp_type 'time-exceeded'
   list icmp_type 'bad-header'
   list icmp_type 'unknown-header-type'
   option limit '1000/sec'
   option family 'ipv6'
   option target 'ACCEPT'

config include
   option path '/etc/firewall.user'



He podido conectarlo a internet para subir el paquete relayd pero sigo sin poderlo usar como repetidor, no me repite la señal del router ORLAND.
¿Alguien me echa una mano?  :'(    ¿Que he  hecho mal?
Tengo que estar muy cerca pero creo que sin vuestra ayuda no lo sacaré. Gracias. :-\

Chumpy

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #23 en: 18-05-2012, 01:53 (Viernes) »
Había unas instrucciones para configurarlo con Luci, a lo mejor te resulta más facil.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #25 en: 18-05-2012, 08:10 (Viernes) »
config interface 'lan'
   option ifname 'eth0'
   option type 'bridge'
   option proto 'static'
   option ipaddr '192.168.1.1'
   option netmask '255.255.255.0'

option ipadddr es la ip que le vas a asignar al hg556a en la red principal.
Imagino que debe la 192.168.1.1 es la del ruouter ADSL no (con lo que estaría mal). Presupongo que la que quieres poner es 192.168.1.35
Añade también:

Código: [Seleccionar]
option dns '192.168.1.1'

config interface 'stabridge'
   option proto 'relay'
   option ipaddr '192.168.1.35'
   list network 'lan'
   list network 'wwan'

La ip del interface 'stabridge' no puede estar en la misma subred.
Pon por ejemplo 192.168.0.35
Sirve por si alguna vez no te responde la ip de la red principal (si no se establece correctamente el enlace.

---------------- Wireless ---------------


config wifi-device 'radio0'
   option type 'mac80211'
   option macaddr '64:16:f0:56:d6:XX'
   option hwmode '11ng'
   option htmode 'HT20'
   list ht_capab 'SHORT-GI-40'
   list ht_capab 'TX-STBC'
   list ht_capab 'RX-STBC1'
   list ht_capab 'DSSS_CCK-40'
   option disabled '0'
   option txpower '20'
   option country 'JP'
   option channel '3'

config wifi-iface
   option device 'radio0'
   option mode 'sta'
   option network 'wwan'
   option ssid 'ORLAND'
   option encryption 'none'


Te faltaría añadir otro apartado con la nueva red que quieres crear y con el interfaz en modo AP

Código: [Seleccionar]
config 'wifi-iface'
    option 'device' 'radio0'
    option 'network' 'lan'
    option 'mode' 'ap'
    option 'ssid' 'MY_REPEATED_SSID'
    option 'encryption' 'psk-mixed/aes'
    option 'key' 'supersecret'


Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Miguelez

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #26 en: 21-05-2012, 01:03 (Lunes) »
hola jar229

Despues de configurarlo como me dijistes me sale lo que se ve en la foto:

http://imageshack.us/photo/my-images/834/configrepetidor.jpg/

En la foto se puede ver como si repitiera la señal pero sin potencia.

Necesita llamarse mi ssid igual que la señal que intenta repetir? Tener el mismo canal de transmision? Tener la misma encriptacion? (En los dos la red la tengo abierta para que no hubiese ningun problema)

Tengo desconectado el firewall en todo para que no haya restricciones. Tengo que habilitar el dhcp?

Al hacerle ping www.google.com no recibe respuesta, Parece que no coje las dns del router. :(

 :-\ Seguro que es sencillo pero yo lo pongo complicado uffff




Chumpy

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #27 en: 21-05-2012, 01:37 (Lunes) »
Puesdes poner el mismo nombre a la red, pero entonces tendrás que poner la misma contraseña y distinto canal. Si no puedes poner cualquir nombre y cualquier encripctación.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #28 en: 21-05-2012, 10:43 (Lunes) »
Esta semana espero sacar algo de tiempo para intentar configurar el modo repetidor. Que dicho sea de paso ... no tengo claro que llegue a funcionar en este router  :-\
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Miguelez

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #29 en: 22-05-2012, 11:01 (Martes) »
hola jar229, pues si que debe servir porque ya me marca potencia en mi red inalambrica, el unico problema que tengo es que sigo sin poder navegar.  ;)

Lo que no entiendo es porque se puede actualizar los paquetes con opkg update y luego no puede abrir una pagina en el navegador.  ???







Chumpy

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #30 en: 22-05-2012, 13:08 (Martes) »
abre una consola y ping 173.194.34.63

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #31 en: 23-05-2012, 12:45 (Miércoles) »
Bien, pues ya están hechas las pruebas pertinentes.

Modo 1: Puente Repetidor o Repeater Bridge:
Citar
Repetidor inalámbico con DHCP & NAT deshabilitado, clientes en misma subred del AP anfitrión (router primario). Esto es, todos los equipos se pueden ver entre ellos.

Antes de nada, necesitaremos tener el router conectado por cable a internet e instalar el paquete relayd además de activarlo para que se ejecute al inicio
Código: [Seleccionar]
opkg update
opkg install relayd
/etc/init.d/relayd enable

Ahora los ficheros de configuración:

/etc/config/wireless
Código: [Seleccionar]
config wifi-device 'radio0'
option type 'mac80211'
option channel '1'
option macaddr '64:16:f0:45:44:21'
option hwmode '11ng'
option disabled '0'
option txpower '20'
option country 'JP'

config wifi-iface
option ssid 'otra_wifi_mas'
option encryption 'psk'
option device 'radio0'
option mode 'sta'
option network 'wwan'
option key 'CLAVEWPA'

config wifi-iface
option ssid 'puente_repetidor'
option encryption 'psk'
option device 'radio0'
option mode 'ap'
option network 'lan'
option key 'CLAVEWPA'

/etc/config/network
Código: [Seleccionar]
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '10.0.1.240'
option netmask '255.0.0.0'
option gateway '10.0.0.1'
option dns     '8.8.8.8'

config interface 'wwan'
option proto 'dhcp'

config 'interface' 'stabridge'
option 'proto' 'relay'
option 'network' 'lan wwan'
option ipaddr '10.0.0.240'

/etc/config/dhcp
Código: [Seleccionar]
config dnsmasq
option domainneeded 1
option boguspriv 1
option filterwin2k 0  # enable for dial on demand
option localise_queries 1
option rebind_protection 1  # disable if upstream must serve RFC1918 addresses
option rebind_localhost 1  # enable for RBL checking and similar services
#list rebind_domain example.lan  # whitelist RFC1918 responses for domains
option local '/lan/'
option domain 'lan'
option expandhosts 1
option nonegcache 0
option authoritative 1
option readethers 1
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'
#list server '/mycompany.local/1.2.3.4'
#option nonwildcard 1
#list interface br-lan
#list notinterface lo
#list bogusnxdomain     '64.94.110.11'

config dhcp lan
option interface lan
option start 100
option limit 150
option leasetime 12h
option ignore 1

config dhcp wan
option interface wan
option ignore 1


Como queremos que todos los equipos se puedan ver, es muy recomendable parar el cortafuegos, y desactivarlo para que no se arranque al inicio.

Código: [Seleccionar]
/etc/init.d/firewall stop
/etc/init.d/firewall disable
Es posible (en mi caso así lo es), que sea necesario reservar en el router principal (el que proporciona el adsl) una ip para el hg556a. Deberá ser la que hayamos puesto en el interface stabridge (en mi caso 10.0.0.240).
La mayoría de routers ADSL permiten asociar/reservar una IP para una mac concreta  ;)

Modo 2: Repetidor o Repeater:
Citar
Repetidor inalámbico con DHCP & NAT habilitado, clientes en diferente subred del AP anfitrión (router primario). Parte de los equipos no se ven entre ellos.

/etc/config/wireless
Código: [Seleccionar]
config wifi-device 'radio0'
option type 'mac80211'
option macaddr '64:16:f0:5a:0a:0f'
option hwmode '11ng'
option htmode 'HT20'
list ht_capab 'SHORT-GI-40'
list ht_capab 'TX-STBC'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option disabled '0'
option channel '1'
option txpower '20'
option country 'JP'

config wifi-iface
option ssid 'otra_wifi_mas'
option encryption 'psk'
option device 'radio0'
option mode 'sta'
option network 'wwan'
option key 'CLAWEWPA'

config wifi-iface
option device 'radio0'
option mode 'ap'
option ssid 'repetidor'
option encryption 'psk'
option key 'CLAWEWPA'
option network 'lan'

/etc/config/network
Código: [Seleccionar]
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'

config interface 'wwan'
option proto 'dhcp'

/etc/config/firewall
Código: [Seleccionar]
config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'

config zone
option name 'lan'
option network 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'

config zone
option name 'wan'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
option mtu_fix '1'
option network 'wan wwan'

config forwarding
option src 'lan'
option dest 'wan'

config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'

config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option src_ip 'fe80::/10'
option src_port '547'
option dest_ip 'fe80::/10'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config include
option path '/etc/firewall.user'

Importante: si nuestra intención es repetir una red con cifrado WEP, y usamos una compilación 'antigua' (con la r33275 no es necesario) deberemos configurar el interface wifi en modo g.  
Así que en lugar de option hwmode '11ng' deberemos poner option hwmode '11g'

El modo repetidor sólo funciona en los hg556a con chipset atheros
« Última modificación: 04-11-2012, 20:25 (Domingo) por jar229 »
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

tool

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #32 en: 10-06-2012, 01:59 (Domingo) »
Modo 2, probado y funcionando.

A ver si pruebo con más calma el uso de relayd y funciona todo correcto.

Gracias!

Miguelez

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #33 en: 28-06-2012, 09:21 (Jueves) »
Muy buenas a todos

No se si se me ven las 2 imagenes ya que no habeis comentado nada. Las vuelvo a poner:

http://imageshack.us/photo/my-images/833/pingeg.jpg/

http://imageshack.us/photo/my-images/823/repetidor.jpg/

Pero apesar de esto, se desconecta cuando le da la gana, es irregular la conexion.
Use el metodo 2 de jar229 porque queria tener un "Repetidor inalámbico con DHCP & NAT habilitado, clientes en diferente subred del AP anfitrión (router primario). Parte de los equipos no se ven entre ellos." pero creo que alguna cosilla no debe funcionar bien ya que pierde la señal muy facilmente y el repetidor esta a 20 cm de la tarjeta inalambrica.

Si lo conecto por cable del repetidor al ordenador no tengo ningun problema, pero al hacerlo inalambricamente algunas veces coje y otras veces no.

¿Esto se puede arreglar de alguna forma?

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #34 en: 29-06-2012, 08:20 (Viernes) »
Si funciona, aunque sea de forma 'intermitente', es que la configuración debe estar correcta.

Ahora para averiguar el problema ...
Has probado con otra tarjeta wifi distinta ?
A qué distancia se encuentra el hg556a del router principal ?
Has probado a configurar las redes en otros canales ?
« Última modificación: 29-06-2012, 08:28 (Viernes) por jar229 »
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Miguelez

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #35 en: 29-06-2012, 13:13 (Viernes) »
hola jar229,

Tengo la TP-link wn422g y he probado con la D-link dwl-g122 pero no se ve que mejore. Ademas me puesto otro router para que repita su señal y con la primera tarjeta no tengo problema de intermitencia.

El hg556a esta a unos aproximadamente 20 metros del router principal.

Voy a probar a configurar la redes en distintos canales haber si es que hay mucha interferencia.
No le puesto ni clave y he desconectado el cortafuegos y el antivirus por si podrian bloquear de alguna manera la señal.

El primer metodo no lo probado porque eso de "DHCP & NAT deshabilitado" no me valdría para mi proposito de recibir internet inalambricamente, verdad?

Es una ****da que por cable tenga internet perfecto y por wifi no.

Bueno, probaré lo dicho, gracias.


Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #36 en: 30-06-2012, 18:17 (Sábado) »
Has notado mejoría al cambiar de canal ?
Si lo soporta tu router principal, prueba con el 13.

La diferencia entre un modo y otro, es que en el primero, todos los equipos están en la misma red y se ven entre ellos, en el segundo hay diferentes subredes y no todos los equipos son visibiles.
De todas formas, yo he tenido algún problemilla últimamente con el relayd (tengo que iniciarlo a mano), así que no te lo recomiendo (al menos, de momento).
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

tool

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #37 en: 01-07-2012, 13:20 (Domingo) »
Me he traido para mi casa un HG556a que estaba funcionando a modo de repetidor con diferentes subredes.

He hecho algunas pruebas, y me he llevado un poco de decepción :(

El setup es el siguiente:


HG556a con VF con 300mbps activado.
TP-link de SamKnows como bridge Gigabit al router VF(aquí el pc)

HG556a  openwrt modo Client a 300mbp FUNCIONA!

Macbook 130mbps Repetidor y por Cable en el openwrt.

Las velocidades de transferencia SMB de un archivo, luego pruebo por Filezilla por SSH.

Algo así como :
Directo a Wifi N a 130mbps sync unos 6-7Mb/s
Ethernet  (enlace 300mbps entre lo HG556).  3-4Mb/s
Repetidor a 130mbps  unos 2 Mb/s

Tenía esperanza de ter al menos un enlace por cable de unos 9mb/s inferior a los 12 de fastethernet. Así ampliar una red a 300mbps para transferencia de ficheros :(

Tengo que probar con RelayD, que los quiero todos en la misma LAN!

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Re: Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #38 en: 01-07-2012, 17:09 (Domingo) »
El modo repetidor, por lo general siempre tendrá la mitad de velocidad.
Si puedes, prueba a enlazarlos usando WDS

Enviado desde mi u8500 usando Tapatalk 2
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

tool

  • Visitante
Re: huawei hg556a modo repetidor ( openWRT)
« Respuesta #39 en: 02-07-2012, 10:06 (Lunes) »
El modo WDS era el que no funcionaba en los HG556a?

A ver si quito tiempo y hago más pruebas, me ha jodido mucho tener 2 Ralinks en casa :(

//FINAL Y MÁS DOS RESPUESTAS