?>/script>'; } ?> Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG Widgets Magazine

Autor Tema: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG  (Leído 236741 veces)

0 Usuarios y 1 Visitante están viendo este tema.

belyej

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #180 en: 24-11-2007, 19:45 (Sábado) »
Saludos a todos. Después de leer varias veces este hilo decidí adquirir una de estas tarjetas. Hace un par de dias me llegó, y la he podido probar poco por trabajo y situaciones familiares. Pero me parece que me da algunos problemas, y quisiera vuestra opinión. Veamos:

Estoy haciendo las pruebas con mi propio ap. No tiene filtrado de MAC (o mejor dicho, lo tiene desabilitado), y conozco la clave WEP.

He probado con wifisalx 3.1 y ahora con wifiway 0.8.

Con wifislax:

Arranco wifislax. Espero a que esté completamente cargada.
Conecto la edimax.
ejecuto iwconfig: Me dice que ha cargado el modulo rt2500
ejecuto desde el menú de asistencia "forzar rt73 sobre rt2500" (más o menos, no lo tengo delante).
De nuevo iwconfig. Ya ha cargado el módulo rt73
ejecuto airmon-ng start rausb0
ejecuto aireplay-ng  -9 rausb0
respuesta: No se encuentran ap (Estoy a unos 8 metros con un pared por medio)
ejecuto airodump-ng -w prueba rausb0
aparece mi ap. Debería ver más. Los hay
En una nueva terminal, ejecuto aireplay -1 0 -e mi_essid -b mac_mi_ap  -a mac_mi_ap -h mac_edimax  rausb0
espera a que llegue un paquete beacon, y luego manda 5 peticiones de autentificación, sin obtener respuesta entre ellas, y se detiene, es decir, no salen más peticiones de autentificación. El proceso no se para, en el sentido de que en el terminal en que corre no sale el símbolo prompt de linux 
Paro el proceso anterior de aireplay-ng. Lanzo uno nuevo con
aireplay -1 6000 -o 10 -q 1 -e mi_essid -b mac_mi_ap  -a mac_mi_ap -h mac_edimax  rausb0
emite siete peticiones de autentificación, sin mostrar ninguna respuesta entre ellas y se detiene, igual que antes.
Y de ahí no paso.
Alguna sugerencia?.

Por cierto. Esta tarjeta la estoy probando en un portátil, un tanto antiguo que tiene una wifi integrada ipw2100. Wifislax no la detecta. Es que ni aprece con ifconfig. Es eso normal?

Con wifiway:
Cuando la conecto, me carga el modulo rt73 directamente
con airodum ve más ap's. Pero poco a poco van desapareciendo y al cabo de poco tiempo ya no veo ni el mio.
el test de inyección (A9) me dice que no detecta ap's.

Alguna sugerencia más?

Si alguien necesita más datos, por favor, pedídmelos. No se que más puede hacer falta por desconocimeinto del tema.

Saludos y gracias



belyej

  • Visitante
Dado que no he tenido respuesta/s, he seguido haciendo pruebas. Veamos. Por ahora estoy tan sólo con wifislax 8.0:

--Cargo wifislax, sin tener conectado el usb edimax. Hago lsmod y no hay ningun módulo rt
--Conecto la tarjeta usb edimax
--Hago lsmod: Hay cargados los módulos rt2570 y rt73
--Ejecuto  ifconfig rausb0 down
               rmmod rt2570
               rmmod rt73
               modprobe rt73
               ifconfig rausb0 up

Por cierto, con wifiway 0.8, esto no debería ser necesario, no?

--Ejecuto iwconfig: Me muestra que tengo cargado el módulo rt73
--Ejecuto airmon-ng start rausb0 11   (11 es el canal en que está mi ap)
--Ejecuto airodum-ng -w prueba -c 11 rausb0
  Veo mi ap, y un cliente (mio, en otro ordenador) que está asociado y como baja datos, el número de Data en airodump crece hasta casi 100 data/seg.
--Ejecuto macchanger para cambiar la mac del edimax por la del cliente conectado. Da resultado correcto (confirmado con ifconfig)
--Ejecuto aireplay-ng -3 -b mac_ap -h mac_del cliente_conectado (=mac_del_edimax) -x 600 rausb0

Al cabo de poco tiempo capta un arp, y contesta con lo siguiente:

Saving ARP requests in replay_arp-1126-171330.cap
You should also start airodump-ng to capture replies.
17:13:31  Packets per second adjusted to 45060 packets...(511 pps)
17:13:33  Packets per second adjusted to 338
17:13:35  Packets per second adjusted to 254
17:13:37  Packets per second adjusted to 191
17:13:39  Packets per second adjusted to 144
17:13:41  Packets per second adjusted to 108
17:13:43  Packets per second adjusted to 81
17:13:45  Packets per second adjusted to 61
17:13:47  Packets per second adjusted to 46
17:13:49  Packets per second adjusted to 35
17:13:51  Packets per second adjusted to 27
17:13:53  Packets per second adjusted to 21
17:13:55  Packets per second adjusted to 16
17:13:57  Packets per second adjusted to 12
17:13:59  Packets per second adjusted to 9
17:14:01  Packets per second adjusted to 7
17:14:03  Packets per second adjusted to 6
17:14:05  Packets per second adjusted to 5
17:14:07  Packets per second adjusted to 4
17:14:09  Packets per second adjusted to 3
write failed: Resource temporarily unavailable

Y se para.

He leido en algún otro post de otra tarjeta esta situación. No la encuentro. Alguien me puede decir alguna cosa al respecto?
Saludos


ablandao

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #182 en: 27-11-2007, 19:44 (Martes) »
A mi me pasa mas o menos como a belyej.
En mi caso si existe algun cliente conectado a la red puedo reinyectar sin ningun problema, pero cuando intento hacer autentificacion falsa no recibo ninguna respuesta, es decir, el aireplay se queda mandando peticiones de autentificacion sin respuesta alguna.
He probado de todo con wifislax, montar los drivers manualmente, bajarme otros, bajar el rate,  elegir el canal manualmente, el essid, usar los comando manuales, los del airoscript y mil cosas mas ke ya es ke ni me acuerdo.
No suelo escribir sin antes haber buscado y uso esto como mi ultimo recurso, porque me gusta mucho la edimax y vosotros la poneis como una tarjeta muy potente por eso me extraña tanto que no pueda hacer un simple ataque 1.
Otra persona tambien posteo en este mismo hilo sobre que no podia hacer un ataque 1. Pero no recibio respuesta.
Haber si alguno de vosotros puede darme una respuesta.
Gracias de antemano.

PD: Los AP a los que intento hacer el A1 son AP a los que me puedo asociar usando mi sobremesa, el cual tiene una smcwpcit-g que tambien compre porque aqui se recomendaba.


Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18290
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #183 en: 07-12-2007, 00:18 (Viernes) »
Este  post es el que mas visitas tiene de todo el foro, es el nuemro 1.

Supongo que ya esta usb se ha convertido en un clasico, por ser una de las 1 en llebar conector pero ademas que fuera el chipset en su momento que permitia la inyeccion.

Lo bueno es que salio junto a otra, pero como hablemos de esta, se ha convertido en todo un hito, es que ya lo dije en el foro libre, hasta los de electronica elrafel que les compro cosas del satelite, la tienen en su catalogo


JosePromesa

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #184 en: 07-12-2007, 00:46 (Viernes) »
Ya ves... en un año, cómo cambian las cosas.


belyej

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #185 en: 09-12-2007, 20:28 (Domingo) »
Hola a todos!

No he vuelto a escribir por que he estado fuera de casa por un tiempo... Bueno, la situación actual es que con wifiway 0.8 me funciona perfectamente, y he abierto varias claves de varias redes wep (OJO: Sólo a modo de prueba, ni tan siquiera he entrado en ellas; tengo la mía propia y me va bien). No obstante, no se exactamente cómo empezó a funcionar bien. Eso sí, siempre, siempre hago:
---- rmmod rt2075
---- ifconfig rausb0 up
---- iwpriv rfmontx 1
---- iwpriv forceprism 1
y ya va. No me hace falta hacer rmmod rt73 y luego modprobe rt73

Después de ver que puedo inyectar, me he decidido a tratar de trabajar directamente con Ubuntu 7.10 Gutsy, que es el S.O. que utilizo en mi portátil,  ya que de esta manera mientras compruebo la seguridad de mi red puedo seguir trabajando en otras cosas que no tengo en wifiway.

Me he bajado el paquete rt73-k2wrlz-2.0.1.tar.bz2 del link de Hwagm y lo he compilado sin problemas. Lo  mismo he hecho con la última suite de Aircrack-ng. Tampoco hay errores de compilación ni de instalación. Lo pruebo con mi ap:

* ifconfig rausb0 up
* iwpriv rausb0 rfmontx 1
   (rta: en una línea aparte)
* rausb0           rfmontx: 1 
* iwpriv rausb0 forceprism 1
   (no hay respuesta)
* iwconfig rausb0 mode Monitor rate 1 channel 11.
 
Ataque A1 con opciones "6000, -o1 y -q 10" con exito.
Ataque A5 con éxito (¡ por primera vez, nunca lo había visto antes!)
Ataque A4 con éxito. Coge paquetes de 80 bytes y los reinyecta a toda velocidad. En unos 20 segundos genera el paquete .xor para pasarlo por packetforge-ng. Todo 0k.

Ahora me conecto a otro AP más distante (de algún *****) .
Cambio el canal: iwconfig rausb0 channel 6. 0bservo con iwconfig rausb0 y compruebo que el canal es el deseado. la velocidad es de 1M, y el modo Monitor. Compruebo, a lo largo de todo lo que sigue, con iwconfig, que las condiciones no cambian

Ataque A1 con exito
Ataque A5. Falla. Lo intento varias veces y al final admito que igual ese ap no responde al ataque de fragmentación. Vale
Ataque A4. Pillo un paquete de unos 326 bytes. Empieza a reenviarlo y cuando lleva 3 o 4 líneas del proceso de generar el fichero .xor, se para yempieza a reajustar la velocidad de envio, hasta que finalmente se para.
He probado a hacer la identificación falsa con y sin opciones "6000 -o 1 -q 10", y no observo ningún cambio.   

¿Puede tener que ver esta situación con la diferencia en el tamaño de los paquetes?. Un dmesg me indica muchas, muchisimas líneas como la siguiente:
[ 3331.872000] ERROR!!! <7>RTUSBHardTransmit: TX RING full

¿Alguien me puede echar una mano?. ¿Alguien podría pasar esto al desarrollador del módulo parcheado?.

Gracias.
b.

« Última modificación: 09-12-2007, 21:01 (Domingo) por belyej »

belyej

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #186 en: 09-12-2007, 21:00 (Domingo) »
Después del post anterior, he vuelto a intentar los ataques a mi propio ap desde otro punto de la casa. Pués bien:

Me he asociado OK

He ido al ataque A4. He pillado dos paquetes de mas de 1300 bytes. En ambos casos, le he dicho que reemitiera esos paquetes, y en ambos me ha dado el error mencionado antes. Ni tan siquiera ha llegado a generar ni una sóla linea del fichero .xor. Con dmesg se observan muchisimas líneas de error como la mencionada arriba

El tercer paquete era de 80 bytes: Lo ha reenviado sin problemas. Así que sí que parece que este comportamiento tenga algo que ver con la dimensión del paquete recibido.

b.   

Edito: Sigo probando.
van bien:     Paquetes menores o iguales a 270 bytes
Dan errores: Paquetes mayores o iguales a 298 bytes.

Si consigo aproximar los valores, lo iré comunicando

« Última modificación: 09-12-2007, 22:55 (Domingo) por belyej »

didi23

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #187 en: 26-12-2007, 09:29 (Miércoles) »
wenas a todos:


a los que se les queda el aireplay (A1)  en la quinta peticion de autentificación...¿puede ser por que estas lejos?  a mi me pasaba con los ap's que estaban mas lejos y me asocia perfectamente con los que pillo cerca.Probé filtrar por canal con el airodump-ng y en cuanto lo ejecuté,el aireplay que se habia quedado en el quinto paquete volvió a mandar paquetes y se asoció. Probarlo y me contais:

- "airodump-ng --channel <el que sea> --write captura.cap rausb0" (y en otras shell el aireplay (A1/A3...bla ba)).

un saludo.





didi23

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #188 en: 28-12-2007, 11:36 (Viernes) »
esto......e probado en casa de un amigo.....y se me queda a la quinta peticion de autenticacion, a si que lo que decia en el mensaje anterior...no soluciona na. sorry


porque puede ser? ???


kakanariu

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #189 en: 06-02-2008, 19:34 (Miércoles) »
Hola acabo de recibir este adaptador y como no soy Lininuxero, pues no me sirve para, asi que he comprado la Orinoco Gold PCMIA y esta si que funciona perfectamente en W-XP. Asi que si alguien le interesa se la vendo en 35 mas gastos de contrrembolso (ni idea de lo que vale).
A que le interese me mande un correo a jbenito@quitaresto.jbenito@usa.net
saludos
Jesus


gscabi

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #190 en: 06-02-2008, 20:43 (Miércoles) »
Nueva cuesta mas o menos lo mismo....

Mira  ::) ::) ;)


csrbcn

  • Visitante
Hola a todos es muy interesante este post ya que gracias a el he comprado a los amigos de comprawifi
el Adaptador USB 802.11g conector RP-SMA + Antena 4dbi (Chipset Ralink) me llega esta semana :P
  entonces mi pregunta es: tengo un live cd con el whax que al parecer es bastante recomendable pero tambien voy a probar el wifislax que es mas recomendable aun,cual de los 2 me recomendais mas?? yo en principio no encuentro grandes diferencias en la interface y aplicaciones les recuerdo que soy novato de novatos ,asi que ire poco a poco haciendo pruebas.
como informacion he leido http://www.aircrack-ng.org/doku.php?id=spanish_tuto-fr.com_en_tutorial_tutorial-crack-wep-aircrack.php
y
toda la info de este foro
 desde ya mil gracias y ya ire comentando que tal van las pruebas
un saludo


Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18290
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #192 en: 12-02-2008, 19:39 (Martes) »
whax no lleva el driver rt73 y wifislax si, que sera el que necesites para la edimax  , asi de simple y de claro.

whax esta obsoleto, se uniio con auditor para crear bactrack


rjarl

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #193 en: 26-02-2008, 00:00 (Martes) »
Hola a todos,

Llevo varios dias buscando el usb con mas votos y este me ha convencido, lo acabo de pedir a comprawifi.
Tengo un portatil con ipw2100, llevo varios dias intentando auditar sin existo usandolo (claro, no puede reinyectar).

También he probado el usb que regala jazztel (hay un post en ests foro, pero ahora mismo no recuerdo cual), solo funciona si hay cliente asociado.

A ver que resultados da este.

Uso una wifiway arrancada desde usb, porque mi portatil samsung q20 no tiene lector de cd  ^-^

Espero con ansia que me llegue y poderos comentar que tal me funciona auditando mi propia red.

Sabeis si tardan mucho los chicos de comprawifi?

Un Saludo
rjarl


JosePromesa

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #194 en: 26-02-2008, 00:06 (Martes) »

Sabeis si tardan mucho los chicos de comprawifi?


Ná, cuatro días como mucho me tardó a mí.

Saludos !!!


rjarl

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #195 en: 26-02-2008, 00:33 (Martes) »
arf arf yeah!!
Estoy deseandolo!!!!, a ver si me llega antes del viernes.

Leo por ahí que también funciona en MAC con el kismac???, yo principalmente la usaré con wifiway o wifislax linux, pero en mac también me gustaría probar con kismac.

De hecho en ebay, hay muchos que aseguran que si...

saludos, y buenas noches
rjarl.


latesiss

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #196 en: 27-02-2008, 10:59 (Miércoles) »
Quisiera adquirir este adaptador, necesito saber si valdria para navegar con mi windows vista o si por el contrario no valdria para el visto.

Espero puedan ayudarme, un saludo.


Yorick

  • Visitante
Hombre, en la web de Ralink y en la de Edimax hay drivers para el Vista así que es lógico que si  ;)
SaluII!!!


chinitiw

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #198 en: 28-02-2008, 09:48 (Jueves) »
de hecho yo la tengo funcionando en Vista y bien ...

Saludos


toorbellino

  • Visitante
Re: Adaptador USB conector RP-SMA + Antena 4dbi (Chipset Ralink rt73) EW-7318USG
« Respuesta #199 en: 28-02-2008, 15:48 (Jueves) »
hola!

llevo unos dias probando la Edimax, me pasa una cosa que no acabo de entender.

con wifislax 3.1 no he conseguido autenticarme cargando el modulo rt73 y quitando el rt2570, me acaba de llegar una antena de 9dbi, espero que si es problema de potencia se arregle..pendiente de probarlo... para esta tarjeta que creeis mejor wifiway o wifislax???

tambien la he probado con ubuntu gutsy gibbon, y aqui es donde me pierdo, si la pruebo con el modulo rt73usb me autentica a la primera, sin problemas, pero si pruebo con el rt73 no hay manera. los drivers de ubuntu son rt73-cvs-daily (los nuevos creo). intente instalar otros drivers (rt73-cvs-daily-2007020708) pero creo que la instalacion no fue bien, ahora no se exactamente que paso. el caso es que me gustaria saber como puedo limpiar toda la instalacion y poder probar a instalarlos de nuevo, una instalacion limpia..

hay un paso que no acabo de entender:
iwpriv rausb0 rfmontx 1
a ver si alguien me puede explicar este comando????

utilizo un macbook intel, aprovecho para comentaros que no si hay soporte para el keypad (boton derecho del raton) o no se como va!!

buenos muchas gracias por adelantado,
espero que mas adelante cuando me haya peleado lo suficiente pueda ir aportando algo al foro..

saludos!
toorbellino