Autor Tema: [Tutorial] HG553: LuCi Samba FTP MLDonkey Transmission Wifi rtorrent, etc.  (Leído 549913 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
Añadido en el post inicial la instalación/configuración de rtorrent + rutorrent  ;)

El proceso no es complicado, pero si algo laborioso  >:D
Es posible que al redactarlo, haya cometido algún error  :-X
Si alguien detecta algún problema, que avise.


Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

gef3233

  • Visitante
Hola, estoy intentando instalar vpnc en dd-wrt y me está dando muchos problemas. ¿Alguien tiene una build preparada?

Me está dando problemas con el módulo tun.ko y no lo puedo compilar pues no me hallo en mi domicilio. Agradecería cualquier ayuda.

Gracias

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
Donde pones dd-wrt, supongo que querías escribir openwrt no ?
Complicado que alguien una compilación, justo con esa aplicación incluida ...

Ah, bienvenido  ;)
Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Ikano

  • Visitante
Jar, gracias por la parte de rutorrento tengo y va dpm, muy buena la explicación, si me permites escribiré sobre partes del tutorial que me dieron fallos, son unas chorradas pero cuando hay un error siempre nos desesperamos jeje

alla voy:

- en .rtorrent.rc hay una linea que pusiste sesion en lugar de session.

- en mi router php.ini está en /etc/ no en /etc/config/

-Para ejecutar rtorrent dentro de screen con un solo comando:

Código: [Seleccionar]
vi /etc/screenrcañadir: "screen -t rtorrent rtorrent" (sin las comillas) al final y guardar, así cuando ejecutemos screen se ejecutará rutorrent dentro de el.

bueno ya está, son unas tonterías de nada.

ahora, tengo una duda, donde se encuentra el comando screen? porque mira que lo busco y no lo encuentro, y si no sabes donde está, cómo podría hacer un script para inicar screen, mi idea es añadir este script a rc.local y que se inicie al rebootear openwrt, hasta ahora si reseteo tengo que iniciar sreen en ssh y luego cerrar.


Otra vez muchas gracias por el esfuerzo.
« Última modificación: 23-07-2012, 19:45 (Lunes) por Ikano »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
Gracias por avisar de los errores  ;)
Ya dije que era fácil que cometiera alguno: el proceso es algo 'largo' y hay bastantes ficheros que editar  :-\

screen están en /usr/sbin

Lo del script ... prueba poniendo directamente /etc/screenrc (hazlo primero ejecutable con chmod +x /etc/screenrc

Yo de scripts tengo poca idea.  A ver si se pasa alguien que te pueda ayudar ... ^-^
Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Ikano

  • Visitante
Gracias por avisar de los errores  ;)
Ya dije que era fácil que cometiera alguno: el proceso es algo 'largo' y hay bastantes ficheros que editar  :-\

screen están en /usr/sbin

Lo del script ... prueba poniendo directamente /etc/screenrc (hazlo primero ejecutable con chmod +x /etc/screenrc

Yo de scripts tengo poca idea.  A ver si se pasa alguien que te pueda ayudar ... ^-^

Bueno con esto que me acabas de decir ya no tengo necesidad de script, una vez preparado screen para que abra rtorrent solo queda añadir la dirección del mismo a rc.loca, y ya está, ya tengo rutorrent iniciado automáticamente.

cimbor

  • Visitante
Aquí tenéis la compilación 32886: http://ubuntuone.com/1iJXopR1sD7EsMo6yn274V. Tiene relayd,vpnc,torrent,luci,driver wifi de broadcom,etc,. Si alguien quiere que meta algo más no tengo problema en compilar de nuevo.
« Última modificación: 28-07-2012, 14:51 (Sábado) por cimbor »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
Gracias por compartir tu compilación ;)

Enviado desde mi u8500 usando Tapatalk 2
Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

AIFIR

  • Visitante
buenas compañeros, me ha surgido una duda trasteando mi hg553 y he llegado hasta aqui y he descubierto q soy un ignorante en la materia. Me gustaria saber si descargando la compilacion de cimbor tengo necesidad de descargas las demas aplicaciones de internet, y si tengo que hacer lo de los comandos o ya lo hace sola la compilacion al instalarse.

Muchas gracias y excelente post. Espero no cargarme el router pero como estaba abandonado en un cajon pues para eso lo bicheo


Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
buenas compañeros, me ha surgido una duda trasteando mi hg553 y he llegado hasta aqui y he descubierto q soy un ignorante en la materia. Me gustaria saber si descargando la compilacion de cimbor tengo necesidad de descargas las demas aplicaciones de internet, y si tengo que hacer lo de los comandos o ya lo hace sola la compilacion al instalarse.

Muchas gracias y excelente post. Espero no cargarme el router pero como estaba abandonado en un cajon pues para eso lo bicheo



La compilación de cimbor trae una serie de aplicaciones ya instaladas, por tanto no tienes más que configurarlas.
Pero eso no quita para que tu puedas añadir lo quieras  ;)
Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

AIFIR

  • Visitante
gracias por la respuesta jar, yo la idea que tengo es ponerlo en bridge con un comtrend de un vecino que ma ha dado permiso por que solo voy a mirar el correo y poco mas. Por lo que entiendo que la compilacion del compañero me podría servir. Y para configurarlo sigo el tutorial hecho en este post?

Muchas gracias

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
Sí.
Lo único es que para conectar en modo cliente, con los drivers broadcom propietarios, no hay que instalar relayd.
Pero ojo, que el router no va a 'repetir' la señal, eh ?  :P

Desde LuCi, Pestaña Red/Wifi, Activas la wifi, le das a Escanear, localizas la red y le das a unirte. Pones el password y listos.
Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

AIFIR

  • Visitante
gracias compañero me he puesto con esto esta tarde y no he conseguido instalar el software hasta el segundo intento, supongo que por inexperiencia mia.

Mañana espero ponerme con la configuracion y ponerme a probar la conexion. Por cierto, este router que capacidad tiene para recibir la señal por wifi, espero que vaya bien.

cimbor

  • Visitante
gracias compañero me he puesto con esto esta tarde y no he conseguido instalar el software hasta el segundo intento, supongo que por inexperiencia mia.

Mañana espero ponerme con la configuracion y ponerme a probar la conexion. Por cierto, este router que capacidad tiene para recibir la señal por wifi, espero que vaya bien.

Pues la antena interna que lleva no está mal para tener cobertura dentro de una casa sin muchos obstaculos de por medio, pero para conectarlo con un ruter de otra casa vendría mejor ponerle una segunda antena wifi de más potencia, una de 1000mW o 2000mW estaría bien. Yo le tengo puesta una antena wifi de 2000mW(una Ralink por usb) para conectar con el que me da internet, que está en la otra punta de la casa, y utilizo la antena integrada para conectarme al ruter con el pc. Antes de comprarla lo que hice fue conectar este ruter al que me da internet con su wifi interno, y para poder conectara el pc, enchufaba por un cable de red un ruter viejo a este; configurando el ruter viejo como punto de acceso.

   Si tienes algun ruter más guardado podrías intentar configurarlo en modo puente como hacía yo, ó si lo quieres más fácil cómprale un adaptador wifi usb de alta potencia que los hay muy buenos por unos 20 euros.

En esta compilación, creo que la 32890, meto además de lo mismo que en la 32886, los drivers para antenas usb con el chip Ralink: http://ubuntuone.com/1KGF409d4F3vteOXt1bJdg

pakitolo

  • Visitante
Hola, ante todo agradecer a los usuarios que participan y la ayuda que proporcionan.

Soy nuevo en esto, y estoy ayudando a un amigo a instalar openwrt en su hg 553.

He probado a instalar un par de compilaciones de jar229 y todo perfecto, pero buscando la sección de montar desmontar dispositivos no aparece, en luci.
La idea era conectar un disco de 2,5 para compartilo en red.

Nose si eso no lo llevan esas compilaciones o es que algo no funciona. Supongo que por putty no habria problemas de configuracion. Pero lo que busco es alguna configuracion web para la facilidad de mi amigo.

Saludos,
Muchas gracias

Se me había olvidado decir las compilaciones, son estas las que instale.

r32004 con kernel 3.3.7: LuCi, FPU Emulation, Driver wifi broadcom propietario, samba, transmission, ftp, etc.
r32002 con kernel 3.3.7: Pyload,  LuCi, FPU Emulation, Driver wifi broadcom propietario, samba, transmission, ftp, etc.
« Última modificación: 04-08-2012, 01:54 (Sábado) por pakitolo »

AIFIR

  • Visitante
gracias por la respuesta y por el enlace cimbor
que te parece la siguiente antenita:
http://www.ebay.es/itm/130698219252?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649

cimbor

  • Visitante
gracias por la respuesta y por el enlace cimbor
que te parece la siguiente antenita:
http://www.ebay.es/itm/130698219252?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649

No está mal, el chip ralink 3070 funcionaría con el driver que viene en las compilaciones que he puesto. Esta:http://www.ebay.es/itm/ANTENA-USB-ADAPTADOR-WIFI-KASENS-990WG-6000MW-18DBI-PANEL-60DBI-mejor-que-3000mw-/320850306315 también serviría, y si no es una trola lo de los 6000 mW sería un buen accesorio para nuestro ruter.

Lo que dice pakitolo, la forma más cómoda de compartir por samba a través de Luci es la que está en Servicios->"Comparticiones de red"; aún así hay que tener previamente montado el disco, hay que escribir a mano la ruta de montaje.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
cimbor, AIFIR : Hay que llamar a las cosas por su nombre (que si no, podéis confundir a la gente). Un adaptador wifi usb, no es una antena  ;)
pakitolo: Para montar/desmontar discos, lo mejor es usar la línea de comandos, así si hay algún error lo vemos en el momento  ;)
Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

pakitolo

  • Visitante
Hola, gracias por responder.

Lo de interfaz web era para que tuviera facilidad mi amigo en administar cosas, ya que es un necio pa la informatica.

Le e conectado un disco de 2,5 formateado desde linux en ext4. Me e conectado por putty y e echo un fdisk y un mount para ver las unidades que tenia montadas y no aparece el disco. El disco lo conecto antes de enchufar el router para que inicie desde el principio.

Os pongo el dmesg

[    0.000000] Linux version 3.3.8 (marco@homer) (gcc version 4.6.3 20120201 (prerelease) (Linaro GCC 4.6-2012.02) ) #1 Fri Jul 27 19:20:46 CEST 2012
[    0.000000] Detected Broadcom 0x6358 CPU revision a1
[    0.000000] CPU frequency is 300 MHz
[    0.000000] 64MB of RAM installed
[    0.000000] registering 40 GPIOs
[    0.000000] gpiochip_add: registered GPIOs 0 to 39 on device: bcm63xx-gpio
[    0.000000] board_bcm963xx: Boot address 0xbe000000
[    0.000000] board_bcm963xx: CFE version: 100.48.56-48.46
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU revision is: 0002a010 (Broadcom BMIPS4350)
[    0.000000] board_bcm963xx: board name: HW553
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 04000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone PFN ranges:
[    0.000000]   Normal   0x00000000 -> 0x00004000
[    0.000000] Movable zone start PFN for each node
[    0.000000] Early memory PFN ranges
[    0.000000]     0: 0x00000000 -> 0x00004000
[    0.000000] On node 0 totalpages: 16384
[    0.000000] free_area_init_node: node 0, pgdat 8029f870, node_mem_map 81000000
[    0.000000]   Normal zone: 128 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 16256 pages, LIFO batch:3
[    0.000000] Reserving 0MB of memory at 0MB for crashkernel
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc:
  • 0

[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 16256
[    0.000000] Kernel command line:  root=/dev/mtdblock2 rootfstype=squashfs,jffs2 noinitrd console=ttyS0,115200
[    0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[    0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Primary instruction cache 16kB, VIPT, 2-way, linesize 16 bytes.
[    0.000000] Primary data cache 16kB, 2-way, VIPT, cache aliases, linesize 16 bytes
[    0.000000] Memory: 61880k/65536k available (2229k kernel code, 3656k reserved, 393k data, 196k init, 0k highmem)
[    0.000000] NR_IRQS:128
[    0.000000] Calibrating delay loop... 299.26 BogoMIPS (lpj=598528)
[    0.036000] pid_max: default: 32768 minimum: 301
[    0.040000] Mount-cache hash table entries: 512
[    0.052000] NET: Registered protocol family 16
[    0.068000] registering PCI controller with io_map_base unset
[    0.088000] bio: create slab <bio-0> at 0
[    0.096000] PCI host bridge to bus 0000:00
[    0.100000] pci_bus 0000:00: root bus resource [mem 0x30000000-0x37ffffff]
[    0.104000] pci_bus 0000:00: root bus resource [io  0x8000000-0x800ffff]
[    0.108000] pci 0000:00:01.0: [14e4:4318] type 0 class 0x000280
[    0.108000] pci 0000:00:01.0: reg 10: [mem 0x00000000-0x00001fff]
[    0.120000] pci 0000:00:01.0: BAR 0: assigned [mem 0x30000000-0x30001fff]
[    0.124000] Switching to clocksource MIPS
[    0.136000] PCI: Enabling device 0000:00:01.0 (0000 -> 0002)
[    0.144000] b43-pci-bridge 0000:00:01.0: setting latency timer to 64
[    0.164000] ssb: Found chip with id 0x4318, rev 0x02 and package 0x00
[    0.172000] ssb: Core 0 found: ChipCommon (cc 0x800, rev 0x0D, vendor 0x4243)
[    0.172000] ssb: Core 1 found: IEEE 802.11 (cc 0x812, rev 0x09, vendor 0x4243)
[    0.172000] ssb: Core 2 found: PCI (cc 0x804, rev 0x0C, vendor 0x4243)
[    0.172000] ssb: Core 3 found: PCMCIA (cc 0x80D, rev 0x07, vendor 0x4243)
[    0.212000] ssb: Sonics Silicon Backplane found on PCI device 0000:00:01.0
[    0.220000] NET: Registered protocol family 2
[    0.224000] IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.232000] TCP established hash table entries: 2048 (order: 2, 16384 bytes)
[    0.240000] TCP bind hash table entries: 2048 (order: 1, 8192 bytes)
[    0.248000] TCP: Hash tables configured (established 2048 bind 2048)
[    0.256000] TCP reno registered
[    0.260000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.264000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.272000] NET: Registered protocol family 1
[    0.276000] PCI: CLS 0 bytes, default 16
[    0.280000] audit: initializing netlink socket (disabled)
[    0.288000] type=2000 audit(0.288:1): initialized
[    0.292000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.300000] JFFS2 version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.308000] msgmni has been set to 120
[    0.312000] io scheduler noop registered
[    0.316000] io scheduler deadline registered (default)
[    0.324000] bcm63xx_uart.0: ttyS0 at MMIO 0xfffe0100 (irq = 10) is a bcm63xx_uart
[    0.332000] console [ttyS0] enabled, bootconsole disabled
[    0.352000] physmap platform flash device: 02000000 at 1e000000
[    0.356000] physmap-flash.0: Found 1 x16 devices at 0x0 in 16-bit bank. Manufacturer ID 0x000001 Chip ID 0x002101
[    0.368000] physmap-flash.0: Found an alias at 0x1000000 for the chip at 0x0
[    0.368000] Amd/Fujitsu Extended Query Table at 0x0040
[    0.372000]   Amd/Fujitsu Extended Query version 1.3.
[    0.380000] number of CFI chips: 1
[    0.384000] bcm63xxpart: CFE boot tag found with version 7 and board type HW553
[    0.392000] bcm63xxpart: Partition 0 is CFE offset 0 and length 20000
[    0.396000] bcm63xxpart: Partition 1 is kernel offset 20100 and length fff00
[    0.404000] bcm63xxpart: Partition 2 is rootfs offset 120000 and length ec0000
[    0.412000] bcm63xxpart: Partition 3 is nvram offset fe0000 and length 20000
[    0.420000] bcm63xxpart: Partition 4 is linux offset 20000 and length fc0000
[    0.428000] bcm63xxpart: Spare partition is offset 640004 and length 99fffc
[    0.432000] 5 bcm63xxpart partitions found on MTD device physmap-flash.0
[    0.440000] Creating 5 MTD partitions on "physmap-flash.0":
[    0.448000] 0x000000000000-0x000000020000 : "CFE"
[    0.456000] 0x000000020100-0x000000120000 : "kernel"
[    0.460000] mtd: partition "kernel" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.476000] 0x000000120000-0x000000fe0000 : "rootfs"
[    0.488000] mtd: partition "rootfs" set to be root filesystem
[    0.492000] mtd: partition "rootfs_data" created automatically, ofs=640000, len=9A0000
[    0.500000] 0x000000640000-0x000000fe0000 : "rootfs_data"
[    0.512000] 0x000000fe0000-0x000001000000 : "nvram"
[    0.520000] 0x000000020000-0x000000fe0000 : "linux"
[    0.536000] bcm63xx_enet MII bus: probed
[    0.540000] bcm63xx_enet bcm63xx_enet.0: attached PHY at address 1 [Generic PHY]
[    0.556000] bcm63xx-wdt bcm63xx-wdt:  started, timer margin: 30 sec
[    0.564000] Registered led device: HW553:red:lan
[    0.564000] Registered led device: HW553:blue:lan
[    0.564000] Registered led device: HW553:red:adsl
[    0.568000] Registered led device: HW553:blue:adsl
[    0.568000] Registered led device: HW553:red:power
[    0.568000] Registered led device: HW553:blue:power
[    0.568000] Registered led device: HW553:red:wifi
[    0.568000] Registered led device: HW553:red:internetkey
[    0.572000] Registered led device: HW553:blue:internetkey
[    0.572000] TCP cubic registered
[    0.576000] NET: Registered protocol family 17
[    0.580000] 8021q: 802.1Q VLAN Support v1.8
[    0.592000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    0.604000] Freeing unused kernel memory: 196k freed
[    3.524000] eth1: link forced UP - 100/full - flow control off/off
[    3.760000] roboswitch: Probing device eth0: Failed to enable switch
[    3.768000] roboswitch: Probing device eth1: found a 5325! It's a 5350.
[    9.860000] JFFS2 notice: (347) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (0 unchecked, 0 orphan) and 11 of xref (0 dead, 4 orphan) found.
[   13.860000] Compat-wireless backport release: compat-wireless-2012-07-13
[   13.868000] Backport based on wireless-testing.git master-2012-07-16
[   13.876000] compat.git: wireless-testing.git
[   13.940000] cfg80211: Calling CRDA to update world regulatory domain
[   13.944000] cfg80211: World regulatory domain updated:
[   13.952000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   13.960000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.968000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.976000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.984000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.992000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   14.416000] SCSI subsystem initialized
[   14.764000] usbcore: registered new interface driver usbfs
[   14.768000] usbcore: registered new interface driver hub
[   14.776000] usbcore: registered new device driver usb
[   15.620000] usbcore: registered new interface driver rtl8187
[   15.660000] usbcore: registered new interface driver rt2800usb
[   17.024000] wl: module license 'unspecified' taints kernel.
[   17.032000] Disabling lock debugging due to kernel taint
[   17.132000] SSB/BCMA glue driver successfully attached
[   17.152000] Got version 2 SPROM from SSB
[   17.164000] wl0: Broadcom BCM4318 802.11 Wireless Controller 5.10.56.27
[   17.340000] Button Hotplug driver version 0.4.1
[   18.820000] PPP generic driver version 2.4.2
[   19.236000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   19.636000] NET: Registered protocol family 24
[   19.844000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[   19.956000] bcm63xx_ehci bcm63xx_ehci.0: BCM63XX integrated EHCI controller
[   19.960000] bcm63xx_ehci bcm63xx_ehci.0: new USB bus registered, assigned bus number 1
[   19.996000] bcm63xx_ehci bcm63xx_ehci.0: irq 18, io mem 0xfffe1300
[   20.012000] bcm63xx_ehci bcm63xx_ehci.0: USB 2.0 started, EHCI 1.00, overcurrent ignored
[   20.020000] hub 1-0:1.0: USB hub found
[   20.024000] hub 1-0:1.0: 2 ports detected
[   20.232000] nf_conntrack version 0.5.0 (969 buckets, 3876 max)
[   21.588000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[   21.700000] bcm63xx_ohci bcm63xx_ohci.0: BCM63XX integrated OHCI controller
[   21.704000] bcm63xx_ohci bcm63xx_ohci.0: new USB bus registered, assigned bus number 2
[   21.712000] bcm63xx_ohci bcm63xx_ohci.0: irq 13, io mem 0xfffe1400
[   21.780000] hub 2-0:1.0: USB hub found
[   21.784000] hub 2-0:1.0: 1 port detected
[   21.960000] uhci_hcd: USB Universal Host Controller Interface driver
[   22.196000] Initializing USB Mass Storage driver...
[   22.200000] usbcore: registered new interface driver usb-storage
[   22.208000] USB Mass Storage support registered.
[   26.436000] eth1: link forced UP - 100/full - flow control off/off
[   26.444000] device eth1 entered promiscuous mode
[   26.452000] br-lan: port 1(eth1) entered forwarding state
[   26.456000] br-lan: port 1(eth1) entered forwarding state
[   28.460000] br-lan: port 1(eth1) entered forwarding state

Veo que carga todos los paquetes pertenecientes al usb pero no veo claro donde monta o no el disco usb.

Lo conecto al usb de abajo.

Espero ayuda.

Muchas gracias,
Saludos

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
Hola, gracias por responder.

Lo de interfaz web era para que tuviera facilidad mi amigo en administar cosas, ya que es un necio pa la informatica.

Le e conectado un disco de 2,5 formateado desde linux en ext4. Me e conectado por putty y e echo un fdisk y un mount para ver las unidades que tenia montadas y no aparece el disco. El disco lo conecto antes de enchufar el router para que inicie desde el principio.


Pues no parece que reconozca el disco  ???

desde putty lista la carpeta dev y pon por aquí el resultado ?

Código: [Seleccionar]
ls /dev
Has probado en el otro puerto usb ?
Y con otro disco duro o pendrive ?

Cuando conectes/desconectes has un dmesg a ver ...
Valoraciones positivas en compra/venta:
143 en Htcmania
188 en Har2mano
20 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

//FINAL Y MÁS DOS RESPUESTAS