?>/script>'; } ?> [Desarrollo] OpenWrt en Huawei HG556a Widgets Magazine

Autor Tema: [Desarrollo] OpenWrt en Huawei HG556a  (Leído 2124549 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2247
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2620 en: 30-09-2015, 08:26 (Miércoles) »
Alguien más ha tenido problemas con extroot a parte de mi?

Estoy probando mil formas de conseguir que arranque desde mi USB pero no hay manera...

Salu2

¿Qué versiones estás usando y qué es lo que te dicen los logs?

vk496

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2621 en: 06-10-2015, 10:05 (Martes) »
Buenas, dejo los paquetes para poner VPN en la r39304 (muchos paquetes sobran, pero los dejo por si acaso)

https://www.dropbox.com/s/j7b4mkt0d72ek9t/OpenWRT_brcm63xx_VPN.tar.gz?dl=0

Salu2

vk496

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2622 en: 06-10-2015, 10:06 (Martes) »
Alguien más ha tenido problemas con extroot a parte de mi?

Estoy probando mil formas de conseguir que arranque desde mi USB pero no hay manera...

Salu2

¿Qué versiones estás usando y qué es lo que te dicen los logs?

r39304

De todas formas, voy a compilar una version con CC 15.07 y la dejo por aqui



EDITO:

Dejo la compilación 47145. Me he basado en los paquetes que ya tenían las vuestras (sistemas de archivos, drivers extras, FPU, ...)

En el menuconfig he seleccionado HG556a A/B Atheros

Desconozco si cambia algo mas que el Driver para la version C (De todas formas, le meti el driver pci que se pide para la C).

No le he puesto Transmission (considero que se puede bajar a parte para quien quiera) ni servidor de Impresion. Lo que si que le puse es el OpenVPN. Sigue teniendo samba

https://www.dropbox.com/sh/stpyybcv10qojf0/AABgiqUdLRSX6HdxFszjk_zJa?dl=0

Salu2
« Última modificación: 06-10-2015, 15:39 (Martes) por vk496 »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4607
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2623 en: 06-10-2015, 20:25 (Martes) »
Alguien más ha tenido problemas con extroot a parte de mi?

Estoy probando mil formas de conseguir que arranque desde mi USB pero no hay manera...

Salu2

¿Qué versiones estás usando y qué es lo que te dicen los logs?

r39304

De todas formas, voy a compilar una version con CC 15.07 y la dejo por aqui



EDITO:

Dejo la compilación 47145. Me he basado en los paquetes que ya tenían las vuestras (sistemas de archivos, drivers extras, FPU, ...)

En el menuconfig he seleccionado HG556a A/B Atheros

Desconozco si cambia algo mas que el Driver para la version C (De todas formas, le meti el driver pci que se pide para la C).

No le he puesto Transmission (considero que se puede bajar a parte para quien quiera) ni servidor de Impresion. Lo que si que le puse es el OpenVPN. Sigue teniendo samba

https://www.dropbox.com/sh/stpyybcv10qojf0/AABgiqUdLRSX6HdxFszjk_zJa?dl=0

Salu2

Si pones exactamente los paquetes que trae, la pongo en el primer post del hilo  ;)

vk496

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2624 en: 06-10-2015, 20:51 (Martes) »
Alguien más ha tenido problemas con extroot a parte de mi?

Estoy probando mil formas de conseguir que arranque desde mi USB pero no hay manera...

Salu2

¿Qué versiones estás usando y qué es lo que te dicen los logs?

r39304

De todas formas, voy a compilar una version con CC 15.07 y la dejo por aqui



EDITO:

Dejo la compilación 47145. Me he basado en los paquetes que ya tenían las vuestras (sistemas de archivos, drivers extras, FPU, ...)

En el menuconfig he seleccionado HG556a A/B Atheros

Desconozco si cambia algo mas que el Driver para la version C (De todas formas, le meti el driver pci que se pide para la C).

No le he puesto Transmission (considero que se puede bajar a parte para quien quiera) ni servidor de Impresion. Lo que si que le puse es el OpenVPN. Sigue teniendo samba

https://www.dropbox.com/sh/stpyybcv10qojf0/AABgiqUdLRSX6HdxFszjk_zJa?dl=0

Salu2

Si pones exactamente los paquetes que trae, la pongo en el primer post del hilo  ;)
Dentro de la carpeta está subido packages.zip, con todo lo que lleva dentro. Haré una lista.

De todas formas, quiero revisarlo antes para saber si va bn. Creo que la WiFi va mal... Pero no lo tengo claro aún. Tengo que hacer pruebas

Salu2

Enviado desde mi Nexus 5 mediante Tapatalk


rulasss

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2625 en: 07-10-2015, 02:53 (Miércoles) »
Hola, a los entendidos en el tema, que opinais de esto que me he encontrado, estaba en la pagina del router de openwrt:
https://github.com/pgid69/bcm63xx-phone

P.D: Alguien ha podido sincronizar a más de 72Mbps con este bichito. Yo lo he probado con moviles de ultima generación y con la última versión, pero no da más  :'(
« Última modificación: 07-10-2015, 07:13 (Miércoles) por rulasss »

vk496

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2626 en: 07-10-2015, 16:50 (Miércoles) »
Alguien más ha tenido problemas con extroot a parte de mi?

Estoy probando mil formas de conseguir que arranque desde mi USB pero no hay manera...

Salu2

¿Qué versiones estás usando y qué es lo que te dicen los logs?

r39304

De todas formas, voy a compilar una version con CC 15.07 y la dejo por aqui



EDITO:

Dejo la compilación 47145. Me he basado en los paquetes que ya tenían las vuestras (sistemas de archivos, drivers extras, FPU, ...)

En el menuconfig he seleccionado HG556a A/B Atheros

Desconozco si cambia algo mas que el Driver para la version C (De todas formas, le meti el driver pci que se pide para la C).

No le he puesto Transmission (considero que se puede bajar a parte para quien quiera) ni servidor de Impresion. Lo que si que le puse es el OpenVPN. Sigue teniendo samba

https://www.dropbox.com/sh/stpyybcv10qojf0/AABgiqUdLRSX6HdxFszjk_zJa?dl=0

Salu2

Si pones exactamente los paquetes que trae, la pongo en el primer post del hilo  ;)

FPU Emulation, LuCi, soporte para discos usb en formato ntfs, vfat y ext2-3-4, servidor samba, vsftpd (servidor de ftp), wol, screen, swap-utils, luci-app-wol, OpenVPN, ddns-scripts, LuCi Statistics, drivers para chipsets wifi usb: ath9k-htc, rt2800usb, rt2800pci, rt73usb, rtl8187, rtl8192ce, rtl8192cu, rtl8192de, rtl8192se, zd1211rw

EDITO: Con esta compilación no tengo problemas para hacer extroot. A la primera.

Salu2
« Última modificación: 07-10-2015, 22:18 (Miércoles) por vk496 »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4607
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2627 en: 08-10-2015, 14:59 (Jueves) »
Alguien más ha tenido problemas con extroot a parte de mi?

Estoy probando mil formas de conseguir que arranque desde mi USB pero no hay manera...

Salu2

¿Qué versiones estás usando y qué es lo que te dicen los logs?

r39304

De todas formas, voy a compilar una version con CC 15.07 y la dejo por aqui



EDITO:

Dejo la compilación 47145. Me he basado en los paquetes que ya tenían las vuestras (sistemas de archivos, drivers extras, FPU, ...)

En el menuconfig he seleccionado HG556a A/B Atheros

Desconozco si cambia algo mas que el Driver para la version C (De todas formas, le meti el driver pci que se pide para la C).

No le he puesto Transmission (considero que se puede bajar a parte para quien quiera) ni servidor de Impresion. Lo que si que le puse es el OpenVPN. Sigue teniendo samba

https://www.dropbox.com/sh/stpyybcv10qojf0/AABgiqUdLRSX6HdxFszjk_zJa?dl=0

Salu2

Si pones exactamente los paquetes que trae, la pongo en el primer post del hilo  ;)

FPU Emulation, LuCi, soporte para discos usb en formato ntfs, vfat y ext2-3-4, servidor samba, vsftpd (servidor de ftp), wol, screen, swap-utils, luci-app-wol, OpenVPN, ddns-scripts, LuCi Statistics, drivers para chipsets wifi usb: ath9k-htc, rt2800usb, rt2800pci, rt73usb, rtl8187, rtl8192ce, rtl8192cu, rtl8192de, rtl8192se, zd1211rw

EDITO: Con esta compilación no tengo problemas para hacer extroot. A la primera.

Salu2

Añadida  ;)

correcaminos_iv

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2628 en: 12-10-2015, 20:10 (Lunes) »
Hola señores/as,
soy el del hg556a versionC que perdió la wifi.

"Unixtall", gracias por la carga. No ha habido forma. Las cargué, seguí los pasos y no aparece el wifi. He abierto ya unas cuantas veces el router para ver el maldito flash-chip para estar seguro del modelo. Siempre igual, versionC:

-  etiqueta ·HG56BZRB VER. A·, [que gracioso el que le puso los nombres, parece que estaba de humor ese día...]

- 5 dígitos primeros del número de serie,  también encaja: "31525".

Sin embargo, tengo la sospecha de que es imposible que no esté cargando. O he quemado ya la sección de memoria del cal_data, o no es un ralink!

Puede alguien con un versión 5 pasarme un dmeg completo de ar raque y un lsmod para ver que módulos le ha cargado carga?

Gracias por adelantado.

Angel (correcaminos en dique seco :-()

correcaminos_iv

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2629 en: 13-10-2015, 12:11 (Martes) »
Ops!, quería decir "una version C", no "version 5". Disculpad el error.

gracias de nuevo.

txutxy

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2630 en: 13-10-2015, 17:59 (Martes) »
Saludos compañeros. Ante lo verde que ando en openwrt , acudo a vosotros a ver si me podeis echar una mano. Desearia grabar video e imagenes de mi camara ip a una particion del disco externo que tengo enganchado al hg556a.El paquete motion de los repositorios, no reconoce Rtsp , por lo que investigando he visto que un motion unnoficial de Mr Dave si que lo soporta, el link es este : https://github.com/Mr-Dave/motion
Seguro que no se mirar, pero he leido mucho y no veo nada de como compilar estos archivos para instalarselo al hg556a ni que comandos usar
Muchas gracias!

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2247
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2631 en: 14-10-2015, 09:14 (Miércoles) »
Saludos compañeros. Ante lo verde que ando en openwrt , acudo a vosotros a ver si me podeis echar una mano. Desearia grabar video e imagenes de mi camara ip a una particion del disco externo que tengo enganchado al hg556a.El paquete motion de los repositorios, no reconoce Rtsp , por lo que investigando he visto que un motion unnoficial de Mr Dave si que lo soporta, el link es este : https://github.com/Mr-Dave/motion
Seguro que no se mirar, pero he leido mucho y no veo nada de como compilar estos archivos para instalarselo al hg556a ni que comandos usar
Muchas gracias!

Creo que ese es el paquete que utiliza openwrt : https://github.com/openwrt/packages/blob/master/multimedia/motion/Makefile
No sé si la versión 3.4 puede utilizar RTSP, o se incorporó después el soporte. En los fuentes del 3.4 aparece netcam_rtsp.c, así que lo presupongo.
El protocolo parece bastante quisquilloso. ¿Has probado a acceder al streaming RTSP con VLC? Si puedes acceder con VLC, ¿cuál es el error que te dice motion?

txutxy

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2632 en: 14-10-2015, 16:34 (Miércoles) »
Saludos compañeros. Ante lo verde que ando en openwrt , acudo a vosotros a ver si me podeis echar una mano. Desearia grabar video e imagenes de mi camara ip a una particion del disco externo que tengo enganchado al hg556a.El paquete motion de los repositorios, no reconoce Rtsp , por lo que investigando he visto que un motion unnoficial de Mr Dave si que lo soporta, el link es este : https://github.com/Mr-Dave/motion
Seguro que no se mirar, pero he leido mucho y no veo nada de como compilar estos archivos para instalarselo al hg556a ni que comandos usar
Muchas gracias!

Creo que ese es el paquete que utiliza openwrt : https://github.com/openwrt/packages/blob/master/multimedia/motion/Makefile
No sé si la versión 3.4 puede utilizar RTSP, o se incorporó después el soporte. En los fuentes del 3.4 aparece netcam_rtsp.c, así que lo presupongo.
El protocolo parece bastante quisquilloso. ¿Has probado a acceder al streaming RTSP con VLC? Si puedes acceder con VLC, ¿cuál es el error que te dice motion?

Gracias por el link Tki2000. Con el Vlc, tanto en Ubuntu como en windows el video de la camara se ve perfectamente siguiendo esta direccion: rtsp://IPADDRESS:554/11
El motion da este error en la linea netcam_url:
[1] [CRT] [NET] netcam_start: Invalid netcam_url (rtsp://192.168.3.25:554/11)
Buscando por la red hay varias personas que aseguran que este motion no funciona con Rtsp, que hay que compilarle con su ultima version y la ultima de ffmpeg, pero mis limitaciones no me dejan seguir mas :(.
Un saludo

correcaminos_iv

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2633 en: 16-10-2015, 23:44 (Viernes) »
Ops!, quería decir "una version C", no "version 5". Disculpad el error.

gracias de nuevo.

...Punto y final.... Por si a alguien le interesa, o le sirve de ayuda. Se puede ver cuando el wifi está definitivamente muerto. Se carga el software original y se puede comprobar que está definitivamente inutilizado:

- en wifi, advance el canal, pongas el que pongas, muestra un canal con 6 dígito, o sea, está completamente corrupto.

- tiene el menu del software original tiene un autotest que incluye también el wifi. La ejecución del tests indica siempre fail. Por consola no hace otra cosa que decir que no existe la interfaz ath0/1/2/3/4. en alguna parte de los logs de consola aparece también "<=== rt2860_probe failed with rv = 0!"

Bueno, lo dejaré para uso de vpn y torrent. Una pena.
Saludos,

rulasss

  • Visitante
Re: Re: Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2634 en: 16-10-2015, 23:48 (Viernes) »
Ops!, quería decir "una version C", no "version 5". Disculpad el error.

gracias de nuevo.

...Punto y final.... Por si a alguien le interesa, o le sirve de ayuda. Se puede ver cuando el wifi está definitivamente muerto. Se carga el software original y se puede comprobar que está definitivamente inutilizado:

- en wifi, advance el canal, pongas el que pongas, muestra un canal con 6 dígito, o sea, está completamente corrupto.

- tiene el menu del software original tiene un autotest que incluye también el wifi. La ejecución del tests indica siempre fail. Por consola no hace otra cosa que decir que no existe la interfaz ath0/1/2/3/4. en alguna parte de los logs de consola aparece también "<=== rt2860_probe failed with rv = 0!"

Bueno, lo dejaré para uso de vpn y torrent. Una pena.
Saludos,
Hola, no se si estoy en lo correcto, a ver si puede confirmarlo alguien que sepa del tema, pero si te equivocas de version al cargar la imagen te puedes cargar los datos de la wifi. En el primer mensaje tienes una guia para resolverlo.
Saludos.

rulasss

  • Visitante
Re: Re: Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2635 en: 16-10-2015, 23:52 (Viernes) »
Hola, a los entendidos en el tema, que opinais de esto que me he encontrado, estaba en la pagina del router de openwrt:
https://github.com/pgid69/bcm63xx-phone

P.D: Alguien ha podido sincronizar a más de 72Mbps con este bichito. Yo lo he probado con moviles de ultima generación y con la última versión, pero no da más  :'(
Sobre esto, ¿alguien sabe algo? Es para el chip de voip del router.
Y sobre la velocidad del wifi para aquellos que lo tengais de punto de acceso, ¿como os va? Yo le puse disipadores el otro día y después de eso me empezó a fallar (ya estaba preparando las fotos para subirlas al post de disipacion de routers), voy a tener que quitarselos, no se si el pegamento térmico tendrá alguna propiedad semiconductora.

correcaminos_iv

  • Visitante
Re: Re: Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2636 en: 17-10-2015, 00:04 (Sábado) »
Ops!, quería decir "una version C", no "version 5". Disculpad el error.

gracias de nuevo.

...Punto y final.... Por si a alguien le interesa, o le sirve de ayuda. Se puede ver cuando el wifi está definitivamente muerto. Se carga el software original y se puede comprobar que está definitivamente inutilizado:

- en wifi, advance el canal, pongas el que pongas, muestra un canal con 6 dígito, o sea, está completamente corrupto.

- tiene el menu del software original tiene un autotest que incluye también el wifi. La ejecución del tests indica siempre fail. Por consola no hace otra cosa que decir que no existe la interfaz ath0/1/2/3/4. en alguna parte de los logs de consola aparece también "<=== rt2860_probe failed with rv = 0!"

Bueno, lo dejaré para uso de vpn y torrent. Una pena.
Saludos,
Hola, no se si estoy en lo correcto, a ver si puede confirmarlo alguien que sepa del tema, pero si te equivocas de version al cargar la imagen te puedes cargar los datos de la wifi. En el primer mensaje tienes una guia para resolverlo.
Saludos.

Hola. Sí, el procedimiento lo he seguido varias veces para cargar la versión ralink (ralink, de acuerdo a la etiqueta y flash chip una vez abierta la tapa del router). Como el resultado ha sido siempre el mismo, encontré en alguno de los links que sugerían cargar el software original para recuperar el wifi. Bueno, pues esa fue la última y más clara prueba de que no lo haré funcionar.
Excepto cambiar el chip :-) me animaría a una última prueba si alguien tiene alguna sugerencia diferente. Pero, ya estoy un poco saturado de cargar firmwares.

gracias por la respuesta, por cierto,

Un saludo,
angel

rulasss

  • Visitante
Re: Re: Re: Re: Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2637 en: 17-10-2015, 00:08 (Sábado) »
Ops!, quería decir "una version C", no "version 5". Disculpad el error.

gracias de nuevo.

...Punto y final.... Por si a alguien le interesa, o le sirve de ayuda. Se puede ver cuando el wifi está definitivamente muerto. Se carga el software original y se puede comprobar que está definitivamente inutilizado:

- en wifi, advance el canal, pongas el que pongas, muestra un canal con 6 dígito, o sea, está completamente corrupto.

- tiene el menu del software original tiene un autotest que incluye también el wifi. La ejecución del tests indica siempre fail. Por consola no hace otra cosa que decir que no existe la interfaz ath0/1/2/3/4. en alguna parte de los logs de consola aparece también "<=== rt2860_probe failed with rv = 0!"

Bueno, lo dejaré para uso de vpn y torrent. Una pena.
Saludos,
Hola, no se si estoy en lo correcto, a ver si puede confirmarlo alguien que sepa del tema, pero si te equivocas de version al cargar la imagen te puedes cargar los datos de la wifi. En el primer mensaje tienes una guia para resolverlo.
Saludos.

Hola. Sí, el procedimiento lo he seguido varias veces para cargar la versión ralink (ralink, de acuerdo a la etiqueta y flash chip una vez abierta la tapa del router). Como el resultado ha sido siempre el mismo, encontré en alguno de los links que sugerían cargar el software original para recuperar el wifi. Bueno, pues esa fue la última y más clara prueba de que no lo haré funcionar.
Excepto cambiar el chip :-) me animaría a una última prueba si alguien tiene alguna sugerencia diferente. Pero, ya estoy un poco saturado de cargar firmwares.

gracias por la respuesta, por cierto,

Un saludo,
angel
Evidentemente lo de cambiar el chip nada. No por el precio del chip ni el del router, sino porque los pines estan debajo del chip y para cambiarlos tiene tela. Si fuera de pines laterales no tiene tanta chicha aunque sea dificil.
Yo lo dejaba para algo secundario y me pillaba uno de segunda mano. El que tengo me valio 50 centimos en un cash converters (estaba en un inicio a 3.5€ pero no lo daban vendido)
Por eso me interesaba tanto lo de si va bien el wifi, porque me pillaba unos cuantos si vuelven a tener.

correcaminos_iv

  • Visitante
Re: Re: Re: Re: Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2638 en: 17-10-2015, 11:32 (Sábado) »
Ops!, quería decir "una version C", no "version 5". Disculpad el error.

gracias de nuevo.

...Punto y final.... Por si a alguien le interesa, o le sirve de ayuda. Se puede ver cuando el wifi está definitivamente muerto. Se carga el software original y se puede comprobar que está definitivamente inutilizado:

- en wifi, advance el canal, pongas el que pongas, muestra un canal con 6 dígito, o sea, está completamente corrupto.

- tiene el menu del software original tiene un autotest que incluye también el wifi. La ejecución del tests indica siempre fail. Por consola no hace otra cosa que decir que no existe la interfaz ath0/1/2/3/4. en alguna parte de los logs de consola aparece también "<=== rt2860_probe failed with rv = 0!"

Bueno, lo dejaré para uso de vpn y torrent. Una pena.
Saludos,
Hola, no se si estoy en lo correcto, a ver si puede confirmarlo alguien que sepa del tema, pero si te equivocas de version al cargar la imagen te puedes cargar los datos de la wifi. En el primer mensaje tienes una guia para resolverlo.
Saludos.

Hola. Sí, el procedimiento lo he seguido varias veces para cargar la versión ralink (ralink, de acuerdo a la etiqueta y flash chip una vez abierta la tapa del router). Como el resultado ha sido siempre el mismo, encontré en alguno de los links que sugerían cargar el software original para recuperar el wifi. Bueno, pues esa fue la última y más clara prueba de que no lo haré funcionar.
Excepto cambiar el chip :-) me animaría a una última prueba si alguien tiene alguna sugerencia diferente. Pero, ya estoy un poco saturado de cargar firmwares.

gracias por la respuesta, por cierto,

Un saludo,
angel
Evidentemente lo de cambiar el chip nada. No por el precio del chip ni el del router, sino porque los pines estan debajo del chip y para cambiarlos tiene tela. Si fuera de pines laterales no tiene tanta chicha aunque sea dificil.
Yo lo dejaba para algo secundario y me pillaba uno de segunda mano. El que tengo me valio 50 centimos en un cash converters (estaba en un inicio a 3.5€ pero no lo daban vendido)
Por eso me interesaba tanto lo de si va bien el wifi, porque me pillaba unos cuantos si vuelven a tener.

Gracias Rulasss, sí, es lo que me queda de el usarlo para cosas secundarias o probar configuraciones antes de moverlas a otro.
buen precio has encontrado. Mi opinión del router en general es buena, excepto el problema del wifi. Las 3 usbs son muy  prácticas. 3 usb y todas "usables" para almacenamiento. Quizás también con un usb_wifi, no lo he probado. Pero por 3 euros uno de segunda mano no se si vale la pena complicarse. El wifi (ralink por lo menos) permite crear varias wifis separadas para usos diferentes. Por ejemplo, una con proxy/cache y otras libres... Yo tenía 3. Una para probar configuraciones y otras usos diferentes. A lo mejor le pedí mucho. Para un negocio pequeño, cafeterías... creo que es un buen invento. Pero, como tu dices, parece que hay que tener media docena de backup :-)
Me voy a dar una vuelta por algún cash converter a ver si tengo suerte y encuentro un por lo menos. Pero espero que sea  Atheros esta vez. A ver como va. 

Gracias y un saludo,
Angel

txutxy

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2639 en: 18-10-2015, 12:12 (Domingo) »
Sigo intentando compilar la ultima versión no oficial de motion (motion MrDave) la cual soporta protocolo Rtsp. Desde ubuntu 15.4 sigo las instrucciones del archivo install. Parece que compilar bien y sin errores. Se crea un archivo llamado motion el cual le sustituyo en el openwrt del hg556a donde esta intalado el motion oficial (usr/bin), pero no funciona, da: motion: line 1: syntax error: unexpected word (expecting ")")
No se si no es asi el procedimiento para hacerlo, o es que no compila bien desde ubuntu :(
Un saludo

Enviado desde mi Coolpad 8675-W00 mediante Tapatalk