?>/script>'; } ?> [Desarrollo] OpenWrt en Huawei HG556a Widgets Magazine

Autor Tema: [Desarrollo] OpenWrt en Huawei HG556a  (Leído 2125475 veces)

0 Usuarios y 3 Visitantes están viendo este tema.

snakesanti

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2720 en: 31-01-2016, 15:46 (Domingo) »
Hola, enseguida voy a presentarme y demas, pero mientras os dejo mi ruptura cerebral, a ver que conseguimos.
Acabo de pasarme a jazztel, temporalmente en adsl, aunque en breve me ponen cable, pero eso es otra historia.
He decidido dar uso de repetidor al router voda, un hg556a, version A (no se que chip llevara)
En el de jazz, me aparece una opcion "wireless bridge", que he configurado en punto de acceso, e introducido la mac del voda.
Aparte de eso, voy al voda, sigo el manual vuestro, no me escanea, pero meto la red a mano. Configuro SSID, contraseña, he probado incluso metiendo en bssid la mac del jazz, modo cliente wds (tambien he probado en cliente a secas) y en red en lan (tambien lo he intentado en wan)
No hay manera de que me conecte con el ultimo firm (con el anterior lo consegui, pero no me daba red)
Se me olvidaba, en lan he configurado en el mismo rango los dos router, el jazz opera en la 192.168.0.1 y a este le he metido el 192.168.0.5
Ahora creo la segunda red, la llamo Repetidor, configuro como punto de acceso wds, en lan, pongo pass...lo mismo
Lo he intentado con varias versiones, llevo 5 dias dandole vueltas...
La conexion por cable nunca me da acceso a internet a traves del voda, las wifi del voda no agarran, el led de wifi parpadea y se para constantemente........
Mis conocimientos son limitados, y estoy hasta las narices de darle vueltas a lo mismo
Otra cosa, cuando configuro la red principal y la wifi, en red/interfaces me aparece un mensaje en wan: "tipo de protocolo no soportado/instalar extensiones de protocolo" pincho y me lleva a un listado de paquetes posibles luci-proto (ipv6 y ppp) que de hecho estan instalados.
Yo veo que se comunican, porque el jazz parpadea a la vez que el voda, pero algo no debo estar haciendo bien.
Algun alma caritativa?
Gracias por todo el curro a todos en cualquier caso...saludetes

danitool

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2721 en: 31-01-2016, 15:55 (Domingo) »
Hola, enseguida voy a presentarme y demas, pero mientras os dejo mi ruptura cerebral, a ver que conseguimos.
Acabo de pasarme a jazztel, temporalmente en adsl, aunque en breve me ponen cable, pero eso es otra historia.
He decidido dar uso de repetidor al router voda, un hg556a, version A (no se que chip llevara)
En el de jazz, me aparece una opcion "wireless bridge", que he configurado en punto de acceso, e introducido la mac del voda.
Aparte de eso, voy al voda, sigo el manual vuestro, no me escanea, pero meto la red a mano. Configuro SSID, contraseña, he probado incluso metiendo en bssid la mac del jazz, modo cliente wds (tambien he probado en cliente a secas) y en red en lan (tambien lo he intentado en wan)
No hay manera de que me conecte con el ultimo firm (con el anterior lo consegui, pero no me daba red)
Se me olvidaba, en lan he configurado en el mismo rango los dos router, el jazz opera en la 192.168.0.1 y a este le he metido el 192.168.0.5
Ahora creo la segunda red, la llamo Repetidor, configuro como punto de acceso wds, en lan, pongo pass...lo mismo
Lo he intentado con varias versiones, llevo 5 dias dandole vueltas...
La conexion por cable nunca me da acceso a internet a traves del voda, las wifi del voda no agarran, el led de wifi parpadea y se para constantemente........
Mis conocimientos son limitados, y estoy hasta las narices de darle vueltas a lo mismo
Otra cosa, cuando configuro la red principal y la wifi, en red/interfaces me aparece un mensaje en wan: "tipo de protocolo no soportado/instalar extensiones de protocolo" pincho y me lleva a un listado de paquetes posibles luci-proto (ipv6 y ppp) que de hecho estan instalados.
Yo veo que se comunican, porque el jazz parpadea a la vez que el voda, pero algo no debo estar haciendo bien.
Algun alma caritativa?
Gracias por todo el curro a todos en cualquier caso...saludetes

El wireless bridge o WDS de tu router de jazztel es incompatible con el WDS de otros firmwares como Openwrt en el HG556a. Podría funcionar pero sin ninguna encriptación.

Si quieres enganchar al router de jazztel lo mejor sería que no actives nada relacionado con WDS (o bridge). La configuración debes hacerla únicamente en el hg556a, creando dos interfaces wifi una para modo cliente y otra para modo AP. Hay un hilo por el foro donde se explica como hacerlo.

snakesanti

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2722 en: 31-01-2016, 16:12 (Domingo) »
Gracias por la rapida respuesta. Tambien he intentado asi, no hay forma.
Creo que voy a ir al apartado copia de seguridad, restaurar valores iniciales, volver a intentarlo una vez mas...y si no mandarlo a la ))))) :/

Ficht

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2723 en: 31-01-2016, 17:55 (Domingo) »
Gracias por la rapida respuesta. Tambien he intentado asi, no hay forma.
Creo que voy a ir al apartado copia de seguridad, restaurar valores iniciales, volver a intentarlo una vez mas...y si no mandarlo a la ))))) :/
Hola snakesanti:

Puedes probar a ver si desde el hg556 puedes crear una simple red wifi...
Lo que has comentado antes, aquello de que "no escanea" es posible que el paquete instalado, el firm openwrt, no sea la versión correcta... Por ejemplo un A en un B o viceversa...
Si el paquete es correcto, deberías poder crear una red wifi, aunque aún no haya conexión de internet en el router, y conectarte a ella desde un móvil por ejemplo...
Si no te funciona, asegúrate bien que versión de router/chip tienes, y cargale el correcto si es necesario.

Saludos y suerte.


Enviado desde mi Y635-L01 mediante Tapatalk

« Última modificación: 31-01-2016, 18:11 (Domingo) por Ficht »

snakesanti

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2724 en: 31-01-2016, 19:00 (Domingo) »
Es un A, o eso pone en la etiqueta.

Os cuento lo que he conseguido:
He bajado al 38342
He seguido el manual, y al conectar con la wifi de jazz POR FIN me ha dado conexion por cable a traves del voda.
Siguiendo el manual, creo la nueva conexion, en modo punto de acceso.
Y se jodio el tinglado. Lo primero que veo es que dejan de conectar ambas. Lo segundo, que me cambia las dos a modo master.
Como prueba de lo que me dices, voy a eliminar la wan y dejar solo la otra, aunque estoy algo harto del chisme este...

danitool

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2725 en: 31-01-2016, 20:10 (Domingo) »
Es un A, o eso pone en la etiqueta.

Os cuento lo que he conseguido:
He bajado al 38342
He seguido el manual, y al conectar con la wifi de jazz POR FIN me ha dado conexion por cable a traves del voda.
Siguiendo el manual, creo la nueva conexion, en modo punto de acceso.
Y se jodio el tinglado. Lo primero que veo es que dejan de conectar ambas. Lo segundo, que me cambia las dos a modo master.
Como prueba de lo que me dices, voy a eliminar la wan y dejar solo la otra, aunque estoy algo harto del chisme este...
Si lo que pone en la etiqueta de la carcasa es una numeración acabada en A entonces es una versión C, con chip Ralink.

puedes comprobarlo en la tabla de la wiki https://wiki.openwrt.org/toh/huawei/hg556a#supported_versions

No estoy seguro de que la revisión 38342 soporte modo repetidor en Ralink.

Tal vez debieras probar con la última versión estable de Openwrt para tu modelo de router. Suponiendo que sea una versión C (ralink):

https://downloads.openwrt.org/chaos_calmer/15.05/brcm63xx/generic/openwrt-15.05-brcm63xx-generic-HG556a_C-squashfs-cfe.bin
« Última modificación: 31-01-2016, 20:11 (Domingo) por danitool »

snakesanti

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2726 en: 01-02-2016, 12:05 (Lunes) »
Ayer anduve mirando la wiki, y en base a los seriales creo que efectivamente, es un C. Intento con la version que me posteas a ver si.... :P

snakesanti

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2727 en: 01-02-2016, 13:36 (Lunes) »
Es un A, o eso pone en la etiqueta.

Os cuento lo que he conseguido:
He bajado al 38342
He seguido el manual, y al conectar con la wifi de jazz POR FIN me ha dado conexion por cable a traves del voda.
Siguiendo el manual, creo la nueva conexion, en modo punto de acceso.
Y se jodio el tinglado. Lo primero que veo es que dejan de conectar ambas. Lo segundo, que me cambia las dos a modo master.
Como prueba de lo que me dices, voy a eliminar la wan y dejar solo la otra, aunque estoy algo harto del chisme este...
Si lo que pone en la etiqueta de la carcasa es una numeración acabada en A entonces es una versión C, con chip Ralink.

puedes comprobarlo en la tabla de la wiki https://wiki.openwrt.org/toh/huawei/hg556a#supported_versions

No estoy seguro de que la revisión 38342 soporte modo repetidor en Ralink.

Tal vez debieras probar con la última versión estable de Openwrt para tu modelo de router. Suponiendo que sea una versión C (ralink):

https://downloads.openwrt.org/chaos_calmer/15.05/brcm63xx/generic/openwrt-15.05-brcm63xx-generic-HG556a_C-squashfs-cfe.bin

Tio, te quiero!
Efectivamente, este firm le va como un guante y ha funcionado del tiron!
Existe algun modo de configurarlo para que solo extienda la red? Es decir, ahora tengo 2 redes, el jazz con una y el voda con otra, puede hacerse que el voda solo sirva de antena que mantenga la misma red pero con señal fuerte?

dagumora

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2728 en: 01-02-2016, 17:04 (Lunes) »
Otra consulta mas. Que posiblidades hay que en en vez de direcciones MAC me ponga NOMBRES ?

crandor

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2729 en: 01-02-2016, 17:30 (Lunes) »
¡hola
¿alguien quiere ayudarme.
No puedo resolver el problema de wifi en HG556a C con un chip wifi Ralink.
 Me olvido puede ser algo en la compilación.
 si usted me puede dar la configuración mínima para este router.
 Gracias

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2247
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2730 en: 01-02-2016, 19:29 (Lunes) »
¡hola
¿alguien quiere ayudarme.
No puedo resolver el problema de wifi en HG556a C con un chip wifi Ralink.
 Me olvido puede ser algo en la compilación.
 si usted me puede dar la configuración mínima para este router.
 Gracias

Con esa información no sabemos ni qué has hecho. Algo un poco más descriptivo sería conveniente, si buscas ayuda.

crandor

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2731 en: 01-02-2016, 20:16 (Lunes) »
¡hola

No puedo en mi última compilación para activar el WiFi N, o de una velocidad
lento.

Antiguo compilación



Nuevo compilación



ese es mi problema.

No llegan a tener wifi en mi compilación


Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2247
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2732 en: 02-02-2016, 08:16 (Martes) »
¡hola

No puedo en mi última compilación para activar el WiFi N, o de una velocidad
lento.

Antiguo compilación



Nuevo compilación



ese es mi problema.

No llegan a tener wifi en mi compilación



Limpia la caché del navegador. Tuve un caso similar con la wifi del Sitecom X8, y limpiando la caché del navegador se me solucionó.

josesnt

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2733 en: 03-02-2016, 21:44 (Miércoles) »
Es un A, o eso pone en la etiqueta.

Os cuento lo que he conseguido:
He bajado al 38342
He seguido el manual, y al conectar con la wifi de jazz POR FIN me ha dado conexion por cable a traves del voda.
Siguiendo el manual, creo la nueva conexion, en modo punto de acceso.
Y se jodio el tinglado. Lo primero que veo es que dejan de conectar ambas. Lo segundo, que me cambia las dos a modo master.
Como prueba de lo que me dices, voy a eliminar la wan y dejar solo la otra, aunque estoy algo harto del chisme este...
Refloto el tema porque precisamente ayer necesite usar un HG532c como AP y en estos modelos no es precisamente obvio pero pude dar con una solucion que me gustaria compartir con vosotros.

En mi caso un HG532c de Orange con firmware HG532cV100R001C62B018

Router principal sin wifi conectado a internet > cable ethernet conectado entre router principal y HG532c > HG532c dando IPs y chutando internet por wifi.

1-Entramos en el HG532c via navegador, 192.168.1.1, user:admin, pass: admin

2-Menu/Mantenimiento/Dispositivo/Actualizacion de firmware.
Instalar el firm de Jazztel "HG532cV100R001C33B015" http://wiki.bandaancha.st/Huawei_HG532c#Lista_de_Firmwares

3-Esperamos a que termine la instalacion y haga un reboot automatico... (normalmente cuando veamos el led Wifi encendido es que ya esta completamente reiniciado.)

4-Entramos via navegador, 192.168.1.1, user:admin, pass: admin
(si no conseguimos ver todos los menus de config. limpiar la "web cache" del navegador... en Firefox esta en Herramientas/Opciones/avanzado/contenido web cache)

5-En el menu del nuevo firm nos vamos a Basic/LAN
En "LAN Host settings" cambiamos la IP, por ejemplo 192.168.1.2 y pulsamos "Submit"
*tener en cuenta que a partir de aqui entraremos a traves de esa nueva ip
En "DHCP Server" lo deshabilitamos.. es decir destildamos "enable" y pulsamos "Submit"
En "DHCP Option Pool":
a- "Device Type" selecconamos "Computer"
b- "DHCP Option Pool" deshabilitado.. es decir destildamos "enable",
c- "DHCP Relay" habilitado.. es decir tildamos "enable"
y pulsamos "Submit"

6-Ahora nos vamos a Basic/WLAN para configurar la red wifi.
En "SSID" en nombre que queramos poner a nuestra red wifi
En ""Security" el tipo de seguridad wifi que queramos y mas abajo la clave wifi.
y pulsamos "Submit"

7-Hacemos un "reboot" desde Maintenace/Device
... y un off/on del HG532c para que veamos la nueva red wifi
 
Por ultimo conectamos por cable ethernet el router principal al HG532c y ya podremos conectarnos por wifi a traves de este. Las IPs las asignará el DHCP del router principal

saludos

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2247
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2734 en: 04-02-2016, 13:00 (Jueves) »
Es un A, o eso pone en la etiqueta.

Os cuento lo que he conseguido:
He bajado al 38342
He seguido el manual, y al conectar con la wifi de jazz POR FIN me ha dado conexion por cable a traves del voda.
Siguiendo el manual, creo la nueva conexion, en modo punto de acceso.
Y se jodio el tinglado. Lo primero que veo es que dejan de conectar ambas. Lo segundo, que me cambia las dos a modo master.
Como prueba de lo que me dices, voy a eliminar la wan y dejar solo la otra, aunque estoy algo harto del chisme este...
Refloto el tema porque precisamente ayer necesite usar un HG532c como AP y en estos modelos no es precisamente obvio pero pude dar con una solucion que me gustaria compartir con vosotros.

En mi caso un HG532c de Orange con firmware HG532cV100R001C62B018

Router principal sin wifi conectado a internet > cable ethernet conectado entre router principal y HG532c > HG532c dando IPs y chutando internet por wifi.

1-Entramos en el HG532c via navegador, 192.168.1.1, user:admin, pass: admin

2-Menu/Mantenimiento/Dispositivo/Actualizacion de firmware.
Instalar el firm de Jazztel "HG532cV100R001C33B015" http://wiki.bandaancha.st/Huawei_HG532c#Lista_de_Firmwares

3-Esperamos a que termine la instalacion y haga un reboot automatico... (normalmente cuando veamos el led Wifi encendido es que ya esta completamente reiniciado.)

4-Entramos via navegador, 192.168.1.1, user:admin, pass: admin
(si no conseguimos ver todos los menus de config. limpiar la "web cache" del navegador... en Firefox esta en Herramientas/Opciones/avanzado/contenido web cache)

5-En el menu del nuevo firm nos vamos a Basic/LAN
En "LAN Host settings" cambiamos la IP, por ejemplo 192.168.1.2 y pulsamos "Submit"
*tener en cuenta que a partir de aqui entraremos a traves de esa nueva ip
En "DHCP Server" lo deshabilitamos.. es decir destildamos "enable" y pulsamos "Submit"
En "DHCP Option Pool":
a- "Device Type" selecconamos "Computer"
b- "DHCP Option Pool" deshabilitado.. es decir destildamos "enable",
c- "DHCP Relay" habilitado.. es decir tildamos "enable"
y pulsamos "Submit"

6-Ahora nos vamos a Basic/WLAN para configurar la red wifi.
En "SSID" en nombre que queramos poner a nuestra red wifi
En ""Security" el tipo de seguridad wifi que queramos y mas abajo la clave wifi.
y pulsamos "Submit"

7-Hacemos un "reboot" desde Maintenace/Device
... y un off/on del HG532c para que veamos la nueva red wifi
 
Por ultimo conectamos por cable ethernet el router principal al HG532c y ya podremos conectarnos por wifi a traves de este. Las IPs las asignará el DHCP del router principal

saludos

¿Y qué tiene que ver esto en el hilo de HG556a con openwrt?  :P

raphik

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2735 en: 04-02-2016, 20:01 (Jueves) »
Me convendría poder apagar y encender a voluntad cualquier dispositivos conectado al USB del router. Me refiero a desconectarlos eléctricamente por software, sin tener que extraerlos físicamente. Es decir, cortar los cinco voltios de alimentación. Existe el comando "hub-ctrl" que desconecta y conecta la alimentación al puerto USB.
(FUENTE: https://forum.openwrt.org/viewtopic.php?id=49012)

Desafortunadamente, el hg556a no implementa la circuitería necesaria para que funcione, pero... he hecho algunas pruebas y aunque nunca deja llegar alimentación a los dispositivos conectados, sí que se apaga y se enciende el LED, así como deja y vuelve a funcionar de nuevo el dispositivo.

Las pruebas las he hecho con dos pinchos distintos, uno de audio y otro bluetooth. El USB lateral se selecciona con los parámetros -h 0 -P 1. El trasero, con -h 0 -P 2. El parámetro -p 0 apaga y -p 1 enciende.

Mejor lo vemos con un ejemplo:
Código: [Seleccionar]
hub-ctrl -h 0 -P 1 -p 0apaga el dispositivo conectado al USB lateral.

Código: [Seleccionar]
hub-ctrl -h 0 -P 1 -p 1lo enciende.

Saludos.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2247
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2736 en: 04-02-2016, 22:02 (Jueves) »
Me convendría poder apagar y encender a voluntad cualquier dispositivos conectado al USB del router. Me refiero a desconectarlos eléctricamente por software, sin tener que extraerlos físicamente. Es decir, cortar los cinco voltios de alimentación. Existe el comando "hub-ctrl" que desconecta y conecta la alimentación al puerto USB.
(FUENTE: https://forum.openwrt.org/viewtopic.php?id=49012)

Desafortunadamente, el hg556a no implementa la circuitería necesaria para que funcione, pero... he hecho algunas pruebas y aunque nunca deja llegar alimentación a los dispositivos conectados, sí que se apaga y se enciende el LED, así como deja y vuelve a funcionar de nuevo el dispositivo.

Las pruebas las he hecho con dos pinchos distintos, uno de audio y otro bluetooth. El USB lateral se selecciona con los parámetros -h 0 -P 1. El trasero, con -h 0 -P 2. El parámetro -p 0 apaga y -p 1 enciende.

Mejor lo vemos con un ejemplo:
Código: [Seleccionar]
hub-ctrl -h 0 -P 1 -p 0apaga el dispositivo conectado al USB lateral.

Código: [Seleccionar]
hub-ctrl -h 0 -P 1 -p 1lo enciende.

Saludos.

Siempre puedes poner un hub de los que tienen un botoncito para encender y apagar, e intentar utilizar los relés que tiene el hg556a, para endenderlo y apagarlo, y de los que se está discutiendo en este hilo : https://foro.seguridadwireless.net/openwrt/se-puede-apagar-el-router-desde-putty-o-crontab/

faio86

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2737 en: 15-02-2016, 16:58 (Lunes) »
Hola me estoy volviendo loco con rtorrent he intentando instalar


En esta compilación funciona rtorrent pero rutorrent no localiza lo que estoy descargando.
(rtorrent 0.9.6, rtorrent-rpc 0.9.6) mas rutorent pero me da error
Código: [Seleccionar]
Bad response from server: (500 [error,getplugins]) en rutorrent
###############################################################

luego la version que pusisteis en el post del hg553a  que es la  0.9.3
https://foro.seguridadwireless.net/openwrt/instalacion-%28facil%29-de-openwrt-en-huawei-553/

Código: [Seleccionar]
libtorrent_0.13.3-git-6fb96e38f166a1189c1b9af2a6e95bf569a81d4b-1_brcm63xx.ipk
rtorrent_0.9.3-git--1_brcm63xx.ipk


Directamente con el openwrt virgen
y tambien  haciendo un force-downgrade,
parece que se instala correcto pero al darle en ssh rtorrent pone que no existe

cual es la ultima versión que funcione con rutorrent.

Algien que lo tenga en la compilacion r47145 de este foro

Muchas gracias.


##############################
bueno solucionado instale el firmware de la compilación r38342 y seguí los paso del primer post de
https://foro.seguridadwireless.net/openwrt/instalacion-%28facil%29-de-openwrt-en-huawei-553/
Aunque seria interesante con un firmware mas moderno.
Muchas gracias.
« Última modificación: 16-02-2016, 00:34 (Martes) por faio86 »

juandi_89

  • Visitante
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2738 en: 17-02-2016, 09:55 (Miércoles) »
!Hola a todos!

Ayer me topé con un HG556a en concreto la versión HG56BZRB Ver. A y me decidí a instalarle el openwrt.

Después de leer mucho, ya que nunca antes había trasteado con este aparato, conseguí entrar como admin y modificar el firmware.

El problema es que se me quedó colgado, estuvo bastante tiempo con el mensaje de instalación pero no hacía nada, ni me redireccionaba. En conclusión, al parecer el router se ha quedado sin poder hacer nada, lo enciendo y se queda con la luz de ON encendida y ya. Problema que he visto que le ha ocurrido a más gente.

Mi problema particular es que una vez así, no tengo opción de recuperarlo con la solución que he encontrado. He probado a hacer lo de RESTART varias veces, pero no hace ningún cambio.

¿Existe alguna otra alternativa para conseguir instalarle otro firmware que no sea a través de este método?

¿A alguién le ha pasado lo mismo?

Gracias.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2247
Re: [Desarrollo] OpenWrt en Huawei HG556a
« Respuesta #2739 en: 17-02-2016, 10:19 (Miércoles) »
!Hola a todos!

Ayer me topé con un HG556a en concreto la versión HG56BZRB Ver. A y me decidí a instalarle el openwrt.

Después de leer mucho, ya que nunca antes había trasteado con este aparato, conseguí entrar como admin y modificar el firmware.

El problema es que se me quedó colgado, estuvo bastante tiempo con el mensaje de instalación pero no hacía nada, ni me redireccionaba. En conclusión, al parecer el router se ha quedado sin poder hacer nada, lo enciendo y se queda con la luz de ON encendida y ya. Problema que he visto que le ha ocurrido a más gente.

Mi problema particular es que una vez así, no tengo opción de recuperarlo con la solución que he encontrado. He probado a hacer lo de RESTART varias veces, pero no hace ningún cambio.

¿Existe alguna otra alternativa para conseguir instalarle otro firmware que no sea a través de este método?

¿A alguién le ha pasado lo mismo?

Gracias.

Después de flashearlo, el router tiene la dirección 192.168.1.1 ¿Has cambiado tu IP a una adecuada para poder acceder al router?
El método de recuperación pulsando el botón de reset debe funcionarte en esa dirección.