Autor Tema: [Desarrollo] OpenWrt en Comtrend WAP-5813n  (Leído 314279 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Noltari

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #560 en: 18-02-2016, 14:47 (Jueves) »
Buenas tardes,

Por si a alguien le interesa, pongo a continuación un firmware compilado con lo siguiente:

r48564
SMP + brcm-wl + luci + luci-app-upnp + luci-app-ddns + kmod-usb2 + kmod-usb-storage + kmod-fs-ext4 + ntfs-3g+ swconfig + bird4

openwrt-brcm63xx-smp-WAP-5813n-squashfs-cfe_r48564.bin


Saludos.




Esta mal el enlace.

Ya lo he descifrado!

Ya he arreglado el enlace por si alguien más lo necesita.

Perdona.

Saludos.


Nada que perdonar!

Sólo 3 cosas:

No me quiere el WiFi, ahora estoy fuera de casa y lo tengo que probar mejor.

No se por que no le puedo poner wpa al WiFi.

Y por último, por que tengo la mitad de la RAM vacía y con el genérico llena? Agradecería pistas para ponerme con ello. Además tengo un WRT160NL que le vendría bien adelgazar.

Saludos y gracias!
Porbablemente porque le falten los paquetes nas y wlc al firmware.

Saludos.



furioso

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #561 en: 18-02-2016, 19:39 (Jueves) »
Buenas tardes,

Por si a alguien le interesa, pongo a continuación un firmware compilado con lo siguiente:

r48564
SMP + brcm-wl + luci + luci-app-upnp + luci-app-ddns + kmod-usb2 + kmod-usb-storage + kmod-fs-ext4 + ntfs-3g+ swconfig + bird4

openwrt-brcm63xx-smp-WAP-5813n-squashfs-cfe_r48564.bin


Saludos.




Esta mal el enlace.

Ya lo he descifrado!

Ya he arreglado el enlace por si alguien más lo necesita.

Perdona.

Saludos.


Nada que perdonar!

Sólo 3 cosas:

No me quiere el WiFi, ahora estoy fuera de casa y lo tengo que probar mejor.

No se por que no le puedo poner wpa al WiFi.

Y por último, por que tengo la mitad de la RAM vacía y con el genérico llena? Agradecería pistas para ponerme con ello. Además tengo un WRT160NL que le vendría bien adelgazar.

Saludos y gracias!
Porbablemente porque le falten los paquetes nas y wlc al firmware.

Saludos.

Los tiene ambos. Pero la pestalla de seguridad es diferente. Ponga lo que ponga, wep, wpa, etc... siempre se ve asi.


Borrad el siguiente mensaje duplicado, porfaplis.
« Última modificación: 18-02-2016, 20:40 (Jueves) por furioso »

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #562 en: 18-02-2016, 21:10 (Jueves) »
Furioso,

¿Tienes instalado el firmware que puse? Si es así, a mi no me sale nada de eso y el wifi funciona bien con wpa2.

¿Qué tema tienes puesto? ¿Material o bootstrap?

Saludos.



furioso

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #563 en: 18-02-2016, 21:33 (Jueves) »
Furioso,

¿Tienes instalado el firmware que puse? Si es así, a mi no me sale nada de eso y el wifi funciona bien con wpa2.

¿Qué tema tienes puesto? ¿Material o bootstrap?

Saludos.




Como se mira, sale como en la captura, tal cual se inicia por primera vez.

Para flashear subo la imagen, desmarco la opcion de mantener configuracion e ya.

Me ha tocado el único malo de operadora y estropeado?
« Última modificación: 18-02-2016, 22:21 (Jueves) por furioso »

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #564 en: 19-02-2016, 12:57 (Viernes) »
Mira en Sistema -> Sistema -> Idioma y estilo. Pon el tema bootstrap y prueba.

Otra opción es que instales de nuevo el firmware desde el menú del CFE. A ver si así se arregla.

Saludos.

furioso

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #565 en: 19-02-2016, 13:22 (Viernes) »
Mira en Sistema -> Sistema -> Idioma y estilo. Pon el tema bootstrap y prueba.

Otra opción es que instales de nuevo el firmware desde el menú del CFE. A ver si así se arregla.

Saludos.


Tengo Bootstrap, siempre sale asi por defecto. ;D

El CFE donde est´? Perdonad si pregunto cosas faciles.  ^-^

Creo que es firm original, si?

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #566 en: 20-02-2016, 13:32 (Sábado) »
De la página del router: https://wiki.openwrt.org/toh/comtrend/ct5813

Flashing ANY Firmware

You must set your TCP/IP v4 protocol to:

IP: 192.168.1.2
Netmask: 255.255.255.0
Gateway: 192.168.1.1
DNS: (optional, can be blank).
Then:

Power off the router.
Press reset button near the antenna.
Keep it pressed while powering up during ~20+ seconds.
Acces to http://192.168.1.1 and upload binary file.
Wait until router reboots.


furioso

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #567 en: 20-02-2016, 14:12 (Sábado) »
De la página del router: https://wiki.openwrt.org/toh/comtrend/ct5813

Flashing ANY Firmware

You must set your TCP/IP v4 protocol to:

IP: 192.168.1.2
Netmask: 255.255.255.0
Gateway: 192.168.1.1
DNS: (optional, can be blank).
Then:

Power off the router.
Press reset button near the antenna.
Keep it pressed while powering up during ~20+ seconds.
Acces to http://192.168.1.1 and upload binary file.
Wait until router reboots.



Nunca lo he hecho presionando el boton de reset, pero eso tambien aplica si tengo instalado openwrt?

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #568 en: 20-02-2016, 20:33 (Sábado) »
Aplica siempre que quieras instalar un firmware nuevo.

Saludos.


furioso

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #569 en: 20-02-2016, 20:42 (Sábado) »
Aplica siempre que quieras instalar un firmware nuevo.

Saludos.



Lo tendré en cuenta.

casidus

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #570 en: 07-04-2016, 21:30 (Jueves) »
Buenas noches.

me gustaria saber si me podeis responder unas dudas.

tengo este router con movistar 300Mb, y TV


1. si flasheo a esta, pierdo la TV??

2. que tendria que hacer para habilitar (si se puede) la banda wireless N a 40mhz???

3. una de las cosas que me interesa y que actualmente no puedo hacer es el WOL desde internet, con este   firmware es posible????

4. a nivel de rendimiento, que va igual, mejor o peor??

gracias

mortegai

  • Visitante
Nuevo firmware oficial P401-402TLF-C05_R05
« Respuesta #571 en: 21-04-2016, 21:59 (Jueves) »
@Noltari

¿Hay alguna forma de conseguir el archivo del nuevo firmware oficial
P401-402TLF-C05_R05 ?
No lo veo recogido en el primer post.

Gracias en cualquier caso.

mediocaballero

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #572 en: 24-04-2016, 12:06 (Domingo) »
Hola compis, perdonad por el offtopic...

Después de meterle este firmware le restauré el oficial, y me arranca y me lleva a la página de login de movistar. En teoría habría que entrar al portal alejandra para poder cambiar el usuario de acceso administrador y poderlo toquetear otra vez, pero no soy capaz... He probado a darle al reset y mil cosas y nada... Ni me entra con 1234/1234 ni me lo reconoce el portal alejandra este... ¿alguna idea? ¿sabeis si los firmwares oficiales movistar del primer post ya llevan algún usuario administrador configurado?

Thanks!

EDIT: No he dicho nada, un par de resets dejando un buen rato pinchado el botón y al final sí que ha entrado en el portal :-)
« Última modificación: 24-04-2016, 13:42 (Domingo) por mediocaballero »

superka

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #573 en: 28-07-2016, 03:41 (Jueves) »
Aplica siempre que quieras instalar un firmware nuevo.

Saludos.



Hola pepex y compañia,

Antes de nada agradeceros MUCHISIMO el curro que habeis hecho tanto con el router como en el foro,

Hoy he cambiado a un WAP-5813n un router d-link que tenia en el comedor como punto de acceso ya que no me funcionaba bien con chromecast,

Le he metido la version que hay en la pagina de OPENWRT , todo funciona perfectamente incluso el chromecast.. pero no pasa de 54mbps,

He intentando bajarme la version que pusiste el 30 de enero para activar los 11n pero el link esta caido,

Teneis la ultima version que funcione el 11n por ahi?

Gracias.
« Última modificación: 28-07-2016, 03:43 (Jueves) por superka »

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #574 en: 01-08-2016, 09:48 (Lunes) »
Superka,

Lo miro y esta tarde lo vuelvo a subir.

Aprovecharé para compilar en los próximos días una nueva versión con LEDE para este router.

Saludos.

superka

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #575 en: 01-08-2016, 12:41 (Lunes) »
Superka,

Lo miro y esta tarde lo vuelvo a subir.

Aprovecharé para compilar en los próximos días una nueva versión con LEDE para este router.

Saludos.


Buenos dias!

Le meti 1 version alpha que hay por ahi en uno de los tantos posts y todo perfecto...

Pero si haces 1 version mejor por mi y la gente que aun lo tiene perfectisimo!

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #576 en: 01-08-2016, 17:06 (Lunes) »
Superka,

Aquí tienes el enlace corregido:

Openwrt r48564

SMP + brcm-wl + luci + luci-app-upnp + luci-app-ddns + kmod-usb2 + kmod-usb-storage + kmod-fs-ext4 + ntfs-3g+ swconfig + bird4


http://ul.to/urwu7lpf



Versión LEDE Reboot r1213:

SMP + brcm-wl + luci + luci-app-upnp + luci-app-ddns + kmod-usb2 + kmod-usb-storage + kmod-fs-ext4 + ntfs-3g+ swconfig + bird4 + htop

http://ul.to/mgykjfix


Saludos.






« Última modificación: 02-08-2016, 08:44 (Martes) por pepexx »

superka

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #577 en: 01-08-2016, 21:53 (Lunes) »
Superka,

Aquí tienes el enlace corregido:

r48564
SMP + brcm-wl + luci + luci-app-upnp + luci-app-ddns + kmod-usb2 + kmod-usb-storage + kmod-fs-ext4 + ntfs-3g+ swconfig + bird4


http://ul.to/urwu7lpf




Versión LEDE Reboot r1213:

SMP + brcm-wl + luci + luci-app-upnp + luci-app-ddns + kmod-usb2 + kmod-usb-storage + kmod-fs-ext4 + ntfs-3g+ swconfig + bird4 + htop

http://ul.to/mgykjfix



Saludos.








Gracias!

disculpa la ignorancia,

en que se diferencian?

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #578 en: 02-08-2016, 08:42 (Martes) »
Superka,

La versión LEDE es la más actualizada (está compilada con el repositorio de ayer y tiene el último kernel). La otra tiene unos meses. Las dos funcionan correctamente. Yo he aprovechado para instalar la versión LEDE en el mío y funciona muy bien. Las dos tienen los mismos paquetes instalados, así que no hay diferencia en ese aspecto.

Saludos.





superka

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #579 en: 03-08-2016, 01:49 (Miércoles) »
Superka,

La versión LEDE es la más actualizada (está compilada con el repositorio de ayer y tiene el último kernel). La otra tiene unos meses. Las dos funcionan correctamente. Yo he aprovechado para instalar la versión LEDE en el mío y funciona muy bien. Las dos tienen los mismos paquetes instalados, así que no hay diferencia en ese aspecto.

Saludos.

Gracias!