Autor Tema: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22  (Leído 365326 veces)

0 Usuarios y 1 Visitante están viendo este tema.

barriteleves

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #340 en: 30-04-2014, 15:18 (Miércoles) »
una detalle yo tengo esa imagen y aunque no puedes entrar por luci si puedes entrar por consola y ssh + ip creo que trae de fabrica la contraseña de 123456, bien una vez tengas esto claro ahora puedes conectarte por winscp  en scp +ip creo que la ip que bien es 192.168.1.1 y si no prueba con la otra mas normal de router de ya con 192.168.2.1 suerte el tema de actualizar como te han decho metes la siguiente imagen o como lo has realizardo ahora ya que el uboot supongo que lo tienes subido asi que con esto la consola no te faltara suerte

nota: ampliado post:

respecto al puerto serie de la verison R02 yo no la tengo pero si subes unas fotos de la placa por las dos caras te podemos ayudar un saludo


« Última modificación: 30-04-2014, 15:26 (Miércoles) por barriteleves »

barriteleves

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #341 en: 30-04-2014, 19:42 (Miércoles) »
hola compañero:

Buenas,

Hoy mismo me ha llegado el ARV7519 que compré por eBay.
Gracias a la password facilitada por espeltron, he podido adaptar brntool para hacer una copia de seguridad de la flash con el bootloader original:

Lo podéis descargar del siguiente repo:
https://github.com/openwrt-es/brntool
O para acceder al archivo únicamente:
https://raw.githubusercontent.com/openwrt-es/brntool/master/vr9tool.py

El comando para dumpear la flash al completo sería:
Código: [Seleccionar]
time ./vr9tool.py --read=flash.bin --addr=0xB0000000 --size=0x2000000 --block=0xB000Para dumpear sólo el bootloader:
Código: [Seleccionar]
time ./vr9tool.py --read=flash.bin --addr=0xB0000000 --size=0xA0000 --block=0xB000
Procedimiento:
1) Comprobar que el puerto serie está correctamente conectado.
2) Ejecutar el comando.
3) Encender el router y verificar que el programa consigue empezar a dumpear la flash ("Waiting for prompt... Ok")
4) Echarse una siesta... o dos...

Tarda muchísimo, pero es lo que hay xD...
De momento estoy dumpeando la primera parte de la flash, a ver si puedo probar con un tamaño de bloque más grande, que agiliza bastante el proceso y lo pongo.

Saludos!

estoy terminando de instalar ubuntu en un pc mas nuevo que los mios, bien como puedo hacer para instalar este brntool , ten en cuenta que en linux estoy bastante pegado me cuentas leer mucho donde he tratado de bajarmelo, pues pensaba que era un tipo zip o parecido, pero observo que no y no tengo experiencia, venga un saludo y grs de todas formas

www-www

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #342 en: 30-04-2014, 22:54 (Miércoles) »
Cita de Barriteleves
Citar
respecto al puerto serie de la verison R02 yo no la tengo pero si subes unas fotos de la placa por las dos caras te podemos ayudar un saludo

Aqui llevas las dos fotos

http://imagizer.imageshack.us/a/img838/1603/8xrh.jpg
http://imagizer.imageshack.us/a/img842/7717/p6yjd.jpg

Cita de Lesgar
Citar
La imagen que te subí es mas "Pesada" que ya incorpora luci, block-mount, soporte para montar memorias flash usb...

Con respecto a la imagen que subi, no quiero menospreciar tu ayuda y tu trabajo pero, como habéis comentado en algún post que las direcciones de memoria no están correcta y que pueden solaparse unas con otras borrando parte de la misma, es el motivo por el que me decidí a elegir la que he puesto; no obstante voy a subir la tuya ya que veo que tiene  luci incluido y la que he subido no lo lleva. Muchas gracias Lesgar.

Citar
Cometario, podría ser interesante, si cambiáis link de descargas del primer post donde están los u-boot, los firmware,etc. el  añadir la fecha en que se modifican o se cambian por otros nuevos y tachar la fecha correspondiente a la anterior versión.

Muchas gracias a  todos. Seguimos en contacto y probando... >:( >:( >:(

espeltron

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #343 en: 01-05-2014, 08:30 (Jueves) »
El ARV7519RW22 no es valido para VDSL

Siento desilusionar a los que querian tener VDSL en este router.

He comprobado que en la version R01 de este router usan el chip ARX208 como AFE (Analog Front End) del DSL:


Este chip es valido solamente para el ADSL.

Para el VDSL el necesario el VRX208, como el que aparece en routers VDSL2:


En otro router ARV7519RW22 con la version R02 habia sospechosamente una marca de pintura sobre las letras AR, pero seguia siendo el chip ARX208.

¿Podeis comprobar en routers ARV7519RW22 version R02 si el chip DSL que llevan es el ARX208 o el VRX208?

Los de Astoria le han metido gato por liebre al distribuidor a la hora de suministrar este router, asegurandose futuras ventas, ¿o habra sido pactado con el distribuidor para asi poder actualizar equipos y cobrar los nuevos?

Es un router capado, han puesto la version baratera del VRX208, el ARX208 que solo es compatible con el ADSL, no con el VDSL.
Hasta en las hojas del VRX288 recomiendan usar el VRX208:
http://www.lantiq.com/uploads/media//Lantiq_XWAY-VRX288_Product-Brief_02.pdf

En el Reino Unido, los routers "B-FOCuS V-2FUb" si alcanzan velocidades de 50M, e incluso 70M con el VRX208, ajustando los tonos y canales.

Muchisima informacion de pruebas y resultados obtenidos a lo largo de este foro:
http://forum.kitz.co.uk/index.php?topic=11818.0

Ya me gustaria a mi alcanzar esta velocidad:
Citar
The current Downstream BRAS rate is: 78.73 Mbps
The current Upstream BRAS rate is: 20 Mbps
http://forum.kitz.co.uk/index.php?topic=11818.msg230385#msg230385

Hasta me conformaria con esto:  ;)
Citar
root@OpenWrt:/# /etc/init.d/dsl_control status
Chipset:                Lantiq-VRx Unknown
Line State:             UP [0x801: showtime_tc_sync]
Data Rate:              67.372 Mb/s / 18.372 Mb/s
Line Attenuation:       49.8dB / 0.0dB
Noise Margin:           6.1dB / 5.9dB
Line Uptime:            1h 23m 49s
root@OpenWrt:/#
http://forum.kitz.co.uk/index.php?topic=11818.msg236234#msg236234

Como siempre, en España, los proveedores nos toman el pelo con las velocidades que nos suministran.
Aunque tengamos un router VDSL2, en el otro extremo de la linea, en el DSLAM, ya se encargaran de limitar la velocidad de sincronizacion a un valor bajo, y argumentaran razones tecnicas de la linea para no suministrarnos mas velocidad.

Saludos
espeltron

barriteleves

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #344 en: 01-05-2014, 11:49 (Jueves) »
hola compañero dice:

Cita de Barriteleves
Citar
respecto al puerto serie de la verison R02 yo no la tengo pero si subes unas fotos de la placa por las dos caras te podemos ayudar un saludo

Aqui llevas las dos fotos

http://imagizer.imageshack.us/a/img838/1603/8xrh.jpg
http://imagizer.imageshack.us/a/img842/7717/p6yjd.jpg

Cita de Lesgar
Citar
La imagen que te subí es mas "Pesada" que ya incorpora luci, block-mount, soporte para montar memorias flash usb...

Con respecto a la imagen que subi, no quiero menospreciar tu ayuda y tu trabajo pero, como habéis comentado en algún post que las direcciones de memoria no están correcta y que pueden solaparse unas con otras borrando parte de la misma, es el motivo por el que me decidí a elegir la que he puesto; no obstante voy a subir la tuya ya que veo que tiene  luci incluido y la que he subido no lo lleva. Muchas gracias Lesgar.

Citar
Cometario, podría ser interesante, si cambiáis link de descargas del primer post donde están los u-boot, los firmware,etc. el  añadir la fecha en que se modifican o se cambian por otros nuevos y tachar la fecha correspondiente a la anterior versión.

Muchas gracias a  todos. Seguimos en contacto y probando... >:( >:( >:(

acabo de visualizar tu fotos del router R02 y como me suponia tienes el puerto serie perfectamente marcado con la patilla numero uno la de la flecha blanca que es VCC que normalmente no se conecta, e  incluso han comentado algunos que tengas cuidado que se les ha averiado. aunque discrepo un poco, pues eso depende del adaptador, los hay que necesitan esa tension para alimentar el chips del adaptador, hoy por hoy la mayoria se alimetan por el conector usb por eso no se utiliza. bien los otros tres son los que necesitas conectar para leer el long de arranque, conectarte por consola al router etc

por lo que contando desde la patilla uno marcada con la flecha queda asi

GND   patilla numero 4

RX     patilla numero 3

TX     patilla numero 2

VCC  patilla numero 1  (esta tiene la flecha blanca junto a ella)

espero haber ayudado, se que hay fotos con ello mas claro pero no las he encontrado ahora

ya que estoy con ubuntu y no me aclaro mucho aun, venga un saludo

www-www

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #345 en: 01-05-2014, 13:28 (Jueves) »
hola compañero dice:

Cita de Barriteleves
Citar
respecto al puerto serie de la verison R02 yo no la tengo pero si subes unas fotos de la placa por las dos caras te podemos ayudar un saludo

Aqui llevas las dos fotos

http://imagizer.imageshack.us/a/img838/1603/8xrh.jpg
http://imagizer.imageshack.us/a/img842/7717/p6yjd.jpg

C

acabo de visualizar tu fotos del router R02 y como me suponia tienes el puerto serie perfectamente marcado con la patilla numero uno la de la flecha blanca que es VCC que normalmente no se conecta, e  incluso han comentado algunos que tengas cuidado que se les ha averiado. aunque discrepo un poco, pues eso depende del adaptador, los hay que necesitan esa tension para alimentar el chips del adaptador, hoy por hoy la mayoria se alimetan por el conector usb por eso no se utiliza. bien los otros tres son los que necesitas conectar para leer el long de arranque, conectarte por consola al router etc

por lo que contando desde la patilla uno marcada con la flecha queda asi

GND   patilla numero 4

RX     patilla numero 3

TX     patilla numero 2

VCC  patilla numero 1  (esta tiene la flecha blanca junto a ella)

espero haber ayudado, se que hay fotos con ello mas claro pero no las he encontrado ahora

ya que estoy con ubuntu y no me aclaro mucho aun, venga un saludo

Gracias Barriteleves, esa información ya la conocía. En una web de uno de los post (creo que el primero) de este tema me remitía a ella y se ve todo lo que comenta perfectamente. El problema que planteaba era que, el soldador, no deshacía el estaño y no podíamos abrir el agujero para pasar los pines. No se si al abrir los agujeros, pasar los pines y "soldarlos" como se pudiera funcionaría o no. Al final lo que hemos hecho ha sido, colocar los pines sujeto con unos alicantes por un lado en los puntos de soldadura y por el otro dar calor a los mismos, es lento, pero al final alguno se quedó cogido, seguimos dando calor a los demás hasta que se quedo solito en pie, al ver la zona de los pines había alguno que no llegaba y le aplicamos estaños, no cogía. Usamos un rorulador que usan los informáticos para que la soldadura no se salga de la zona pintada y asi está, de mírame y no me toques, le colocqué los cables y lo encendí y salió toda el protocolo de cosas raras (para mi) que dice, luego, por ahora, ¡¡¡funciona!!!

barriteleves

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #346 en: 01-05-2014, 14:02 (Jueves) »
bueno ahora si te he entendido, efectivamente en estos pines puedes utilizar dos tipos de soldadores bien de aire caliente, pero como cuestan bastante en mi caso tengo un decapador de pintura de lidl, cuando salio la oferta bien barato, el problema con este no es la temperatura, es la fueza que tiene el ventilador que lleva, pero lo he solventado con un truco que hay aqui en el foro para desoldar una componente en concreto utiliza un  trozo de papel aluminio recortando justo en el centro el componente a desoldar para que le de el aire caliente directamente y al resto no no es malo, de hecho lo he practicado con alguna placa antigua de router contrem y funciona he cacado la memoria y la cpu etc en el primer intento salido de todo pero bueno, otro detalle es utlizar un soldador normal de unos 30 watios para la masa o gnd y para los otros dos con uno de 14 w deberia valer , si utilizas cables mejor que lo pines suelen valen de los cables de red flexibles son buenos y faciles de soldar. luego les pongo un macho de rs232 y hay bien cable cruzado o adaptador usb a rs232 con eso lo suluciones y conectas bien. bueno espero haber contestado ahora a tu problema tambien la masa a veces es mejor soldarla en el conector usb que tengas mas cerca hay puedes aplicar carlo sin problemas de que la placa se fatidie. suerte

www-www

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #347 en: 01-05-2014, 14:12 (Jueves) »
Cita de Barriteleves
Citar
¿Podeis comprobar en routers ARV7519RW22 version R02 si el chip DSL que llevan es el ARX208 o el VRX208?

Aqui os mando fotos de la R02, como no se que es lo que buscáis, le he hecho foto a todo lo que tenía letras y la última es como me han quedado los pines.

http://imageshack.com/a/img836/6843/kxkq.jpg
http://imageshack.com/a/img845/2350/binb.jpg

http://imageshack.com/a/img845/8954/v84ql.jpg
http://imageshack.com/a/img835/3505/sly9.jpg

http://imageshack.com/a/img842/1188/s29g.jpg
http://imageshack.com/a/img843/5404/l403s.jpg

http://imageshack.com/a/img836/8923/a57a.jpg
http://imageshack.com/a/img843/7258/uys8.jpg

http://imageshack.com/a/img841/1244/x9kn.jpg

Siento que algunas fotos tiene letreros ilegibles.

Mientras preparaba este post, ha llegado el tuyo y lo he leido después de subir este, por ello, lo modifico. Uso un conector USB que trae cinco pines GND-RTX-DTX-3V-5V y es lo que conecto a la placa. (Solo los tres GND, RTX y DTX)

Saludos
« Última modificación: 01-05-2014, 14:20 (Jueves) por www-www »

Lesgar

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #348 en: 01-05-2014, 14:34 (Jueves) »
Si no quereis soldar, siempre podeis usar el "modo pinza"
https://www.dropbox.com/s/el8nimocpxewj72/dsc_0650.jpg
https://www.dropbox.com/s/soeonsivhsax049/dsc_0657.jpg

jajajaja

Aunque no lo recomiendo, yo no tengo ni idea de soldar aunque si fui capaz de soldar 3 pines  8)

Nota: He actualizado otra vez el "Manual".
« Última modificación: 01-05-2014, 14:40 (Jueves) por Lesgar »

www-www

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #349 en: 01-05-2014, 14:42 (Jueves) »
Si no quereis soldar, siempre podeis usar el "modo pinza"
https://www.dropbox.com/s/el8nimocpxewj72/dsc_0650.jpg
https://www.dropbox.com/s/soeonsivhsax049/dsc_0657.jpg

jajajaja

Aunque no lo recomiendo, yo no tengo ni idea de soldar aunque si fui capaz de soldar 3 pines  8)

Nota: He actualizado otra vez el "Manual".


La imaginación al poder  >:( >:( >:( >:( >:( >:( >:(

Cita de Lesgar

Citar
Nota: He actualizado otra vez el "Manual".

¿Donde? Poner algún dato en el manual para ver la diferencia. ¡Ah! el error que te comenté, continúa.

era

cat /dev/mtd0a.bin > /tmp/usb/a1/mtd0.bin

y debe ser

cat /dev/mtd0.bin > /tmp/usb/a1/mtd0a.bin

Saludos
« Última modificación: 01-05-2014, 14:47 (Jueves) por www-www »

Lesgar

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #350 en: 01-05-2014, 16:27 (Jueves) »
Le comentaré gmtti que lo actualice en el primer post, hasta entonces se puede consultar aquí

krasny

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #351 en: 01-05-2014, 23:51 (Jueves) »
Cita de Barriteleves
Citar
¿Podeis comprobar en routers ARV7519RW22 version R02 si el chip DSL que llevan es el ARX208 o el VRX208?

Aqui os mando fotos de la R02, como no se que es lo que buscáis, le he hecho foto a todo lo que tenía letras y la última es como me han quedado los pines.

http://imageshack.com/a/img836/6843/kxkq.jpg
http://imageshack.com/a/img845/2350/binb.jpg

http://imageshack.com/a/img845/8954/v84ql.jpg
http://imageshack.com/a/img835/3505/sly9.jpg

http://imageshack.com/a/img842/1188/s29g.jpg
http://imageshack.com/a/img843/5404/l403s.jpg

http://imageshack.com/a/img836/8923/a57a.jpg
http://imageshack.com/a/img843/7258/uys8.jpg

http://imageshack.com/a/img841/1244/x9kn.jpg

Siento que algunas fotos tiene letreros ilegibles.

Mientras preparaba este post, ha llegado el tuyo y lo he leido después de subir este, por ello, lo modifico. Uso un conector USB que trae cinco pines GND-RTX-DTX-3V-5V y es lo que conecto a la placa. (Solo los tres GND, RTX y DTX)

Saludos

leiste mi recomendación de usar palillos para "abrir" los agujeros? pq siento decirte que te han quedado un poquito chapuceros jejeje

Un saludete

elmasvital

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #352 en: 02-05-2014, 09:43 (Viernes) »
Soldar es bastante sencillo hombre no os compliqueis. Os doy varios consejos fundamentales.

1 cuando esté el soldador caliente debeis limpiarlo. Siempre ha de verse el estaño brillante en el soldador. Si tiene escoria negra no funciona bien. Como limpiarlo pues con una esponja humedecida o pasada muy rapida con papel o estropajo verde o rozandole con algo de metal.

2. Hay que calentar tanto la pista como el terminal para soldar. Se suele cometer el error de poner el soldador solo en el terminal. Siempre hay que calentar ambos materiales. SIEMPRE. El estaño liquido se pegara a lo que esté mas caliente por eso ambos componentes deben estar a la misma temperatura.

3. Aunque no es estrictamente necesario para esta tarea... os aconsejo comprar flux que es una resina que os ayudará a limpiar.

4. Usad buenos soldadores JBC 14s o 30s es lo mejor y mas barato que encontrareis.

« Última modificación: 02-05-2014, 09:45 (Viernes) por elmasvital »

Pteridium

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #353 en: 02-05-2014, 11:03 (Viernes) »
Soldar es bastante sencillo hombre no os compliquéis. Os doy varios consejos fundamentales.

1 cuando esté el soldador caliente debéis limpiarlo. Siempre ha de verse el estaño brillante en el soldador. Si tiene escoria negra no funciona bien. Como limpiarlo pues con una esponja humedecida o pasada muy rápida con papel o estropajo verde o rozándole con algo de metal.

2. Hay que calentar tanto la pista como el terminal para soldar. Se suele cometer el error de poner el soldador solo en el terminal. Siempre hay que calentar ambos materiales. SIEMPRE. El estaño liquido se pegara a lo que esté mas caliente por eso ambos componentes deben estar a la misma temperatura.

3. Aunque no es estrictamente necesario para esta tarea... os aconsejo comprar flux que es una resina que os ayudará a limpiar.

4. Usad buenos soldadores JBC 14s o 30s es lo mejor y mas barato que encontrareis.
elmasvital: Excelentes consejos, aunque les veo dos "pegas":
Punto 2: Si los agujeros de, por ejemplo, el puerto serie tienen estaño, creo que lo mejor es vaciarlos primero (yo les pongo una gota de estaño con plomo ya que el que tienen no tiene plomo y para licuarlo sudas, caliento hasta que se mezclen bien, le meto un soplido bien fuerte y suele quedar bien). Al quedar el agujero vacío facilita mucho el trabajo. En algunos casos el agujero de GND tiene un estaño raro muy complicado de sacar, con lo que hay que tener paciencia y cuidado.
Punto 4: Un buen soldador siempre es la mejor elección, y los JBC son muy buenos, además de que se les pueden cambiar las puntas según lo que se necesite, pero la calidad tiene un precio y no todos nos los podemos permitir. Las alternativas a éstos "pata negra" serían soldadores de entre 15 y 30W con punta fina, que no son tan buenos pero cumplen su función, aunque su vida media es más reducida, sobre todo si no se tienen algunas precauciones con las puntas: limpieza, no rascarlas, etc.

www-www

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #354 en: 02-05-2014, 13:40 (Viernes) »
Cita de Krasny
Citar
leiste mi recomendación de usar palillos para "abrir" los agujeros? pq siento decirte que te han quedado un poquito chapuceros jejeje

Si, ya se que ha quedado chapucero. Intentamos con el palillo y con un punzón muy fino (de relojero) y no hay forma de que se derita el estaño y poder dejar libre el orificio. Por otro lado, ya que no se ven pistas que lleguen a los puntos de soldadura, no queríamos eliminar todo el estaño y dejar el agujero pues ¿en donde soldaríamos los pines? ¿Harían contacto con quién? (no hay pistas, ¿o las pistas van en medio de la placa?), por ello hicimos esa "chapucilla" que por cierto, funciona. Espero que no se me caiga mientras este pasando datos  ;D ;D ;D

Pteridium

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #355 en: 02-05-2014, 15:23 (Viernes) »
Cita de Krasny
Citar
leíste mi recomendación de usar palillos para "abrir" los agujeros? pq siento decirte que te han quedado un poquito chapuceros jejeje

Si, ya se que ha quedado chapucero. Intentamos con el palillo y con un punzón muy fino (de relojero) y no hay forma de que se derrita el estaño y poder dejar libre el orificio. Por otro lado, ya que no se ven pistas que lleguen a los puntos de soldadura, no queríamos eliminar todo el estaño y dejar el agujero pues ¿en donde soldaríamos los pines? ¿Harían contacto con quién? (no hay pistas, ¿o las pistas van en medio de la placa?), por ello hicimos esa "chapucilla" que por cierto, funciona. Espero que no se me caiga mientras este pasando datos  ;D ;D ;D
El estaño que se usa normalmente no tiene plomo, por lo que para derretirlo cuesta un montón y hay que tener paciencia y práctica. Lo que yo hago es poner un poco en la punta del soldador, hacer que toquen un estaño con el otro y esperar a que vayan mezclando ya que luego es mucho más fácil quitarlo. Ojo, sólo digo que me funciona, no que sea el procedimiento correcto.

Sí, hay pistas que van por el medio. Si sólo hay pistas por una o dos caras la cosa es simple, pero los sudores comienzan cuando hay una, dos, tres o incluso cuatro pistas por el medio de la placa.  >:D
Por cierto, si la chapuza funciona, bienvenida sea.
Cita de Barriteleves
Citar
¿Podeis comprobar en routers ARV7519RW22 version R02 si el chip DSL que llevan es el ARX208 o el VRX208?

Aqui os mando fotos de la R02, como no se que es lo que buscáis, le he hecho foto a todo lo que tenía letras y la última es como me han quedado los pines.

http://imageshack.com/a/img836/6843/kxkq.jpg
El AFE de marras es un ARX208 también en el R01; el modelo completo es PSB 80208 V1.1
¿Querrá decir esto que no soporta VDSL? ¿Tiene Orange líneas VDSL?  ???

www-www

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #356 en: 02-05-2014, 15:37 (Viernes) »
Hola compañeros, quería plantearos una consulta mientras la wifi en el livebox no se soluciona.
Tengo ONO y un modem, yo compré un lynksys neutro para poder tener wifi (mi pc no lo trae). Le puse el DD-WRT y todo bien aunque, veo un poco lento en cargar las páginas. Ahora estoy jugando con un livebox R.01 y mira por donde, le he conectado el cable del modem de ONO y me funciona, además cargando las páginas más rápido que con el otro.

La pregunta es la siguiente:

Tengo el modem ono conectado al livebox y el dd-wrt tiene wifi, ¿cómo puedo configurar, si es que se puede, para usar la wifi del dd-wrt?

Gracias y saludos

Lesgar

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #357 en: 02-05-2014, 15:58 (Viernes) »
Respecto al tema de soldar yo he soldado los pines en los tres routers de la misma forma y no he tenido problemas.
Cojo la punta del pin con unos alicates (si de esos grandotes, de electricista) acerco la otra punta sobre el agujero donde lo quiero soldar.
Aplico el soldador en el pin hasta que "noto" que el estaño se funde y hago una "ligera" presión para meterlo un poco . Mantengo unos segundos el pin en esa posión hasta que se endurece el estaño. Ya está soldado por detrás.
Luego aplico el soldador en ambas partes (pista y pin) y aplico un poco mas de estaño. queda soldado por arriba.
No se si estará bien hecho pero funciona. de las 9 soldaduras que he hecho así solo hay una que me parece que se ha quedado fría.

Respecto a lo del modo UART, he intentado soldar unos "cablecillos" como hizo gmtii (que se ve que es un crack soldando) y el destrozo ha sido considerable :(.
Así que se me ha ocurrido con el router apagado puentear las dos zonas con dos destornilladores planos. encender el router y una vez aparece UART en la pantalla retiro los destornilladores. Subo el uboot.asc y una vez cargado ya vuelvo a flashear por tftp el uboot correspondiente.
Luego por si me había cargado algo ya desde el uboot bien flasheado cargue el backup completo original de mi router.
Ayer lo probe y me funcionó a la primera. Tuve que hacerlo pq borré la flash completa desde el brnboot (comando "E" partición "5" "Y") no desde uboot.
¿Haciendolo así y sin resistencias, hay riesgo? ¿Es "peligroso"  hacerlo así?
« Última modificación: 02-05-2014, 16:06 (Viernes) por Lesgar »

barriteleves

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #358 en: 02-05-2014, 16:54 (Viernes) »
Hola compañeros, quería plantearos una consulta mientras la wifi en el livebox no se soluciona.
Tengo ONO y un modem, yo compré un lynksys neutro para poder tener wifi hola compañero dice:

(mi pc no lo trae). Le puse el DD-WRT y todo bien aunque, veo un poco lento en cargar las páginas. Ahora estoy jugando con un livebox R.01 y mira por donde, le he conectado el cable del modem de ONO y me funciona, además cargando las páginas más rápido que con el otro.

La pregunta es la siguiente:

Tengo el modem ono conectado al livebox y el dd-wrt tiene wifi, ¿cómo puedo configurar, si es que se puede, para usar la wifi del dd-wrt?

Gracias y saludos

puedes aportar el dato del modelo del linsksys, asi squizas te puedan ayudar mas grs,

ademas has probado a conectarlo simplemente al livebox por cable no se sitienes esa posibilidad,m por eso de preguntarte el modelo ?? venga grs un saludo

elmasvital

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #359 en: 02-05-2014, 17:56 (Viernes) »
Soldar es bastante sencillo hombre no os compliquéis. Os doy varios consejos fundamentales.

1 cuando esté el soldador caliente debéis limpiarlo. Siempre ha de verse el estaño brillante en el soldador. Si tiene escoria negra no funciona bien. Como limpiarlo pues con una esponja humedecida o pasada muy rápida con papel o estropajo verde o rozándole con algo de metal.

2. Hay que calentar tanto la pista como el terminal para soldar. Se suele cometer el error de poner el soldador solo en el terminal. Siempre hay que calentar ambos materiales. SIEMPRE. El estaño liquido se pegara a lo que esté mas caliente por eso ambos componentes deben estar a la misma temperatura.

3. Aunque no es estrictamente necesario para esta tarea... os aconsejo comprar flux que es una resina que os ayudará a limpiar.

4. Usad buenos soldadores JBC 14s o 30s es lo mejor y mas barato que encontrareis.
elmasvital: Excelentes consejos, aunque les veo dos "pegas":
Punto 2: Si los agujeros de, por ejemplo, el puerto serie tienen estaño, creo que lo mejor es vaciarlos primero (yo les pongo una gota de estaño con plomo ya que el que tienen no tiene plomo y para licuarlo sudas, caliento hasta que se mezclen bien, le meto un soplido bien fuerte y suele quedar bien). Al quedar el agujero vacío facilita mucho el trabajo. En algunos casos el agujero de GND tiene un estaño raro muy complicado de sacar, con lo que hay que tener paciencia y cuidado.
Punto 4: Un buen soldador siempre es la mejor elección, y los JBC son muy buenos, además de que se les pueden cambiar las puntas según lo que se necesite, pero la calidad tiene un precio y no todos nos los podemos permitir. Las alternativas a éstos "pata negra" serían soldadores de entre 15 y 30W con punta fina, que no son tan buenos pero cumplen su función, aunque su vida media es más reducida, sobre todo si no se tienen algunas precauciones con las puntas: limpieza, no rascarlas, etc.

El estaño de GND no es que sea raro... es que normalmente está conectado al plano de masa con lo que tiene mucho más cobre y disipa el calor por todo el plano y el estaño no llega a su temperatura. En estos casos lo unico que se puede hacer es subir la potencia del soldador si es regulable o tener paciencia y no retirar el soldador y usar puntas de soldador que no sean muy finas para que transfiera el calor en mas superficie. La punta del 14s de JBC normalmente es muy fina para esto.

Vaciar el estaño a veces es una tarea bastante jodida sin el material adecuado. Venden bombas de supción manuales bastante baratas pero no son muy faciles de usar. 

//FINAL Y MÁS DOS RESPUESTAS