Autor Tema: SOLUCION reaver se cierra solo en wifislax-4.5  (Leído 14797 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
SOLUCION reaver se cierra solo en wifislax-4.5
« en: 26-06-2013, 22:22 (Miércoles) »
Bien , la solucion es DESACTUALIZAR ,la libreria libpcap.

Desde el gestor de paquetes podeis conseguir la version libpcap-1.3.0  que no presenta problemas.


Hay un daño colateral , wireshark 1.10 necesita libpcap-1.4.0 , ... asi que dejara de funcionar wireshark ...

Solucion a esto , desactualizar a una version menos ... wireshark-1.8.8 , que aun funciona perfecta con libpcap-1.3.0


EN UNOS MINUTOS PONGO LOS PARCHES

libpcap-1.3.0   -->>  http://downloadwireless.net/modulos/wifislax-4-5/libpcap-1.3.0-i486-1.xzm
wireshark-1.8.8 -->>  http://downloadwireless.net/modulos/wifislax-4-5/wireshark-1.8.8-i486-1sw.xzm


con esos 2 modulos solventamos el problema de reaver , y tenemos wireshark usable.  ;D


« Última modificación: 26-06-2013, 22:40 (Miércoles) por USUARIONUEVO »

gladiator1976

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #1 en: 26-06-2013, 23:30 (Miércoles) »
hola

acabo de corregirlo tal y como has dicho, ahora mismo tengo instalado, libpcap-1.3.0 y wireshark-1.8.8 , acabo de poner en marcha el reaver  ;D

despues  te cuento a ver si lo has solucionado

un saludo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #2 en: 26-06-2013, 23:33 (Miércoles) »
hola

acabo de corregirlo tal y como has dicho, ahora mismo tengo instalado, libpcap-1.3.0 y wireshark-1.8.8 , acabo de poner en marcha el reaver  ;D

despues  te cuento a ver si lo has solucionado

un saludo

lo tube toda la tarde ...  ( 5 horas seguidas )  , sin cierres.

gladiator1976

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #3 en: 26-06-2013, 23:37 (Miércoles) »
pues entonces no hay mas que decir

solo: que eres una maquina y al final lo has conseguido  >:(

un saludo y gracias

freakon

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #4 en: 27-06-2013, 23:51 (Jueves) »
buenas noches! pues yo sigo teniendo problemas... no se cierra, pero al rato aparece el error del timeout todo el rato. sabeis algo?

salu2

gladiator1976

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #5 en: 28-06-2013, 00:13 (Viernes) »
buenas noches! pues yo sigo teniendo problemas... no se cierra, pero al rato aparece el error del timeout todo el rato. sabeis algo?

salu2

pero yo creo que eso no tiene nada que ver con un error del reaver1.4, es mas yo llevo unas 12 horas con una wlan_xxxx mac:8C y de momento va sin problemas.

ese error que dices tu, será debido a que o bien han desabilitado los pins en el router o simplemente es que no está el router activo en ese momento.

prueba con otro, router y veras que no da problemas

un saludo

freakon

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #6 en: 28-06-2013, 00:43 (Viernes) »
desde que he arreglado el problema del cierre, me pasa con todas las redes =S si me meto en el 4.3 live no hay problema, pero en el 4.5 tras el "parche" me pasa eso.

salu2!

SpanishGroove

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #7 en: 28-06-2013, 00:48 (Viernes) »
buenas noches! pues yo sigo teniendo problemas... no se cierra, pero al rato aparece el error del timeout todo el rato. sabeis algo?

salu2

pero yo creo que eso no tiene nada que ver con un error del reaver1.4, es mas yo llevo unas 12 horas con una wlan_xxxx mac:8C y de momento va sin problemas.

ese error que dices tu, será debido a que o bien han desabilitado los pins en el router o simplemente es que no está el router activo en ese momento.

prueba con otro, router y veras que no da problemas

un saludo

Ejem... Cuidado con las redes que atacamos...

Exactamente el problema puede ser debido a la distancia al router, porque se bloquee al no dar con el pin correcto, o... AP apagado. XD

freakon

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #8 en: 28-06-2013, 01:02 (Viernes) »
pues estoy probando con 2 routers mios diferentes y la distancia son 5 metros como mucho, y el otro es el de mi tio que vive en la puerta de al lado con su permiso y tampoco. si utilizo wifislax 4.3 funciona perfectamente, pero el que tengo instalado en el HDD es el 4.5 y es el que me falla a raiz de arreglar el problema del que se cierre solo.

salu2!! Gracias

lobito de noche

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #9 en: 04-07-2013, 23:02 (Jueves) »
vaya yo tengo el mismo problema ??? y nose ni por donde cojer esto USUARIONUEVO.... espero que me ayudes un poquito por favor. Parece que a todos le funciona a mi me gustaria solucionarlo...

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #10 en: 04-07-2013, 23:09 (Jueves) »
Hola

Descargas los dos enlaces del primer post y los metes en la carpeta modules que esta en la carpeta wifislax de la live y ya esta (esto si lo usas en USB )
Si lo haces en cd haces lo mismo pero tienes que crear de nuevo el archivo ISO

Saludos

Chumpy

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #11 en: 04-07-2013, 23:10 (Jueves) »
vaya yo tengo el mismo problema ??? y nose ni por donde cojer esto USUARIONUEVO.... espero que me ayudes un poquito por favor. Parece que a todos le funciona a mi me gustaria solucionarlo...

Si lo utilizas en modo live tendrás que ponerlos en la carpeta módule, si es instalado tendrás que ejecutar el script para instalar módulos.

lobito de noche

  • Visitante
Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #12 en: 04-07-2013, 23:13 (Jueves) »
Hola

Descargas los dos enlaces del primer post y los metes en la carpeta modules que esta en la carpeta wifislax de la live y ya esta (esto si lo usas en USB )
Si lo haces en cd haces lo mismo pero tienes que crear de nuevo el archivo ISO

Saludos

lo tengo en maquina virtual vmware...

popeye7

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #13 en: 04-07-2013, 23:53 (Jueves) »
Citar
lo tengo en maquina virtual vmware...
como lo hago si lo tengo en vmare?
Buenas , pues modificando la iso, con la que creaste la máquina ,con ultraiso o similar.
Si lo ves complicado te puedes bajar http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-03072013.iso que viene con esos módulos integrados  y crear una nueva máquina , o renombrar la iso con el mismo nombre que la que tienes y la sustituyes .
« Última modificación: 04-07-2013, 23:55 (Jueves) por popeye7 »

lobito de noche

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #14 en: 05-07-2013, 00:01 (Viernes) »
buffff esto es demasiao para mi....  :-\  en esa iso ya esta todo solucionao? solo seria ponerla en vmware de nuevo?
perdona mi torpeza pero stoy bastante limitao tengo cierta minusvalia y me cuesta hacer ciertas cosas y me gustaria solucionar esto agradezco toda tu ayuda posible...
gracias

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #15 en: 05-07-2013, 00:09 (Viernes) »
lo mejor es bajar esa iso , y ya esta.


si esta todo reparado en esa...asi que simplemnete cargas esa iso a tu maquina virtual y a correr.

popeye7

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #16 en: 05-07-2013, 00:26 (Viernes) »
Te voy a poner la respuesta que te tenia preparada antes de leer la de USUARIONUEVO para que si quieres aprendas como lo hago  ;)...

No es dificil . Cuando creaste vmware , utilizaste una iso de wifislax, y esa iso y la máquina virtual ( archivos que crea ) la ubicaste en una determinada carpeta , hasta aquí vamos bien ?.
Te bajas el programa ultraiso y lo instalas ( hay tambien portable) ,una vez instalado haces clic en la iso de wifislax ,se abre ultraiso , verás varias carpetas a la iquierda parte superior que son las que componen wifislax .Abres la carpeta modules y es ahí donde integras los dos módulos que te decia sansón , le das a guardar ,y voìla , ya tienes la iso de wifislax modificada .
La otra opción es bajarte http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-03072013.iso o hacer una máquina nueva  , o renombrarla como la iso inicial de wifislax  que tengas  y eliminar la antigua y dejar la nueva  , ubicándola claro  en la misma carpeta donde tenias esa iso inicial que no te iba bien .
Espero no haberte liado mucho .

sol666

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #17 en: 05-07-2013, 00:35 (Viernes) »
lo mejor es bajar esa iso , y ya esta.


si esta todo reparado en esa...asi que simplemnete cargas esa iso a tu maquina virtual y a correr.
Usuarionuevo,la iso 03072013 que has puesto lleva el kernel 3.6.11 pero esta no hace lo del fixed channel -1 pero por ejemplo el driver ati 13.1 no va por lo que el hashcat tambien esta k.o:
« Última modificación: 05-07-2013, 01:25 (Viernes) por sol666 »

lobito de noche

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #18 en: 05-07-2013, 11:08 (Viernes) »
lo mejor es bajar esa iso , y ya esta.


si esta todo reparado en esa...asi que simplemnete cargas esa iso a tu maquina virtual y a correr.
Usuarionuevo,la iso 03072013 que has puesto lleva el kernel 3.6.11 pero esta no hace lo del fixed channel -1 pero por ejemplo el driver ati 13.1 no va por lo que el hashcat tambien esta k.o:

la iso nueva no funciona?  :-\

lobito de noche

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #19 en: 05-07-2013, 11:38 (Viernes) »
Te voy a poner la respuesta que te tenia preparada antes de leer la de USUARIONUEVO para que si quieres aprendas como lo hago  ;)...

No es dificil . Cuando creaste vmware , utilizaste una iso de wifislax, y esa iso y la máquina virtual ( archivos que crea ) la ubicaste en una determinada carpeta , hasta aquí vamos bien ?.
Te bajas el programa ultraiso y lo instalas ( hay tambien portable) ,una vez instalado haces clic en la iso de wifislax ,se abre ultraiso , verás varias carpetas a la iquierda parte superior que son las que componen wifislax .Abres la carpeta modules y es ahí donde integras los dos módulos que te decia sansón , le das a guardar ,y voìla , ya tienes la iso de wifislax modificada .
La otra opción es bajarte http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-03072013.iso o hacer una máquina nueva  , o renombrarla como la iso inicial de wifislax  que tengas  y eliminar la antigua y dejar la nueva  , ubicándola claro  en la misma carpeta donde tenias esa iso inicial que no te iba bien .
Espero no haberte liado mucho .
muchas gracias por ayudarme
la carpeta que crea wifislax puede ser esta....?


asi estaria bien...  >:D e arrastrao los archivos dentro lo guardo y ya esta...?  ???
« Última modificación: 05-07-2013, 12:01 (Viernes) por lobito de noche »