Autor Tema: SOLUCION reaver se cierra solo en wifislax-4.5  (Leído 14700 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #40 en: 07-07-2013, 21:17 (Domingo) »
Lo mas gracisos de todo es que la iso que si les va  , lo unico que cambia es que llevan los parches ya metidos.

Aunque repare otras cosas sin importancia.





sol666

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #41 en: 07-07-2013, 22:11 (Domingo) »
creo que se donde esta el fallo,usuarionuevo,¿aparte de poner los modulos libpcap-1.3.0-i486-1.xzm y wireshark-1.8.8-i486-1sw.xzm? ¿hay que poner este reaver-recompilado.xzm o no hace falta?
« Última modificación: 07-07-2013, 22:15 (Domingo) por sol666 »

lobito de noche

  • Visitante
Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #42 en: 07-07-2013, 23:13 (Domingo) »
Ceñiros al tema, este tema no es para tratar si el módulo ATi funciona o no

desde el móvil
un saludo ; )
warcry disculpas si interrumpi el post me gustan mucho tus tutoriares  >:( >:( >:(

sol666

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #43 en: 07-07-2013, 23:31 (Domingo) »
pues acabo de añadirle tambien el modulo reaver-recompilado y tambien se para a los 40-45 minutos ¿a alguien mas le pasa?

volteretero

  • Visitante
Re: Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #44 en: 08-07-2013, 01:23 (Lunes) »
lo mejor es bajar esa iso , y ya esta.


si esta todo reparado en esa...asi que simplemnete cargas esa iso a tu maquina virtual y a correr.
Reparado y os gestión resultante de wifislax es la 4.5?

Enviado desde mi GT-N7100 usando Tapatalk 4 Beta

volteretero

  • Visitante
Re:
« Respuesta #45 en: 08-07-2013, 01:29 (Lunes) »
Para instalar estos módulos y sustituir a los otros hay que quitarlos los antiguos o basta con instalarlos encima con instalación de wifislax en hd me refiero
Perdonar la ignorancia

Enviado desde mi GT-N7100 usando Tapatalk 4 Beta

volteretero

  • Visitante
Re: Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #46 en: 08-07-2013, 01:44 (Lunes) »
a mi igual,la 4.5 con los parches tambien se me para al minuto 40 con el reaver y con el reaver goyscript,voy a probar la iso 0307201 con el kernel 3.6.11 a ver.
es muy dificil cambiarle el kernel? me podrias poner algun link donde lo espliquen si no te es molestia gracias
aqui esta la iso 03072013,esta lleva el kernel 3.6.11,llevo una hora con el reaver y aun no se a parado,lo que pasa es que esta iso esta en pruebas y no va el modulo ati.
http://www.downloadwireless.net/?dir=isos-fase-testing/wifislax-current
y si va el módulo navidia?

Enviado desde mi GT-N7100 usando Tapatalk 4 Beta

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #47 en: 08-07-2013, 02:00 (Lunes) »
No pongas un post detrás de otro.

Si públicas un post y después no hay ninguno mas edita el que pusiste en vez de poner 3 mas

volteretero

  • Visitante
Re:
« Respuesta #48 en: 08-07-2013, 02:22 (Lunes) »
Ok llevas razón sorry

Enviado desde mi GT-N7100 usando Tapatalk 4 Beta

Chumpy

  • Visitante
Re: Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #49 en: 08-07-2013, 03:34 (Lunes) »
a mi igual,la 4.5 con los parches tambien se me para al minuto 40 con el reaver y con el reaver goyscript,voy a probar la iso 0307201 con el kernel 3.6.11 a ver.
es muy dificil cambiarle el kernel? me podrias poner algun link donde lo espliquen si no te es molestia gracias
aqui esta la iso 03072013,esta lleva el kernel 3.6.11,llevo una hora con el reaver y aun no se a parado,lo que pasa es que esta iso esta en pruebas y no va el modulo ati.
http://www.downloadwireless.net/?dir=isos-fase-testing/wifislax-current
y si va el módulo navidia?

Enviado desde mi GT-N7100 usando Tapatalk 4 Beta

Tu duda está contestada 7 mensajes antes, además no es el tema de este hilo, por favor, centrémonos.

volteretero

  • Visitante
Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #50 en: 08-07-2013, 09:39 (Lunes) »
De momento he puesto el parche en la versión 4.5  y lleva 5 horas funcionando son cerrarse no sé si es pronto aún.
Otra cosa
He quemado la ISO 03072013 de pruebas y se  carga todo como si se ejecutara correctamente pero en el último paso no carga el escritorio ni se inicia el sistema
Que puede ser esto?
Decir que el gráfico del portátil es navidia
O puede ser mal grabado el ISO aunque no creó por que todo salió correctamente
Y otra pregunta cambiar el kernel es tan fácil como sustituir el archivo vmlinuz y vmlinuz2 que hay en la carpeta boot?

Enviado desde mi GT-N7100 usando Tapatalk 4 Beta

warcry

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #51 en: 08-07-2013, 10:11 (Lunes) »
a mi la iso 03072013 con el kernel 3.6.11 va perfect el reaver, no se me para y no tengo que parchearla.

volteretero

  • Visitante
Re: Re: Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #52 en: 08-07-2013, 10:32 (Lunes) »
a mi la iso 03072013 con el kernel 3.6.11 va perfect el reaver, no se me para y no tengo que parchearla.
Y por que crees que a mi no se me inicia en una livecd?

Enviado desde mi GT-N7100 usando Tapatalk 4 Beta

warcry

  • Visitante
Re: SOLUCION reaver se cierra solo en wifislax-4.5
« Respuesta #53 en: 08-07-2013, 10:38 (Lunes) »
ale ya me habéis hartado

que parte no habéis entendido, de que en un tema en el que se habla de reaver, se habla de reaver unicamente.

ni se habla de arranques, ni se habla de modulos graficos, ni se habla de como se cambian kernels

tema cerrado

dudas nuevas en temas nuevos, o en los correspondientes ya abiertos. y si estais hablando de una live en desarrollo, en el subforo de colaboracion y desarrollo.
« Última modificación: 08-07-2013, 10:40 (Lunes) por warcry »