Autor Tema: Arranque Wifislax USB "Waiting for x server to begin..."  (Leído 1837 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado homerjj

  • **
  • Mensajes: 8
Arranque Wifislax USB "Waiting for x server to begin..."
« en: 23-07-2018, 08:17 (Lunes) »
Buenas,

Tras años resistiéndome a jubilar mi portátil de x86, por fin he dado el salto a x64 para poder probar la Live. Se trata de un MSI GS65 de 16GB de RAM y gráfica GTX 1070.

He comprobado el md5 del iso y es correcto. Tras root, toor y Startx, me lanza esto:



En algún foro extranjero he leído el mismo caso en otro portátil y decían algo de los drivers de la gráfica, pero entre mi corto inglés y mi desconocimiento en la materia no he conseguido sacar conclusiones.

Agradecería vuestra ayuda.

Saludos,




Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14885
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #1 en: 24-07-2018, 00:45 (Martes) »
wifislax no pide login , asi que esta mal montado ese live.

Desconectado homerjj

  • **
  • Mensajes: 8
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #2 en: 25-07-2018, 23:06 (Miércoles) »
Gracias USUARIONUEVO, pero esto no va. He probado con 3 pendrives diferentes, usaba Ultraiso y he pasado a 7-zip. El md5 he vuelto a comprobarlo y es correcto. Si arranco con la primera opción (Live), me pide login y lo de la imagen anterior. Si opto por RAM Live no me pide login pero se queda en pantalla en negro con cursor intermitente en zona superior izquierda.

Algo debe tener este msi que impide el arranque de Wifislax.

Lo dicho, agradecería cualquier ayuda.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14885
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #3 en: 25-07-2018, 23:29 (Miércoles) »
Gracias USUARIONUEVO, pero esto no va. He probado con 3 pendrives diferentes, usaba Ultraiso y he pasado a 7-zip. El md5 he vuelto a comprobarlo y es correcto. Si arranco con la primera opción (Live), me pide login y lo de la imagen anterior. Si opto por RAM Live no me pide login pero se queda en pantalla en negro con cursor intermitente en zona superior izquierda.

Algo debe tener este msi que impide el arranque de Wifislax.

Lo dicho, agradecería cualquier ayuda.

ni ultaiso , ni rufus , ni unebooting ni historias.

descomprimir, copiar al pen , y ejecutar de la carpeta boot , el fichero  exe que hace booteable el pincho usb.

si aun asi ,se queda parpadeando , arranca en modo texto , que se supone que tras logearte , si es un fallo de drivers te lo dira.

Desconectado homerjj

  • **
  • Mensajes: 8
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #4 en: 26-07-2018, 00:48 (Jueves) »
Tampoco. En modo texto, una vez logueado, mismo resultado:



Y así puede quedarse eternamente

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14885
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #5 en: 26-07-2018, 00:59 (Jueves) »
te has fijado si cuando va cargando los modulos en alguno pone ERROR ?

esta parte donde pone -->ok   --> ok  , fijate si alguno pone error.

de todas formas esta diciendo que faltan cosas, o bien alguno esta dando error, o te quedas sin memoria.

¿cuanta ram tienes? , necesitas mas de 512megas de ram.

Desconectado homerjj

  • **
  • Mensajes: 8
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #6 en: 26-07-2018, 01:15 (Jueves) »
Da todo ok. Y de RAM va sobrado, 16 GB. Es un nuevo modelo de MSI que apenas tiene meses en el mercado

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14885
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #7 en: 26-07-2018, 02:04 (Jueves) »
prueba entonces con una version de desarrollo , puede que necesites un kernel con drivers mas nuevos.

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/nueva-iso-testeo-01-07-2018/

Desconectado homerjj

  • **
  • Mensajes: 8
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #8 en: 26-07-2018, 20:01 (Jueves) »
Nada. Mismo resultado tanto con Live como en modo texto.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14885
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #9 en: 26-07-2018, 22:32 (Jueves) »
pues solo se me ocurre que despues de startx , ejecutes

Código: [Seleccionar]
X -configure
para ver si sale algun error , por que sin error, poco vamos a hacer.

me sigue llamando la atencion que no pueda crear los ficheros de xorg en la carpeta root.

Desconectado homerjj

  • **
  • Mensajes: 8
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #10 en: 27-07-2018, 01:04 (Viernes) »
Después de startx no me deja ya introducir nada o mejor dicho, aunque escriba cualquier cosa, como si no lo hiciera, pasan unos segundos y salta el "waiting...."

Desconectado homerjj

  • **
  • Mensajes: 8
Re:Arranque Wifislax USB "Waiting for x server to begin..."
« Respuesta #11 en: 12-08-2018, 09:46 (Domingo) »
Finalmente he tenido que virtualizarla. Así corre sin problemas.

Parece por lo que he leído que efectivamente MSI y Linux no encajan