Autor Tema: enlace de unos 800  (Leído 34829 veces)

0 Usuarios y 1 Visitante están viendo este tema.

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #120 en: 21-08-2009, 22:11 (Viernes) »
ok umbas muchas gracias, hombre preguntaba mas ke nada por la manera de conectarla y eso pero ya imagino ke lo mas sano sera ponerle dd-wrt y modo repetidor no?

pues creo ke decision tomada, el lunes mirare pa pedirla a ciudad wireless y mirare como va lo de los portes gratis y eso....

una cosilla, acabo de probar la fonera conectada con el poe ke ice para ella con la toma de ventilador, y funciona de maravilla con el mismo cable de 27metros mas o menos ke el router no es capaz de tirar?
¿a que puede deberse? kiza por ke a ser el router de mas volaje ke la fonera(16.5 V) pierde mas?

saludos y gracias



uNbAs

  • Visitante
Re: enlace de unos 800
« Respuesta #121 en: 21-08-2009, 22:21 (Viernes) »
Citar
pues creo ke decision tomada, el lunes mirare pa pedirla a ciudad wireless y mirare como va lo de los portes gratis y eso....

Eso es facil, esta explicado en la seccion son 2 tonterias  ;)

Citar
lo mas sano sera ponerle dd-wrt y modo repetidor no?

"Sano" no osea el firmware de FON no tiene nada de malo de hecho yo tengo un par con el firmware de FON compartiendo Inet, como a ti eso no te interesa te basta con el DDWRT en modo AP  ;)

Desconectado Kozaki666

  • Alégrame el dia...
  • Colaborador
  • *
  • Mensajes: 2543
  • Trogloditus Maximus
Re: enlace de unos 800
« Respuesta #122 en: 22-08-2009, 00:14 (Sábado) »

kozaki no entiendo ke me kieres decir, te refieres ke utilizando el otro par libre, le llegaría suficiente voltage? esk estoy un poco pegao, agradeceria me aclarases un poco,
eso si seguro ke es por la longitud del cable, ya ke con 15 metros de cable, e probao y tira perfec


Seguramente sí.  ;)

Ésta imagen muestra un conexionado del tipo que te digo:



Pd: Realmente el hilo nº 4 y el nº5 no forman un "par"... Al menos no un "par trenzado".
"Sólo se sabe realmente dónde está el límite cuando se traspasa..."

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #123 en: 22-08-2009, 12:22 (Sábado) »


"Sano" no osea el firmware de FON no tiene nada de malo de hecho yo tengo un par con el firmware de FON compartiendo Inet, como a ti eso no te interesa te basta con el DDWRT en modo AP  ;)

cuando digo sano me refiero a ke sera lo mas factible y lo mas interesante en este caso, pero ke bueno ke nos emos entendido,

pues nada aora me voi de fin de semana , seguro ke asta el lunes no estare por aki y ya pediré la fonera y tal....

Seguramente sí.  ;)

Ésta imagen muestra un conexionado del tipo que te digo:



Pd: Realmente el hilo nº 4 y el nº5 no forman un "par"... Al menos no un "par trenzado".

osea, ke ke alimentadolo como dice la imagen, con 2 hilos para el + y otros 2 para el -
perderia menos voltage?

si es asi, en cuanto pueda abro las 2 hembra-hembra del poe y modifico las conexiones y ya te cuento.

saludos

Desconectado Kozaki666

  • Alégrame el dia...
  • Colaborador
  • *
  • Mensajes: 2543
  • Trogloditus Maximus
Re: enlace de unos 800
« Respuesta #124 en: 24-08-2009, 13:41 (Lunes) »

Yo no puedo probar lo que tengo en mente con un módem-router "de proveedor" (Lástima que sea un Zyxel) hasta el fin de semana en adelante, que voy donde lo tengo. Si funciona, ya te digo algo.


Como pensaba, con un Zyxel 660-d1 "tal y como sale de la caja" son "dos de pipas".

Mi "router 1" está tal cual, con la ip 192.168.1.1 y asignando IPs por dhcp a partir del 192.168.1.33

Al "router 2" -el Zyxel- tan sólo le he cambiado lo siguiente, de su configuración de fábrica/timofónica:

Asigno manualmente la ip 192.168.1.2
Desactivo el servidor dhcp interno.

Está conectado con un cable Ethernet desde una boca del switch del "router 1" a una boca del switch del "router 2" -Zyxel Timo-.

Me puedo conectar indistintamente a uno u otro vía inalámbrica (el Zyxel tiene todavia con id "WLAN_XX") o alámbrica, en ambos casos cojo ip automaticamente del "router 1" y salgo a Inet.

Le he colgado como cliente inalámbrico al "router 2" un WRT54 con dd-wrt en modo cliente y me he enganchado vía Ethernet al WRT. El rango de IP que asigna automáticamente el WRT es 172.26.0.XX.

Estoy escribiendo este mensaje desde el cliente cableado del WRT  ;D

Faltaría ver si usando el modo cliente-bridge los clientes del WRT cojen ip del "router 1" lo que sería ideal para hacer "transparente" la red en ambos sentidos. Pero ando falto de tiempo.

En resumen, al menos un Zyxel de la Timo, en lo que se refiere a la LAN/WLAN se comporta como un "switch tonto" y vale para el invento.

El haber dado una ip del rango del "router 1" al "router 2" lo he hecho por dejar el acceso y configuración lo más simple posible. ¿Para qué "mas"?  ???
"Sólo se sabe realmente dónde está el límite cuando se traspasa..."

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #125 en: 24-08-2009, 17:59 (Lunes) »
kozaki, he cogido el comtrend ct 536+ ke teneia preparado ppara emisor, lo he restaurado a los valores de fabrica,
le e asignado la direccion 192.168.1.2,
he desactivado el dchp,
he puesto el nombre de la wifi y la encriptacion wpa ke tenia enlazada con la fonera en modo cliente y todo ok, he probado a hacer un ping a cada chisme y todos se ven a la perfeccion de momento,

lastima ke ya tengo pedida la fonera+ pero bueno, ya le dare alguna utilidad, de momento voi a probar la estabilidad de esto y ver ke sincronice normalmete, por si le pasa como antes, ke sincronizaba cuando le daba la gana, ya lo voi probando y os cuento...

mil gracias kozaki

amm , en cuanto a lo del poe, he visto por ay un par de sitios interesantes, paso los link, y aver si pruebo a alimentarlo con los 2 pares en lugar de 1 par, aver ke tal.

aki un amnual para construirlo
http://vive-sin-cables.blogspot.com/2007/12/hasta-ahora-hemos-visto-lo-necesario.html

y aki una calculadora de perdidas
http://www.mallorcaweb.net/jetclub/wifi/calculoPOE.htm

saludos

uNbAs

  • Visitante
Re: enlace de unos 800
« Respuesta #126 en: 24-08-2009, 19:23 (Lunes) »
El primer enlace que pones es lo mismo que este:
https://foro.seguridadwireless.net/hardware/inyector-poe-para-la-fonera/

Con la salvedad de que el otro es mas grande .....  ;D

Me alegro de que hayas solucionado el lio IP ;)

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #127 en: 24-08-2009, 21:06 (Lunes) »
El primer enlace que pones es lo mismo que este:
https://foro.seguridadwireless.net/hardware/inyector-poe-para-la-fonera/

Con la salvedad de que el otro es mas grande .....  ;D


umbas, ya sabia ke abia un manual de gs aki en el foro, es mas a mi me sirvió para acer el mio,
y no e puesto el link por kitarle merito a gs, sino ke es porke ai si ke lo ace como refería kozaki, usando los 2 pares libres en lugar de 1,
Cosa ke me ha parecido importante, ya ke despues de encontrarme la tabla ke os e puesto, me e dado cuenta ke usando cada par para el + y otro para el - la caida de tension es menor
y puede ke a alguien le sirva de referencia.

Me alegro de que hayas solucionado el lio IP ;)
pues la verdad ke si, despues de tanto lio era mas sencillo de lo ke creiamos,

aunke la fonerilla estaba ya pedida, pero nunca biene mal, ya sabemos ke da bastante juego jej

saludos

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #128 en: 26-08-2009, 15:45 (Miércoles) »
compañeros ya me ha llegado la fonera+, en cuanto pueda la flaseo con dd-wrt para empezar  a probar el enlace, y ya pedire ayuda para configurar el modo repetidor,
por cierto el firm bueno es la v24 sp1? o ay algo nuevo? en la otra fonera tengo esa version y asta aora , todo ok

por otra parte, encontre este ventilador, con su disipador incluido, en una tienda de informatica
por menos de 5 € y pense ke podia ser acoplado en la fonera y lo compre,




es de 12v pero como yo tengo pensado alimentarlo con adaptador aparte, y subirlo por los otros 2 cables ke kedan libres en el cable de red, como ya he hecho en la otra fonera, no es problema,

la duda es si es aconsejable poner el ventilador y el disipador aplicando pasta, encima del chip, como si fuese encima de un procesador ? o ay algun inconveniente?

y otra cosilla? que chip es el que hay que ventilar? el atheros ke etsa marcado en rojo? o el procesador que creo que es el azul?  agradeceria me dijeseis cual es ke se sule ventilar,

saludos y gracias

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4585
Re: enlace de unos 800
« Respuesta #129 en: 26-08-2009, 22:45 (Miércoles) »
Me voy a volver a 'meter' para liarte un poco más  ^-^

Yo tengo la fonera+ y no se calienta casi nada (no como las primeras), así que yo pasaría de ventilador ...  ^-^

Has probado Gargoyle ?
Hace (casi) lo mismo que dd-wrt, pero con un interfaz más sencillo, y a mí, particularmente me resulta mucho más estable  ;)
Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

Desconectado Kozaki666

  • Alégrame el dia...
  • Colaborador
  • *
  • Mensajes: 2543
  • Trogloditus Maximus
Re: enlace de unos 800
« Respuesta #130 en: 26-08-2009, 22:49 (Miércoles) »
que chip es el que hay que ventilar? el atheros ke etsa marcado en rojo? o el procesador que creo que es el azul?

El "rojo".  El "azul" es un chip de memoria.

En un tejado siempre se agradece, pero a ver dónde la metes para protegerla...
"Sólo se sabe realmente dónde está el límite cuando se traspasa..."

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #131 en: 27-08-2009, 01:12 (Jueves) »
jar, el venti es por lo ke dice kozaki, ke para sacarla al terrado no le vendria mal el venti, si tienes en cuenta ke aki donde vivo, llevamos unos dias de 35,36º...

y en cuanto a gargyole, no lo e probado pero e visto por ay imagenes de la interfaz ke tiene, y he vistto ke es mas parecida a la interfaz de cualkier router, pero si me va bien el otro para ke cambiar?

que chip es el que hay que ventilar? el atheros ke etsa marcado en rojo? o el procesador que creo que es el azul?

El "rojo".  El "azul" es un chip de memoria.

En un tejado siempre se agradece, pero a ver dónde la metes para protegerla...

kozaki, va en el tejado en una caja estanca de las buenas, de las que llevan la goma y tornillos, para para kedar completamente estanca, ya subiere las fotos de todo el tinglao, ke las veais.

y en cuanto a montar el venti, no abra ningun problema de aplicar pasta termica sobre el chip, y colocar el ventilador con disipador encima no? y luego 4 puntos de silicona termofusible en las eskinas, para ke no se mueva y listo, creeis ke es viable hacerlo asi? gracias compis saludos

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #132 en: 28-08-2009, 19:19 (Viernes) »
compañeros, ya tengo la 2ª fonera flaseada con dd-wrt, le he cambiado la puerta de enlace por 192.168.11.1 y le cambiado el usuario y la password, por lo demas todo esta sin tocarle,

alguien me explica el procedimiento para ponerla en modo AP?

Saludos y gracias de antemano

corwar

  • Visitante
Re: enlace de unos 800
« Respuesta #133 en: 28-08-2009, 19:30 (Viernes) »
El principal chip a refrigerar es el atheros, pero si puedes pillar alguno de los que has marcao no viene mal, sobre todo el de la memoria ram. Cuanto mas refrigeres mejor.

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #134 en: 28-08-2009, 19:43 (Viernes) »
El principal chip a refrigerar es el atheros, pero si puedes pillar alguno de los que has marcao no viene mal, sobre todo el de la memoria ram. Cuanto mas refrigeres mejor.
gracias corwar, y en cuanto a lo de poner el disipador directamente sobre el chip con un poco de pasta termica?
abria algun inconveniente?
« Última modificación: 29-08-2009, 16:05 (Sábado) por miguelangel89 »

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #135 en: 29-08-2009, 18:44 (Sábado) »
compis por fin tengo enlazadas las 2 foneras y mi router principal.
ya puedo decir ke el enlace funciona, eso si, a corta distancia para ke los router se puedan ver facilmente, a falta de ya por fin poder empezar cuando vaya teniendo un rato, a probar en la distancia,
subo la imagen de los ping y la de como a sido el eskema final del enlace, tras algun ke otro retoque:
     

por otro, lado tb tengo ke meter en la estanca la fonera ke me falta y ponerle el disipador+ventilador,

con la unica duda ke me keda, ke es si sera viable aplicar pasta termica, sobre el chip, como si fuese un procesador para ponerle el ventilador, supongo ke no abra ningun inconveniente, pero mas vale asegurase

gracias a todos y un saludo

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #136 en: 02-09-2009, 21:44 (Miércoles) »
compañeros, al fin despues de tanto tiempo, e montado el enlace y tiene conexion a internet la empresa,

todavia esta un poco chapuzera, pero espero retocarla en cuanto tenga tiempo,

hace un par de dias monte el emisor en mi terrado( fonera AP + Biquad artesanal ) y esta tarde en una 1 hora, ke kedaba para irme al trabajo, me puesto con el receptor ( Fonera Cliente + yagy abacks 18dbi)
un poco justo de tiempo, para cambiar el soporte de antena del adsl rural ke tenia, ponerlo en el lugar adecuado, montar la antena, fijar la estanca en la que va la fonera, crimpar el cable de red que tb tenia del adsl rural, a mano, (si, si, habeis leido bien, tirando de martillo y destornillador plano y crimpando pin a pin, el rj45) ya ke no me ha dado tiempo de traerme la crimpadora...

total ke a las 5 y 20 de la tarde, faltaban 10 minutos para entrar a trabajar,he apuntado la yagy lo rapido ke e podido, a ojo de buen cubero, me he bajado a la oficina, he conectado el poe.... y a los pocos segundos.....

conexion de area local 100,0 Mbps estado: conectado
he abierto el navegador para ver si abia salida a inet y zas.... google esperando ordenes

entonces he cargado un par de paginas para ver ke tal, y todo ok, no cargaba muy rapido pero era una cosa aceptable,

despues al entrar por web a dd-wrt, me he encontrado ke marcaba 9% de señal, cosa ke me a extrañado ke solo con 9% sea capaz de mantener una conexion estable pero bueno... lo cierto eske nos e aperdido la conexion en ningun momento ni nada por el estilo,

supongo ke intentando apuntar la yagy, con mas tiempo y paciencia pueda mejorar algo,

¿alguna manera para comprobar si la conexion es buena y estable?

mañana subiere las fotos del ekipo receptor y emisor para ke las veais,
y si consigo mejorar algo el enlace ya os lo comentaré

gracias a todos por ayudar en la medida de lo posible,

saludos

miguelangel89

  • Visitante
Re: enlace de unos 800
« Respuesta #137 en: 05-09-2009, 13:35 (Sábado) »
compis ayer puede mejorar el enlace llegando a marcarme dd-wrt 22% de calidad de señal,
con esto casi lo doi por terminado, y no voy a tocarle mas, al menos de momento,

no se si s ele puede dar muxa importancia  a estos test de velocidad, pero estos son lo resultados ke obtube en www.testdevelocidad.es

mi Pc esta conectado directamente por cable de red, al router principal de la compañia, y estos son lo valores ke me dio el test

bajada: 861 kbps

subida: 259 kbps

y en el pc de la oficina, conectado a la fonera ke recibe inet via wifi, estos son los valores

bajada: 855 kbps

subida: 267kbps

estos test de una vez para otra pueden variar sensiblemente, pero no se si realmente es una opcion buena, para medio comprobar, si esta el enlace en condiciones.

que opinais??

y por otro lado, el tema de ke el primer dia, no me marcaba mas del 9% de calidad de señal, era porque, o yo estaba confundido con las polaridades de la antena, o la yagi venia con un error de fabrica,
os dejo unas imagenes para explicarme mejor.

si la biquad, en mi tejado esta colocada con la polaridad, tal como se ve en la imagen,
yo, colocaba la yagi, exactamente como se aprecia en la otra imagen (yagi vista desde atras)

y con la instalacion asi intentando apuntar la yagi en la medida de lo posible, no era capaz de cojer mas señal,
asta ke, me dio por darle media vuelta a la yagi, y ponera con la marca de polaraidad vertical, en lugar de horizontal, y de repente se fue la señal a 22%

era yo, el ke la colocaba mal? o la antena ke viene al reves?

saludos y gracias
« Última modificación: 05-09-2009, 14:09 (Sábado) por miguelangel89 »

Gorka41

  • Visitante
Re: enlace de unos 800
« Respuesta #138 en: 05-09-2009, 20:21 (Sábado) »
Hola para comprobar velocidades de bajada, prefiero realizarlo con una situacion real por ej. bajar una distro . Normalmente son archivos .iso de cerca de 700 MByte.

Durante la descarga no utilizar el navegador y tampoco descargar mediante utilidades aceleradoras. Lo dejo unos pocos minutos y veo puntas a las que llega y la vel. a la que se estabiliza. Para que la prueba sea fiable , no hacerlo en hora punta del sitio donde es el servidor . En firefox y otros navegadores hay complemntos que te informan de la nacionalidad del servidor al que te conectas.

Un saludo

uNbAs

  • Visitante
Re: enlace de unos 800
« Respuesta #139 en: 05-09-2009, 21:46 (Sábado) »
miguelangel89

A dia de hoy si suelen ser fiables ese tipo de test al menos yo me fio bastante, siempre teniendo en cuenta que las velocidades no son siempre estables. Antiguamente mi manera de probarlo era como la de Gorka41 y seleccionando servidores de descarga como microsoft que son buenos servers.

Date con un cantazo en los dientes que despues de romperte la cabeza con el tema de las IP te ha quedado todo bastante bien  ;)