Autor Tema: wifislax-4.3-rc6  (Leído 76007 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #40 en: 05-12-2012, 00:26 (Miércoles) »
ok,voy a probar a ver.



sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #41 en: 05-12-2012, 01:30 (Miércoles) »
Bingo,asi si que va

ahora si que me voy a dormir tranquilo,pero no le encuentro la logica pero en fin......

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax-4.3-rc6
« Respuesta #42 en: 05-12-2012, 01:42 (Miércoles) »
hola

ya es hora de que alguno mas arrimemos el hombro


bajando


salduos

joder solo baje la rc2  :-[
« Última modificación: 05-12-2012, 01:43 (Miércoles) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #43 en: 05-12-2012, 01:48 (Miércoles) »
Bingo,asi si que va

ahora si que me voy a dormir tranquilo,pero no le encuentro la logica pero en fin......

especificar el canal conlleva ese pequeño riesgo...

fijate que va a 3 segundos pin , ..una velocidad mas que aceptable.

ademas veo que si no ponemos el -vv , solo muestra porcentaje ....bien y mal.

bien por que menos mareo , pero mal , por que si se te queda en bucle , no sabras el ultimo pin.

añadele al final   -vv  que aunque es un poco mas coñazo , da mas infromacion util.


bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #44 en: 05-12-2012, 02:43 (Miércoles) »


8P

redrage

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #45 en: 05-12-2012, 09:43 (Miércoles) »
Bueno, pues yo tambien sigo probando la RC6

Buen apunte lo de lanzar antes el airodump, porque mi RTL8187 tambien saltaba continuamente del modo monitor.


Gracias.
« Última modificación: 05-12-2012, 11:17 (Miércoles) por redrage »

alin100

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #46 en: 05-12-2012, 12:08 (Miércoles) »
hola, he probado la rc6 y la verda esq mi awus36nh 2W no reacciona para nada, dice q busy todo el rato, aun aciendo los comandos... en manual, en minidwep, airoscript, reaver... en todo, no hay manera de arrancarla, y... una pregunta exactamente q mejoras lleva el airoscript ralink? un saludo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #47 en: 05-12-2012, 13:50 (Miércoles) »
hola, he probado la rc6 y la verda esq mi awus36nh 2W no reacciona para nada, dice q busy todo el rato, aun aciendo los comandos... en manual, en minidwep, airoscript, reaver... en todo, no hay manera de arrancarla, y... una pregunta exactamente q mejoras lleva el airoscript ralink? un saludo

ralink 3070 de una tp-link 7200ND




PERFECT.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #48 en: 05-12-2012, 13:53 (Miércoles) »
si alguien mas tiene un ralink y quiere hacer unas breves pruebas..pero esta calro que la distro va bien con ralink.


respecto a airoscript-ralink  , hace la asociacion mas calmada, ya que cuando usas el airoscript normal, va un poco a saco , y se quedan los ralink que ni asocian ni nada.

alin100

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #49 en: 05-12-2012, 14:29 (Miércoles) »
y porq no puedo ponerla en modo monitor.... no me deja para nada, pone interface busy o algo asi, y cuando ejecuto el airodump no me deja bajo ninguna circumstancia

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #50 en: 05-12-2012, 15:09 (Miércoles) »
y porq no puedo ponerla en modo monitor.... no me deja para nada, pone interface busy o algo asi, y cuando ejecuto el airodump no me deja bajo ninguna circumstancia
¿ y por que no haces unas capturas de pantalla ?

o un video con recordmydesktop o algo..por que asi  , con busy..poco se puede adivinar.

¿ maquina virtual ?
livecd ?¿

estas conectado a internet miesntras intentas ponerla en monitor..

?¿?¿¿?

alin100

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #51 en: 05-12-2012, 15:15 (Miércoles) »
live cd y no... no esta conectado a internet

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #52 en: 05-12-2012, 17:11 (Miércoles) »
live cd y no... no esta conectado a internet


pues mi tajeta puede estar conectada a internet y enjectando al mismo tiempo =)

alin100

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #53 en: 05-12-2012, 19:34 (Miércoles) »
ya esta resuelto... era fallo mio... ^-^

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #54 en: 05-12-2012, 19:55 (Miércoles) »
Bingo,asi si que va

ahora si que me voy a dormir tranquilo,pero no le encuentro la logica pero en fin......

especificar el canal conlleva ese pequeño riesgo...

fijate que va a 3 segundos pin , ..una velocidad mas que aceptable.

ademas veo que si no ponemos el -vv , solo muestra porcentaje ....bien y mal.

bien por que menos mareo , pero mal , por que si se te queda en bucle , no sabras el ultimo pin.

añadele al final   -vv  que aunque es un poco mas coñazo , da mas infromacion util.


bueno pues lo tendre en cuenta gracias ahora voy a probar el hashcat con el modulo ati a ver si funciona,voy a meterle caña y ya comento.

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #55 en: 05-12-2012, 21:50 (Miércoles) »
pues acabo de probar el hashcat,jdownloader y el vlc y funcionan todos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #56 en: 05-12-2012, 22:06 (Miércoles) »
pues acabo de probar el hashcat,jdownloader y el vlc y funcionan todos.

los  modulos extras son todos independientes,...llevan sus librerias dentro y todo , asi que no tiene por que fallar ninguno.


aunque creo que estas usando de wifislax 4.2 y no de los extras tematicos que hay por el server.  ^-^

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #57 en: 05-12-2012, 22:17 (Miércoles) »
mmmm , me deje un parametro mal en el archivo

/boot/kernel-normal.cfg


en la primera entrada de menu aparece la orden


autoexec=startkde 

hay que cambiarla por

autoexec=telinit~4

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #58 en: 05-12-2012, 22:18 (Miércoles) »
mmmm , me deje un parametro mal en el archivo

/boot/kernel-normal.cfg


en la primera entrada de menu aparece la orden


autoexec=startkde 

hay que cambiarla por

autoexec=telinit~4

esa podria ser razon de que a mas de uno no le arranque en modo livecd , usando cd.  ^-^

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #59 en: 05-12-2012, 22:44 (Miércoles) »
pues acabo de probar el hashcat,jdownloader y el vlc y funcionan todos.

los  modulos extras son todos independientes,...llevan sus librerias dentro y todo , asi que no tiene por que fallar ninguno.


aunque creo que estas usando de wifislax 4.2 y no de los extras tematicos que hay por el server.  ^-^
extras tematicos?donde?me interesan pero no los encuentro