Autor Tema: wifislax-4.3-rc6  (Leído 75951 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #100 en: 06-12-2012, 21:03 (Jueves) »
el modulo multimedia 2 , lleva dos o tres emuladores , mega drive , nintendo y asi..pero sin roms , ...las roms os las buscais vosotros,.  ;) :D ;D

y de play 1 y play 2

para los que somos unos jugones......  ;D



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re: wifislax-4.3-rc6
« Respuesta #101 en: 06-12-2012, 21:08 (Jueves) »
el modulo multimedia 2 , lleva dos o tres emuladores , mega drive , nintendo y asi..pero sin roms , ...las roms os las buscais vosotros,.  ;) :D ;D

y de play 1 y play 2

para los que somos unos jugones......  ;D

de esos no puse nada , ...despues hay que buscarles las bios y bla bla bla....

si no recuerdo mal hay uno de mega drive y uno de supernintendo ...eso seguro , no se si meti alguno mas.


cuando vaya preparando las presentaciones pondre exactamente lo que incluye cada xzm.

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #102 en: 06-12-2012, 21:08 (Jueves) »
maestro USUARIONUEVO como se crea un acceso a un archivo y lo mando al escritorio en wifislax ?

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #103 en: 06-12-2012, 21:09 (Jueves) »
el modulo multimedia 2 , lleva dos o tres emuladores , mega drive , nintendo y asi..pero sin roms , ...las roms os las buscais vosotros,.  ;) :D ;D

y de play 1 y play 2

para los que somos unos jugones......  ;D

de esos no puse nada , ...despues hay que buscarles las bios y bla bla bla....

si no recuerdo mal hay uno de mega drive y uno de supernintendo ...eso seguro , no se si meti alguno mas.


cuando vaya preparando las presentaciones pondre exactamente lo que incluye cada xzm.

Yo tengo el emulador de play1 completo en un instalador incluye bios plugins todo =)

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #104 en: 06-12-2012, 21:12 (Jueves) »
tengo problemas con mi audio  en mi emulador si se escucha y en youtube ni madres =(

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #105 en: 06-12-2012, 21:23 (Jueves) »
para eso sirve wine, para instalar y ejecutar cosas de windows dentro de linux.

yo instale la demo de angry birds, y me heche una spartidillas para testear que todo estabaja OK,.

Las cosas que se van instalando se van generando entreadas en el menu , ..hasta que no instaleis algo , el menu wine no aparecera.



entonces puedo instalar el driver de mi tarjeta de sonido usb con wine?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re: wifislax-4.3-rc6
« Respuesta #106 en: 06-12-2012, 21:25 (Jueves) »
para eso sirve wine, para instalar y ejecutar cosas de windows dentro de linux.

yo instale la demo de angry birds, y me heche una spartidillas para testear que todo estabaja OK,.

Las cosas que se van instalando se van generando entreadas en el menu , ..hasta que no instaleis algo , el menu wine no aparecera.



entonces puedo instalar el driver de mi tarjeta de sonido usb con wine?

en el caso de hardwrae es mejor instalar sus controladores de linux.

ten en cuenta que el driver lo estaras instaalndo en el windows *virtual , que se crea dentro de linux.

¿ que tarjeta es ? ..me extraña que no te funcione.

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #107 en: 06-12-2012, 21:32 (Jueves) »
esta
http://www.thomann.de/es/roland_ua55_quadcapture.htm
los muy mendas no han hecho los drivers pa linux

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #108 en: 06-12-2012, 21:32 (Jueves) »
(Audio USB genérico)
USB  AUDIO

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: wifislax-4.3-rc6
« Respuesta #109 en: 06-12-2012, 21:36 (Jueves) »
hi

Roland solo da soporte para Mac OSX 10.7

http://www.rolandce.com/eu/en/products/computer-music/audio-recording/ua-55/

el emulador ese del que hablas ¿sobre que sistema lo corres?

EDITO

si se busca bajo otro nombre (QUAD-CAPTURE) si que hay soporte windows

http://www.roland.com/support/article/?q=downloads&p=UA-55
« Última modificación: 06-12-2012, 21:45 (Jueves) por drvalium »

Nexus89

  • Visitante
Re: Re: Re: wifislax-4.3-rc6
« Respuesta #110 en: 06-12-2012, 21:37 (Jueves) »
¿ en anteriores rcs te funcionaba bien es eraton ?

unos post mas tras comento que en el fichero

/boot/kernel-normal.cfg  

la primera entrada de menu lleva una opcion que que dcie

autoexec=startkde

cambialo por

autoexec=telinit~4


veo que tienes 10,000 cacharros usb ...prueba otro puerto a ver.


SI en anteriores rc me funcionaba el raton,voy a probar a levantar un ap falso con la alpha a ver como funciona,confirmo que en windows la alpha detecta bastantes redes y con buena señal,me estoy asustando si mi alpha ha pasado a mejor vida!!

file:///mnt/sdc1/wifislax/modules/019-Vidalia+Tor-browser-bundleTor-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/022-Netifera-1.0-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/024-Metasploit-4.5.0_updateable-i486-4sw.xzm
file:///mnt/sdc1/wifislax/modules/029-Teamviewer-7.0.9360-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/030-wine-1.5.17-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/Nessus-5.0.0-wifislax.xzm
file:///mnt/sdc1/wifislax/modules/crda-1.1.2-30dbm.xzm
file:///mnt/sdc1/wifislax/modules/jdownloader-0.9.581-i386-3sl.xzm

tengo estos modulos cargados xD los quitare aver si alguno esta molestando en algo.he probado con este modulo file:///mnt/sdc1/wifislax/modules/crda-1.1.2-30dbm.xzm y sin el y nada la alpha sigue igual y me asusta......


nuevas noticias,con el modo ap falso la alpha lo hace bien,repite bien la señal y el alcance es bastante bueno ahora voy a probar quitando todos esos modulos aver que pasa!!que alguien porfavor que tenga una alpha de 1w tambien haga pruebas aver si es algun bug o algo.

comento he quitado todos los modulos que tenia en esa carpeta,y la alpha sigue mostrandome pocos aps en la zona.... y es raro porque con otras rc y otras versiones de wifislax me mostraba muchos,asta el punto que no cabian en la pantalla.problema de la alpha?problema de wifislax?no lo se.he cambiado el cable y nada,he cambiado el puerto y he quitado chismes y nada.

lo dejo en mano de los expertos.
con que rc estas probando?no sera la rc5 porque esa tiene un fallo,solo escanea el canal 1,prueba la rc6,yo tengo la alpha de 1w y encuentro los mismos aps que en windows.

estoy probando cn rc6 y muestra muy pocos aps.y antes me mostraba mas solo me muestra 9 o asi y antes eran mas de 30!!!

Enviado desde mi GT-I9070 usando Tapatalk 2

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #111 en: 06-12-2012, 21:39 (Jueves) »
que raro,yo tengo esa alpha y me va bien

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re: wifislax-4.3-rc6
« Respuesta #112 en: 06-12-2012, 21:43 (Jueves) »
no se si sera el caso , pero recuerda , ...no debes estar conectado , ...hay drivers que cuando estas ya conectado , ignoran el resto de aps.


JAMAS , JAMAS, crear una interfaz monitor, cuando la tarjeta esta ya conectada a internet , crea la interfaz en modo monitor, sin estar conectado.


Y hay un boton , de refrescar redes.

Mas no se me ocurre.

normalmente en windows es donde se ven menos aps , ...¿ llamais a bill gates para comunicarselo ?  .


Nexus89

  • Visitante
Re: Re: wifislax-4.3-rc6
« Respuesta #113 en: 06-12-2012, 21:44 (Jueves) »
la cosa es q funciona bien a la hora de inyectar y en modo ap falso.az una captura de las ap k capta para ver si mas o menos t coje como a mi.quita las mac de los routers

Enviado desde mi GT-I9070 usando Tapatalk 2

Nexus89

  • Visitante
Re: Re: Re: wifislax-4.3-rc6
« Respuesta #114 en: 06-12-2012, 21:45 (Jueves) »
no se si sera el caso , pero recuerda , ...no debes estar conectado , ...hay drivers que cuando estas ya conectado , ignoran el resto de aps.


JAMAS , JAMAS, crear una interfaz monitor, cuando la tarjeta esta ya conectada a internet , crea la interfaz en modo monitor, sin estar conectado.


Y hay un boton , de refrescar redes.

Mas no se me ocurre.

normalmente en windows es donde se ven menos aps , ...¿ llamais a bill gates para comunicarselo ?  .

luego pruebo una cosa aver si puede ser de hay.k stoy en el movil

Enviado desde mi GT-I9070 usando Tapatalk 2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re: Re: Re: wifislax-4.3-rc6
« Respuesta #115 en: 06-12-2012, 21:51 (Jueves) »
no se si sera el caso , pero recuerda , ...no debes estar conectado , ...hay drivers que cuando estas ya conectado , ignoran el resto de aps.


JAMAS , JAMAS, crear una interfaz monitor, cuando la tarjeta esta ya conectada a internet , crea la interfaz en modo monitor, sin estar conectado.


Y hay un boton , de refrescar redes.

Mas no se me ocurre.

normalmente en windows es donde se ven menos aps , ...¿ llamais a bill gates para comunicarselo ?  .

luego pruebo una cosa aver si puede ser de hay.k stoy en el movil

Enviado desde mi GT-I9070 usando Tapatalk 2

esa es de novato madikita , no me joas.

y si ademas dices que la tienes haciendo de ap falso etc ..... ??? :P


las pruebas se hacen en igualdad de condiciones.

no te conetes a internet , crea la interfaz monitor , ..y ya despues si quieres conectate ,.
las interfaces monitor se crean tal  y como este en ese momento la tarjeta , ...si esta conectada al canal 6 , la interfaz monitor estar fijada a ese canal , ...y no interesa.

hacer iwconfig , y mirar valores  ,...por si el tx, esta a cero txpower 0   , o cosas asi , ...






bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #116 en: 06-12-2012, 22:05 (Jueves) »
mi tarjeta de audio presenta problemas en esta rc6
(Audio USB genérico)
USB  AUDIO

en la v4.2 todo va de maravillas  :'(

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #117 en: 06-12-2012, 22:15 (Jueves) »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re: wifislax-4.3-rc6
« Respuesta #118 en: 06-12-2012, 22:17 (Jueves) »
lo uncio que se ve, esque el sonido lo tienes todo bajado a cero.

xexudj89

  • Visitante
Re: Re: Re: wifislax-4.3-rc6
« Respuesta #119 en: 06-12-2012, 22:21 (Jueves) »
no se si sera el caso , pero recuerda , ...no debes estar conectado , ...hay drivers que cuando estas ya conectado , ignoran el resto de aps.


JAMAS , JAMAS, crear una interfaz monitor, cuando la tarjeta esta ya conectada a internet , crea la interfaz en modo monitor, sin estar conectado.


Y hay un boton , de refrescar redes.

Mas no se me ocurre.

normalmente en windows es donde se ven menos aps , ...¿ llamais a bill gates para comunicarselo ?  .

luego pruebo una cosa aver si puede ser de hay.k stoy en el movil

Enviado desde mi GT-I9070 usando Tapatalk 2

esa es de novato madikita , no me joas.

y si ademas dices que la tienes haciendo de ap falso etc ..... ??? :P


las pruebas se hacen en igualdad de condiciones.

no te conetes a internet , crea la interfaz monitor , ..y ya despues si quieres conectate ,.
las interfaces monitor se crean tal  y como este en ese momento la tarjeta , ...si esta conectada al canal 6 , la interfaz monitor estar fijada a ese canal , ...y no interesa.

hacer iwconfig , y mirar valores  ,...por si el tx, esta a cero txpower 0   , o cosas asi , ...







usuarionuevo te comento ahora que estoy en el ordenador,el ap falso lo monto despues de ponerla en modo monitor y escanear con el airodump-ng,lo segundo me he dao cuenta de una cosa,mi ordenador es un sobremesa y se conecta a internet via cable es decir etho ,voy a mirar reniciando wifislax,quitando el cable de red y poniendo en modo monitor la alpha y escanear aver que pasa,si veo que no detecta las redes que detectaba antes es que algo la pasa... lo que me resultaria raro porque inyecta bien,se conecta bien y al ahora de hacer el ap falso el internet que da,va fluido y rapido...

ya os comento.