Autor Tema: wifislax-4.3-rc6  (Leído 76006 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #80 en: 06-12-2012, 03:51 (Jueves) »
¿ en anteriores rcs te funcionaba bien es eraton ?

unos post mas tras comento que en el fichero

/boot/kernel-normal.cfg 

la primera entrada de menu lleva una opcion que que dcie

autoexec=startkde

cambialo por

autoexec=telinit~4


veo que tienes 10,000 cacharros usb ...prueba otro puerto a ver.



bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #81 en: 06-12-2012, 04:53 (Jueves) »




como el bootinst.bat no me funciono encontre esta solucion





gracias por su apoyo ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #82 en: 06-12-2012, 05:36 (Jueves) »
hoy ya te has ganado el sueldo.  :D ;D

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #83 en: 06-12-2012, 05:37 (Jueves) »
 >:(

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #84 en: 06-12-2012, 05:39 (Jueves) »
parece que lo de escribir mal, no es solo cosa mia.


mirar la imagen ultima ..donde al lado de opciones avanzadas ...pone


mostar  , jajajajaja

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #85 en: 06-12-2012, 05:45 (Jueves) »
parece que lo de escribir mal, no es solo cosa mia.


mirar la imagen ultima ..donde al lado de opciones avanzadas ...pone


mostar  , jajajajaja

error de dedo XD jajajajaja

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #86 en: 06-12-2012, 05:58 (Jueves) »
problemas con el

030-wine-1.5.17-i486-1sw.xzm

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #87 en: 06-12-2012, 06:41 (Jueves) »
me da un coraje porque solo me detecta 2 modulos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #88 en: 06-12-2012, 06:42 (Jueves) »
problemas con el

030-wine-1.5.17-i486-1sw.xzm

no hay ningun problema.

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #89 en: 06-12-2012, 06:44 (Jueves) »
agrego bien los modulos que necesito pero solo detecta 2

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #90 en: 06-12-2012, 07:32 (Jueves) »
bonitas pendejadas me dice que el dispositivo usado no es soportado que copie la carpeta wifislax a c    jajajajaja XD

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #91 en: 06-12-2012, 10:31 (Jueves) »
¿ en que te basas para decir que wine NO VA ?

....por que ya te aviso de que en los menus no aparecera nada...hasta que instales algo de windows dentro de linux.


puedes probar con un juego demo o algo pequeño ....

xexudj89

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #92 en: 06-12-2012, 13:14 (Jueves) »
¿ en anteriores rcs te funcionaba bien es eraton ?

unos post mas tras comento que en el fichero

/boot/kernel-normal.cfg  

la primera entrada de menu lleva una opcion que que dcie

autoexec=startkde

cambialo por

autoexec=telinit~4


veo que tienes 10,000 cacharros usb ...prueba otro puerto a ver.


SI en anteriores rc me funcionaba el raton,voy a probar a levantar un ap falso con la alpha a ver como funciona,confirmo que en windows la alpha detecta bastantes redes y con buena señal,me estoy asustando si mi alpha ha pasado a mejor vida!!

file:///mnt/sdc1/wifislax/modules/019-Vidalia+Tor-browser-bundleTor-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/022-Netifera-1.0-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/024-Metasploit-4.5.0_updateable-i486-4sw.xzm
file:///mnt/sdc1/wifislax/modules/029-Teamviewer-7.0.9360-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/030-wine-1.5.17-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/Nessus-5.0.0-wifislax.xzm
file:///mnt/sdc1/wifislax/modules/crda-1.1.2-30dbm.xzm
file:///mnt/sdc1/wifislax/modules/jdownloader-0.9.581-i386-3sl.xzm

tengo estos modulos cargados xD los quitare aver si alguno esta molestando en algo.he probado con este modulo file:///mnt/sdc1/wifislax/modules/crda-1.1.2-30dbm.xzm y sin el y nada la alpha sigue igual y me asusta......


nuevas noticias,con el modo ap falso la alpha lo hace bien,repite bien la señal y el alcance es bastante bueno ahora voy a probar quitando todos esos modulos aver que pasa!!que alguien porfavor que tenga una alpha de 1w tambien haga pruebas aver si es algun bug o algo.

comento he quitado todos los modulos que tenia en esa carpeta,y la alpha sigue mostrandome pocos aps en la zona.... y es raro porque con otras rc y otras versiones de wifislax me mostraba muchos,asta el punto que no cabian en la pantalla.problema de la alpha?problema de wifislax?no lo se.he cambiado el cable y nada,he cambiado el puerto y he quitado chismes y nada.

lo dejo en mano de los expertos.
« Última modificación: 06-12-2012, 13:41 (Jueves) por Nexus89 »

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #93 en: 06-12-2012, 18:52 (Jueves) »
mensaje modificado rc6 funcionando

« Última modificación: 06-12-2012, 19:50 (Jueves) por bywarrior »

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #94 en: 06-12-2012, 19:51 (Jueves) »
 ;D me agrada esto jejejeje

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #95 en: 06-12-2012, 19:59 (Jueves) »
¿ en anteriores rcs te funcionaba bien es eraton ?

unos post mas tras comento que en el fichero

/boot/kernel-normal.cfg  

la primera entrada de menu lleva una opcion que que dcie

autoexec=startkde

cambialo por

autoexec=telinit~4


veo que tienes 10,000 cacharros usb ...prueba otro puerto a ver.


SI en anteriores rc me funcionaba el raton,voy a probar a levantar un ap falso con la alpha a ver como funciona,confirmo que en windows la alpha detecta bastantes redes y con buena señal,me estoy asustando si mi alpha ha pasado a mejor vida!!

file:///mnt/sdc1/wifislax/modules/019-Vidalia+Tor-browser-bundleTor-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/022-Netifera-1.0-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/024-Metasploit-4.5.0_updateable-i486-4sw.xzm
file:///mnt/sdc1/wifislax/modules/029-Teamviewer-7.0.9360-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/030-wine-1.5.17-i486-1sw.xzm
file:///mnt/sdc1/wifislax/modules/Nessus-5.0.0-wifislax.xzm
file:///mnt/sdc1/wifislax/modules/crda-1.1.2-30dbm.xzm
file:///mnt/sdc1/wifislax/modules/jdownloader-0.9.581-i386-3sl.xzm

tengo estos modulos cargados xD los quitare aver si alguno esta molestando en algo.he probado con este modulo file:///mnt/sdc1/wifislax/modules/crda-1.1.2-30dbm.xzm y sin el y nada la alpha sigue igual y me asusta......


nuevas noticias,con el modo ap falso la alpha lo hace bien,repite bien la señal y el alcance es bastante bueno ahora voy a probar quitando todos esos modulos aver que pasa!!que alguien porfavor que tenga una alpha de 1w tambien haga pruebas aver si es algun bug o algo.

comento he quitado todos los modulos que tenia en esa carpeta,y la alpha sigue mostrandome pocos aps en la zona.... y es raro porque con otras rc y otras versiones de wifislax me mostraba muchos,asta el punto que no cabian en la pantalla.problema de la alpha?problema de wifislax?no lo se.he cambiado el cable y nada,he cambiado el puerto y he quitado chismes y nada.

lo dejo en mano de los expertos.
con que rc estas probando?no sera la rc5 porque esa tiene un fallo,solo escanea el canal 1,prueba la rc6,yo tengo la alpha de 1w y encuentro los mismos aps que en windows.

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #96 en: 06-12-2012, 20:02 (Jueves) »
mensaje modificado rc6 funcionando


donde has conseguido ese modulo?es el emulador de la ps1 o de la ps2?me interesa,pasame el enlace.

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #97 en: 06-12-2012, 20:24 (Jueves) »
Solo instale el modulo wine

y ejecute el emulador de windows  ;D

http://www.lobosolitario.com/foro/juegos/epsxe-1-8-0-full-multi-lang/

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #98 en: 06-12-2012, 20:58 (Jueves) »
para eso sirve wine, para instalar y ejecutar cosas de windows dentro de linux.

yo instale la demo de angry birds, y me heche una spartidillas para testear que todo estabaja OK,.

Las cosas que se van instalando se van generando entreadas en el menu , ..hasta que no instaleis algo , el menu wine no aparecera.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.3-rc6
« Respuesta #99 en: 06-12-2012, 20:59 (Jueves) »
el modulo multimedia 2 , lleva dos o tres emuladores , mega drive , nintendo y asi..pero sin roms , ...las roms os las buscais vosotros,.  ;) :D ;D