Autor Tema: wifislax-4.3-rc6  (Leído 75944 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #20 en: 04-12-2012, 12:53 (Martes) »
despues he visto otro bug que en anteriores no me pasaba, si en vmware tengo usbs activados no me deja iniciarlo, desconecto usb, enciendo wifislax y reactivo usb otra vez.

y que tendrá que ver que en maquina virtual te haga una cosa u otra, hay que probar y ver si funciona o no funciona.


bajando....



mihail

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #21 en: 04-12-2012, 14:08 (Martes) »
mui buenas. he bajado la rc6, y no se por que, entrando en wicd,preferentias, wlan1, no se encuentra redes. me gustaria conectarme con wlan1, para tener la wlan0 libre, para testear con mi alfa. me podeys ayudar? gracias.  con la rc5 tambien me pasaba lo mismo sin embargo con la wifiway 3.4,  funciona perfecto. gracias antemano.

carrasco31

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #22 en: 04-12-2012, 14:42 (Martes) »
bajando y pobrando

locko

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #23 en: 04-12-2012, 16:23 (Martes) »

warcry

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #24 en: 04-12-2012, 20:55 (Martes) »
bueno asi a bote pronto esto debería hacer algo no¿?



como el youtube lleva unos dias que va como el culo os describo el problema

menu----sistema-------KRandTRay, pues le das y no hace nada.....
« Última modificación: 04-12-2012, 21:55 (Martes) por warcry »

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #25 en: 04-12-2012, 21:44 (Martes) »
descargando  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: wifislax-4.3-rc6
« Respuesta #26 en: 04-12-2012, 22:16 (Martes) »
el tema de los iconos en Xfce sige igual

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifislax-4-3-rc5/msg259911/#msg259911

lo se , ..poco puedo hacer ,te explico lo que creo que sucede,pero no me voy a matar en eso , no te lo tomes a  mal.


Creo , por que no lo se seguro , pero creo que la cosa va, por el tamaño de los iconos, ..diras que listo el tio ,..eso ya se ve, pero te lo explico un poco mas a fondo ,...

si nos vamos a

/usr/share/icons

veremos que despues hay tenemos

hicolor  / 24x24 32x32 48x48 .....bla bla bla hasta 256x256
oxygen  ...>>>  lo mismo ...

y despues tenemos iconitos sueltos, ...que se han ido añadiendo ,y hay creo que esta el asunto , en que esos iconos , no tienes tamaños , sino que solo existe un icono , en un tamaño , ...y asi como kde paraece no tener problema en aumentar o disminuir el tamaño de manera automatica, xfce parece que necesita que existan en diferentes tamaños, si no solo maneja el tamaño original, y asi pasa despues, que añgunos iconos son mas grandes que otros.

fijate que cosas , que en los menus si aparecen todos del mismo tamaño , ..asi que debe ser algo del  gtkchooser ( selecctor de ficheros de gtk ) , ...el caso es que creo que el problema es ese , ...el tamaño SI IMPORTA , jajajaj.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: wifislax-4.3-rc6
« Respuesta #27 en: 04-12-2012, 22:19 (Martes) »
bueno asi a bote pronto esto debería hacer algo no¿?



como el youtube lleva unos dias que va como el culo os describo el problema

menu----sistema-------KRandTRay, pues le das y no hace nada.....

madikita , ....si se esta ejecutando ya ....lo tienes en la zona de notificacion , es el gestor de resoluciones de pantalla.

cierralo en la zona de notificacion , y veras que lo puedes abrir otra vez desde ese lanzador.

esta , por si lo cierras accidentalmente , ...poder volver a ponerlo en su sitio.  ;) :D ;D

warcry

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #28 en: 04-12-2012, 22:28 (Martes) »
valep,

no me lo habia tomado como barra de ejecuciones, sino como barra de tareas, y como un acceso en la barra de tareas,  ;D ;D ;D

ahora mismo, solo estoy probando opciones en plan sistema operativo, y la verdad que de momento no me estoy encontrando nada raro.

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #29 en: 04-12-2012, 23:04 (Martes) »
Hola buenas,pues llevo ya rato probando esta rc6 y a mi no me funciona el reaver normal,no me asocia como podeis ver en la imagen

pero en el reaver del minidwep si me funciona y a 2 segundos pin

a alguien mas le ocurre esto,porque en la rc4 me funcionaban los 2 bien.
« Última modificación: 04-12-2012, 23:12 (Martes) por sol666 »

Chumpy

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #30 en: 04-12-2012, 23:10 (Martes) »
el tema de los iconos en Xfce sige igual

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifislax-4-3-rc5/msg259911/#msg259911

lo se , ..poco puedo hacer ,te explico lo que creo que sucede,pero no me voy a matar en eso , no te lo tomes a  mal.


Creo , por que no lo se seguro , pero creo que la cosa va, por el tamaño de los iconos, ..diras que listo el tio ,..eso ya se ve, pero te lo explico un poco mas a fondo ,...

si nos vamos a

/usr/share/icons

veremos que despues hay tenemos

hicolor  / 24x24 32x32 48x48 .....bla bla bla hasta 256x256
oxygen  ...>>>  lo mismo ...

y despues tenemos iconitos sueltos, ...que se han ido añadiendo ,y hay creo que esta el asunto , en que esos iconos , no tienes tamaños , sino que solo existe un icono , en un tamaño , ...y asi como kde paraece no tener problema en aumentar o disminuir el tamaño de manera automatica, xfce parece que necesita que existan en diferentes tamaños, si no solo maneja el tamaño original, y asi pasa despues, que añgunos iconos son mas grandes que otros.

fijate que cosas , que en los menus si aparecen todos del mismo tamaño , ..asi que debe ser algo del  gtkchooser ( selecctor de ficheros de gtk ) , ...el caso es que creo que el problema es ese , ...el tamaño SI IMPORTA , jajajaj.

Bueno, quizás eso se pueda solucionar facilmente

http://iconverticons.com/

Puedes seleccionar solo linux y te los crea en todos los tamaños, si es trabajoso por que son muchos iconos y hay que estar guardando cada uno en una ruta delega el trabajo en otra persona que haga modulitos de iconos o algo así para que te sea facil meterlos en la distribución.

Desconozco si existe alguna forma para que XFCE haga esto automáticamente, con algún script al cargar el SO o algo así, no puede ser muy dificil.
« Última modificación: 04-12-2012, 23:11 (Martes) por Chumpy »

bywarrior

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #31 en: 04-12-2012, 23:13 (Martes) »
hay va quedando  buen trabajo USUARIONUEVO como dicen por aca "te la comes" =] (en el mejor sentido claro)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: wifislax-4.3-rc6
« Respuesta #32 en: 04-12-2012, 23:20 (Martes) »
para sol666

si nada mas entrar a sistemas tiras directamente a reaver ..haz esto.


airmon-ng start wlanX

cuando tengas en modo monitor aunque solo sea un segundo abre airodump-ng

airodump-ng monX

Y YA DESPUES SEGURAMENTE REAVER VAYA BIEN.


cuando te pase eso , ...abre una shell , y teclea

dmesg

si ves que pone varias veces que interfaz monX ENTRA Y SALE DE MODO PROMISCUO , eso se fija lanzando un segundito airodump.


sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #33 en: 04-12-2012, 23:24 (Martes) »
Lo e hecha asi como dices,mira la foto y veras como en la primera pestaña esta el airodump en marcha

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: wifislax-4.3-rc6
« Respuesta #34 en: 04-12-2012, 23:36 (Martes) »
Lo e hecha asi como dices,mira la foto y veras como en la primera pestaña esta el airodump en marcha

jo , ...pero lo abres escaneas un segundo Y LO CIERRAS ,

si esta airodump saltando canales NO TE VA A ASOCIAR EN LA VIDA.

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #35 en: 05-12-2012, 00:08 (Miércoles) »
nada,ni parandolo funciona,e puesto lo de dmesg y me sale esto

es muy raro,en wifislax 4.2 me pasaba lo mismo que en esta rc6 y la rc4 me va bien no se,a alguien mas le pasa esto?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: wifislax-4.3-rc6
« Respuesta #36 en: 05-12-2012, 00:12 (Miércoles) »
nada,ni parandolo funciona,e puesto lo de dmesg y me sale esto

es muy raro,en wifislax 4.2 me pasaba lo mismo que en esta rc6 y la rc4 me va bien no se,a alguien mas le pasa esto?



pues es raro ,..la tarjeta aparentemente esta perfecta.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: wifislax-4.3-rc6
« Respuesta #37 en: 05-12-2012, 00:13 (Miércoles) »
prueba sin especificarle canal.

sin la opcion

-c 10

para que saltee hasta encontrar el ap.

sol666

  • Visitante
Re: wifislax-4.3-rc6
« Respuesta #38 en: 05-12-2012, 00:14 (Miércoles) »
voy a instalar en el pen la rc4 y comento

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: wifislax-4.3-rc6
« Respuesta #39 en: 05-12-2012, 00:24 (Miércoles) »
voy a instalar en el pen la rc4 y comento

veo que el comando que lanza minidwep , y el tuyo , son diferentes.


no te compliques la vida.



Código: [Seleccionar]
reaver -i mon0 -b macdelap -a -vv
y se acabo.

la  -a   , es  = auto  ....el solito ira buscando y adaptandose al ap ,segun vaya dando timeout y fallo en asociacion y esas cosas,.