Autor Tema: Hilo exclusivo desarrollo wifislax64  (Leído 167189 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #80 en: 02-04-2016, 02:56 (Sábado) »
vlc , tiene conflictos con qt5 ...

eliminando qt5

quitaros el modulo.



Garcad

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #81 en: 02-04-2016, 06:03 (Sábado) »
No se puedo resolver la dependencia musepack-tools.

 ^-^ ^-^ ^-^

Citar
#Packager: George Vlahavas <vlahavas~at~gmail~dot~com>

pkgname=musepack-tools
pkgver=r475
pkgrel=1gv
source=(http://files.musepack.net/source/musepack_src\_$pkgver.tar.gz)
url=http://www.musepack.net

slackdesc=\
(
#|-----handy-ruler------------------------------------------------------|
"musepack-tools (Musepack SV8 command line tools and libraries)"
"This package includes the Musepack Stream Version 8 command line tools"
"and decoding libraries. Version SV8 supercedes SV7 and is preferable"
"for any task."
)


build() {
   cd $startdir/src/musepack_src\_$pkgver

   cmake \
   -DCMAKE_C_FLAGS="$CFLAGS" \
   -DCMAKE_INSTALL_PREFIX=/usr \
   .
      
   make || return 1
   make install DESTDIR=$startdir/pkg

   # this isn't installed for some weird reason...
   mkdir $startdir/pkg/usr/lib${LIBDIRSUFFIX}
   cp libmpcdec/libmpcdec.so $startdir/pkg/usr/lib${LIBDIRSUFFIX}/

   # svn dirs? Why?
   rm -rf $startdir/pkg/usr/include/mpc/.svn
}

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #82 en: 02-04-2016, 06:07 (Sábado) »
Lo subi hace tres horas ... ese y 11 mas nuevos , y 6 o 7 revisados.


https://github.com/wifislax-ng/wifislax-updaters/blob/master/Librerias/musepack-tools_updater

Garcad

  • Visitante
Re:
« Respuesta #83 en: 02-04-2016, 06:09 (Sábado) »
Por eso lo digo, he quitado el que tenía, y lo he intentado actualizar, visualizando ese error. ;-)

Enviado desde mi HM NOTE 1W mediante Tapatalk


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #84 en: 02-04-2016, 06:20 (Sábado) »
no entiendo ,... ¿donde esta el error que no lo veo?

explicame , ...yo acabo de lanzar musepack-tools y a entrado a la primera

el code que pones no es del updater ...


@@@@@@@

vale .----> ya veo

Código: [Seleccionar]
# Comprobar dependencias
F_dependencias(){
DEPENDENCIAS="libreplaygain libcuefile"
f_dependencias
}


pero no llamo a la funcion dependencias, con lo que intenta ir sin resolver antes las que necesita...   ;D ;D ;D
« Última modificación: 02-04-2016, 06:22 (Sábado) por USUARIONUEVO »

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #85 en: 02-04-2016, 08:40 (Sábado) »
hola,he probado unos cuantos updaters y resumo,los de openshot,dvdstyler y inkscape no funcionan ni tampoco desde slpkg,libquicktime, parece que tampoco,el unico que si me ha funcionado es el de glabels,ire probando y diciendolo por aqui  ;) ;)


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #86 en: 02-04-2016, 14:21 (Sábado) »
hola,he probado unos cuantos updaters y resumo,los de openshot,dvdstyler y inkscape no funcionan ni tampoco desde slpkg,libquicktime, parece que tampoco,el unico que si me ha funcionado es el de glabels,ire probando y diciendolo por aqui  ;) ;)



puede que todo sea cosa de ffmpeg-3.0.1 que estaba mal instalado  /usr/lib

aunque acabo de retocar libquicktime y wxsvg ,por que no tenian la ruta de librerias a lib64 tampoco.

################

changelog --> http://www.downloadwireless.net/isos-fase-testing/wifislax64-current/cambios.txt

ISO --> http://www.downloadwireless.net/isos-fase-testing/wifislax64-current/wifislax64-02042016.iso
« Última modificación: 02-04-2016, 14:22 (Sábado) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #87 en: 02-04-2016, 14:24 (Sábado) »
@sol666

hazme la vida mas facil , dime si es que no compila, no resuelve dependencias ,o se instala pero no abre.

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #88 en: 02-04-2016, 17:32 (Sábado) »
fallaban al compilar y eran las mismas que has arreglado,esta noche vuelvo a probar,inkscape por ejemplo con slpkg he podido.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #89 en: 02-04-2016, 20:31 (Sábado) »
fallaban al compilar y eran las mismas que has arreglado,esta noche vuelvo a probar,inkscape por ejemplo con slpkg he podido.


descarga la iso nueva, po favor.

mira a ver que tal la tajeta esa puñetera de sonido por usb , que han cambiado la config en slackware justo por algo de eso ..y parece que todo va bien, la config a cambiado y alsa no se ejecuta.


Inkscape aun no lo he mirado ... ni  openshot ni un monton  ;D

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #90 en: 02-04-2016, 22:21 (Sábado) »
ok,ahora estoy fuera,en llegar a casa la descargo y pruebo,con las ultimas isos me ha funcionado bien,ningun corte ni ningun cuelgue.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #91 en: 02-04-2016, 22:26 (Sábado) »
ok,ahora estoy fuera,en llegar a casa la descargo y pruebo,con las ultimas isos me ha funcionado bien,ningun corte ni ningun cuelgue.

me referia mas bien, a que tenias que tocar la config , para que te funcionase, ¿no?

en cualquier caso , creo que ahora te funcionara mejor ...tiene tambien nuevas librerias alsa ...y eso ayuda.


dvdstyler , debe compilar si o si ... por que yo lo he compilado hoy.


estoy con inkscape.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #92 en: 02-04-2016, 23:32 (Sábado) »
inkscape arreglao.  8)

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #93 en: 02-04-2016, 23:55 (Sábado) »
dentro de la ultima iso hay un modulo¿deberia estar? test-rc6.wzm?
« Última modificación: 02-04-2016, 23:59 (Sábado) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #94 en: 03-04-2016, 00:00 (Domingo) »
dentro de la ultima iso hay un modulo¿deberia estar?

si

estoy de pruebas.... hay una funcion al final que esta quitada en ese fichero y parece que no era necesaria.


# openshot

compila pero no abre , tiene dependencias no declaradas ue hay que resolver antes,.  ;)

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #95 en: 03-04-2016, 00:02 (Domingo) »
bien,lo dejo dentro y arranco a ver si va la tarjeta.

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #96 en: 03-04-2016, 00:14 (Domingo) »
 >:( >:( >:( me funciona jajaj,solamente que al arrancar desde live tengo que ir primero al mezclador de pulseaudio y apagar el audio de la tarjeta grafica hdmi,pero cuando lo tenga ya instalado en el disco duro solo que tendre que hacerlo una vez,por lo demas ni un cuelgue ni nada raro.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #97 en: 03-04-2016, 00:41 (Domingo) »
>:( >:( >:( me funciona jajaj,solamente que al arrancar desde live tengo que ir primero al mezclador de pulseaudio y apagar el audio de la tarjeta grafica hdmi,pero cuando lo tenga ya instalado en el disco duro solo que tendre que hacerlo una vez,por lo demas ni un cuelgue ni nada raro.

ok  ;)

gracias.

Voy a reorganizar un poco , las secciones de updaters ...la de librerias esta mas petada que china...y es por que meto todas las librerias, ya sean librerias puras, de desarrollo , audio , graficas ... voy a seccionar un poco eso.  ;)
« Última modificación: 03-04-2016, 01:00 (Domingo) por USUARIONUEVO »

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #98 en: 03-04-2016, 02:06 (Domingo) »
ok,he probado los de qtractor y el de ardour,el de qtractor compila y funciona bien pero el de ardour no.Yo tengo hecho el modulo de jdownloader y el de
gui_hashcat_gtk-1.3.1,creo que lo hizo 5.1 que sin su permiso no se,a la espera de probar el driver ati,parece que va esto deprisa jejej.Te dejo el fallo del updater ardour por si quieres verlo,ahora al sobre.

       ******************************
           Actualizador/Instalador    
           Paquete: ardour
                                    
           www.seguridadwireless.net  
        ******************************

Version Script: 09/03/2016

La version del sistema es...NO INSTALADA

__________________________________________

La version mas nueva en su pagina web es...ardour-4.7

Pulsa ENTER si deseas actualizarla


Comprobando dependencias ...

Dependencia graphviz INSTALADA.
Dependencia liblrdf NO INSTALADA ...resolviendo.
Dependencia liblrdf RESUELTA.
Dependencia aubio NO INSTALADA ...resolviendo.
Dependencia aubio RESUELTA.

Descargando sources de ardour-4.7...
Cloning into 'ardour'...
remote: Counting objects: 204344, done.
remote: Compressing objects: 100% (36736/36736), done.
remote: Total 204344 (delta 169535), reused 200834 (delta 166873)
Receiving objects: 100% (204344/204344), 151.40 MiB | 675.00 KiB/s, done.
Resolving deltas: 100% (169535/169535), done.
Checking connectivity... done.
Setting top to                           : /tmp/build/ardour/ardour
Setting out to                           : /tmp/build/ardour/ardour/build
Checking for 'gcc' (c compiler)          : /usr/bin/gcc
Checking for 'g++' (c++ compiler)        : /usr/bin/g++

Global Configuration
Checking for program doxygen                         : /usr/bin/doxygen
Checking for program tar                             : /usr/bin/tar
Checking for program doxygen                         : /usr/bin/doxygen
Checking for program dot                             : /usr/bin/dot
 * Install prefix                                    : /usr
 * Debuggable build                                  : False
 * Build documentation                               : True

Ardour Configuration
 * Will build against private GTK dependency stack   : no
 * Will rely on libintl built into libc              : yes
 * Will build against private Ardour dependency stack : no
Checking for function dlopen                         : yes
Checking for boost library >= 1.39                   : ok
Checking for program pkg-config                      : /usr/bin/pkg-config
Checking for 'alsa'                                  : yes
Checking for 'glib-2.0' >= 2.28                      : yes
Checking for 'gthread-2.0' >= 2.2                    : yes
Checking for 'glibmm-2.4' >= 2.32.0                  : yes
Checking for 'sndfile' >= 1.0.18                     : yes
Checking for 'giomm-2.4' >= 2.2                      : yes
Checking for 'libcurl' >= 7.0.0                      : yes
Checking for 'liblo' >= 0.26                         : not found
The configuration failed
(complete log in /tmp/build/ardour/ardour/build/config.log)
wifislax Multimedia #
« Última modificación: 03-04-2016, 02:07 (Domingo) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #99 en: 03-04-2016, 03:02 (Domingo) »
Checking for 'liblo' >= 0.26                         : not found