Autor Tema: Hilo exclusivo desarrollo wifislax64  (Leído 164686 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #100 en: 03-04-2016, 12:39 (Domingo) »
ok,aparte de liblo me han hecho falta unas cuantas mas que el updater no resuelve como lilv,me las he instalado con slpkg y ya tengo el ardour funcionando junto con jack.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #101 en: 03-04-2016, 20:58 (Domingo) »
ya he hecho los updaters necesarios para ardour y esta compilando ..a ver como acaba y los subo a github.


y tambien compilando el 4.6-rc2 , aunque el parche es pequeño , y no vi nada de lo que nos interesa por el tema de la pantalla de garcad..  no veo casi movimiento en acpi , nada en drivers backlight , ni drm (solo amdgpu) ni en drivers wmi...mañana no obstante probare en el eeepc.

Garcad

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #102 en: 03-04-2016, 23:27 (Domingo) »
Vlc me dio error al abrir un archivo mp4 divx , decía que no podía reproducirlo por faltar el codec de vídeo mencionado.

https://mega.nz/#F!H0F3CRAZ!IhgTv8TpwJdigh0RhpOC2g

Salu2
« Última modificación: 03-04-2016, 23:51 (Domingo) por Garcad »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #103 en: 03-04-2016, 23:32 (Domingo) »
Vlc me dio error al abrir un archivo mp4 divx , decía que no podía reproducirlo por faltar el codec de video mencionado.

Salu2

vlc compilado desde updater o slkpg ?

para hacer pruebas.

iso ?



Ya compilan y funcionan ardour y muse  ;)
« Última modificación: 03-04-2016, 23:32 (Domingo) por USUARIONUEVO »

Garcad

  • Visitante
Re:
« Respuesta #104 en: 03-04-2016, 23:39 (Domingo) »
Si compilado desde el penúltimo updater. He visto uno nuevo que no se si lo hará bien. Smplayer reproduce bien.

Enviado desde mi HM NOTE 1W mediante Tapatalk


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #105 en: 03-04-2016, 23:48 (Domingo) »
mmm

no se que iso llevas , mira si tienes ficheros de libreria en

/usr/lib

si es una iso vieja , tendras hay , tanto ffmpeg-3.0 , como ffmpeg28 ,ademas de otras ...

recompila las que veas que tienen ficheros hay.

ffmpeg
libfilezilla y 2 o 3 mas ...
« Última modificación: 03-04-2016, 23:49 (Domingo) por USUARIONUEVO »

Garcad

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #106 en: 03-04-2016, 23:55 (Domingo) »
X11
crda
keepassx
libavcodec.so
libavcodec.so.57
libavcodec.so.57.24.102
libavdevice.so
libavdevice.so.57
libavdevice.so.57.0.101
libavfilter.so
libavfilter.so.6
libavfilter.so.6.31.100
libavformat.so
libavformat.so.57
libavformat.so.57.25.100
libavresample.so
libavresample.so.3
libavresample.so.3.0.0
libavutil.so
libavutil.so.55
libavutil.so.55.17.103
libfilezilla.a
libfilezilla.la
libfilezilla.so
libfilezilla.so.0
libfilezilla.so.0.0.0
libmusicbrainz5.so
libmusicbrainz5.so.1
libmusicbrainz5.so.1.0.0
libp8-platform.so
libp8-platform.so.2.0
libp8-platform.so.2.0.1
libpostproc.so
libpostproc.so.54
libpostproc.so.54.0.100
libswresample.so
libswresample.so.2
libswresample.so.2.0.101
libswscale.so
libswscale.so.4
libswscale.so.4.0.100
node_modules
p8-platform
pkgconfig
polkit-1
rpm
sendmail
siconv
systemd
trn
udisks2


Ok oído cocina.

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #107 en: 04-04-2016, 00:08 (Lunes) »
si quitaste qt5 , debes recompilar tambioen gst-plugins-bad creo

miralo con slackyd  -d

###

acabo de probar un avi y no me lo pilla ... estoy probando otra config ...creo que se donde esta el problema.
« Última modificación: 04-04-2016, 00:32 (Lunes) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #108 en: 04-04-2016, 01:36 (Lunes) »
vlc , no se por que se lia con ffmpeg ...

voy a bajar a la 2.8.6 de ffmpeg.

si instalamos gst-liav funciona, pero no es la solucion ,debe funcionar con ffmpeg.

Garcad

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #109 en: 04-04-2016, 01:47 (Lunes) »
La ultima iso peta antes de iniciar el sistema.

Cambiando el kernel por el 4.4.6-smp-wifislax arranca sin problemas.

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #110 en: 04-04-2016, 03:37 (Lunes) »
Lo del kernel no me cuadra ,puesto que es el mismo.

Para arreglar vlc ...

1 - eliminar ffmpeg y ffmpeg28 (si los tienes)
     instalar ffmpeg con el updater que acabo de subir a github
 
ffmpeg28 a pasado a mejor vida..bye bye

2 - recompilar por este orden despues de tener ffmpeg-2.8.6

aubio
chromaprint
wxsvg
libquicktime
mlt

(y audacity para que pille los plugins del nuevo ffmpeg)

3 - compilar vlc con el updater que acabo de subir a github


* los updaters se autoactualizan solos al ejecutarlos, asi que no necesitas hacer nada.


PD: He colgado el sistema con el kernel 4.6-rc2 , si al probar con el eeepc, la cosa sigue mal con la pantalla, cambiare a otra rama (4.5  o 4.4)

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #111 en: 04-04-2016, 11:19 (Lunes) »
hola,al arrancar desde live y conectarme a internet se actualizan los updaters con la gui de geminis,bien,pero despues me salen en objetos perdidos unos cuantos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #112 en: 04-04-2016, 13:47 (Lunes) »
hola,al arrancar desde live y conectarme a internet se actualizan los updaters con la gui de geminis,bien,pero despues me salen en objetos perdidos unos cuantos.

en las isos nuevas saldrán bien.

es por que hay categorías nuevas y no tienes esos menus ... es algo estético...y temporal.

como digo las isos mas nuevas ya llevan todo ordenado.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #113 en: 04-04-2016, 21:07 (Lunes) »
esoty metido en la seccion oficina , ... creo que ya los tengo todos  ;D

de multimedia aun se que quedan unos cuantos por revisar ..como pitivi


He bajao el kernel al 4.4.6 ...aunque me da royo ,por que ya se hablo de un bug en el driver ralink en modo monitor..y no se si seria mejor irse a la 4.5 mientras la 4.6 madura.

Si luego puedo montare un router en wep para ver que tal , y luego en wpa ...y hare varias pruebas.


La version de 32bits lleva el mismo kernel 4.4.6 en 32 claro, pero el mismo,...si algo no va en una en la otra tampoco, (drivers y wifi)
« Última modificación: 04-04-2016, 21:14 (Lunes) por USUARIONUEVO »

Garcad

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #114 en: 04-04-2016, 21:20 (Lunes) »
wifislax64-04042016.iso recompilado ya reproduce el video divx.

Salu2
« Última modificación: 04-04-2016, 21:23 (Lunes) por Garcad »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #115 en: 04-04-2016, 21:24 (Lunes) »
Versión del 4-4-2016 vlc recompilado ya reproduce el video divx.

Salu2

 ;)

y no lleva el kernel 4.6  8)

lo probe esta mañana y se sigue colgando si bajs la tapa , aunque con la salvedad de que la pantalla no se queda apagada, si no que se cuelga al re-encenderse ...esta vez se quedo encendida con el 4.6-rc2

imaginaba no estaria arreglado , al ver el patch , por que no vi nada de backlih¡ght ni wmi ni na de na.

sol666

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #116 en: 05-04-2016, 09:36 (Martes) »
hola,el actualizador de handbrake no funca

find: ar...(pass) /usr/bin/ar
find: cp...(pass) /usr/bin/cp
find: curl...(pass) /usr/bin/curl
find: gcc...(pass) /usr/bin/gcc
find: gmake...(pass) /usr/bin/gmake
find: m4...(pass) /usr/bin/m4
find: mkdir...(pass) /usr/bin/mkdir
find: gpatch...(pass) /usr/bin/patch
find: rm...(pass) /usr/bin/rm
find: ranlib...(pass) /usr/bin/ranlib
find: strip...(pass) /usr/bin/strip
find: gtar...(pass) /usr/bin/tar
find: wget...(pass) /usr/bin/wget
find: yasm...(pass) /usr/bin/yasm
find: autoconf...(pass) /usr/bin/autoconf
find: automake...(pass) /usr/bin/automake
find: cmake...(pass) /usr/bin/cmake
find: libtool...(pass) /usr/bin/libtool
find: pkg-config...(pass) /usr/bin/pkg-config
find: xcodebuild...(fail) not found
find: lipo...(fail) not found
select: fetch...(pass) wget (/usr/bin/wget)
Usage: configure.py [OPTIONS...] [TARGETS...]

configure.py: error: invalid architecture mode: i686 (choose from: x86_64)
wifislax Multimedia #

Garcad

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #117 en: 05-04-2016, 10:56 (Martes) »
En esta version kodi a muerto.

wifislax ~ # kodi
/usr/bin/kodi: línea 165:  2782 Violación de segmento  (`core' generado) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS
Crash report available at /root/kodi_crashlog-20160405_104841.log

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #118 en: 05-04-2016, 21:08 (Martes) »
En esta version kodi a muerto.

wifislax ~ # kodi
/usr/bin/kodi: línea 165:  2782 Violación de segmento  (`core' generado) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS
Crash report available at /root/kodi_crashlog-20160405_104841.log

Salu2

SI lo compilaste en otra iso, es normal ..

Garcad

  • Visitante
Re: Hilo exclusivo desarrollo wifislax64
« Respuesta #119 en: 05-04-2016, 21:24 (Martes) »
Lo he compilado en la iso del 4-4-2016 el kodi resultante me da ese error

He recuperado el kodi y las librerias que compile en una de las otras isos y funciona perfectamente.

El kodi compilado en la iso 4-4-2016 y las librerias que tenia guardadas de una iso anterior, funciona bien.

Hay alguna librería en la ultima iso que no le va bien al kodi.

En esta carpeta tengo el kodi 16.0 compilado con una iso anterior al dia 4 que me funciona bien

https://mega.nz/#F!Ox1SDKID!QuA-KP90zdxBslJxPQN_0g

# find ./* -type f -exec md5sum {} >> MD5 \;

3ac4639385869c34071ef4e4caf35412  ./Librerias/libmicrohttpd-0.9.48-x86_64-1sw.xzm
058f35148ae9fdf613e4f0233e1b23ab  ./Librerias/libmpeg2-0.5.1-x86_64-1_SBo.xzm
ae9d2ab974a6ff92001f580cd1c8fdba  ./Librerias/tinyxml-2.6.2-x86_64-2_SBo.xzm
0b25de341e6b25cfab5a9c86a00226ba  ./Librerias/yajl-2.1.0-x86_64-2_SBo.xzm
3a5938718c68b5f4a60b4aa670227cf0  ./Librerias/libdcadec-0.2.0-1mamba.x86_64.xzm
b40ccf9a44ee916ecf12a3595cd17d2d  ./Librerias/dcadec-0.2.0-x86_64-1sw.xzm
ecd2024eba64e0bece91383a234e9349  ./kodi-16.0-x86_64-1sw0.xzm

Salu2
« Última modificación: 05-04-2016, 21:49 (Martes) por Garcad »