Autor Tema: Cómo puedo configurar mis routers para tener una "amplificador" wi-fi en casa?  (Leído 10495 veces)

0 Usuarios y 1 Visitante están viendo este tema.

gnordigan

  • Visitante
Muy buenas; después de instalarme la fibra óptica en la buhardilla de mi casa (donde tengo los equipos de trabajo, que son MAC) he visto que necesito más potencia wi-fi en el salón para usar teléfono, TV, etc.

Al principio pensé en unos amplificadores wi-fi, pero me dijeron que teniendo dos routers iguales se podían configurar de forma que uno de ellos hiciera de amplificador de señal.

El caso es que tengo dos routers exactamente iguales (los últimos que te pone movistar de fibra) y me gustaría saber EXPLICADO PARA NOVATÍSIMOS (no tengo ni idea de lo que es un wtr... y demás "palabros" técnicos)

Estos son mis routers (no sé ni el modelo que son)


Tengo pantallazos de la configuración, aunque creo que la única manera de enterarme de lo que tengo que hacer sería que alguien me explicase "paso a paso" lo que tengo que poner en cada parte de la configuración de los routers, si es posible.

Muchas gracias a todos por vuestra ayuda.

AH!! Es importante que los dos routers se conecten entre ellos por wi-fi, no puedo tirar un cable de red de uno a otro.

Y otra cosa; si el router que tiene que hacer de "amplificador" no puede ser uno de estos, también tengo un router blanco de movistar de ADSL que tenía antes de poner la fibra (Comtrend también), por si ese sirviera.



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Presupongo, que siendo routers para fibra optica estemos hablando del Comtrend wap-5813n.

La verdad es que no hay mucha información del tema WDS con este router. Lo único interesante que he encontrado es este hilo en adslzone: http://www.adslzone.net/postt333745.html


Citar
Prueba esto mientras no consigas otra cosa:

Les pones a los dos el mismo nombre wifi, la misma contraseña WPA2 y el mismo canal (auto no es un canal)

Al que vaya a hacer de repetidor le cambias la IP a 192.168.1.2 y le desactivas el DHCP.

A los dos en Wireless Bridge le pones en AP Mode la opción Access Point y en Bridge Restrict la opción Enabled (scan) y cuando cada uno encuentre al otro le marcas la MAC. Hay que hacerlo en los dos, no vale con uno solo.

NO hay que hacer nada más y los tendrás conectados por wifi y con clave WPA2.

PD.- Si la cosa no te funcionase prueba primero sin clave en los dos y luego con WEP.

No has pensando en la alternativa de los PLC's para enlazar ambos routers ?
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
hi

los modelos de los routers están debajo de los mismos en una pegatina, haz el favor de especificar los modelos.

en caso de ser posible, lo que vas a hacer no es amplificar la señal, es repetirla, pero para saber si uno de esos routers puede usarse como repetidor es necesario saber los modelos exactos, con ese mismo aspecto hay varios modelos.


saludos

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.

gnordigan

  • Visitante
El modelo es "Model Inal v2 11n FTTH Comtrend. Es eso?

He probado a configurarlo igual, con el mismo nombre, etc... y lo que hace es que me detecta la wi-fi pero, aunque dice que está conectado el teléfono sigue con conexión 3G. En cuanto al principal le pongo su nombre original vuelve a funcionar.

La opción de los PLC's la contemplé en un principio pero al decirme que era posible hacerlo con dos routers y tengo varios, pensé que sería fácil y más económico. Pero lo mismo tengo que tirar por esa opción   :-[

Perdonad mi ignorancia y muchas gracias por vuestra ayuda.

tecnicocw

  • Visitante
Buenas tardes,

Si no quieres complicarte en cuanto a compatibilidad se refiere, lo ideal es que adquieras un repetidor universal. Por ejemplo el modelo Tenda A3 ( http://goo.gl/bMZtp2 ) es muy económico y funciona a la perfección. También tienes repetidores con el transformador incluido, ya que muchas veces, el punto idóneo se encuentra en pasillos o zonas donde es incomodo tener un cable hasta el enchufe. Un ejemplo de esto último seria el Linksys RE1000 ( http://goo.gl/bppxAj ).

Un saludo.
« Última modificación: 17-10-2013, 16:03 (Jueves) por tecnicocw »

gnordigan

  • Visitante
Muchas gracias, tecnicocw, no había pensado esa opción y parece interesante y barata. Supongo que colocando eso en el salón, si pilla la wifi (aunque sea débil) directamente la amplifica? así de fácil? o tiene que tener bastante señal de la wifi para funcionar?

Gracias

tecnicocw

  • Visitante
Hola,

Como cualquier otro equipo, necesita configuracion ( indicar que red hay que repetir, clave, encriptacion etc. ). Para que un repetidor funcione correctamente debe estar en una ubicacion donde la cobertura sea buena ( 60/70% ), por lo que solo debes encontrar el punto intermedio idoneo donde ubicarlo.

Un saludo.

vk496

  • Visitante
Se que soy algo petardo, pero sigo insistiendo en lo mismo que siempre: obtén el model exacto de tus routers (tanto desde la etiqueta como desde la página de configuración del propio router) y comprueba si le puedes cambiar el firmware a dd-wrt y openwrt xD

Salu2


Enviado desde mi Ladrillo usando Tapatalk

gnordigan

  • Visitante
Hola otra vez;

He comprado un "cacharrito" (TP LINK) que puede conectarse en cuatro modos:

Wireless Router Access
Acces Point Mode
Repeater Client
WISP Client

Lo he configurado según sus instrucciones como Repetidor y tengo el mismo problema que tenía cuando lo intentaba con los dos routers; el iPhone y la TV reconocen la señal (que llega a tope) y se conectan a esa wifi PERO el teléfono no navega por Internet y la TV dice que está conectada a una wifi pero que no está conectada a Internet.

Ya no sé qué hacer... qué torpeza, madre mía!!!

Gracias a todos los que me estáis ayudando por vuestra paciencia.

Chumpy

  • Visitante
Pero estás seguro de que el "cacharrito" llega a recibir la señal del router principal?

gnordigan

  • Visitante
Sí porque al configurarlo me hace buscar las redes, selecciono la principal e incluso le tengo que poner la contraseña y demás...  :-\

vk496

  • Visitante
Un tplink? dd-wrt tiene bastante soporte para esos dispositivos... ;)

Si tanto con los rotura como con el cacharrito te sucede lo mismo, me parece a mi que el problema esta en la configuración DHCP. Si no me equivoco (que alguien me corrija ) se puede poner un DHCP que copie directamente al AP principal y un DHCP independiente que te redirija al DHCP del router principal.

Te recomiendo que compruebes que los dispositivos reciban un IP valida (es decir, la que tiene tu AP principal). Si no la reciben, ya sabes donde esta el problema. Si la reciben (seria muy raro), intenta hacer Ping a tu red interna (router, PC's, ...)

Por ultimo, y algo casi imposible, seria problemas de DNS, pero eso ya es demasiado como para que sea eso.... xD

Salu2


Enviado desde mi Ladrillo usando Tapatalk

gnordigan

  • Visitante
Un tplink? dd-wrt tiene bastante soporte para esos dispositivos... ;)

Si tanto con los rotura como con el cacharrito te sucede lo mismo, me parece a mi que el problema esta en la configuración DHCP. Si no me equivoco (que alguien me corrija ) se puede poner un DHCP que copie directamente al AP principal y un DHCP independiente que te redirija al DHCP del router principal.

Te recomiendo que compruebes que los dispositivos reciban un IP valida (es decir, la que tiene tu AP principal). Si no la reciben, ya sabes donde esta el problema. Si la reciben (seria muy raro), intenta hacer Ping a tu red interna (router, PC's, ...)

Por ultimo, y algo casi imposible, seria problemas de DNS, pero eso ya es demasiado como para que sea eso.... xD

Salu2


Enviado desde mi Ladrillo usando Tapatalk



Y cómo hago esas comprobaciones y cómo hago que llegue esa IP y cómo hago lo del DHPC? Es que os prometo que estoy muy, muy verde en todo esto.

Gracias!!

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Hola otra vez;

He comprado un "cacharrito" (TP LINK) que puede conectarse en cuatro modos:


Y el modelo del 'cacharrito' es ?

Si conectas un ordenador de sobremesa o portatil al repetidor por wifi, tampoco puedes navegar ?

Qué IP y servidor DNS recibes en ese equipo ?

Supongo que también puedes ver esa información en el iphone.

Con la limitada información que nos das ... resulta difícil poder ayudarte  ^-^
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

gnordigan

  • Visitante
El TP-LINK es :

150Mbps Wireless N
Mini Pocket Router
Model No. TL-WR710N

El problema para saber qué recibo del cacharrito es que cuando selecciono la WIFI, como está configurado como repetidor, me aparece con la misma wifi de casa...

Jo, perdona jar229... y vuelvo a agradeceros vuestra paciencia.

tecnicocw

  • Visitante
Buenos días,

Parece un problema de DNS u otro apartado de la configuración IP. Si tienes portátil, conéctate por wireless y en vez de intentar navegar haz ping a alguna IP ( ve a ejecutar > cmd > ping "ip a elegir"),  por ejemplo a la de los servidores DNS de google ( 8.8.8.8 ),  o al mismo google ( 173.194.66.94 ). Si obtienes respuesta, con que rellenes los campos correspondientes a los servidores DNS en el router/repetidor o directamente en los equipos, se solucionara. No obstante si pones unas capturas de pantalla de la configuración IP del router y del repetidor quizá demos con el problema.

Un saludo.
« Última modificación: 18-10-2013, 11:22 (Viernes) por tecnicocw »

gnordigan

  • Visitante
A ver si damos con ello.

Os pongo un pantallazo del router principal (veréis que pone COMTREND) y varios pantallazos de la configuración del TPLINK. Además de eso, teniendo el cable de ethernet conectado al mac y abriendo el panel de control RED pongo otro pantallazo de lo que pone. Es verdad que algo "raro" parece en las DNS, que no coinciden... pero no parece que se pueda cambiar en el panel de control, a no ser que quite lo de usar DHPC y lo haga MANUAL.

Gracias de nuevo







Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Estas seguro que has puesto correctamente la clave, verdad ?
Es que me resulta muy raro que no haya casi tráfico de red



Aquí: configura el servidor DNS primario para que use las IP's de google: 8.8.8.8

Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

gnordigan

  • Visitante
Sí. La clave está bien puesta. No tiene tráfico porque cuando he hecho los pantallazos lo único que estaba conectado es el iphone. Lo que sí es verdad es que he visto que en el iPhone cuando se conectaba al tplink tenía unas dns totalmente diferentes a la del router principal... (lo que ves en los pantallazos)

Chumpy

  • Visitante
Los móviles tengo entendido que muchas veces usan sus propias DNS.

//FINAL Y MÁS DOS RESPUESTAS