Autor Tema: Failsafe mode tp link mr3020 error puerto 23 en telnet y putty  (Leído 548 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Lopencio

  • **
  • Mensajes: 2
Hola a todo!

Tengo problemas con mi router tplink mr3020 openwrt. Resulta que está en modo failsafe pero no puedo acceder por cmd telnet, me indica un error del puerto 23, he intentado con putty y me aparece un mensaje network error: conection refused.

Alguien puede darme asesoría sobre esto?
Por favor 🙏 y gracias


« Última modificación: 24-11-2020, 17:13 (Martes) por Lopencio »

Desconectado Tki2000

  • *******
  • Mensajes: 2154
Re:Failsafe mode tp link mr3020 error puerto 23 en telnet y putty
« Respuesta #1 en: 24-11-2020, 07:44 (Martes) »
Dudo que el firmware original te deje hacer telnet a ningún puerto.
Si has cambiado el firmware original por algún otro, por ejemplo openwrt, desde hace tiempo ya el protocolo de acceso es SSH al puerto 22.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

Desconectado Lopencio

  • **
  • Mensajes: 2
Re:Failsafe mode tp link mr3020 error puerto 23 en telnet y putty
« Respuesta #2 en: 24-11-2020, 17:11 (Martes) »
Gracias por tu respuesta amigo. Se me olvido incluir que el firmware es openwrt. En putty tampoco tengo acceso a ssh. Creo q todos los puertos del router están cerrados. Ya que logro conectarme a mi teléfono pero solo si agrego una IP específica para conectarme, luego hago un escaneo con la app fing no no consigue puertos abiertos