Autor Tema: Bloqueo ping's en router y se pierde la conexion a internet  (Leído 2646 veces)

0 Usuarios y 1 Visitante están viendo este tema.

javier234

  • Visitante
Bloqueo ping's en router y se pierde la conexion a internet
« en: 26-10-2008, 12:13 (Domingo) »
Hola a todos,

A ver que explicacion le encontrais a esto.
Entro al router y bloqueo los pings para que no responda a ellos ni desde la red local ni desde internet.Salgo del router y pruebo a ver si llego mediante ping's al router y primera sorpresa !!! llego.
No paran ahi las sorpresas.Abro una pagina web y no logro navegar.Pruebo con otra y tampoco.Hago ping's a distintas paginas y tampoco.La luz del router de conexion a internet luce pero no puedo navegar.
Trato de entrar en el router y no puedo !!!
Reseteo el router y todo vuelve a funcionar (internet incluido) como antes.

Alguien tiene alguna explicacion ?
Gracias anticipadas y saludos



*dudux

  • Visitante
Re: Bloqueo ping's en router y se pierde la conexion a internet
« Respuesta #1 en: 26-10-2008, 15:39 (Domingo) »
que router,que firmware, se mas especifico

javier234

  • Visitante
Re: Bloqueo ping's en router y se pierde la conexion a internet
« Respuesta #2 en: 26-10-2008, 15:52 (Domingo) »
Hola  dudux, gracias por responder

Aqui te pongo los datos y si necesitas mas me los pides
Es un Zyxel de los que da Telefonica, el 660HD-D1
y tengo conexion con Orange a 6 Mbps/510 Kbps

ZyNOS F/W Version: V3.40(AHF.0)b12 | 7/30/2007 
DSL FW Version:TI AR7 06.02.00.7b
Standard:ADSL2PLUS

VPI/VCI:8/ 35

Saludos

*dudux

  • Visitante
Re: Bloqueo ping's en router y se pierde la conexion a internet
« Respuesta #3 en: 26-10-2008, 16:27 (Domingo) »
resetea el router,bloquea el protocolo icmp dale save y apply

javier234

  • Visitante
Re: Bloqueo ping's en router y se pierde la conexion a internet
« Respuesta #4 en: 26-10-2008, 20:38 (Domingo) »
A ver, el router este no tiene firewall por lo cual solo puedo bloquear el ping (icmp) de la manera que lo he hecho, y que como conte en el primer mensaje, no solo no funciona sino que ademas se pierde la conexion a internet y el acceso al router desde la red local.
Si hago lo que dices dudux, es lo mismo que ya hice y sucedio lo que conté.

Seguiremos investigando.
Saludos

*dudux

  • Visitante
Re: Bloqueo ping's en router y se pierde la conexion a internet
« Respuesta #5 en: 27-10-2008, 10:59 (Lunes) »
resetea el routeer y prueba de nuevo

javier234

  • Visitante
Re: Bloqueo ping's en router y se pierde la conexion a internet
« Respuesta #6 en: 27-10-2008, 15:00 (Lunes) »
Bueno, lo he hecho de nuevo y ahora la conexion a internet no se pierde ni ocurre lo de antes, pero responde al ping desde la red local y si pongo la direccion ip que tiene el router en internet, tambien responde.

Alguna explicacion ?
Saludos

//FINAL Y MÁS DOS RESPUESTAS