Autor Tema: [Desarrollo] OpenWrt en Comtrend CT-5365  (Leído 95702 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4597
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #100 en: 27-06-2014, 13:48 (Viernes) »
Muchas gracias jar229 una vez mas de los tres que si siguen estando disponibles cual crees que puede ir mejor y perdón por la molestia que te estoy dando pero me he encontrado 2 de estos routers tirados y funcionan perfectamente pero con el firm original claro.

Te van a dar los tres, más o menos el mismo rendimiento (bajo).


Valoraciones positivas en compra/venta:
158 en Htcmania
211 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

lachinaenelzapato

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #101 en: 27-06-2014, 17:02 (Viernes) »
Muchisimas gracias ha ver si hay alguien que tenga los firm que están caidos y los quiera subir un saludo y muchas gracias por la ayuda jar229

Kraal

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #102 en: 28-06-2014, 19:02 (Sábado) »
Yo tengo uno de esos, con Backfire y Luci funcionando pero no sé si conservo la imagen de instalación... Miraré a ver y si la encuentro la comparto.

Saludos

Kraal

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #103 en: 30-06-2014, 09:28 (Lunes) »
No la conservo, si hubiera alguna forma de extraerla del propio router... Yo no he visto esa opción en los menús pero si hay alguna manera no tengo problema en hacerlo.

Saludos

plumanegra

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #104 en: 30-06-2014, 20:53 (Lunes) »
Perdon pero el enlace del firm de telefónica esta caído o algo le pasa asi como el del backfire lo único que he podido hacer es bajarme este firm :
http://downloads.openwrt.org/backfire/10.03.1/brcm63xx/openwrt-96348GW-generic-squashfs-cfe.bin

que no se si es el adecuado y no me atrevo a ponerlo si hay alguien que sea tan amable de arreglar este desaguisado se lo agradezco un saludo

Este OpenWrt para el CT-5365 te irá bien. Te lo he subido aquí:

http://www.4shared.com/file/yGiVhj8ice/openwrt-96348GW-generic-squash.html

S@lu2.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4597
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #105 en: 01-07-2014, 08:29 (Martes) »
Perdon pero el enlace del firm de telefónica esta caído o algo le pasa asi como el del backfire lo único que he podido hacer es bajarme este firm :
http://downloads.openwrt.org/backfire/10.03.1/brcm63xx/openwrt-96348GW-generic-squashfs-cfe.bin

que no se si es el adecuado y no me atrevo a ponerlo si hay alguien que sea tan amable de arreglar este desaguisado se lo agradezco un saludo

Este OpenWrt para el CT-5365 te irá bien. Te lo he subido aquí:

http://www.4shared.com/file/yGiVhj8ice/openwrt-96348GW-generic-squash.html

S@lu2.

Si confirmáis que es el mismo que el del primer post, lo sustituyo  ;)
Valoraciones positivas en compra/venta:
158 en Htcmania
211 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

lachinaenelzapato

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #106 en: 01-07-2014, 16:14 (Martes) »
Muchas gracias a todos pero como dice jar229 el que tu pones plumanegra ¿es el mismo que tiene Kraal que en su dia hizo notaril ? el que tu pones creo que es el mismo que hay en la pagina de openwrt que yo también he encontrado creo asi que mientras no se manifieste notaril que creo que es el dueño tendremos esa duda de todas formas muchas gracias a todos por vuestro tiempo y esfuerzo seguire esperando a ver si hay suerte un saludo a todos y muchas gracias.

espeltron

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #107 en: 01-07-2014, 17:32 (Martes) »
Yo he utilizado la ultima imagen oficial de openwrt:
http://downloads.openwrt.org/backfire/10.03.1/brcm63xx/openwrt-96348GW-generic-squashfs-cfe.bin

Lleva luci y la he instalado en un HG536+ de Jazztel (CT-5361).
Las diferencias en el hardware respecto al CT-5365 son minimas, ya que este ultimo no tiene la posibilidad de instalarle un puerto USB, y el primero si (con ciertas modificaciones).

Le instalado un par de paquetes mas adicionales descargados del sitio oficial, y han funcionado correctamente.

El caso es que aunque no vaya muy rapido por la antiguedad del router, si me ha dejado entrar al panel de control (luci), configurar la red wifi desde luci y dejar este router como cliente de una red inalambrica existente.

En cada reinicio se conecta automaticamente y no suele perder la conexion.
Lleva funcionando varios meses seguidos y no he tenido ningun problema.

Respecto a la imagen CT-5365 que necesitas, haz pruebas, a ver cual es la que mejor se comporta, y si ninguna se comporta como esperas es posible que tengas que bajarte los fuentes de un repositorio (el oficial o el de Noltari) y compilar estos fuentes.

Saludos
espeltron

plumanegra

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #108 en: 28-07-2014, 13:04 (Lunes) »
Muchas gracias a todos pero como dice jar229 el que tu pones plumanegra ¿es el mismo que tiene Kraal que en su dia hizo notaril ? el que tu pones creo que es el mismo que hay en la pagina de openwrt que yo también he encontrado creo asi que mientras no se manifieste notaril que creo que es el dueño tendremos esa duda de todas formas muchas gracias a todos por vuestro tiempo y esfuerzo seguire esperando a ver si hay suerte un saludo a todos y muchas gracias.

Perdón por contestar tan tarde, pero estaba de vacaciones. A ver, no se si si el que te subí era el mismo que el de notaril, o no. Lo único que se es que después de instalar uno que tenía Luci y que iba "a pedales", vi este que era más liviano y que también lleva Luci, y va perfectamente. Sea como fuere, este que subí es el que yo tengo puesto y no tiene problema alguno en el router CT-5365 de Jazztel, sustituyendo así su firmware original.

unowos

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #109 en: 02-08-2014, 18:53 (Sábado) »
He visto que se han actualizado los enlaces de los firm
Antes estaban en dropbox caidos
y ahora estan en google drive sin acceso.

Podremos tener 10.03.1 con luci?
Gracias por el trabajo desinteresado que se hace aqui!!! :D

lachinaenelzapato

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #110 en: 08-08-2014, 14:16 (Viernes) »
Gracias por haber reparado los enlaces ya me los he bajado un saludo y gracias a quien lo haya hecho

unowos

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #111 en: 11-08-2014, 23:02 (Lunes) »
Perdon chicos, se que soy algo tonto...
Pero he flasheado bastantes veces el CT-5365, y me ha ido SIEMPRE bien.
Ahora meti el firm ultimo que subio Noltari de la version 10.03.01 (esta subido el nuevo link hace 2 dias...).

Cuando lo apago, presiono reset, y espero 20 segundos, en vez de salirme la ventanita de cargar firm me sale:

Meto 192.168.1.1 (obviamente...)
Código: [Seleccionar]
http://192.168.1.1/cgi-bin/webproc
File not found.
micro_httpd (hiperlink a: http://www.acme.com/software/micro_httpd/)

Que pasa?
Como puedo reflashearlo?
No tengo usb-ttl (quiero comprarlo, pero no lo tengo ahora mismo).

Soluciones?

S2
« Última modificación: 11-08-2014, 23:03 (Lunes) por unowos »

Noltari

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #112 en: 11-08-2014, 23:11 (Lunes) »
Perdon chicos, se que soy algo tonto...
Pero he flasheado bastantes veces el CT-5365, y me ha ido SIEMPRE bien.
Ahora meti el firm ultimo que subio Noltari de la version 10.03.01 (esta subido el nuevo link hace 2 dias...).

Cuando lo apago, presiono reset, y espero 20 segundos, en vez de salirme la ventanita de cargar firm me sale:

Meto 192.168.1.1 (obviamente...)
Código: [Seleccionar]
http://192.168.1.1/cgi-bin/webproc
File not found.
micro_httpd (hiperlink a: http://www.acme.com/software/micro_httpd/)

Que pasa?
Como puedo reflashearlo?
No tengo usb-ttl (quiero comprarlo, pero no lo tengo ahora mismo).

Soluciones?

S2
1) Borrar las cookies del navegador.
2) Acceder a http://192.168.1.1/upload.html.
« Última modificación: 11-08-2014, 23:11 (Lunes) por Noltari »

unowos

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #113 en: 11-08-2014, 23:28 (Lunes) »
Maldito MAQUINAAAA

Jo, si que soy tonto.
Voy a mandar el iceweasel y sus cookies a comer cookies...

En finssss

Muchas gracias, QUE ATENTO!!
+10

homadox

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #114 en: 20-08-2014, 16:36 (Miércoles) »
Hola a todos.
Primero que nada agradecer a los que habéis hecho posible que este firm este disponible para este modelo.

Segundo, Me gustaría saber si el firm que hay en el primer post (el de backfire 10.03.1)---> https://drive.google.com/uc?id=0ByrtEG1tVo67RkdRNnRaemNJOTg

Es el mismo que hay disponible en las descargas de openwrt backfire 10.03.1 ---> http://downloads.openwrt.org/backfire/10.03.1/brcm63xx/openwrt-96348GW-generic-squashfs-cfe.bin

En caso de ser el mismo nada mas que preguntar, pero si no son exactamente el mismo, me gustaría saber cual de los dos me iría mejor para usarlo como repetidor de wifi a cable, y en que se diferencian el uno del otro.

Saludos y gracias.

xexudj89

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #115 en: 20-08-2014, 17:27 (Miércoles) »
Yo quiero saber que Firm es mejor para este router, usando de repetidor, lo quiero usar para repetir wifi a wifi o para repetir wifi y pasarlo a cable para un ordenador.

Un saludo

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #116 en: 21-08-2014, 14:23 (Jueves) »
Han cambiado algo en los puertos del switch de este router en las ultimas versiones trunk?.

Estoy intentando configurar uno de estos cacharros como neutro con una version trunk pero no hay tu tia, me quedo sin red con el router. Esta es la configuracion que tengo actualmente:

Código: [Seleccionar]
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd8e:0e77:1e0a::/48'

config interface 'lan'
        option ifname 'eth0.1'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '1 2 3 5t'

config switch_vlan
        option device 'eth0'
        option vlan '2'
        option ports '0 5t'

config interface 'wan'
        option proto 'static'
        option force_link '1'
        option ifname 'eth0.2'
        option dns '8.8.8.8'
        option netmask '255.255.255.0'
        option ipaddr '172.16.224.21'
        option gateway '172.16.224.1'

Tambien he probado a cambiar la configuracion del switch por y nada:

Código: [Seleccionar]
config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '1 2 3 5'

config switch_vlan
        option device 'eth0'
        option vlan '2'
        option ports '0 5'

Noltari

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #117 en: 21-08-2014, 14:38 (Jueves) »
Han cambiado algo en los puertos del switch de este router en las ultimas versiones trunk?.

Estoy intentando configurar uno de estos cacharros como neutro con una version trunk pero no hay tu tia, me quedo sin red con el router. Esta es la configuracion que tengo actualmente:

Código: [Seleccionar]
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd8e:0e77:1e0a::/48'

config interface 'lan'
        option ifname 'eth0.1'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '1 2 3 5t'

config switch_vlan
        option device 'eth0'
        option vlan '2'
        option ports '0 5t'

config interface 'wan'
        option proto 'static'
        option force_link '1'
        option ifname 'eth0.2'
        option dns '8.8.8.8'
        option netmask '255.255.255.0'
        option ipaddr '172.16.224.21'
        option gateway '172.16.224.1'

Tambien he probado a cambiar la configuracion del switch por y nada:

Código: [Seleccionar]
config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '1 2 3 5'

config switch_vlan
        option device 'eth0'
        option vlan '2'
        option ports '0 5'
Es normal que no funcione con la segunda config que posteas.
La que debería funcionar es la primera que has puesto.

Has añadido una segunda VLAN, por lo cual el puerto de la CPU está presente en 2 VLANs.
Cualquier puerto que esté presente en más de una VLAN sólo puede estar "untagged" en una de ellas (o en ninguna).
"untagged" significa que todo el tráfico no "tagueado" se clasificará automágicamente como dicha VLAN, por lo que no puede estar presente en más de 1 como "untagged".

¿Puedes pegar la salida del siguiente comando?
Código: [Seleccionar]
swconfig dev switch0 show
Saludos.

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #118 en: 21-08-2014, 15:24 (Jueves) »
¿Puedes pegar la salida del siguiente comando?
Código: [Seleccionar]
swconfig dev switch0 show
Saludos.

Esta es la salida del comando con la configuracion por defecto (sin vlans) con la version trunk:

Código: [Seleccionar]
root@OpenWrt:~# swconfig dev switch0 show
Global attributes:
        enable_vlan: 1
        ports: 0x003f
Port 0:
        pvid: 1
        link: port:0 link:down
Port 1:
        pvid: 1
        link: port:1 link:up speed:100baseT full-duplex auto
Port 2:
        pvid: 1
        link: port:2 link:down
Port 3:
        pvid: 1
        link: port:3 link:down
Port 4:
        pvid: 0
        link: port:4 link:down
Port 5:
        pvid: 1
        link: port:5 link:up speed:100baseT full-duplex
VLAN 1:
        ports: 0 1 2 3 5

Creo que todo esta bien, ¿sera quizas que la CPU no da mas de si con las versiones trunk actuales y se "satura"?. Eso si, es una version sin luci, para hacerla mas ligera.

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend CT-5365
« Respuesta #119 en: 21-08-2014, 18:33 (Jueves) »
Bueno, ya lo tengo configurado, he tenido que especificar el vid para cada vlan, curioso cuanto menos ¿no?

Código: [Seleccionar]
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdee:2980:5505::/48'

config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option force_link '1'
        option ip6assign '60'

config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'eth0'
        option vlan '1'
        option vid '1'
        option ports '1 2 3 4 5t'

config switch_vlan
        option device 'eth0'
        option vlan '2'
        option vid '2'
        option ports '0 5t'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'static'
        option ipaddr '172.16.224.21'
        option netmask '255.255.255.0'
        option gateway '172.16.224.1'
        option dns '8.8.8.8'
        option force_link '1'
« Última modificación: 22-08-2014, 14:33 (Viernes) por quetzalin »

//FINAL Y MÁS DOS RESPUESTAS