Autor Tema: wifislax-4.4-rc1 Release Candidate 1  (Leído 28962 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chiquidavid

  • Visitante
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #80 en: 08-05-2013, 16:32 (Miércoles) »
Probare esta noche cuando llegue y te cuento

Sent from my GT-N7100 using Foro seguridadwireless mobile app



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14434
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #81 en: 08-05-2013, 18:35 (Miércoles) »
sanson , NO es normnal que wicd no arranque por si solo.

¿ el md5 era correcto ?


prueba en una terminal


Código: [Seleccionar]
/etc/rc.d/rc.wicd start
y a ver que pasa.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #82 en: 08-05-2013, 18:39 (Miércoles) »
Es lo siguiente, que probaré en unos 10min  .   Pero ahora me preocupa mas la carga de la cpu.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14434
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #83 en: 08-05-2013, 19:15 (Miércoles) »
Es lo siguiente, que probaré en unos 10min  .   Pero ahora me preocupa mas la carga de la cpu.

Algo hay mal ,tio.

Por desgracias de momento solo te pasa a ti.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #84 en: 08-05-2013, 19:21 (Miércoles) »

lo de la cpu esta solucioinad. era  un proceso que se quedo pillado.

bien

cuando pongo
Código: [Seleccionar]
/etc/rc.d/rc.wicd start
me dice que wicd parece estar en uso y que  borre el archivo

Código: [Seleccionar]
/var/run/wicd/wicd.pid
al hacer esto y volver a ejecutar

Código: [Seleccionar]
/etc/rc.d/rc.wicd start
me pone

Código: [Seleccionar]
wifislax ~ # /etc/rc.d/rc.wicd start
Starting wicd daemon: /usr/sbin/wicd &

pero no sirve de nada y en el gestor de procesos sigue sin aparecer ni wicd, ni el monitor de wicd

si ejecuto

Código: [Seleccionar]
/usr/sbin/wicd &
me dice esto

Código: [Seleccionar]
wifislax ~ # Traceback (most recent call last):
  File "/usr/share/wicd/daemon/wicd-daemon.py", line 46, in <module>
    import gobject
  File "/usr/lib/python2.7/site-packages/gobject/__init__.py", line 26, in <module>
    from glib import spawn_async, idle_add, timeout_add, timeout_add_seconds, \
  File "/usr/lib/python2.7/site-packages/glib/option.py", line 33, in <module>
    import optparse
  File "/usr/lib/python2.7/optparse.py", line 418, in <module>
    _builtin_cvt = { "int" : (_parse_int, _("integer")),
  File "/usr/lib/python2.7/gettext.py", line 566, in gettext
    return dgettext(_current_domain, message)
  File "/usr/lib/python2.7/gettext.py", line 530, in dgettext
    codeset=_localecodesets.get(domain))
  File "/usr/lib/python2.7/gettext.py", line 465, in translation
    mofiles = find(domain, localedir, languages, all=1)
  File "/usr/lib/python2.7/gettext.py", line 437, in find
    for nelang in _expand_lang(lang):
  File "/usr/lib/python2.7/gettext.py", line 132, in _expand_lang
    locale = normalize(locale)
  File "/usr/lib/python2.7/locale.py", line 389, in normalize
    norm_encoding = encodings.normalize_encoding(encoding)
AttributeError: 'module' object has no attribute 'normalize_encoding'

por cierto wifi radar tampoco funciona.

e apreciado que cuando lo cargo en liveUSB  al final de la carga aparece esto en color rosa (o muy parecido)

Código: [Seleccionar]
Starting wicd daemon:
pero cuando lo tengo instalado  en hd no sale.


seguire probando.

ahora estoy conectado desde wifislax en hdd pero me e conectado a traves de Gouscriptwps como dije antes

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.



Citar
Por desgracias de momento solo te pasa a ti.

eso es lo que me empuja a probar con el grub de la 4.3, por que de los que la han instalado creo que ninguno tenia la version 4.3 instalada previamente y a lo mejor es por ahi por donde vienen los tiros




warcry

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #85 en: 08-05-2013, 19:36 (Miércoles) »
bueno ya estoy aqui para meter baza...

igual digo una chorrada, pero yo tambien estoy teniendo problemas con el wicd...

si arranco con la interface conectada al puerto usb, es cuando tengo problemas de que no me muestra ninguna red... detectarme la interface me la detecta, mostrarme redes ninguna, y a base de insistir en las flechitas verdes me va mostrando 1 suelta aleatoria, otras veces 3 otras ninguna otra vez y asi.

si arranco y lo conecto despues, va perfect...

bueno esto extrapolable a tu maquina seria...

dale a stop wicd
ifconfig wlan0 down
abre el rfkill y desactiva el emisor de radio frecuencia (no me acuerdo ahora mismo del comando)
cerraria sesion por si acaso y reabriria, pero esto es una paranoia mia  >:D

abre el rfkill y activa el emisor de radio frecuencia
ifconfig wlan0 up
y activa el wicd

y a ver si hay suerte.... :-\

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #86 en: 08-05-2013, 19:54 (Miércoles) »
ahora voy con lo tuyo warcry, pero primero esto.

estas son dos capturas, la primera arrancado en liveUsb y que funciona correctamente



como veis en la ante penultima linea, activa wicd

ahora la misma captura pero de la version instalada en HD



veis ahi es donde empieza todo el problema el sistema no es capaz de arrancar wicd por que cree que ya esta arrancado y me dice que elimine el archivo y que pruebe de nuevo , como cuando ponia wicd sart

ahora ¿porque pasa eso ?  pues ni puta idea

esta recien formateado e instalado

salduos

pd voy a probar lo de warcry lo del grub y a instalar con wicd parado a ver que sale
« Última modificación: 08-05-2013, 19:59 (Miércoles) por sanson »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #87 en: 08-05-2013, 20:09 (Miércoles) »
Nada lo tuyo Warcry na de na

Es fsam4470. Rfkill es para el botón físico

Lo dejo hasta la noche

warcry

  • Visitante
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #88 en: 08-05-2013, 20:14 (Miércoles) »
Nada lo tuyo Warcry na de na

me lo imaginaba

Citar
Es fsam4470. Rfkill es para el botón físico

de eso nada  ^-^



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #89 en: 08-05-2013, 20:42 (Miércoles) »
¿Tenemos modulo de wicd?  Es otra opción y así le obligo a cargarlo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14434
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #90 en: 08-05-2013, 20:43 (Miércoles) »
es imposible que wicd este en uso ...IMPOSIBLE.


BAJATE OTRA EVZ LA ISO

¿ miraste el md5 ?


¿ el pendrive desde el que lo montas lo has formateado ?


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14434
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #91 en: 08-05-2013, 20:48 (Miércoles) »
vamos a ver.


arranca la live y sin tocar nada instalala.


SIN TOCAR NADA.


arrancar e instalar


¿ no tendras un changes .dat ni nada por hay ?


cambia de pendrive , grabala en un cd ..pruébala en maquina virtual.


INSISTO , el md5                ¿ que ?






« Última modificación: 08-05-2013, 20:50 (Miércoles) por USUARIONUEVO »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #92 en: 08-05-2013, 20:49 (Miércoles) »
El md5 es correcto

El pen lo formateo siempre que meto una ISO nueva en liveUSB funciona todo correcto.

Ya se que es imposible que algo este en uso antes de cargarse, pero es lo que dice el sistema

Así es como la instalo arranco e instalo sin mas.  Lo e hecho 5 veces .

Después de cenar probaré a instalar con wicd  cerrado a ver que pasa

sol666

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #93 en: 08-05-2013, 20:49 (Miércoles) »
yo tengo la rc1 con todos los modulos y fixes en la torre y en el portatil instalado y no tengo ningun problema.Lo de wicd cuando esta cargando el s.o me sale de color rosa.A ver si es por la descarga.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14434
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #94 en: 08-05-2013, 20:52 (Miércoles) »
El md5 es correcto

El pen lo formateo siempre que meto una ISO nueva en liveUSB funciona todo correcto.

Ya se que es imposible que algo este en uso antes de cargarse, pero es lo que dice el sistema


pues si en live funciona bien ...

¿ te has conectado con goy en live , y después la has instalado ?

El proceso de instalación debe ser lo mas virgen posible.

Arrancar e instalar...sin tocar nada.

popeye7

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #95 en: 08-05-2013, 23:27 (Miércoles) »
Hola , solo exponer que si metemos los módulos :
wifi_honey-1.0-noarch-1sw.xzm  y zz-lanzador_wifi_honey-XFCE.xzm
wifi_honey no se abre en KDE , hay que quitar el módulo zz-lanzador_wifi_honey-XFCE.xzm para que sea operativo . Por si no lo habiais visto...

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14434
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #96 en: 08-05-2013, 23:30 (Miércoles) »
Hola , solo exponer que si metemos los módulos :
wifi_honey-1.0-noarch-1sw.xzm  y zz-lanzador_wifi_honey-XFCE.xzm
wifi_honey no se abre en KDE , hay que quitar el módulo zz-lanzador_wifi_honey-XFCE.xzm para que sea operativo . Por si no lo habiais visto...

cuando añades el segundo , es para usarlo en xfce.

por eso no son publicados aun.

popeye7

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #97 en: 08-05-2013, 23:35 (Miércoles) »
Ya me imagino que cada uno es para un modo , pero juntos son incompatibles por ahora , supongo que ya lo intentarás solucionar , era simplemente informaros .

chiquidavid

  • Visitante
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #98 en: 08-05-2013, 23:38 (Miércoles) »
No consigo instalar wifilax 4.4 rc1 me dice una vez acabada la instalacion iniciar grub y luego dice k nobtengo ningun wifilax instalado superior al 4.4

Sent from my GT-N7100 using Foro seguridadwireless mobile app

chiquidavid

  • Visitante
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #99 en: 08-05-2013, 23:46 (Miércoles) »
Haber kien me puede hacer un paso a paso con otros no e tenido problema gracias

Sent from my GT-N7100 using Foro seguridadwireless mobile app