Autor Tema: wifislax-4.4-rc1 Release Candidate 1  (Leído 30293 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #60 en: 07-05-2013, 23:58 (Martes) »
Hombre hasta ahí llego

El problema es que no lo pone en marcha no que yo lo haya parado.

E formateado y estoy instalando de nuevo



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #61 en: 08-05-2013, 00:01 (Miércoles) »
Hombre hasta ahí llego

El problema es que no lo pone en marcha no que yo lo haya parado.

E formateado y estoy instalando de nuevo


pues deberia ...esta mas que probado.

el rojo lo para , el verde lo pone en marcha.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #62 en: 08-05-2013, 00:04 (Miércoles) »
tambien , ojo con una cosa que me paso a mi un par d eveces.



tras probar muchas guis y hacer  mil pruebas, puede que la interface wlanX este en monitor ...


iwconfig  y nos fijamos si pone monitor  o managed.


en monitor no sirve para wicd ... ni mostrara redes  ni podreis conectar.


airmon-ng stop wlanX

como hacemos con la monX.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #63 en: 08-05-2013, 00:09 (Miércoles) »
Formateado e instalado en limpio

Mismo erro

Instalo, reinicio, y sin hacer nada, solo intento arrancar wicd y no carga el proceso en el sistema

Ni parándolo y volviendolo a cargar ni nada de nada.

Todo lo demás parece funcionar bien .

Es como si wicd no se llegase a ejecutar (el verde como tu dices)



Aaaaa el la configuración de dice en la pestaña "externa programs". Solo esta la opción de automatic en las 3 casilla y en dhcp cliente debería estar seleccionada "dhcpcd"

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #64 en: 08-05-2013, 00:14 (Miércoles) »
Formateado e instalado en limpio

Mismo erro

Instalo, reinicio, y sin hacer nada, solo intento arrancar wicd y no carga el proceso en el sistema

Ni parándolo y volviendolo a cargar ni nada de nada.

Todo lo demás parece funcionar bien .

Es como si wicd no se llegase a ejecutar (el verde como tu dices)

¿ como que intentas...arrancar wicd ...  ?

si ya se arranca el solo ...

el area de notificacion el icono gris ...


el dhcpcd deberia aparecer ...  no automatic.
« Última modificación: 08-05-2013, 00:16 (Miércoles) por USUARIONUEVO »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #65 en: 08-05-2013, 00:23 (Miércoles) »
A ver al instalarlo al disco algo sucede que wicd no sale arrancado por defecto y no se puede arrancar desde el icono del menú "gestor de conexiones"

Además

Al hacer clip derecho sobre el icono de la barra de notificaciones (el gris con forma de rj45) selecciónamos
Wicd configuración  y todo esta vacío o deshabilitado por defecto .  Si intentas poner una interfaces (wlan1 por ejemplo.) Sale para seleccionarla pero si aplicas y aceptas, al volverlo a abrir sale otra vez des configurado

No de me ocurre mas que contarte

Dime que quieres que mire

El gestor de procesos no aparece ni wicd, ni monitor de wicd ni wpa-suplicat ni nada que suene a conexión de redes inalámbricas

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #66 en: 08-05-2013, 00:25 (Miércoles) »
sanson , eliminaste todos los ficheros viejos antes de instalar =??

mira esto que te digo.


en


/etc/wicd

esta el fichero de configuracion...que se llama

manager-settings.conf

si lo abres ...deberia salrte esto.


[Settings]
dhcp_client = 2
sudo_app = 2
always_show_wired_interface = True
prefer_wired = True



el valor marcadio en rojo ...el 2 , quiere dceir dhcpcd , si pones auto cambiara el 2 por un cero.



lo acabo de mirar y de serie esta bien ...

ese fichero de serie viene tal cual te lo puse  arriba.








Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #67 en: 08-05-2013, 00:27 (Miércoles) »
arranca en live y mira el fichero de marras

debe salirte como te digo..solo esos valores.

Código: [Seleccionar]
[Settings]
dhcp_client = 2
sudo_app = 2
always_show_wired_interface = True
prefer_wired = True


y dudo mucho que al instalarlo , esos valores cambien.  ;)

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #68 en: 08-05-2013, 00:32 (Miércoles) »
Salen en live y en hdd


sol666

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #69 en: 08-05-2013, 00:35 (Miércoles) »
yo lo tengo instalado desde el domingo que la subiste y 0 problemas,lo unico que cuando intento conectarme a la red no se conecta a la primera,se queda buscando la ip hasta que me dice conexion fallada,le vuelvo a dar al icono de la red y ya conecta pero por lo demas 0 problemas.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #70 en: 08-05-2013, 00:36 (Miércoles) »
estas en un portatil ??

no habras desactivado el wifi interno verdad ??

por que en linux , si haces eso ..desactiva la radio de todas las tarjetas.


tienes wlan1 , asi que debe haber una wlan0 ...  ¿ con ninguna d elas dos muestra redes el wicd ?


si es un portatil , revisa con iwconfig... mira donde tx-power =  ..a ver si pone off.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #71 en: 08-05-2013, 00:37 (Miércoles) »
yo lo tengo instalado desde el domingo que la subiste y 0 problemas,lo unico que cuando intento conectarme a la red no se conecta a la primera,se queda buscando la ip hasta que me dice conexion fallada,le vuelvo a dar al icono de la red y ya conecta pero por lo demas 0 problemas.

si el chip es un rtl8187 le suele pasar bastante que le cuesta conectarse.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #72 en: 08-05-2013, 00:59 (Miércoles) »
Están en 14 y 20 dbm como siempre.

Son dos ath.  La ar9285 y ar9271

Por mas vueltas que le doy no se me ocurre nada salvo que haya restos del gub antiguo .  Ya que yo e formateado sda 6 que es la linux pero no sda lógicamente ya que hay esta w7

Esto es la configuración de wicd.  Por mas que cambie las cosas no guarda los cambios





« Última modificación: 08-05-2013, 01:01 (Miércoles) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #73 en: 08-05-2013, 01:07 (Miércoles) »
no se me ocurre nada mas.

mañana sera otro dia.

luego la instalare otra vez, ...pero es rarisimo.

chiquidavid

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #74 en: 08-05-2013, 11:30 (Miércoles) »
Hola buenas como instalo wlifilax 4.4rc1

chiquidavid

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #75 en: 08-05-2013, 11:36 (Miércoles) »
Me dice k no tengo ningún wlifilax instalado

bertoa

  • Visitante
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #76 en: 08-05-2013, 11:56 (Miércoles) »
 Instalado en disco duro y 0 problemas por ahora. >:(
Tan sólo lo de update-grub que eso ya me pasaba casi siempre al instalar cualquier distro por que en sda1 está windows. (Que sigue ahí por que lo usa mi mujer que por mi...)

Grandioso trabajo con esta versión,si señor!!!

chiquidavid

  • Visitante
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #77 en: 08-05-2013, 12:04 (Miércoles) »
Tengo un mac y tengo su sistema mas win7 instalado y no me deja me sale k no tengo wifilax instalado k ago una particion nueva y lo instalo en fat32 o ntfs

Sent from my GT-N7100 using Foro seguridadwireless mobile app

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #78 en: 08-05-2013, 14:09 (Miércoles) »
Para instalar wifislax, tienes que hacer una partición ext3 o ext4 y otra partición sawp

Saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #79 en: 08-05-2013, 15:30 (Miércoles) »
hola

volviendo al tema de ayer.

e formateado dos veces mas y todo sigue igual, tambien e probado a instalar con Kernel Pae, por si acaso y lo mismo.


utilizando la opcion de conectar con GoySriptWPS si que conecta, aun que en el icono de wiCd sigue poniendo

"The Wicd  daemon is not running".

pero si activa el proceso WPA_suplicant

me quedan pocas pruebas ya, la siguiente sera usar el grub de la versioin 4.3 que aunque entiendo que no tiene nada que ver ,e de acotar el error.

otra cosa que me resulta extraña es que sin "nada" en ejecucion, salvo el sistema, me marca cargas en las cpu del 70% hacia arriba , en ambas.  llegando a picos del 100% y esto sique no es normal